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1   Setting up the Client 
Clear-Com Concert™ is a multi-user conferencing and intercom application. This guide describes 

how to set up and use the Concert Client on your PC. 

Before setting up the Concert Client, ensure that: 

 The Concert server has been installed and configured  

(see the Concert Server Installation Guide). 

 Your system meets the minimum recommended requirements (see below). 

Note: 

For all Concert v2.7 release software and documentation, see your Concert DVD.  

 

1.1 System requirements 

 

Operating System (OS) Windows XP, Windows Vista, Windows 7 

Processor Intel® Pentium® 4 Processor (2.8GHz) or comparable 

Memory RAM 2 GB 

  60 MB free hard disk space 

Network Card 100 MB Ethernet interface or better 

Audio Device Built-in (on board) audio device 

USB headsets 

USB conference phones 

 

Table 1: System requirements 

1.2 Installing the Client 

To install the Concert Client: 

1. Insert the Concert DVD into the PC’s DVD drive. 

2. A dialog opens. Click on autorun.exe. The Concert information page is displayed within 

your default web browser.  Click on the Install Windows Client link. 

Note: 

The information page may be opened manually by double-clicking on the file autostart.htm 

located on the DVD. 

3. The Concert Setup wizard is launched. Follow the onscreen instructions. 

 

 
Tip: Before you begin the installation, find out the Concert Server address. The Concert Setup 
wizard will ask you to enter (confirm) the server address during the installation. 
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1.3 Configuring the Concert Server address [        ] 

At the end of the client installation, you are asked to enter (or confirm) the address of the Concert 

Server.  

If neither of the following two situations exists, then you may skip to the next section. 

 The Concert server’s IP address changes. 

 The Concert Media server (IVR) and Login server (EMS) are running on separate 

platforms.   

 
To configure Concert Server information on the Client: 

1. In the Client window, either: 

 

 Select Config > Server from the top menu 

 Click the configuration icon [  ]. In the left pane of the configuration dialog, select 

Server. 

 

2. Within the Login server field, enter the address of the server which the EMS application is 

running. 

 

3. If the IVR application is running on a different server platform then the EMS application, 

enter the address of IVR server within the Media Server field.  

Click Save. 

 

4. To save the configuration, click Save. 

 

1.3.1 Eclipse settings 

The Advanced section within the server configuration dialog also displays access parameters for 

client connections to Eclipse, the digital matrix system from Clear-Com. These parameters cannot 

be edited locally, but may be configured by your system administrator through the Eclipse 

Configuration System (ECS) or alternately, the web-based Concert Management Interface (CMI). 
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1.4 Configuring the audio devices [  ] 

After installing the Concert Client, you must configure both an input (Mic) and output (speaker) 

audio device to gain access to the Concert system.  

Note: 
When the Client is started for the first time after installation, the Config > Devices dialog is 
displayed automatically. 
 
To choose an audio device: 
 

1. In the Client window, either: 

 

 Click the configuration icon [  ]. In the configuration dialog, select Devices. 

 Select Config > Devices. 

 Click Check Devices [    ] and then click the configuration icon [  ]. 

The Devices configuration dialog is displayed. 

2. In Sound device, select a device from the input audio device [  ] drop-down.  

 

To ensure that the input device is selected by default the next time you start Concert, click 

Preferred [   ]. 

 

3. In Sound device, select a device from the output audio device [    ] drop-down. 

 

To ensure that the input device is selected by default the next time you start Concert, click 

Preferred [   ]. 

 

4. In Ringing sound device, select the audio device for outputting the ring tone [   ] when 

a call is received. 

 

To ensure that the audio device is selected by default the next time you start Concert, click 

Preferred [   ]. 

 

5. To apply and save the configuration, click Apply and then Save. 

 

1.4.1 Using a non-Preferred audio device 

The Devices dialog only lists the hardware devices that are currently connected, installed and 

enabled on your computer. If the preferred device is unavailable when you start the Client, Concert 

will: 

 Automatically select the first available device from the devices list, such as the onboard 

sound card. 

 Display the Devices dialog before login, enabling you to select an alternative device to the 

one automatically chosen. 
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Tip: The names of the currently enabled input and output audio devices are also displayed above 
the volume slide controls in Check Devices [              ].  
 

1.4.2 Checking the audio devices 

 
To check that the audio devices are working correctly: 
 

1. In the Client console, click Check Devices [   ]. The Check Devices area is 

displayed at the bottom of the screen.  

 

To check that the input audio device [  ] is working correctly, click the audio test icon 

 [  ] and speak into the mic (audio input device). 

 

To adjust the volume, drag the red icon [  ] on the input (top) volume slide control. 

 

Note: 

The input (top) volume slide control is disabled for certain devices. The volume level 

indicator [             ] remains functional. If the input (top) volume slide control is disabled, use 

the volume controls on the PC.  

 

2. To stop the test, click the audio test icon (active mode) [  ] again. If you do not stop the 

test, the test ends automatically after 30 seconds. 

 

3. To check that the output audio device [    ] is working correctly, click the play output icon 

[  ]. Music is routed through the output audio device (loudspeaker or earphones). 

 

To adjust the volume, drag the red icon [  ] on the output (bottom) volume slide control. 

 

4. To stop the test, click the stop icon [   ]. If you do not stop the test, it ends automatically 

after 30 seconds. 

Note: 

Check Devices [               ] opens automatically when no audio is detected on the audio 

input device (mic) after: 

 

 Login 

 Joining a conference in either Talk mode or Talk and Listen mode. 

 Calling a contact or answering a call from a contact. 

 Opening the Intercom Panel from idle (the Client enters idle mode during periods 

where the application is open but not in use). 

See also 5.5 Audio quality issues.  
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Alternatively, you can check both the audio devices and the ring tone in the Devices configuration 
dialog:  
 

1. In the Client window, either: 

 

 Click the configuration icon [  ]. In the configuration dialog, select Devices. 

 Select Config > Devices. 

 Click Check Devices [    ] and then click the configuration icon [  ].  

The Devices configuration dialog is displayed. 

2. In Sound Device > Input [  ], check that the input audio device is working correctly by 

clicking Start Test [                    ]. 

 

To adjust the volume, drag the volume slide control. 

 

IMPORTANT NOTE! 

The input volume slide control is disabled for certain devices. The volume level indicator 

 [     ] to the right of the volume slide control remains functional. If the input (top) volume 

slide control is disabled, use the volume controls on the PC. 

 

3. To stop the test, click Stop Test [                   ]. 

 

4. In Sound Device > Output [  ], check that the output audio device is working correctly by 

clicking Start Test [                    ]. Music is routed through the output device (loudspeaker / 

headphones). 

 

To adjust the volume, drag the volume slide control. 

 

Note: 

The volume level is indicated by the volume level indicator [       ] to the right of the volume 

slide control.  

 

5. To stop the test, click Stop Test [                   ]. 

 

In Ringing sound device, check that the audio device for outputting the ring tone [   ] is 

working correctly by clicking Start Test [                   ]. 

 

6. To stop the test, click Stop Test [                   ]. 

 

7. Make any adjustments to the configuration you require. To apply and save the 

configuration, click Apply and then Save. 

 
Note: 

You can also test the sound device from the Intercom Panel.  

For details, see 3.2.3 Testing the audio device. 
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1.5 Configuring the General settings [        ] 

 
General settings comprise: 
 

 Startup options 

 Automatic call answering 

 History cleanup and Chat message archiving 

 Logs (a facility for selecting the level of detail for log files and placing log files in a 
compressed archive (zip) on the desktop) 

 
To configure the General settings: 
 

1. In the Client console, either: 

 

 Select Config > General. 

 Click the configuration icon [  ]. In the configuration dialog, select General. 

 

2. In Startup, the following two options are: 

 

 Select Start Clear-Com Concert when computer starts 

 Select Sign me in automatically when Clear-Com Concert starts 

Leave checkboxes unselected to start Concert manually. 

3. In Automatic call answering, select either: 

 

 Disabled, to disable automatic call answering 

 Enable automatic answering on incoming calls 

 Enable automatic answering on incoming calls from… 

 

If you select the final option, you must specify the contacts whose calls are accepted 

automatically: 

 

a. In the Choose contacts… list, select one or more contacts.  

 

Tip:  Use <Shift>+ or <Ctrl>+ to select multiple contacts. 

 

b. To move the selected contacts to the Answer calls from… list, click Add. 

 

4. In History, you can: 

 

 Remove past Event messages by clicking Clear Event History. 

 

 Remove past Chat messages by clicking Clear Chat History. 

 

 Archive past Chat messages within the chat window by selecting 

Archive Chat Messages. 

 



  11 Client User Guide 
 

5. In Logs: 

 

a. Use the drop-down list in Trace Level to select the level of detail for the event logs. 

b. Use Send logs to desktop to place all the event log files generated by Concert 

into a compressed archive (zip). 

 

The archive is saved to your desktop under the name CCR [date].zip, where [date] 

is the date and time of the creation of the archive.  

Note:  

Use Logs for troubleshooting only. Setting the Trace Level to a high level of detail may 

affect the performance of your Client. 

   

6. To save the configuration, click Save. 

 

Note:  

Save is only required if you changed the Trace Level for event logs. 

1.6 Configuring Notifications [       ] 

Notifications are messages about the status of other Concert users. Notification messages are 

displayed in the Task Bar area of your PC. 

In the Notifications dialog, you can: 

 Select the events that will trigger a notification (such as a change in the status of a contact, 
or a call or chat message from a contact).  
 

 Specify how transparent a notification appears on screen. 
 

 Specify how long a notification remains on screen (from 1 to 20 seconds).  
 
To configure Notifications: 
 

1. In the Client console, either: 

 

 Select Config > Notifications. 

 Click the configuration icon [  ]. In the configuration dialog, select Notifications. 
 

2. In Notify me when contact… , select one or more events that will trigger a notification 

(such as a change in the status of a contact, or a call or chat message from a contact). 

 

3. In Duration (seconds), use the slide bar to select how long a notification remains on 

screen (from 1 to 20 seconds) 

 

4. In Transparency (%), use the slide bar to select how transparent a notification appears on 

screen (the default is 25% transparent). 

 

5. To preview the appearance of notifications, click Preview. 

 

6. To save the configuration, click Save. 
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1.7 Configuring the Audio settings [        ] 

The Audio dialog enables you to carry out a more advanced configuration of the 

Quality of Service (QoS) audio settings. There are two modes: 

 Simple mode, which enables you to configure network settings and a limited range of QoS 

audio settings. 

 Advanced mode, which enables you to configure bandwidth, and a more complex range of 

QoS audio settings. 

Note: 

Advanced mode is intended for more experienced users. 

 
To configure the Audio settings in Simple mode: 

1. In the Client console, either: 

 

 Select Config > Audio. 

 Click the configuration icon [  ]. In the configuration dialog, select Audio. 

 

Note: 

Simple mode is pre-selected in the Audio dialog. 

 

2. In Network Settings, select the type of network connection that best describes your 

network (the default setting is WAN). 

 

Select from the following types of network connection: 

Network 
connection 
 

Description 

LAN Concert is used on a corporate LAN (same office). High and 

stable bandwidth. High audio quality but more bandwidth is used. 

WAN Default setting. Concert is used on a corporate WAN (controlled 

network environment). Bandwidth is reduced between two offices 

or sites. 

Internet Concert is used on a wireless, low bandwidth or poor quality 

Internet connection.  A higher level of packet recovery is enabled. 

Table 2: Audio: Network Settings (Simple mode) 

3. In Network Settings, you also have the option to change your network settings for the 

Eclipse Network. 

 

To change the default setting, deselect Get Eclipse Network from server (default). 

From the drop-down list, select the appropriate setting (LAN, WAN or Internet). 
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Note: 

To see if your system is enabled for Eclipse, the digital matrix system from  

Clear-Com, go to Config > Server > Advanced mode. Eclipse parameters cannot be 

edited. The parameters are set by your system administrator through the Eclipse 

Configuration System (ECS) or alternatively through the web-based Concert 

Management Interface (CMI). 

 

For more information, see 1.3 Configuring the Concert Server. 

 

4. In Options, you can configure the following QoS audio settings: 

QoS audio setting 
 

Description Default 

Noise Filter/Voice 

Activity Detection 

 

Reduces background noise and enables 

the microphone when speech is detected 

(interfaces only). 

Disabled 

Audio Buffer Improves overall audio quality by 

adjusting the Windows Sound Channel 

Buffer. * 

Medium 

Table 3: Audio: Options (QoS audio settings, Simple mode)  

Table Notes: 

* Higher settings increase latency but can solve issues with uneven (‘choppy’) 

audio. Lower settings decrease latency but can cause audio quality issues. The 

performance level of the PC is also a factor in determining the correct Audio 

Buffer setting. 

5. To save the configuration, click Save. 

 

To configure the Audio settings in Advanced mode: 

1. In the Client console, either: 

 

 Select Config > Audio. 

 Click the configuration icon [  ]. In the configuration dialog, select Audio. 

 

2. Simple mode is pre-selected. To enter Advanced mode, deselect Simple mode. 

 

3. In Bandwidth Settings, select the appropriate bandwidth (Low, Medium or High). 
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4. In Options, you can configure the following QoS audio settings: 

QoS audio setting 
 

Description Default 

Jitter Smoothes out the audio in high-latency 

environments. 

Min Max 

60ms  800ms 

Echo Cancel Helps eliminate echo (feedback). * Enabled 

Noise Filter/Voice 

Activity Detection 

Reduces background noise and enables 

the microphone when speech is detected 

(Interfaces only). 

Disabled 

Loss Protection 

(Forward Error 

Correction – FEC) 

Helps reduce the effect of packet loss. Medium 

Audio Buffer Improves overall audio quality by 

adjusting the Windows Sound Channel 

Buffer. ** 

Medium 

Table 4: Audio: Options (QoS audio settings, Advanced mode) 

Table Notes: 

* In most circumstances, we recommend that you keep Echo Cancel enabled. 

Echo Cancel helps optimize audio quality by reducing noise and cancelling echo 

(feedback). 

However, we advise disabling Echo Cancel when using: 

 Some Active Headsets (headsets with built-in sidetone or noise 

reduction). 

 The Concert Client on a low performance CPU( for the minimum 

recommended standard see 1.1 System requirements ).  

When Echo Cancel is disabled, the flashing Echo Cancel icon  [  ] is displayed: 

  In the bottom right of the Client console screen. 

 At the top of the Intercom Panel. 

You can enable Echo Cancel again by clicking the icon [  ]. 

** Higher settings increase latency but can solve issues with uneven (‘choppy’) 

audio. Lower settings decrease latency but can cause audio quality issues. The 

performance level of the PC is also a factor in determining the correct Audio Buffer 

setting. 

5. To save the configuration, click Save. 
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1.8 Interfaces [       ] 
Use the Interfaces dialog to configure the hardware ports used by locally connected audio devices. 
Before you can configure interfaces: 
 

 Your system administrator must enable your ability to configure interfaces. 

 You must be logged into the Concert Server. 
 
To configure the Interfaces: 
 

1. In the Client console, either: 

 

 Select Config > Interfaces. 

 Click the configuration icon [  ]. In the configuration dialog, select Interfaces. 

 

2. In Input, select your audio input device from the drop-down list. The hardware ports 

that are available to that type of device are displayed. 

 

3. To assign a channel to a port, click Select a Channel. Select a channel from the drop-

down list. 

 

Note: 

Only those channels associated with your role (as configured by your system 

administrator) are displayed in the drop-down list. 

 

4. To re-establish the channel configuration for a port every time you log in (or when you 

connect the device to the PC, while logged in), select Auto Connect. 

 

5. To connect or disconnect channels, use the following buttons: 

 

Button 
 

Description 

Action Manually connect or disconnect individual channels.  

Connect All Connect all channels for this Client. 

Disconnect All Disconnect all channels for this Client. 

Table 5: Interfaces: Connection buttons 

Note: 

Status shows the connection status for each channel. 

 

6.  In Output, repeat steps 2 to 5 for audio output devices. 

Note: 
Changes to the Interfaces dialog are implemented automatically. Save and Cancel are only used 
to save and cancel changes to other dialogs. 
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1.9 Configuring an audio feed [      ] 
The Audio Feed facility enables you to monitor a continuous audio source (listen-only program 
feed) within Concert. The connection status of the audio feed is shown by the Audio Feed icon in: 

 The Client console. 

 The Intercom Panel. 

 The Audio Feed (configuration) dialog. 
 

Icon Description 

 The audio feed is either disconnected or not configured. 

 The audio feed is joined (connected). 

 
The audio feed has been temporarily interrupted by a call or conference. 

Table 6: Audio feed icons 

To find out if the Audio Feed facility is simply disconnected or is yet to be configured, click the Audio 

Feed icon [  ] in either the Client console or the Intercom Panel. 

If the Audio Feed facility requires configuration, the following message is displayed in the menu: No 

Audio Feed Configured. 
 
To configure the Audio Feed facility: 
 

1. Do any of the following: 

 

 Select Config > Audio Feed. 

 Click the configuration icon [  ]. In the configuration dialog, select Audio Feed. 

 Click the Audio Feed icon [  ] in either the Client console or Intercom Panel. 

From the menu, select Configure.  

 

2. Select an audio feed from the drop-down list. To join the audio feed, click Listen.  

 

The Audio Feed icon in both the Configuration dialog and the console changes to green 

(live connection) [  ].   

 

Note: 

You can only listen to one audio feed at any one time. The range of available audio 

feeds is determined by your system administrator in the web-based CMI (Concert 

Management Interface). 

 

3. To join the audio feed automatically at next login, select Automatic Force Listen at 

Login. 
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Note: 

Changes to the Audio Feed dialog are implemented automatically. Save and Cancel are only 

used to save and cancel changes to other dialogs. 

To leave (disconnect) an audio feed, do either of the following: 

 In Config > Audio Feed, click Disconnect. 
 

 In either the Client console or Intercom Panel, click the Audio Feed icon [  ]. From the 
menu, deselect Connected. 
 

The Audio Feed icon changes to gray (disconnected) [  ].  
 

For more information about audio feed, see 2.7 Joining an audio feed.  
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2   Using the Client 
This chapter describes how to use the Concert Client. It shows you how to: 

 Log in and change your password 

 Make and receive direct calls 

 Chat with other Concert users 

 Join conferences 

 Channel communication 

 Use the Client menu in the Task Bar of your PC 

 

2.1 Login 

To login to the Concert system, you may either use one of the default users accounts included with every 

distribution of Concert or have your system administrator create a user account for you. The default 

account credentials are as follows: 

 Username: user1 (user2, user3, user4, user5) 

 Password: pass 

The Login screen is displayed when Concert starts, unless automatic login has been set up  

(see Configuring the General settings) 

 

Note: 

You can also test the sound device from the Intercom Panel.  For details see 3.2.3. 

 

To log into Concert: 

1. Enter the Username and Password. 

 

2. To start Concert automatically the next time your computer starts, select 

Start automatically. 

 

3. To log in automatically the next time Concert starts, select Sign in automatically. 

 

4. Click Sign in. 
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2.1.1 Changing your password 

When you have logged in, you can change your password. 

To change your password: 

 

1. In the Client console, select Config > Change Password. 

 

2. The Change Password dialog is displayed. Enter your current password. 

 

3. Enter your new password (up to eighteen characters). 

 

4. Re-enter your new password. 

 

5. To confirm the change, click Ok. 

 

2.2 Making a call 

You can make a call to any online contact in your Contact list. 

To make a direct call to a contact: 

1. Check that the contact is online (available to call). The status of a contact is indicated by the 
icon [ ] to the left of their name. See 4.1.3 for information. 

 

2. To make your call, do any of the following: 

 Select the contact and then click the direct call icon [  ]. 

 Drag-and-drop the contact into My Calls! 

 Double-click the contact name. 

 If you have started a chat, but now want to call the contact, click the direct call icon 

 [  ] within the Chat window. 
 

3. If your call is: 

 Accepted by the contact, or you enabled Automatic Answering (see []), the call is 

established. 

 Not picked up after one minute, the call is terminated. The following message is 

displayed in the Task Bar: [Name of Contact] did not answer your call. 

 If your call was rejected by the contact, the following message is displayed in the 

Task Bar: [Name of Contact] rejected your call. 

 

To acknowledge and clear a message, click the check mark icon [  ]. 
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2.3 Receiving a call 

When you receive a call, the name of the contact who is calling you is displayed in My Calls! 

To accept the call, click the accept call icon [ ]. 

To reject the call, click the reject call icon [  ]. 

 

Note: 

You do not have the option to accept or reject the call if Automatic Answering was enabled by your 

contact. Call connection is automatic. For more information about configuring Automatic Answering, 

See 1.5. 

Note: 

You can also test the sound device from the Intercom Panel.   

For details, see 3.2.3. 

 

2.4 Starting a chat 

To start a chat with a contact: 

1. Select a contact and click the chat icon [   ]. 

 

2. The Chat window is displayed. Type your message and click Send.  

 

Sent and received messages are: 

 Posted in the top pane of the Chat window. 

 Time stamped.  
 

2.4.1 Broadcasting a chat to a group 

You can broadcast a chat to all the members of a group.  

Groups are used to organize the contacts in your contact list. The contacts that belong to a group are 

displayed beneath the group name in your contact list. To hide or reveal the contacts that belong to a 

particular group, double click the double arrow icon [  ] next to the group name. 

For more information about creating and managing groups, see 

4.1.2 Managing contacts with groups. 

To broadcast a chat to a group: 

 

1. Right-click the group name. A menu is displayed. 

 

2. Select the option Send Chat Msg to Group…  

 

All of the contacts in the group will receive your chat message. Replies are seen only by you, 

as the initiator of the group message. 
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2.4.2 Using the additional chat controls 

Use the additional controls in the Chat window to: 

 Control how the Chat window is displayed. 

 Make a direct call to the contact. 

 View past chats with the contact. 

 

To keep the Chat window on top of all other windows and dialogs, click the pin icon [  ]. 

 

To set the Chat window transparency level: 

1. Click the Transparency icon [  ]. 

 

2. The transparency slider is displayed. To set the transparency, click and drag the slider. 

 

To make a direct call to the contact, click the direct call icon [  ]. 

 

To view past chats with the contact, click the chat archive icon [  ]. 

Note: 

To view past chats, chat archiving must be enabled.  

To enable chat archiving, See 1.5. 

 

2.5 Joining a Conference 

To join a conference: 

1. Click the Conferences tab [  ]. The Conferences page lists all the authorized conferences 

for your assigned role. 

2. Select a conference. The permissions icons are displayed. These icons indicate your access 

permissions for the conference: 

 

Icon Definition 

 Conference with Talk and Listen permissions. 

 Conference with Listen-only permissions. 

 Conference with Talk-only permissions. 

Table 7: Permissions icons 
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Note: 

Check Devices  [              ] is opened automatically on joining a conference with talk 

permissions. Check Devices features a volume control panel, allowing you to test, monitor 

and control the volume levels of your audio devices. 

 

Check Devices also opens automatically when no audio is detected on the audio input device 

(mic). See 5.5 Audio quality issues. 

 

3. To join the conference, either: 

 Click a permissions icon. 

 Drag-and-drop a permissions icon into My Calls! 

 

2.5.1 After joining a conference 

After you have joined a conference: 

 The conference status icon [  ] to the left of the conference name changes color: 

 

Icon Definition 

 You can talk and listen to the conference. 

 You can only listen to the conference. 

 You can only talk in the conference. 

Table 8: Conference status icons 

 The remaining permissions icons you did not select when you joined the conference are 

displayed under the conference name. You can change your conference permissions at any 

point. 

 A timestamp is displayed in the user status area of My Calls!, showing how long you have been 

in the conference. 

 The status and presence of other Concert users (and channels) in the conference are displayed 

in My Calls! 

To leave a conference, either: 

 Click the leave icon [  ]. 

 Drag-and-drop the leave icon into My Calls! 

2.5.2 Private conferences 

A private conference is another way to describe the connection of two or more Concert users through 

direct calls. 

Private conferences are not visible to other Concert users. You can only join a private conference when a 

participant in the conference invites you (calls you directly). 
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2.6 Communicating with channels 

A channel represents a potential connection with a hardware port on an audio device (such as a public 

address (PA) system, program feed, or additional intercom system) connected either on the Concert client 

or server. 

Note: 

You can only speak on channels that have been configured and connected to an output port on an audio 

device. (For example, you can speak to [  ] speaker or PA system).  

You can only listen on channels that have been configured and connected to an input port on an audio 

device. (For example, you can only listen [  ] to a microphone or a program feed). 

For more information about configuring channels, see [Interfaces]. 

To call (join) a channel: 

1. Click the Channels tab [  ]. The Channels tab is only visible if your system administrator 

has granted you access to at least one channel. 

2. Check that the channel is online (connected at the source). The status of a channel is 

indicated by the icon to the left of its name: 

 

Icon 
 

Definition 

 
Channel is online. 

 
Channel is offline. 

Table 9: Channel online/offline icons 

3. To call (join) a channel, first select the channel and click on the appropriate icon: 

 For listen only, click on the green icon [  ] 

 For talk only, click on the red icon [  ] 

 For Talk & Listen, click on the yellow icon [  ] 

       The connection is made instantaneously (no ringing occurs). 
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2.6.1 After connecting with a channel 

After connecting with a channel, the channel status icon [ ] to the left of the channel name changes 

color: 

 

Icon 
 

Definition 

 
User is listening to the channel. 

 
User is talking to the channel. 

 
User is both talking and listening to the channel. 

Table 10: Channel status icons 

 

2.6.2 Channels in conferences 

A channel may be associated to a conference within the CMI.  When this action is performed, the channel 

will automatically join the conference with the permissions specified upon connection.  When you join a 

conference that has been previous associated with a channel in this manner, you will see the channel 

appear as a participant within that conference if the channel is currently connected. The status and 

presence of a channel present within the conference will be displayed within My Calls 

 

2.7 Joining an audio feed 
The Audio Feed facility enables you to monitor a continuous audio source (a listen-only program feed) 
within Concert. 
 
When you make or receive calls, or join a conference or channel, the audio feed is temporarily interrupted 
(incoming audio is cut). When the call is ended, or you leave the conference or channel, the audio feed 
resumes automatically. 
 
The Audio Feed facility is available from both the Client console and the Intercom Panel. 
 
Note: 
You can participate in chats without interrupting the audio feed.  
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The connection status of the audio feed is shown by the Audio Feed icon in both the Client console and 

the Intercom Panel: 

 

Icon Description 

 
Audio feed is either disconnected or not configured. 

 
Audio feed is joined (connected). 

 
Audio feed has been temporarily interrupted by a call or conference. 

Table 11: Audio feed icons 

Note: 

The connection status of the audio feed is also shown by the Audio Feed icon in the Configuration dialog 

(Config > Audio Feed). See 1.9 Configuring an audio feed [      ]. 
 
The Audio Feed facility can be configured so the audio feed is joined automatically at login. If the Audio 

Feed icon in the Client console is gray [  ], the audio feedError! Reference source not found. may 
simply be disconnected or it has not yet been configured. 

To quickly find out if the Audio Feed facility requires configuration: 

1. In either the Client console or Intercom Panel, click the Audio Feed icon [  ]. If the Audio 

Feed facility requires configuration, the following message is displayed in the menu: No 

Audio Feed Configured. 

2. Configure the Audio Feed facility. See 1.9 Configuring an audio feed [      ]. 

If the Audio Feed facility is configured but disconnected [  ], you can join the audio feed by any of the 

following methods: 

  

 Click the Audio Feed icon [  ]. From the menu, select Connected.  

 

 Select Config > Audio Feed. Click Join (Listen). 

 

 Click the configuration icon [  ]. In the configuration dialog, select Audio Feed. Click Join 

(Listen). 

 

Note: 

You can only listen to one audio feed at any one time. The range of available audio feeds that 

you can select in Config > Audio Feed is determined by your system administrator in the 

web-based CMI (Concert Management Interface). 

The Audio Feed icon in both the Configuration dialog and the console changes to green (live connection) 

[  ]. 

To leave (disconnect) the audio feed, do either of the following: 
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 In Config > Audio Feed, click Leave (Disconnect). 
 

 In either the Client console or the Intercom Panel, click the Audio Feed icon [  ]. From the 
menu, deselect Connected. 
 

The Audio Feed icon changes to gray (disconnected) [  ].  
 

2.7.1 On Air status  

When an Audio Feed is joined, the On Air [  ] status option is automatically added to the list of client 

status options.  Selecting this status option will prevent incoming calls and chats, thereby protect the 

audio feed from being interrupted. You can still interrupt the audio feed yourself, however, by making calls 

or joining conferences and channels. 

You can participate in chats without interrupting the audio feed. 

On Air status [  ] is only available (and is only displayed as a status option) when the Audio Feed 

facility is connected [  ].  

For more information about changing and managing your status, see 4.1.3 Managing status. 
 

2.8 Using the Client menu in the Task Bar of the PC 

You can use the Client menu in the Task Bar of the PC to perform many of the functions available to you 

from the main Client window. 

To access the Task Bar menu, right-click the Concert status icon [  ] in the Task Bar. 

Your options include: 

 Opening the Concert Client or Intercom Panel 

 Transitioning to Intercom Panel Mode 

 Opening your Contacts and initiating a direct call or chat. 

 Joining a conference 

 Changing your status 

 Signing out or quitting the Concert Client application. 
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3   Using the Intercom Panel 
This chapter describes how to use the Concert Client Intercom Panel. 

The Intercom Panel is designed to enable communication with both Concert and Clear-Com Eclipse™ 

users through a single interface. The virtual interface is modeled on an Eclipse V-Series pushbutton 

panel.  

Eclipse access parameters are set in the CMI (Concert Management Interface) by your system 

administrator. To see if your system can access Eclipse, select Config > Server > Advanced. 

Even if your system is not enabled for Eclipse, you can still use the Intercom Panel to manage your 

Concert calls, conferences and channels 

For more information about Eclipse and Eclipse V-Series panels (including datasheets and manuals), see 

www.clearcom.com. 

 

3.1 Opening the Intercom Panel 

By default, the Intercom Panel is not displayed when the Client starts. To open the Intercom Panel, either: 

 Select Config > Intercom Mode. 

 Right-click the Task Bar Concert status icon [  ]. From the menu, select  

Open Clear-Com Concert™ Intercom Panel [  ]. 

 Click the Intercom mode icon [  ]. 

Note: 

You cannot close the Intercom Panel by clicking the Intercom mode icon again [  ]. The other 

principal function of the Intercom icon is to display the Intercom Panel above other windows. 

To close the Intercom Panel from the Client console, click Config and  

uncheck Intercom Mode.  

 

In Intercom mode, both the Client console and the Intercom Panel are displayed. 

If an Eclipse connection has been configured for you by the system administrator, Concert attempts to 

establish that connection. 

Note: 

To view Eclipse access parameters, select Config > Server > Advanced. Eclipse access parameters are 

not configurable from the Client. To enable Eclipse access, see your system administrator. 

 

Tip: To return to (open) the Concert Client console, click the Client icon [        ].  
  

http://www.clearcom.com/
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3.2 Configuring the Intercom Panel for Concert 

3.2.1 Adding contacts, conferences and channels 

Before you can make direct calls or join conferences and channels in Concert, you must add Concert 

contacts, conferences and channels to the Intercom Panel.  

 
Note: 
Your configuration (or map) of the Intercom Panel is saved locally, and you are prompted to save the 
configuration whenever a change is made. However, it is not possible to access the configuration 
remotely. If you log onto Concert using a different computer, the Intercom Panel does not retain the 
configuration from your usual machine.  

 
Tip::The Intercom Panel supports four pages of user-defined keys (24 to a page). To go to other pages, 
click the page tabs at the top of the panel screen. 

To add a contact to the Intercom Panel: 

1. In the Client console, select the contact. 

2. Drag-and-drop the contact onto an available (blank) key [                  ] in the panel. 

 

The contact is displayed in the panel: 

 

Key 
 

Definition 

 
 

The contact is either offline or their status has been set to 

invisible. 

 
 

Contact does not have their Intercom Panel open. 

You can call the contact in Listen and Talk mode.  

 
 

Contact has their Intercom Panel open. 

You can call the contact in Listen (green) and Talk (red) modes. 

Table 12: Contact key icons 
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To add a conference to the Intercom Panel: 

1. In the Client console, select the conference. 

2. Drag-and-drop the conference onto an available (blank) key [                 ] in the panel. 

 

The conference is displayed in the panel: 

 

Key 
 

Definition 

 
 

You can join the conference in either Listen-only (green) or 

Listen and Talk (amber) modes. 

 
 

You can join the conference in Listen-only mode. 

 
 

You can join the conference in Talk-only mode. 

Table 13: Conference key icons 

 

To add a channel to the Intercom Panel: 

1. In the Client console, select the channel. 

2. Drag-and-drop the channel onto an available (blank) key [                 ] in the panel. 

 

The channel is displayed in the panel: 

 

Key 
 

Definition 

 
 

The channel is offline. 

 
 

You can join/call the channel in either Listen (green) or Talk 

(red), or both modes. 

 
 

You can join/call the channel in Listen-only mode. 

 
 

You can join/call the channel in Talk-only mode. 

Table 14: Channel key icons 
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3.2.2 Configuring settings  

To configure settings for the panel (and the Client console), click the configuration icon [  ]. 

 

Tip:  You can also access the Config dialog by right-clicking the audio test icon [      ] and selecting 

Configure audio devices. The Config > Devices dialog is displayed.  

 

For more information about configuring the Client, see 1  Setting up the Client. 

3.2.3 Testing the audio device 

To test the currently enabled audio device: 
 

1. In the Intercom Panel, do either of the following: 

 

 Click the audio test icon [       ]. 

 Right-click the audio test icon [      ], and select Perform Audio Test from the menu. 

Note: 
The audio test menu also shows the names of the audio devices 
that are being tested. 

 
2. To verify that your audio devices are configured properly, speak into the mic (audio input device). 

 

3. To stop the test, click the audio test icon (active mode) [  ] again. If you do not stop the test, it 

ends automatically after 30 seconds. 

Note: 

You can also test the audio devices using either: 

 Check Devices in the Client console. 

 The Devices configuration dialog. 

For more information, see 1.4.2  Checking the audio devices. 

 

3.2.4 Controlling the volume 

To adjust the volume on the Intercom Panel, use the volume slide control [  ] to the right of the 

Intercom Panel screen. 

 

3.2.5 Muting and unmuting the mic. 

To mute or unmute the mic, click the mic. icon [  ] to the right of the Intercom Panel. 

 

Tip:  You can also unmute the mic by right-clicking the mute icon [  ] in the task bar of the Client 

console, and selecting UnMute the microphone. 
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3.3 Using the Intercom Panel with Concert 

3.3.1 Making a call 

To make a direct call to a non-Intercom Concert contact (a contact that does not have their Intercom 

Panel open): 

1. Click the panel key assigned to the contact [  ].  

 

The contact key changes to Active-call mode [  ] and flashes. 

 

2.  If your call is: 

 Accepted by the contact, or you enabled Automatic Answering (see []), the call is 

established. The contact key stops flashing. 

 Not picked up after one minute, the call is terminated. The following message is 

displayed in the Task Bar: [Name of Contact] did not answer your call. 

 If your call was rejected by the contact, the following message is displayed in the 

Task Bar: [Name of Contact] rejected your call. 

 

To acknowledge and clear a message, click the check mark icon [  ]. 

3. To end the call, click the red (‘X’) segment of the contact key [  ]. 
 

To make a direct call to an Intercom contact (a contact with their Intercom Panel open): 

1. Click the appropriate segment(s) of the contact key [  ]: 

 

Call Type Action 

Listen-only 

 

Click the green segment of the contact key. 

Talk-only 

 

Click the red segment of the contact key. 

Talk and listen 

 

Click the green and then the red segment of the contact key. 

Table 15: Intercom call types 

2. The call is automatically accepted by the contact. Active segment(s) of the key light up. 

 

3. To end the call, click the contact key.  
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Note: 

When an Intercom contact is listening through your Intercom Panel, the listener icon [ 1  ] is displayed 

above the My Calls area of the panel. The listener count increases by one. 

 

3.3.2 Receiving a call 

The Intercom Panel automatically accepts incoming calls. For each call accepted, a call item  

(a temporary key) is created in the My Calls area of the panel. To connect with the caller, click the call 

item.  

 

If you receive multiple calls, the call items are stacked in My Calls. 

 

To clear a call item: 

1. Right-click the call item. The Remove this button dialog is displayed. 

 

2. To remove the call item, click Remove this button. 

Receiving a Talk-only call 

If you receive a Talk-only call from an Intercom contact, the call item flashes red [                   ] in  

My Calls. To connect with the caller, click the call item. 

To show you are connected, the call item changes to deep red. 

 

3.3.3 Joining a conference 

To join a conference with both Listen-only and Talk and Listen permissions [   ]: 

 

1. To join the conference in: 

 Listen-only mode, click the green segment of the conference key.  

 

The key changes to active mode [   ]. 

 

 Talk and Listen mode, click the amber segment of the conference key. 

 

The key changes to active mode [  ]. 

 

2. To leave the conference, click the red (‘X’) segment of the conference key. 

 

To join a conference with Listen-only permissions [     ]: 



  33 Client User Guide 
 

1. Click the conference key. The key changes to active mode [  ]. 

 

2. To leave the conference, click the red (‘X’) segment of the conference key. 

 

To join a conference with Talk-only permissions [    ]: 

1. Click the conference key. The key changes to active mode [  ]. 

 

2. To leave the conference, click the red (‘X’) segment of the conference key. 

 

3.3.4 Calling (joining) a channel 

A channel represents a potential connection with a hardware port on the PC, to which an audio device 

(such as a public address (PA) system, program feed, or additional intercom system) is connected. 

To call (join) a channel with both Listen and Talk permissions [  ]: 

1. To call (join) the channel in: 

 Listen-only mode, click the green segment of the channel key.  

 Talk-only mode, click the red segment of the channel key. 

 Talk and Listen mode, click the green and then the red segments of  

the channel key. 

 

2. To end the connection with the channel, click the channel key. 
 

To call (join) a channel with Listen-only permissions [  ]: 

1. Click the channel key. 

 

2. To end the connection with the channel, click the channel key again. 

 

To join a conference with Talk-only permissions [  ]: 

1. Click the channel key. 

 

2. To end the connection with the channel, click the channel key again. 
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3.3.5 Monitoring an Audio feed within the Panel 

The Audio Feed facility [  ] enables you to monitor a continuous audio source (a listen-only program 
feed) within Concert. The Audio Feed facility is available from both the Client console and the Intercom 
Panel. 
 
For more information about joining an audio feed, see 2.7Joining an audio feed. 

 

3.4 Configuring the Intercom Panel for Eclipse 

You must use the Eclipse Configuration System (ECS) to configure Eclipse keys. Eclipse keys configured 

by ECS are automatically displayed on the panel when it is opened. 

To show that the Intercom Panel is connected with Eclipse, the ECL icon in the upper right of the panel is 

displayed as green [  ]. 

For more information about Eclipse and ECS, see the Eclipse documentation (including manuals) at 

www.clearcom.com. 

 

Important! 

In Eclipse mode, the Intercom Panel can contain both Concert and Eclipse keys, allowing you to connect 

with both Concert and Eclipse users. 

3.5 Using the Intercom Panel with Eclipse 

Eclipse keys in the Intercom Panel behave as hardware pushbuttons. Eclipse keys have a fixed 

function: 

 

Eclipse key 
 

Function 

 
 

Talk. 

 
 

Listen. 

 
 

Talk and listen. 

Table 16: Eclipse keys 

Note: 

In a situation where the position of a Concert button on the Intercom Panel conflicts with the position of an 

Eclipse button, the Eclipse button always overrides (replaces) the Concert button. 
  

file://HMECAMBRIDGE/NDrive/Techpubs/Concert/www.clearcom.com
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3.5.1 Making a call 

To call an Eclipse user, conference or program feed: 

 

1. Click (push) the appropriate Eclipse key. The Eclipse key lights up. 

 

2. To adjust the volume, right-click the Eclipse key. Use the slider on the Eclipse key to increase 

or decrease the volume. 

 

3. To end the connection, click (push) the Eclipse key. 
 
  

3.5.2 Receiving calls 

Calls are accepted automatically by the Intercom panel. An incoming call is indicated by a flashing red 

Reply key. To pick up the call, click the Reply key. 

Multiple received calls are stacked within the Reply key: 

 To switch between calls, use the scroll arrows to the right of the Reply key. 

 To clear all received calls from the Reply key, click the clear stack icon [       ]. 

 

3.5.3 Latching 

Unless latching is disabled in ECS, Eclipse keys default to latching. If you click an Eclipse key normally, 

the key latches.  

If you click and hold the key momentarily, the key does not latch. The connection ends as soon as the key 

is released. 
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4   Managing the Client 
This chapter describes the features in the Concert Client that help you manage: 

 Contacts. 

 Call, conference and chat history. 

 Audio devices. 

 Network connection. 

 The size and alignment of the Client window. 

 

4.1 Managing contacts  

4.1.1 Adding and removing contacts 

To add a contact to your contact list: 

 
1. In the Client console, either: 

 

 Select File > Manage Contacts > Add a Contact. 

 Click the Add Contact icon [  ]. 

 

2. The Add Contact dialog is displayed. In Group, select the contacts Group for the new contact 

from the drop-down list. 

 

3. In User, type the contact name. 

 
4. Click Add. 

Note: 
You can only add contacts with an existing Concert user account.  

 

If you receive a chat request from a Concert user who is not in your contact list, the  

Chat from new contact dialog is displayed: Do you want to add [Contact name] to your contact list? 

To add the Concert user to your contact list, click OK. 
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To remove a contact from your contact list: 

1. In the Client console, right-click the contact name. 

 

2. An on-screen menu is displayed. Select Remove from Contacts [  ]. 

 

3. The following alert message [  ] is displayed: Are you sure you want to remove: [Contact 

Name] from your contact list? 

 

Click OK.  

 

4.1.2 Managing contacts with groups 

Groups are used to organize the contacts in your contact list. The default group for your contacts is 

displayed at the top of your contacts list. To hide or reveal the contacts that belong to a group, double-

click the double-arrow icon [  ] next to the group name. 

You can also create new groups, delete empty groups, and move contacts between groups. 

To create a group: 

 
1. In the Client console, do either of the following: 

 

 Select File > Manage Contacts > Create a Group. 

 When the groups are closed (contacts are not displayed), right-click the Contact list pane. 

Click Create a Group. 

 

2. The Create a Group dialog is displayed. Type the name of the new group. 

 

3. Click OK. 

To add (move) a contact to the group: 

 

1. In the Client console, right-click the group name. 

 

2. An on-screen menu is displayed. Select Add Contact. 

 

3. The Add Contact dialog is displayed. In Group, ensure that the correct group has been selected. 

 

4. In Contact, type the contact name. 

 

5.  Click OK.  
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Alternatively, to add (move) a contact to a group: 

 

 Select the contact. Drag-and-drop the contact from one group to another. 

 Right-click the contact. From the on-screen menu, select Move to another Group. 

 

Note: 

A contact cannot belong to multiple groups. When you add a contact to a group, the contact is 

automatically moved from their previous group. 

 

To delete an empty group: 

 
1. Right-click the group. From the on-screen menu, select Delete empty Group… 

 

2. The following alert message [  ] is displayed: Are you sure you want to remove the group 

[Group Name] from your contact list? 

 

Click OK.  

Note: 

You cannot delete a group that contains contacts. The number of contacts in a group is shown to the 

right of the group name. 

 

4.1.3 Managing status 

The status of a contact is indicated by the icon to the left of their name: 

 

Icon Definition 

 Online (Available to call). 

 Away. 

 Away for lunch. 

 Be right back. 

 Not available. 

 Do not disturb. 

 On Air (Connected to an IAF conference. Do not disturb.) 

 Invisible. 

                                        Table 17: Contact status icons 
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Note: 

On Air status [  ] is only available (and is only displayed as a status option) when the Audio Feed  

facility (or Interruptible Audio Feed (IAF)) is connected [  ]. 

To change your own status, either: 

 Click your own status icon at the bottom left of the contact list. From the pop-up menu, select the 

appropriate icon. 

 Right-click the status icon in the Task Bar of your PC. Select Change Status and then the 

appropriate icon.  

Tip:  You can also select On Air status [  ] by clicking the connected audio feed [  ] and selecting 

On Air from the menu. 
 

Notification of status changes 

You can also set up Notification messages to tell you when the status of your contacts changes. 

Notification messages are displayed in the Task Bar area of your PC. 

For more information about configuring Notifications, see 1.6 Configuring Notifications. 

 

4.2 Managing your history of calls, conferences and chats 

4.2.1 Managing calls and conference history 

The Concert Client automatically records your history of direct calls and conferences.  

To view your history of direct calls and conferences, select View > History. The History tab is displayed 

and automatically opened [  ]. 

To close the History tab, select View > History again.  

To clear your history of direct calls and conferences, select Config > General > Clear Event History. 

 

4.2.2 Managing Chat archives 

Chat archiving must be enabled to record your chat history 

 

Note: 

You can also test the sound device from the Intercom Panel.   

For details, see 3.2.3 Testing the audio device. 

If chat archiving is enabled, your past chats with a contact are visible in the Chat window when you start a 

chat. 

To view the chat history for a contact, right-click the contact.  

From the menu, select Chat Archives [  ]. 
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To clear all chat archives, select Config > General > Clear Chat Archives. 

During a chat, you can also view past chats with a contact by clicking the chat archive icon [   ]. 

 

4.3 Managing Echo Cancel 

In most circumstances, we recommend that you keep Echo Cancel enabled. Echo Cancel helps optimize 

audio quality by reducing noise and cancelling echo (feedback).However, we would advise disabling Echo 

Cancel when using: 

 Some Active Headsets (headsets with built-in side tone or noise reduction). 

 The Concert Client on a low performance CPU( for the minimum recommended standard 

see 1.1 System requirements ).  

If Echo Cancel is disabled, the flashing Echo Cancel icon [  ] is displayed: 
 

 In the bottom right of the Client console screen. 

 At the top of the Intercom Panel. 

 

To enable or disable Echo Cancel, go to Config > Audio > Advanced mode. 
 
If Echo Cancel is disabled, you can also re-enable Echo Cancel by clicking the flashing Echo Cancel icon 

[  ]. 
 

For more information about changing audio settings, see 
1.7  Configuring the Audio settings. 
 

4.4 Managing your audio devices 

The names of the currently enabled audio input and output devices are displayed in the 

 Check Devices area of the Client console. To open the Check Devices area, click Check Devices  

[  ]. 

Note: 

Check Devices [               ] opens automatically when no audio is detected on the audio input device 

(mic) after: 

 

 Login. 

 Joining a conference in either Talk mode or Talk and Listen mode  

(see Error! Reference source not found. Error! Reference source not found.). 

 Calling a contact or answering a call from a contact. 

 Opening the Intercom Panel from idle (the Client enters idle mode during periods where 

the application is open but not in use). 

To adjust the volume of either the input audio device (microphone) or the output audio device 

(loudspeakers / headphones), drag the red icon [  ] on the appropriate volume slider. 

Use the volume level indicator [              ], built into each volume slider, to monitor the volume signal 

levels of the devices. 
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Note: 

The microphone (top) volume slide control is disabled for certain devices. The volume level indicator 

 [            ] remains functional. If the input (top) volume slide control is disabled, use the volume controls on 

the PC. 

 

To mute or unmute the input audio device (mic), see 3.2.5 Muting and unmuting the mic. 

To change the audio devices or adjust the configuration of the audio devices, see 

 1.4 Configuring the audio devices. 

4.5 Managing your network connection  

The quality of your network connection is indicated by the network status icon [    ] 

 at the bottom right of the screen: 

Icon Definition 

 Good: No Packets lost or recovered and latency is low. 

 Average: Some packets lost or recovered, or latency > 100. 

 Critical: Many packets lost or recovered, or latency > 600.  

                                        Table 18: Network status icons 

To view network connection statistics (for the last ten seconds), hover over the  

network status icon [  ]. 

Tip:   An average or critical network connection can impact audio quality. To reduce the impact on audio 

quality, try changing your audio settings. See 1.7 Configuring the Audio settings. 

4.6 Managing the size and alignment of the Client window. 

To change the size of the Client window, either: 

 Click the edge of the window and drag. 

 Use the Windows minimize and maximize controls at the top right of the Client window. 

 
To align the Client window with the left or right of your desktop: 

1. In the Client console, select View > Docking. 

 

2. Select either Right docking or Left docking. The Client window cannot be dragged when 

docked. 

Note: 

If you are in Intercom mode, then the Intercom panel is also aligned to the left or right. However, the 

Intercom panel remains mobile (it can be dragged). For more information about the Intercom Panel, see 3  

Using the Intercom Panel. 
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To undock the Client window, select View > Docking > UnDock.

5   Troubleshooting 

5.1 Logs 

Log files record every significant event that occurs while using the Client (such as logging in, joining a 

conference or a system error). Your system administrator can use the log files to diagnose issues on your 

Client. 

The Client includes a Logs facility that allows you to select the level of detail for log files and place those 

log files in a compressed archive (zip) on the desktop. This makes it easier for you to locate the relevant 

log files and send them to your system administrator. 

To use the Logs facility: 

1. In the Client console, either: 

 

 Select Config > General. 

 Click the configuration icon [  ]. In the configuration dialog, select General. 

 

2. The General configuration dialog is displayed. Go to Logs at the bottom of the dialog. 

 

3. Use the drop-down list in Trace Level to select the level of detail for the event logs. 

 

4. Use Send logs to desktop to place all the event log files generated by Concert into a 

compressed archive (zip). 

 

The archive is saved to your desktop under the name CCR [date].zip, where [date] is the date 

and time of the creation of the archive. 

 

Note:  

Use Logs for troubleshooting only. Setting the Trace Level to a high level of detail may affect the 

performance of your Client. 

   

5. Click Save. 

 

Note:  

Save is only required if you changed the Trace Level for event logs. 

 

Note: 

You can also test the sound device from the Intercom Panel.   

For details, see 3.2.3 Testing the audio device. 

. 
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5.2 Audio device issues 

Issue 
 

Cause(s) Solution 

 
A warning message is 
displayed: 
 
Warning: Cannot find any 
audio device. You must 
configure your sound 
device and try again 
 

 
This message is displayed when 
Concert Client tries to load an 
audio device and cannot locate 
any devices.  

 
Install an appropriate audio device 
(for example, a sound card or USB 
headset). 
 
Check your configuration settings 
for audio devices (see 1.4 
Configuring the audio devices). 

 
A warning message is 
displayed: 

Warning: Cannot load your 
sound device. You must 
configure your default 
sound device and try 
again. 

 

 
This message is displayed when 
Concert Client tries to load an 
audio device that is not 
configured in Windows. 
 
Example: 
You are using a USB headset 
with Concert Client. You then 
quit Concert Client and unplug 
the USB headset. When you 
restart Concert Client, Concert 
Client tries to load the USB 
headset but does not succeed. 
 

 
Either restore the audio device, or 
configure a new audio device (see 
1.4 Configuring the audio 
devices). 

 
A warning message is 
displayed: 

Audio Device Unplugged: 
Switching to [Device 
Name]. 

 

 
An audio device is unplugged 
while Concert Client is open. 

 
Concert Client automatically 
switches to the next available 
audio device. 
 
You can also reconfigure the audio 
device through the configuration. 
 

Table 19: Audio device Issues  

 

5.3 Client connectivity issues 

Issue 
 

Cause(s) Solution 

 
A notification is displayed: 
 
You have been 
disconnected: This user 
was logged in on another 
computer. 
 
 
 

 
This message is displayed 
when you are logged in on 
Concert Client on one machine 
and attempt to log in at 
another machine. 
 

 
Log off from the first machine and 
attempt logging in again. 
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A notification is displayed: 
 
Login time-out: Cannot 
perform login. Verify the 
media server port, or your 
network connection, and 
try again. Contact your 
system administrator if 
your problem persists. 
 

 
The media server port is either 
incorrectly configured, or the 
network (LAN) is very slow. 
 
 

 
To check the media port, select 
Config > Server >Advanced.  
 
Ensure the Media Server Port is set 
correctly. Contact your system 
administrator for the exact value. 
The default value is 6001. 
 

 
A notification is displayed: 

Login time-out loading user 
data: Your network 
connection may be too 
slow. Please try again or 
contact your system 
administrator. 

 
 

 
Login was successful but due 
to abnormal network 
conditions (for example, the 
network is too slow), the 
Concert Client times out while 
receiving the contact and 
conference information from 
the server.  
 

 
Contact your system administrator if 
the problem persists. 

 
A notification is displayed: 
 
Your username and 
password were not 
recognized. Please check 
and try again. 
 

 
You have entered the wrong 
username, the wrong 
password or both. 
 
Alternatively, your user 
account does not exist in the 
database. 
 

 
If the problem persists, contact your 
system administrator. 

 
A notification is displayed: 

No role associated to this 
username. Please contact 
your system administrator. 

 

 
The username and password 
were entered correctly but the 
user account was not set up 
correctly. 

 
Contact your system administrator. 

 
A notification is displayed: 
 
Maximum number of users 
exceeded in the system. 
Please contact your system 
administrator. 
 

 
More users were created in the 
database than the number 
allowed by the license key 
provided. When this happens, 
none of the users will be able 
to log in. 
 
This may also happen when a 
database is restored, and the 
default license key  
(maximum 5 users) 
 is not updated. 

 
Contact your system administrator. 
 
The administrator can then do any 
of following: 

 Delete unused users in the 

system to match the number 

allowed by the license key. 

 Update the license key. 

 Contact Clear-Com for a license 

key that allows more users. 
 

Table 20: Client connectivity Issues  
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5.4 Miscellaneous Client issues 

Issue 
 

Cause/Solution 

 
Client is not responding 
(frozen). 
 
 

 
Use Windows Task Manager to close the application (End Task). 
 
If the application cannot be closed, click the Processes Tab, and 
look for the vssoftpanel.exe application under the Image Name 
column. 
 
Memory usage should not be more than 18k. CPU usage should not 
exceed 3-5 % in idle time (not on a call), and 10-15% when on a call 
(audio processing). If CPU usage is high (close to 100%), end the 
application by clicking on the process name (vssoftpanel.exe), then 
click End Process. 
 
Wait approximately 20 seconds before trying to reconnect into the 
server after ending the process. 
 

 
Client crashes after logging 
in or when applying 
changes within the audio 
devices section of the 
configuration dialog 

 
This could be due to an incompatibility with the audio device installed 
and the built-in echo cancellation module.  Disable echo cancel within 
the client’s Audio Configuration dialog as follows: 
 

1. Click on Config > Audio within the Client’s file menu 
2. Uncheck Simple Mode 
3. Uncheck Echo Cancel 
4. Click on Save to apply changes 

 

Table 21: Miscellaneous Client issues  

5.5 Audio quality issues 

Issue 
 

Cause/Solution 

 
Headset (sound device) is 
not working.  
 
 

 

1. Check that the headset is configured as the preferred device 

in the Devices configuration dialog  

(Config > Devices). 

 

Tip: The name of the currently enabled device is also shown 

in Check Devices [    ], above the volume sliders. 

 

2.  Run an audio test on the headset, as described in  

1.4.2 Checking the audio devices. If you cannot hear 

yourself in the headset while talking, your headset may have 

a fault. 

 

3. Check that the headset is correctly plugged-in: 

 USB device:  Check the connection to the USB port. 



  46 Client User Guide 
 

A computer may have several USB ports. Verify each 

port.  

 Device connecting directly to sound (audio) card 

or USB adapter: Check that the microphone cord is 

connected into the microphone port and that the 

speaker cord is connected to the speaker port. 

4. If the headset is correctly plugged, and you can hear other 

people, but they cannot hear you, check the following: 

 The Mute button on the headset (Mute must be off).  

 The Listen Only button in My Calls! If Listen Only 

mode is selected, you can hear other users but other 

users cannot hear you. 

 

If the headset appears to be working correctly, but you still cannot 

hear other users, ask other users to go through steps 1 to 4. 

 
Audio quality is ‘choppy’ 
(poor quality) 
 

 

Changes to the configuration of your audio settings can solve most of 

audio problems. For more information about changing audio settings, 

see 1.7  Configuring the Audio settings. 

 
Audio quality is affected by 
echo (feedback) into the 
microphone. 
 
 
 
 

 

In most circumstances, we recommend that you keep Echo Cancel 

enabled. Echo Cancel optimizes audio quality by eliminating echo 

(feedback) into the microphone. 

We would only advise disabling Echo Cancel when using: 

 Some Active Headsets (headsets with built-in side 

tone or noise reduction). 

 The Client on a low performance CPU( for the 

minimum recommended standard see 

 1.1 System requirements ).  

If Echo Cancel is disabled, the flashing Echo Cancel icon [  ] is 
displayed: 

 In the bottom right of the Client console screen. 

 At the top of the Intercom Panel. 

To enable or disable Echo Cancel, go to 

 Config > Audio > Advanced mode. 

If Echo Cancel is disabled, you can also re-enable Echo Cancel by 

clicking the flashing Echo Cancel icon [  ]. 

 
For more information about changing audio settings, see 
1.7  Configuring the Audio settings. 
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The following message is 
displayed in the Check 
Devices area: 
 
No audio on mic. Make sure 
it is not muted. 
 
 
 
 
 
 
 
 
 

The Check Devices area [  ] opens automatically and 

displays this message [  ] when no audio is detected on the audio 

input device (mic). 

Check if the mic has been muted on the headset itself.  

 

Note: 

Muting the mic from the Intercom Panel does not generate this 

message or open Check Devices. 

If the mic is not muted on the headset, check that the headset is 

correctly connected: 
 

 USB device:  Check the connection to the USB port. 

A computer may have several USB ports. Verify each 

port.  

 Device connecting directly to sound (audio) card 

or USB adapter: Check that the microphone cord is 

connected into the microphone port and that the 

speaker cord is connected to the speaker port. 

 

Run an audio test on the headset, as described in 

 1.4.2 Checking the audio devices. 

Note: 

This message is also displayed when the sound device (headset) is 

unplugged while the user is logged in. See below (next row). 

 
The following message is 
displayed in the My Calls! 
area:  
 

Audio device unplugged.  

Switching to speakers / 

headphones ( [name of 

alternative device] ) 
 
 

 

This message [  ] is displayed in My Calls! when the preferred 

sound device (headset) is unplugged. 
 

If the user is logged in, the following message [  ] is also displayed 
in the Check Devices area (see also above): 
 
No audio on mic. Make sure it is not muted.   

 

The Client switches to the next available sound device (such as the 

onboard sound card). 

When the preferred sound device is reconnected, the following 

message [    ] is briefly displayed: 

Switching to preferred device  

 

 
The channel audio volume 
is either too low or the 
audio is garbled. 

If the audio volume is either too low or the audio is garbled for a 

channel connected within a Client, disable Noise Filter / Silence 

Suppression within the Client configuration dialog’s Audio page. 
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If the channel was connected within the CMI, disable Noise Filter / 

Silence Suppression and AGC within the Interface Gateway’s 

Details page in the CMI. 

Alternatively, try increasing the volume at the audio source. 

 

Table 22: Audio Quality Issues  


