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1 Introduction to EHX Configuration Software
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1.1 Overview

EHX Configuration Software (EHX) is used to create and manage communication pathways
between your Eclipse HX devices, including matrices, interface cards, interface modules, user
panels and wireless beltpacks.

This guide describes the features of EHX and helps you to use the software to build and
configure a matrix intercom system.

For example, use EHX software to:

l Create individual, point-to-point talk and listen paths between members of a matrix
intercom system.

l Create groups and one-to-many calls (fixed groups).

l Store complete system setups (configurations) on the EHX PC.

l Apply and instantly implement a configuration on the matrix.

l Store four complete configuration maps in the matrix on-board memory, any of which can
be activated immediately from the front of the matrix with the push of a button.

l Communicate with FreeSpeak II® beltpacks and FreeSpeak Edge™ beltpacks allowing
direct communication between panels and roaming users.

l Communicate with remote panels over IP.

l Interface with the Clear-Com virtual intercom client, Agent-IC® and Station-IC™ . (The
Concert ™ system is obsolete).

l Interface with HelixNet Partyline™, the Clear-Com digital partyline system.

l Interface with telephones, two-way radios, camera intercoms, and more.

l Bring an outside audio source, such as program source, into the system’s audio stream
and interrupt the program audio for announcements (IFBs).

l Activate an applause light in a studio or other control functions each time an external
device such as a switch is triggered.

l Control, monitor, or run diagnostics on a matrix system remotely from anywhere, if the
matrix is set up on a LAN network.

l Link matrices worldwide.

1.2 System Components

A complete Eclipse HX system comprises the Eclipse HX configuration software (EHX), a
central hardware matrix, user panels and other remote devices - interfaces, four-wire
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equipment—connected to the matrix. A matrix and connected devices operate in a star
configuration, with each device connecting back to the matrix directly. Audio signals are routed
through the central matrix and out to the connected audio devices in accordance with the
configuration created in EHX.

The following sections give a brief overview of the matrix system.

1.2.1 Central matrix
The matrix hardware assembly comprises the following components:

l The metal housing (sometimes called the chassis or frame).

l The central processing unit (CPU).

l The internal circuitry which controls the attached devices.

l Power supplies.

l The rear panel interfaces which link the matrix to user panels and remote devices.

1.2.2 Chassis
The matrix chassis (frame) is a metal rectangular container which houses the matrix internal
circuitry and power supplies, as follows:

l The Eclipse HX-Omega, Eclipse HX-Median and Eclipse HX-Delta are designed to host
removable CPU cards, interface cards, and interface modules.

The larger matrices (Eclipse HX-Omega and Eclipse HX-Median) have removable power
supplies, which can be exchanged when necessary.
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Note: From 2019 the Eclipse-HX PiCo is discontinued. The software still supports legacy PiCo
devices.

1.2.3 Central processing unit (CPU)
The central processing unit (CPU) provides the serial data and Ethernet connection to the PC
hosting the EHX software.

The CPU also coordinates the data flow for other features of the system, such as general-
purpose outputs and inputs. The CPU stores four complete system configurations in its
memory, which can be retrieved and activated directly from the matrix front-panel controls, even
when the matrix is not connected to a computer.

Each matrix system contains at least one central processing unit, located either on its own
removable CPU card, or in internal circuitry.

The Eclipse HX-Omega, Eclipse HX-Median and Eclipse HX-Delta are supplied with two CPU
cards (in a main and standby relationship), ensuring fail-safe operation.

1.2.4 Interface cards
Eclipse Omega / Median and Delta frames share a set of common matrix interface cards. These
vary from the MVX - analogue panel / 4wire card to the E-IPA card (AES67 and IP), 64 port Madi
or 64 port Dante cards, and Fibre trunking cards.

The matrix interface cards control the operation of the panels and interface modules connected
to them. Panels and interfaces connect to the interface cards through an RJ-45 connector, or
port, on the rear panel of the matrix. The interface card sends balanced duplex audio and RS-
422 data signals to and from connected audio equipment.

1.2.5 Power supplies
Each Eclipse HX-Median or Eclipse HX-Omega matrix can hold two independent power
supplies. These may be connected to a main and backup power source for redundancy. If one
of these power supplies fails, the second supply automatically takes over.

In the event of a complete power failure, a matrix can automatically restore itself to complete
functioning by retrieving configuration information from its non-volatile operational memory.

The Eclipse HX-Delta has dual external AC power supplies which can operate independently.

The Eclipse HX-PiCo matrix has dual AC power supplies which can operate independently.

1.2.6 Eclipse HX configuration software (EHX)
The Eclipse HX configuration software (EHX) controls the operation of the system’s connected
audio devices, using a configuration (sometimes called a configuration map) that is applied to
the matrix.

EHX can also be used to monitor the matrix for faults and to log errors for analysis.
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1.3 Setting Up an Eclipse HX Matrix System

The following procedure shows the basic steps for setting up an Eclipse HX matrix system. For
more quick start information, see the Eclipse HX Quick Start Guide. For detailed installation
information, see the Eclipse HX Installation Guide.

To set up an Eclipse HX matrix system:

l Ensure that there is a working connection between the EHX PC and the matrix.

l For information see Connecting a Matrix on page 30

To import a saved project from an earlier version of EHX or ECS into EHX in Client-onlymode:

1. Open EHX. Select File > Open.

2. Navigate to the project file (*.hxn or *.ccn format) saved to your hard drive. ClickOpen.

Note: If you import a .ccn file, remember to save your imported project as an *.hxn format
file.

To import a saved project from an earlier version of EHX or ECS into EHX in Client-Server
mode:

1. Open EHX. Select File > Import Project.

2. Navigate to the project file (*.hxn or *.ccn format) saved to your hard drive. To import the file,
clickOpen.

Note: Remember to save your project, after opening it.

3. Repeat the above procedure for all the projects you want to import.

See Importing your Projects and Configurations into EHX on page 29.

1.4 System Configuration Limits

The configuration limits for the Eclipse HX matrix system are as follows:

Configuration item Limit (Max. number)

Fixed Groups 999 (across whole linked set)

Partylines 399 (across whole linked set)

Partyline members 64

IFBs 200
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Configuration item Limit (Max. number)

GPSF (General Purpose
Special Functions)

3200

These are allocated by macros and controls. 3 GPSFs
are used for a control. Capacity information on GPSFs is
available in Diagnostics > Resource Chart > GPSF
(hover over chart item for exact figures)

Controls 999

Physical ports 496 (36 on Eclipse HX-PiCos)

Beltpacks registered to
the system

320

Number of beltpacks
actively in use

A combination of FS II, Icon and Edge: 255 max

FS Cell: 320 max

Roles 424 max (according to resource allocation, set in
Preferences > Matrix Settings > Common Resources

Default : 300

Number of roles in a role
team

150

Matrices in a linked
group

64

Keys 249600

Key Groups 100 (across whole linked set)

Sort Groups 64 per frame

Agent-IC clients per
frame

255

Station-IC clients per
frame

255. If Station-IC is licensed locally, then the maximum
per frame is 320.

Matrix entity aliasing 496/1024. The maximum number of entity aliases that
can be set in a linked set system is 496. From Eclipse v.
14 and above, there is a higher limit of 1024. However
these additional aliases are stored in volatile memory so
they are lost on a reset of the matrix. This feature is
enabled by editing the EHX.xml configuration file.
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1.5 System Hardware Limits

System Hardware Limits vary according to the following:

l type of matrix

l type of card

l type of PSU (One/Bel Fuse PSU 720379Z recommended)

l use of the system

For exact calculations see the The Eclipse HX System Power Calculator, available from the
Clear-Com website and the Solution Finder.

As a rough estimate, matrices support the following number of high-power cards:

l Omega: 5, up to 7 E-IPA (See E-IPA High Power mode in Omega User Guide for criteria)

l Median : 4

l Delta: 3

High- power cards include:

l E-IPA

l IVC-32

l E-Que

l LMC_64

If more high-power cards are installed, the CPU only services the first cards up to the limit
(based on lower slot numbers). A warning message is sent to the event log every 10 minutes. In
the event of power limits being breached you will see system alerts as well as messages in the
event log.

If you attempt to add a high-power card to a matrix that already has the maximum number
installed, a warning displays.
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If you add fifth or sixth high-power card to an Omega matrix the following message appears:

To continue, add the model number of your PSU.

Note:  Fitting a fan tray is recommended if you install more than four high-power cards.

1.6 Further Information

For more information about the Eclipse HX matrix system, including matrices, interface cards,
interface modules and user panels, see the complete Eclipse® HX documentation set, available
from both the Clear-Com website (www.clearcom.com) and the Eclipse HX software and
documentation DVDs and USBmemory sticks.
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2 Getting Started with EHX
This chapter contains the following:

2.1 System Requirements 24

2.2 Installing EHX 24

2.3 Installing .NET Framework 26

2.4 Logging into EHX 26

2.5 Importing your Projects and Configurations into EHX 29
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2.1 System Requirements

The recommended requirements for the PC hosting EHX are:

Specification Description / Value

Processor CPU Intel i7 10th generation or equivalent

GPU Dedicated GPU for large network systems

Memory 16GB

Free space 1GBminimum 32 bit.

2GB minimum 64 bit.

Display resolution 1600 x 1200

Operating systems EHX 15.0 runs on the following versions of Windows:

l Microsoft Windows 11 preferred

l Microsoft Windows 10 21H2 or newer

l Microsoft Windows Server 2025 preferred

l Microsoft Windows Server 2022

Operation on other platforms is no longer supported.

Notes: Operation on other platforms is no longer supported.
When running EHX onWindows OS, you can run the client and server on separate
machines, connected over the network.

2.2 Installing EHX

Note: If installing EHX on a system that uses a firewall, you must add specific exemptions for the EHX
Server and Client in the firewall.

2.2.1 Backing Up your Existing Projects and Configurations
If you are upgrading from an earlier version of EHX/ECS, Clear-Com recommends backing up
your projects and configurations before you install EHX.

2.2.2 Backing Up ECS 5.2.x Projects and Configuration
To back up and export your existing ECS 5.2.x projects and configurations:
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1. Open the project you want to export.

2. Select File > Export Project.

3. Save the project to a location on your hard drive. The project is saved as a *.ccn format file,
which you can import later into EHX.

Note: EHX can open *.ccn format files as well as its own *.hxn format files.

4. Repeat the above procedure for all the projects you want to save.

2.2.3 Backing Up EHX 7/8.x and above Projects and Configurations
To back up and export your EHX 8.0 and above projects and configurations in Client Only
mode:

1. Open the project you want to export.

2. Select File > Save Project.

3. Save the project to a location on your hard drive. The project is saved as a *.hxn format file,
which you can import later into EHX.

Note: EHX can open *.ccn format files as well as its own *.hxn format files.

4. Repeat the above procedure for all the projects you want to save.

To back up and export your projects and configurations in Client Servermode:

1. Open the project you want to export.

2. Select File > Export Project.

3. Save the project to a location on your hard drive. The project is saved as a *.hxn format file,
which you can import later into EHX.

Note: EHX can open *.ccn format files as well as its own *.hxn format files.

4. Repeat the above procedure for all the projects you want to save.

2.2.4 Uninstalling and Reinstalling EHX - Configurations
If you are required to uninstall and re-install your EHX installation, ensure that you save your
projects first for re-importing into EHX (see Backing Up your Existing Projects and
Configurations and Importing your Projects and Configurations into EHX. You can
uninstall EHX from your Windows All Programsmenu.

If you are running EHX in Client-Server mode, export your projects to a secure location on your
hard drive.
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2.2.5 Installing the EHX Software
The Eclipse HX software USB or DVD contains the following executables for installing EHX.
Run the required installation file and follow the instructions that appear.

Installation *.exe Description

EHXSetup.exe Installer for the 32-bit and 64-bit versions of the EHX client
(not including Dynam-EC). Use the EHX client version
to connect directly to the matrix in Client-only mode or to
an EHX server in Client-Server mode.

EHXDynam-
ECSetup.exe

Installer for the 32-bit and 64-bit versions of the EHX client
(including Dynam-EC). Use the EHX client version to
connect directly to the matrix in Client-only mode or to an
EHX server in Client-Server mode.

EHXServerSetup.exe Installer for the 32-bit server and 64-bit server versions of
EHX. The EHX server enables multiple EHX clients to
work together when configuring an Eclipse HX system.

Note: Before Installing EHX Server, please see the Installing and Configuring IIS on the
Server sub-section of Initial Setup.

2.3 Installing .NET Framework

Windows .NET is a software development framework. Some versions of Windows have .NET
pre-installed, but if this is not the case and the EHX installer (EHXDynam-EC.exe or
EHXSetup.exe) encounters a problem when installing .NET, you must manually install .NET
4.7.1

2.4 Logging into EHX

Client-only mode

1. From theWindows Start menu, select All Programs > Clear-Com > Eclipse HX
Configuration System. The EHX user login screen is displayed (see below). If you are
logging in for the first time, the default username (Administrator) is already entered for you.
No password is required on initial login
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2. ClickOK.

When logged in to EHX, you can use the User Management facility to change the password for
the default user and add further users (see Importing your Projects and Configurations into
EHX.

Client-Server mode

If you are running EHX in Client-Server mode, you must enter the address of the remote server
before logging in.

To log into EHX in Client-Server mode:

1. From theWindows Startmenu, select All Programs > Clear-Com > Eclipse HX
Configuration System. The EHX user login screen is displayed (see below). If you are
logging in for the first time, the default username (Administrator) is already entered for you.
No password is required on initial login.
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2. ClickOptions.

3. Enter the address of the remote server to log into (for example,
http://RemoteHost:80/EclipseServer). RemoteHost is the machine name or IP address of
the machine running the EHX server software.

4. ClickOK.

Note: The same versions of EHX must be installed to both the client and the server.

First screen after log in

After successfully logging in (either locally or to a server) the EHX initial screen is displayed.

Identifying the EHX version

1. To identify the version of EHX, select Help > About on the Windows menu bar.

Note: The operational mode of EHX (Client-Only or Client-Server mode) is displayed, as well
as the version of EHX.
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2.5 Importing your Projects and Configurations into EHX

Client-only mode

1. Open EHX. Select File > Open.

2. Navigate to the project file (*.hxn or *.ccn format) saved to your hard drive. ClickOpen.

If you import a .ccn file, remember to save your imported project as an *.hxn format file.

Server-only mode

1. Open EHX. Select File > Import Project.

2. Navigate to the project file (*.hxn or *.ccn format) saved to your hard drive. To import the file,
clickOpen.

Note: Remember to save your project, after opening it.

3. Repeat the above procedure for all the projects you want to import.
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3 Connecting a Matrix
This chapter contains the following:

3.1 Introduction 31

3.2 Cabling Recommendations 33

3.3 Matrix Ethernet Operation 34

3.4 Selecting Ethernet or Serial Connection 36

3.5 Adding a NewMatrix 45
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3.1 Introduction

This section describes how to set up a new Eclipse HX matrix.

Notes: For more detailed guidance, see the User Guide for each matrix.

New Eclipse Matrices are configured to look for a DHCP IP address when powered on. If a
DHCP server is not found, it will default to the link local address 169.254.0.100.

To check the current IP address, press the ENG button on the CPU card which has the master
LED lit (see image below). The matrix IP address and firmware version will scroll across the dot
matrix display.

1. In the event that the matrix is not in DHCPmode, use the following steps to reset it: The
matrix is fitted with two CPU cards, in a main and standby relationship. Remove the standby
CPU card and reset the main CPU card to factory default and DHCPmode.
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2. Press and hold the ENG and FULL RESET front panel buttons simultaneously (bottom of
card), and at the same time press and release the RESET button (top of card) on the main
CPU card. Keep the ENG and FULL RESET buttons pressed and wait for the OK LED to
start flashing. Then release the ENG and FULL RESET buttons.

3. Replace the standby CPU card.
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4. Ensure that the matrix and the EHX PC are connected directly using an Ethernet
connection.

5. Configure the Ethernet connection on the EHX PC, then create a configuration with the
factory default IP address. Ensure that the PC is set to DHCPmode.

6. Apply the complete configuration map to the matrix, using the factory default IP address.

7. Clear-Com recommends that the matrix is given a fixed/static IP address after the initial
configuration is applied. Contact your IP administrator.

3.2 Cabling Recommendations

The following table outlines Clear-Com’s recommendations about cabling.

Clear-Com CAT5e/6a cable recommendations

Category (CAT) Higher CAT numbers will support a higher bandwidth.
Therefore, by using a higher CAT number, you are future
proofing your system to some extent.

Example:

l Cat5: up to 1G

l Cat6a: up to 10G.

Use CAT5e or higher.

American Wire
Gauge (AWG)

The lower the AWG number, the less temperature rise there
will be in the cable when using PoE. This is particularly
important for bundles. Local building regulations may rule out
the use of 26AWG or higher, depending on the installation.
Check with your local building regulations.

Use AWG 24 or lower.

Shielded Twisted
Pair (STP) or Foiled
Twisted Pair (FTP)

Using shielded cable means less problems with interference
from other sources. This means that your network will be more
robust if you use shielded cables.

Overall
Recommendation

Use CAT6a 23 AWG STP cable.
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3.2.1 Camera Control Unit (CCU) cabling
Most Camera Control Units enable connection of balanced or unbalanced audio to allow
communication between Clear-Com devices and the camera operator.

Clear-Com recommends setting the CCU into 4-wire mode where two pins are used for:

l Transmit TX -/+

l Receive RX -/+

Each CCU is wired independently (home run) to the Clear-Com analogue MVX port

There is a list of known CCUs and their pinouts on our FAQ. Find this by visiting CCU
Connections in the Clear-Com Solution finder.

3.3 Matrix Ethernet Operation

The Eclipse HX-Omega, Eclipse HX-Median and Eclipse HX-Delta CPU card Ethernet ports are
normally connected to a LAN and used to communicate with clients such as EHX and Dynam-
EC. The Ethernet port functionality depends on the IP address setup.If an IP address of 0.0.0.0
is configured on the second Ethernet port, it is not used for Tx or Rx. This is the default setup if
the default IP address is set as described above.

Ethernet is the recommended connection type for all applications. Serial connections are limited
to a single matrix, have a limited range of functionality and should only be used for backup
purposes.

If the redundant Ethernet mode is enabled, all matrix to matrix traffic is sent out on both Ethernet
ports. This applies to both directed and broadcast packets. All matrix to matrix traffic is also
received on both Ethernet ports. If the traffic is transaction related, the second (duplicate)
message received is not consumed, but simply dropped.

The matrices listen for client connections on both Ethernet ports. Once the connection is made it
is added to the list of connections to service. Broadcast type Tx data is duplicated out on each
connection (for example, an HCI connection to the matrix from third-party applications).

The EHX PCmakes a connection on either the main or backup Ethernet port of each system in
the linked set. If both are up, this defaults to the primary port. If connection is lost to the currently
active port on a matrix, EHX swaps over to using the other Ethernet port. If this connection is
lost only on one matrix in a linked set, the others are not affected.

Note: Matrices are shipped DHCP enabled, and with a default address. If there is no valid
DHCP server, the address can be set manually. Right-click on the matrix (which can be
connected either by a serial or Ethernet connection), select Change IP Settings, and
enter the new IP details.
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Right-click the matrix and select Change IP Settings.

Configuration restrictions using dual LAN mode

The network ID (subnet) on the first Ethernet port must be different from that of the second port.
The network ID is defined by the IP address and the network mask for the port.

For example:

A network address of 172.16.2.1 and a mask of 255.255.0.0 give a network ID of 172.16.
Therefore, in this scheme the second port could not have an IP address starting with 172.16.
(but could be 172.17.xx)

If the network mask is extended to 255.255.255.0 the network ID becomes 172.16.2. This
means that the second port could have an address of 172.16.3.1 and a mask of 255.255.255.0,
giving a network ID of 172.16.3 for the second port.

Note: If both Ethernet ports are set up with the same network ID, this condition results in data
loss on one or both Ethernet ports.

Clear-Com does not recommend Ethernet redundancy and the use of a default gateway. An IP
address and gateway combination on an Ethernet port means that all Tx traffic to any address is
possible on the port. Traffic that matches the other Ethernet port can therefore be sent out on
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the wrong port. If Ethernet redundancy mode is enabled, then no gateway settings
should be entered for the matrix IP settings, and the network ID (subnet) on the first
Ethernet port must be different from that of the second port.

3.4 Selecting Ethernet or Serial Connection

EHX can communicate with a matrix using one of the following methods:

l Ethernet connection.

l Serial connection if the EHX PC is connected directly to the matrix via an RS-232 cable.
An Ethernet crossover cable should be used (though a straight-through CAT5 cable can
be used with a switch and a modern PCmanufactured after 2010). For more information,
see Serial Connection on page 44

3.4.1 Ethernet Connection
To select an Ethernet connection:

Select Tools > Matrix Connection and select the Ethernet radio button.

Note: You can also select the Enable Redundant Ethernet radio button.

The PC is usually connected to the matrix using:
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l The LAN1 connector (a standard RJ45 connector) on the rear of the Eclipse HX-Median,
Eclipse HX-Omega or Eclipse HX-Delta matrix.

LAN1 is the default connector on the matrix. LAN2 (also a standard
RJ45 connector) is not configured when it leaves the factory and must
be enabled in EHX.

l The LAN connector (a standard RJ45 connector) on the rear of the Eclipse HX-PiCo.

A ferrite core must be added to the socket end of each Ethernet cable to comply with European
EMC standards. A suitable ferrite core is Wurth Electronik part: 74271132. Shielded CAT5e/6
cable is recommended for Electro Magnetic Compliance in EU countries.

An Ethernet crossover cable should be used (though a straight-through CAT5 cable can be
used with a switch and a modern PCmanufactured after 2010).

Pin Function

Pin 1 Transmit data +

Pin 2 Transmit data -

Pin 3 Receive data +

Pin 4 N/C

Pin 5 N/C

Pin 6 Receive data -

Pin 7 N/C

Pin 8 N/C

To establish communication between the PC and the Eclipse HX matrix, the PC and the matrix
must be set to the same subnet. Windows provides many different methods of reconfiguring
network settings.

3.4.2 Reconfiguring Network Settings in Windows
Navigate to Start > Control Panel > Network and Internet > Network and Sharing Center.
The following screen appears:
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1. Select Ethernet 3. The following screen appears:
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2. Select Properties. The following screen appears:

Page 39



EHX Configuration Software | User Guide

3. Select Internet Protocol Version 4, and then select Properties. The following screen
appears:
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4. Select Use the following IP address, and then enter the correct IP address
(169.254.0.10) and Subnet mask (255.255.0.0), and then clickOK.

Notes: If your matrix has a fixed/static IP address, set your PC to be in the same IP address
range.

To establish communication between the PC and the Eclipse HX matrix, the PC and
the matrix must be set to the same subnet.

3.4.3 Checking Ethernet Connections with the Windows Ping Utility
If there is a problem connecting to the Eclipse HX matrix, you can use the Windows Ping utility
on Ethernet to verify that the cabling and IP settings are correct.

To check the connection to the matrix with Ping:
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1. From theWindows Startmenu, select Run.

The Run dialog is displayed.

2. To open the command window, type cmd in theOpen field and clickOK.

3. Type ping xxx.xxx.xx.xxx, where the X’s represent the IP address of the Eclipse HX matrix.

4. Press Enter.

If the ping was successful, a reply is received. If the ping was not successful check the cabling
and IP settings.

Notes: When checking the connection, ensure that Network Bridging and any firewalls are
disabled.

If you have an Omega, Median or Delta matrix, press and release the ENG button on
the main CPU card to display its IP address on its dot matrix display.

If you have a PiCo matrix, go toMenu > System > Info to view the IP address of the
matrix.

3.4.4 Changing Matrix IP address using Matrix Event Log
It may be necessary to change the IP address of a matrix. It is recommended that the following
steps be followed when the right-click layout screen IP setting change is not available, for
example when the serial interface is the only available interface. The sequence of steps to
change the IP address of a matrix via the event log is:

1. After starting EHX open the configuration.

2. Ensure that the PC is connected to the matrix via Ethernet or a serial link.

3. Open Matrix Event Log from the Diagnostics menu (see Using the Diagnostic Tools).

Note: To display the Diagnostics menu at least one matrix must be configured on
the layout pane.

4. To connect to the matrix, press Play.

Page 42



EHX Configuration Software | User Guide

5. When connection is established click on the Request Info button which is displayed beside
the Play icon.

6. Choose Change IP Address from the list in the left-hand pane and enter the desired values
listed below.
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l Select parameter 1 and enter the pin code.

l Select parameter 2 and enter interface 1 and then enter the LAN1 port address.

l Or, select parameter 2 and enter interface 2 and then enter the LAN2 port address
(Omega, Median and Delta matrix only. By default do not set LAN2).

l Select parameter 3 and enter the subnet mask.

l Select parameter 4 and enter the default gateway address.

7. Click on Send to update the matrix.

8. A message from the Matrix indicating that the change was successful is seen in the log, and
the matrix resets.

9. Close Matrix Event Log, and open Systems > Layout.

10. Change the IP address in Systems > Layout to be the same as the new value in the matrix.

11. Press File > Save.

Note: It may be necessary to change the IP address and subnet mask of the PC if the new
matrix IP address is from a different network range.

3.4.5 Serial Connection
Note: Ethernet is the recommended connection type for all applications. Serial connections

are limited to a single matrix, have a limited range of functionality and should only be
used for backup purposes.
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To establish a serial connection between the EHX PC and the matrix the hardware must be
connected first and then the software configured.

To establish the hardware connection, connect a serial (RS-232) cable between the computer's
serial port and the connector labelled RS-232 on the rear of the Eclipse HX matrix.

To set up a serial connection between EHX and the Eclipse HX matrix:

1. From the EHX command line, open the Tools menu and selectMatrix Connection. The
Matrix Connection dialog is displayed.

Ethernet connection is the default.

2. Select the Serial radio button.

3. From the drop-down menu, select the COM port on the PC the serial cable is connected to.

Note: ClickOnly Show Available Ports to display the available COM ports on the
computer.

4. SelectOK.
Note: When using a serial connection, the left-hand menu pane is highlighted in purple.

3.5 Adding a NewMatrix

When a new project has been created, matrices can be added to the project. There are two
ways to set up a new matrix:
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l Adding an offline matrix

l Adding a discovered matrix

Note: Matrices that are added to a project are allocated the next available system number at
the time that they are added to the project.

Adding a matrix that is offline or cannot be discovered on the local subnet.

If the matrix you want to configure is unavailable (for example, the matrix has yet to be
installed), you can still add that matrix to the EHX project.

To add an offline matrix:

1. Right-click the right-hand System pane.

2. Click Add Matrix. A matrix, with generic information, is added to the layout pane.

Note: An offline matrix is always displayed gray on the layout pane.

3. You can now configure the offline matrix with the relevant, specific configuration information
(if known).

Configuring an offline matrix

The offline matrix, which is a shell at this stage, requires basic configuration, before you can
start adding cards and panels.

To configure the matrix:

1. To enter a name for the matrix (optional), click New Matrix at the top of the matrix, and then
enter a name.

2. To set the matrix type, click Please choose a matrix type on the matrix.
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From the drop-down menu, select the appropriate matrix type (Eclipse HX-Omega,
Eclipse HX-Median, Eclipse HX-Delta or Eclipse HX-PiCo).

3. The Hardware and Configurationmenus for the matrix are now available from the sidebar
menu for the matrix on the left of the screen. Click to open / view all menu options.

Note: The Configurationmenu flashes amber because there is no connection with
physical hardware.

4. The default IP address (169.254.0.100) is shown on the matrix on the layout pane. Type the
IP address of the offline matrix into the IP address field, if known.

Adding a matrix that is discoverable on the local subnet

Amatrix can only be discovered if:

l The Ethernet address of the matrix is accessible to the EHX PC.

l The EHX PC can receive broadcast packets from the matrix.

To add a discovered matrix to the project:

1. Select System > Layout. If there are active matrices on the network, EHX lists the
discovered matrices left of center on the screen.
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2. To add a matrix to the new project, either:

l Drag a discovered matrix into the right-hand pane (recommended). The matrix is added
to the project and the Hardware, Configuration and Diagnosticmenu links are
displayed in the left-hand menu pane.

l Click Add Matrix to System on the matrix icon. A dialog is displayed with the following
options:
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Option Description

Empty
Configuration

If this option is selected the matrix is added and the Hardware,
Configuration and Diagnosticmenu links are displayed in the
menu pane. The Hardware link flashes amber if no cards or
panels have been configured.

The matrix IP address and system preferences are set up as
described below, after which the hardware should be configured
manually.

Discover
Hardware

Select this option to fully and automatically populate the project
with available cards and panels.

A progress bar is displayed while the hardware is being discovered
(see below). The matrix is added to the project and the Hardware,
Configuration and Diagnosticmenu links are displayed in the
left-hand menu pane.

Retrieve map
fromMatrix

This option enables you to retrieve the last applied configuration
from the matrix (provided one has been applied and retrieval is
permitted).

Once the configuration has been loaded the Hardware,
Configuration and Diagnosticsmenu links are displayed and the
configuration (which already contains the system and panel
setups) can be edited. This is not possible if the matrix CPU and
EHX software are incompatible.
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4 Using the EHXMenus
This chapter contains the following:

4.1 Eclipse HX Configuration Software (EHX) 51

4.2 Top Menu 54

4.3 SystemMenu 56

4.4 Hardware Menu 57

4.5 Configuration Menu 59

4.6 Diagnostics Menu 61

4.7 System Pane Menus 61

4.8 Keyboard Shortcuts 63
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4.1 Eclipse HX Configuration Software (EHX)

The Eclipse HX configuration software (EHX) controls the operation of the system’s connected
audio devices, using a configuration (sometimes called a configuration map) that is applied to
the matrix.

A matrix and connected devices operate in a star configuration, with each device connecting
back to the matrix directly. Audio signals are routed through the central matrix and out to the
connected audio devices in accordance with the configuration created in EHX.

EHX can also be used to monitor the matrix for faults and to log errors for analysis.

The EHX software comprises a graphical user interface with a main screen that is divided into
two parts:

l The Menu pane – This is located on the left of the EHXmain screen. It contains the
System, Hardware, Configuration and Diagnostics dropdown menu lists.

l The System pane – This is located on the right of the EHXmain screen. It contains a
graphical representation items selected from the Menu pane.
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Various menu items may be highlighted amber to indicate possible configuration issues:

Menu Highlighted when …

System There is an open project, but not an open configuration.

There is an open configuration, but the matrix type is not set.

There are multiple matrices in the system but the fiber ring is
judged to be incorrect.

Cards and Ports There are no ports configured for a matrix.

IP Panels There are IP cards but no ports configured.

Beltpacks There are antennas but no beltpacks

Panels There are configured panels but no configured keys.

There are key groups which do not have members.

Controls There are speed dials but no controls.

Layout and monitoring

The layout and monitoring sections give status information about:

l Trunks

l Matrix firmware

l EHX to matrix connection

l EHX to matrix configuration matching
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It is located in the System pane. To view the key, select Tools > Settings > Display Layout
and Monitoring Key.
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Status LEDs also appear next to the Matrix Name in the side bar. The Top LED replicates the
colour shown in the layout screen. The Bottom LED replicates the colour in the monitoring
screen.

Note: The Bottom LED only displays if the Monitoring screen is open.

In this instance the matrix has non-matching map and missing or errored hardware.

4.2 Top Menu

The Top menu contains the following drop-down lists:

l File

l Tools

l View

l Help

File menu

Use this menu to:

l Create, open, save and close project files (configuration maps).

l Import and export keysets
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l Access the User Management facility

l Log out of, or exit EHX.

For more information, seeManaging Projects and Users on page 65

Tools menu

Use this menu to:

l Open the last logged-in project on starting EHX

l Enable retrieving configurations from a connected matrix

l Enable ten-character labels. See Label on page 105.

l Specify configuration banks

l Specify matrix connection (serial or Ethernet). See Selecting Ethernet or Serial
Connection on page 36.

l Load wireless beltpack or antenna (transceiver) firmware by USB connection. See
Upgrading Beltpack and Antenna Firmware on page 531.

l Load firmware to matrices

l Apply EHX configuration changes to matrices. See Applying Eclipse HX Changes on
page 92.

Tip: You can also press Ctrl + D to apply configuration changes.

View menu

Use this menu to:

l Browse back and forwards between the current screen and the previously viewed screen.

Tip: You can also press Alt + Left arrow and Alt + Right arrow.

l Display the Layout and Monitoring Key.

Help menu

Use this menu to:

l Open a PDF file of the EHX Software User Guide

Tip: You can press F1 at any time to open a PDF of the User Guide

l Clear unused memory. See Clear Unused Memory on page 685.

l Save diagnostics. See Save Diagnostics Information Utility on page 684.
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Note: You can also save diagnostics by right-clicking on a matrix and selecting Save
Diagnostics.

l View release and version information about the software. See Logging into EHX on
page 26.

4.3 SystemMenu

The Systemmenu consists of the following items:

l Layout

l Monitoring

l Dynam-EC

l Go Live

l Apply Changes to all Matrices (when more than one matrix present)

Layout

This displays the System pane where you can view and configure matrices.

Monitoring

This displays the monitoring screen. For more information, see SystemMonitoring.

Dynam-EC

This opens the Dynam-EC application. For more information, see the Dynam-EC User Guide.

Go live

This enables live mode. Choose between:

l Go Live (No Merge)

l Go Live (EHX To System)

l Go Live (System To EHX)

l Go Live (Visual Merge)

For more information, see Go Live Mode.
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4.4 Hardware Menu

The Hardware menu consists of the following items:

l Cards and Ports

l IP Panels

l Beltpacks

Page 57



EHX Configuration Software | User Guide

l Transceivers

l SIP Telephony

l GPOs

l GPIs

Cards and Ports

This displays the Cards and Ports screen, where you can add, remove and configure matrix
cards.

IP Panels

This displays the IP Panels screen. For more information, see IP Panel Screen. This is only
visible when an IVC-32 or E-IPA card is present.

Beltpacks

This displays the Beltpacks screen. For more information, see Beltpacks. This is only visible
when an E-Que or E-IPA card is present.

Transceivers

This displays the FreeSpeak II transceivers that are connected to your system.

SIP Telephony

This displays the screen where you register SIP servers and accounts to the E-IPA card.

GPOs

This displays the GPO screen.

GPIs

This displays the GPI screen.
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4.5 Configuration Menu

The Configuration menu consists of the following items:

Menu Items

Panels Routes

Roles Speed Dials

Partylines Key Groups

Fixed Groups Logic

Local Advanced Preferences

IFBs

Controls

Sort Groups

Panels

This displays the Panel programming screen. For more information, see Panel Programming.
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Roles

This displays the Role configuration page. For more information see Configuring Roles on
page 423.

For more details on configuring beltpack roles see. Beltpacks Roles and Properties.

Partylines

This displays the Partyline configuration screen.

Fixed Groups

This displays the Fixed Groups configuration screen. For more information, see Fixed Groups.

Local Advanced

This displays the Local Advanced screen. For more information, see Configuring Local
Advanced on page 454

IFBs

This displays the IFB configuration screen. For more information, see Virtual Interruptible
Foldbacks.

Controls

This displays the Controls configuration screen. For more information, see Controls.

Sort Groups

This display the Sort Groups configuration screen. For more information, see Sort Groups.

Routes

This displays the Routes configuration screen. For more information, see Routes.

Speed Dials

This displays the Speed Dials configuration screen. For more information, see Speed Dials.

Key Groups

This displays the Key Groups configuration screen. For more information, see Configuring
Key Groups on page 495.

Logic

This opens the Logic application. For more information, see the Logic Programming User
Guide.
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Preferences

This displays the Preferences screen. See Preferences on page 507.

4.6 Diagnostics Menu

The Diagnostics menu consists of the following items:

Menu item For more information

Crosspoint Map Crosspoint Map

Event Log Matrix Event Log

Wireless Status Wireless Status

PTP Status (only visible
when an AoIP type
connection or IP TCVR is
added to the map)

PTP Diagnostics

Resource Chart Resource Chart

4.7 System Pane Menus

The menus described in this section are accessed either by:

l Right-clicking in an empty area of the System pane

l Right-clicking a matrix that is in the System pane

Right-clicking in an empty area of the System pane
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The following items appear:

l Add Matrix – use this to add a new matrix to the System pane

l Restore Matrix Locations – use this to restore the original matrix positions in the System
pane after you have relocated them

l Zoom – use this to adjust the magnification of the System pane view. You can choose
between:

l Zoom To Fit – this adjust the System pane magnification so that all matrices are
visible

l Zoom to 50, 75, 100, 125 or 150 per cent

Right-clicking a matrix

The following items appear:

Options

Right click matrix options Show Matrix’s Redundant IP Address

Configuration Delete Matrix From Project

Firmware Filter Matrix

User Access Control Save Diagnostics

Change IP Settings

Apply Map to Matrix

Use this to apply configuration changes to the matrix.

Tip: You can also select Tools > Apply Changes To Matrix or from the Menu pane, select
Apply Map to Matrix or press Ctrl + D

Configuration
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This opens the configuration drop-down list. For more information, see the relevant section in
Configuration Options.

Firmware

This opens the Firmware drop-down list. For more information, see the relevant section in
Configuration Options.

User Access Control

Use this to specify who can access each matrix. For more information, see the relevant section
in Configuration Options.

Change IP Settings

Use this to view and edit the matrix IP settings. For more information, see the relevant section in
Configuration Options.

Show Matrix’s Redundant IP Address

Use this to display the redundant IP address of the matrix under the IP address. For more
information, see the relevant section in Configuration Options.

Delete Matrix From Project

Use this to completely remove the matrix from your configuration.

Filter Matrix

If you have many matrices in your configuration, you can use this to determine which ones are
visible in the System pane. For more information, see the relevant section in Configuration
Options.

Tip: You can also use Configure Filters at the top of the Menu pane.

Save Diagnostics

Use this to take a snapshot of the current state of your configuration, the EHX PC and the
matrices, and store it as a compressed file on your computer.

This information can then be sent to Clear-Com support to assist with diagnosis.

For more information, see Save Diagnostics Information.

Note: You can also save diagnostics from Help > Save Diagnostics.

4.8 Keyboard Shortcuts

The table below lists the keyboard shortcuts that you can use instead of menus.
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Menu Function Shortcut

File New Project Ctrl + N

Open Project Ctrl + O

Close Project Ctrl + F4

Save Project Ctrl + S

Tools Apply Changes To Matrix Ctrl + D

View Back (move back a screen) Alt + left arrow key

Forward (move forward a screen) Alt + right arrow key

Help Display help PDF file F1
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5 Managing Projects and Users
This chapter contains the following:

5.1 Creating a Project File 66

5.2 Opening a Project 66

5.3 Password Protection Override 67

5.4 Closing a Project 67

5.5 Importing and Exporting a Project 68

5.6 Importing/Exporting a Map to CSV 68

5.7 Saving a Project 72

5.8 Deleting a Project 73

5.9 Importing/Exporting Configuration Keysets 73

5.10 User Management 75

5.11 Logging In and Out of EHX 80

5.12 Exiting EHX 81

5.13 System Access Codes 81

5.14 The EHX Screen After a Project Has Been Loaded 83

5.15 Configuration Options 84
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5.1 Creating a Project File

A project (stored and exported as an *.hxn file) provides a container for your configurations and
might consist of one or many configurations for one or many matrices.

A project can be used to define every aspect of a complex intercom system, including the
connectivity between multiple, intelligently linked matrices and/or the configurations for
individual matrices. An unlimited number of projects may be stored on the hard drive of the EHX
PC or on a server.

A configuration determines the operating parameters of the Eclipse HX system.

When you first create a configuration, the file does not have any content. EHX populates the
configuration with details of the system, including:

l The user panels, interface cards, interface modules and control devices associated with
the matrix / matrices.

l The labels (alphanumeric names) assigned to each device.

To create a project file:

1. Select File > New Project (Control-N).

Note: Control-N can be used when in any EHXmode to start a new configuration
map.

2. If you are running EHX in Client-Server mode, enter a name for the project in the dialog.
Click Save.

The project name is displayed on the title bar at the top of the screen.

5.2 Opening a Project

1. To open a project, select File > Open Project (Control-O)

In Client-Only mode, a standard Windows Open dialog is displayed.

In Client-Server mode, a dialog is displayed with a list of available projects. Select
the project and clickOpen.
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2. Navigate to the project file and clickOpen.

Note: A list of recently opened files is also available from the Filemenu. Select File
> Recent Projects.

Note: To automatically open the last configuration on starting EHX, enable Tools >
Open Last Project On Login.

Note: If a project is already open, EHX asks if the current project should be saved
before opening the new project.

5.3 Password Protection Override

EHX users with Network Admin rights can open any configuration within a project, even if a
configuration password has been set in the Configuration Manager. Users with Network Admin
rights can also reset the password if required.

If an EHX user without Network Admin rights tries to open a password protected configuration
within a project, they must enter the correct password.

5.4 Closing a Project

To close a project, select File > Close Project (Control-F4).

Note: If there are unsaved changes, EHX prompts you to save the project before closing.
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5.5 Importing and Exporting a Project

In Client-Only mode, importing a project will open a normal windows dialogue screen. Navigate
to the file location and select the project.

1. In Client-Server mode, to import a project / configuration (*.ccn or *.hxn file format) into EHX
select File > Import Project.

2. Navigate to the project file you want to import. Select the file and clickOpen.

The project is then displayed in the normal project selection screen and you can
select and load the required project, as described previously (see above).

Note: After a project file is imported from a previous version of EHX, it is advisable
to ensure that the matrix type is set correctly.

If the imported configuration is currently active on the matrix, and has not been
renamed, Clear-Com recommends applying the imported configuration to the
matrix before entering Go Live mode.

3. You can export a project (*.hxn file format only) from EHX by selecting File > Export
Project.

4. Navigate to the desired folder location. Name the file and click Save.

5.6 Importing/Exporting a Map to CSV

This feature allows you to export certain parts of the systemmap to a Comma Separated Values
(CSV) format. This exported .csv file can be edited and imported back into the matrix for
updates to take effect (.csv files are commonly opened in Excel). The following files can be
exported:

l Entities (can be edited and re-imported)

l Members

l Trunks

l SIP (with EHX 14, SIP accounts and servers can be exported but not imported)

l SIP Accounts

l SIP Servers

l Beltpacks (can be exported and imported but not edited)

The Entities file can be edited and re-imported. This feature can be used, for example, to
support system user shift changes.

Changes can be optionally imported to the following fields:
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l Label

l Alt label

l Username

l Password

5.6.1 How to Export/Import Map to CSV

1. Navigate to File > Import/Export to CSV and select it.

2. The Export Configuration Wizard opens. Select Export and click Next.

3. Select the required system.
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4. Select the elements of the configuration you wish to export and click Next.

5. Browse... to Save the file to a suitable location.

6. To re-import your files, navigate to File > Import/Export to CSV. In the Import/Export
Wizard, select Import and then Next.
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7. Browse to the edited .csv file and select it. Click to enable the fields you wish to import.

8. Click Next. The Import/Export wizard will show you a list of changes. To accept these
changes select Finish.

9. To complete the import process, Apply Map to Matrix.

Note: In any .csv file, do not change the Dial Code or IP Address entries as the system uses these to
match data fields.

Note: The file type must be .csv.

Note: Any commas in text fields will be stripped out. Quotations marks in text fields can cause
unpredicatable results when re-imported.
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5.6.2 Saved Export Files
According to the options you have selected, the following files are saved:

File name Options Headers

Entities
Ports, Roles, TCVRs,
IFBs, Groups, Partylines,
Controls, Speed Dials

Dial Code, Id Number, Label, Alt Label,
Username, Password, Type, Sub Type, Panel
Type, Secondary Action

Members Groups, Partylines, IFBs
Parent Type, Parent Dial Code, Parent Port,
Member Dial Code, Membership label,
Membership Type

Trunks Trunks
Port Number, Port Label, Alt Text, Port Sub Type,
Remote System (if known), Remote Port (if
known)

sipServers SIP
Frame, Matrix Primary IP, Matrix Secondary IP,
Export Version, Export Type, Index, Name,
Description, Registrar IP, Domain IP, Port

sipAccounts SIP
Frame, Matrix Primary IP, Matrix Secondary IP,
Export Version, Export Type, Index, Name,
Description, Registrar IP, Domain IP, Port

Beltpacks Beltpacks
RF ID, Station ID, Preferred Role Team,
Preferred Role, Role Selection, Beltpack Type

5.7 Saving a Project

To save the project, select File > Save Project (Ctrl-S).

Save project as

1. To change the name or details of a configuration you want to save, select File > Save
Project As.

2. In Client-Only mode, a standardWindows Save As dialog is displayed. Enter a project
name and click Save.

3. In Client-Server mode, the Save Project dialog is displayed. Change the name and/ or
description of the project and then click Save.

Note: Client-Server mode only: Save saves changes to the EHX database but does not
apply the configuration to the Eclipse HX matrix.
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Save Dynam-EC information

You can save a file that holds the project information required for Dynam-EC to link to frames in
the project.

1. Select File > Save Dynam-EC Information.

2. Select the required matrix or matrices.

Note: To select all the matrices in the configuration, click Select All.

5.8 Deleting a Project

In Client-Only mode, you can delete project files directly from the PC.

To delete a project:

1. In Client-Server mode, select File > Delete Project.

2. The delete project screen is displayed. Select the project to be deleted and click Delete.

3. A confirmation dialog is displayed. To continue with the deletion, click Yes.

5.9 Importing/Exporting Configuration Keysets

You can use the Import/Export Configuration Keysets wizard (File > Import/Export
Configuration Keysets) to:

l Export all the keysets in the current configuration to an external file.

l Import all the keysets from an external file and apply those keysets to the current
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configuration. Saved configuration keysets can be imported into other configurations
avoiding the need to manually recreate panel setups.

Importing configuration keysets

To import configuration keysets:

1. Select File > Import/Export Configuration Keysets.

2. The welcome screen of the wizard is displayed. Select Import keysets.

3. Click Next.

4. Click Browse… to navigate to the keyset file you want to import. To load the file into the
dialog, select the file and clickOpen.

Note: The default file extension for the keyset files is *.KEYSET.

Page 74



EHX Configuration Software | User Guide

6. To import the keysets into the current configuration, click Finish.

Exporting configuration keysets

To export configuration keysets:

1. Select File > Import/Export Configuration Keysets.

2. The welcome screen of the wizard is displayed. Select Export keysets.

3. Click Browse... to select a folder to save the file to. Enter the required filename.

Note: The default file extension for the keyset files is *.KEYSET.

4. To export the keyset configurations, click Finish.

5.10 User Management

This function can be used to set user access rights to the EHX Application as well as Matrix
configuration editing rights. Only one user of any access level can edit a matrix configuration at
any one time.

1. To access the user management facility, select File > User Management.

Note: Only EHX users with network administrator rights (Network Admin) can access the
user management facility.

The user management facility provides the tools necessary to administer EHX users and control
the level of system access. It is possible to:

l Add or delete users

l Change passwords

l Assign access levels or roles

Currently EHX has four access levels:

l Network Admin

l Local Admin

l User

l Guest

Note: Guest user access is allowed on a matrix even if another user is already logged in.
This means, for example, that a local admin can have exclusive write access to a matrix,
while at the same time one or more guest users can also be logged in to the same matrix
to perform online key changes

Page 75



EHX Configuration Software | User Guide

Note:  EHX remembers the last used login. If you are not required to save the login, deselect
the Save option in the dialog. EHX displays the name and role of the current user on the
title bar of the EHX window.

Network admin access level

The network administrator role provides unrestricted access to all the configuration settings on
all the systems in a linked set. Network administrator rights include:

l Configuration Management

l Configuration Allocation

l All configuration editing

l Digital Wireless setup

l IP Addressing

l Trunk Allocation

l User Management

l Live configuration

l Monitoring

l Live status under System

l Firmware update

Local-admin access level

The local administrator level provides unrestricted access to all configuration settings on the
local system the user is logged in to. The network administrator can control which matrices the
local administrator can access.

The local administrator has no access to user management and cannot change the
configuration settings on other systems in a linked set using the layout pane but can view a
linked set configuration. The local administrator can also view the live status of system
components using the layout pane.

Local administrator rights include:

l Configuration Management

l Configuration Allocation

l All configuration editing

l Digital Wireless setup
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l IP Addressing

l Live configuration

l Monitoring

l Live status under System

l Firmware update

User access level

The user level provides access to all configuration editing and downloading capability,
including:

l Configuration Management

l Configuration Allocation

l All configuration editing

l Digital Wireless setup

l IP Addressing

l Live configuration

The user level has no access to user management or the layout pane and its associated
functions.

Guest access level

The guest level provides a minimum level login and is the default role if the user is removed from
all other groups.

The guest role only allows access to panel programming on the current system configuration.

The guest user can open more than one system configuration in a linked set but cannot modify
any system parameters. The guest role does not allow access to user management.

Guest access to the matrix is allowed in parallel with other users.

The online additions to panel programming made via guest access are not stored in the EHX
server configuration.

Managing user access levels

1. To access the user management facility, select File > User Management.

Note: Only EHX users with network administrator rights (Network Admin) can access the
user management facility.
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When EHX is initially installed a single network administrator account is preconfigured with the
username Administrator. This account can then be used to set up other accounts as required.

When user management mode is entered, a complete list is shown of all the registered users.
Users can be added, deleted and edited from this screen.

Note: If the user is removed from all other groups, the user becomes a Guest user by default.

Creating a new EHX user

To create a new EHX user:

1. Select File > User Management.

Note:Only EHX users with network administrator rights (Network Admin) can
access the user management facility.

2. The User Management screen is displayed. To add a new User ID, click New.

A new user is added. The default access level is Network Admin (see above).
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3. Edit the Username, Description and Password fields. Double click to highlight the entry.

4. To change the access level of the new user:

l Go to the Available Groups pane.

l Select either Local Admin or User and use the right arrow (>>) to transfer that role into
Group user is in.

The previous access level is replaced by the new access level in the Group user is
in pane.

5. When you have completed your changes, click Close.

Editing an existing EHX user

To edit a user:

1. Select File > User Management. The User Management screen is displayed.

Note: Only EHX users with network administrator rights (Network Admin) can
access the user management facility.

2. Select the user you want to edit from the list. To modify the Username, Password,
Description or access level groups the user belongs to, follow Steps 3 - 5 in Creating a
New EHX User above.

3. When you have completed your changes, click Close.

Deleting a user

To delete a user:

1. Select File > User Management. The User Management screen is displayed.

Page 79



EHX Configuration Software | User Guide

Note: EHX users with network administrator rights (Network Admin) Only can
access the user management facility.

2. Ensure that a network administrator is logged into EHX to access user management.

Select the user you want to delete and click Delete.

Note: A confirmation prompt is displayed. To continue with the removal of the user,
click Yes.

3. To exit the User Management screen, click Close.

Note: One valid network administrator account must always be available to allow
login to EHX and to access User Management. You cannot delete either the default
network administrator account or the currently logged in user account.

Note:  If you delete a user from the User Management screen, the user will be highlighted in
red in the Access Control Screen to indicate that the user previously had access
permission. If you deselect the user, the user will no longer be visible in the Access
Control Screen.

5.11 Logging In and Out of EHX

From within the EHX software, you can log in from: File > Log In

The Log In window appears:

SelectOptions to log into a server:
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To log out of EHX, select File > Log Out. You will be prompted to save any changes.

5.12 Exiting EHX

To exit EHX, select File > Exit. You will be prompted to save any changes.

5.13 System Access Codes

You can protect aspects of system functionality with access codes. To enter codes to unlock
features, select Configuration > Preferences > System Access Codes.
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Use the DTMF Passcodes section to set the global access codes within the Eclipse HX System.
Eight DTMF codes are available for accessing the Eclipse HX System from a remote location
(using DTMF Inward Access).

When you assign a value to any of the eight available DTMF codes, that code becomes
recognizable to any MVX-A16 port in the Eclipse HX System.

Note: For Eclipse HX-PiCo, only ports 17 to 32 can be configured for DTMF access codes.

You can configure a TEL-14 module that is connected to an MVX-A16 port, or an LQ SIP client
that is connected to a matrix port with a setting that tells the port to recognize any, all, or none of
the configured DTMF access codes.

If any MVX-A16 or IVC-32 port has been configured to recognize one or more of the DTMF
access codes, then that port allows any caller to access the system who correctly enters a
recognized access code.

Note: Access codes are formed of numeric characters and must be four digits long. EHX does
not allow a password field containing fewer than four characters, and only accepts
numerals.

Menu access code

Some menus can be PIN protected. The PIN protected menus on V-Series panels are:

l Sys Config Access

l Local Pref Menu access

l Diagnostic Menu Access

For FreeSpeak II beltpacks, the Admin Optionsmenu is protected.
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Features Passcode

You can enter a 16-digit passcode to enable Dynam-EC, Virtual Client, and aother licenses
features to operate with the matrix. You can also enable the HCI (Host Computer Interface) for
third-party applications. This passcode is purchased / obtained from Clear-Com. For more
information, see your Clear-Com representative.

Note: If the passcode is changed, an apply with reset is required to implement the change.

CCM Password (E-IPA, IPT,IrisX and EDGE)

The E-IPA CCM is used for licensing, upgrade and system logs. On transceivers and panels,
the CCM is for advanced use.

5.14 The EHX Screen After a Project Has Been Loaded

When a project has been loaded for editing:

l The EHXmenus are displayed on the left-hand side of the screen.

l The Tools > Apply Map To Matrix link is enabled.

The Diagnostics menu is only displayed if a valid system configuration is present.
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Note: TheGo Live button enables EHX to enter Live mode. This enables some matrix
configuration items (highlighted in green) to be modified interactively without needing to
apply a new configuration.

5.15 Configuration Options

You can configure each matrix using the matrix menu configuration options. To access these,
right-click the matrix icon, and select Configuration. The options and sub menus are:

l Configuration Manager

l Create a New Configuration

l Retrieve a Configuration fromMatrix Frame

l Configuration Banks

l Backup Key Status

l Restore Key Status

Configuration Manager

Use the Configuration Manager to save, load, import and export configurations. You can also
protect configurations through password protection. A configuration contains details of matrix
hardware setup, ports and audio routing. It does not contain details of the matrix IP address.

1. In the System pane, right-click the matrix icon, and select Configuration > Configuration
Manager. The following screen appears:

Page 84



EHX Configuration Software | User Guide

2. Edit the name of the configuration map. You might also want to enter an optional description
and configuration password.

Note: The configuration name can only contain alpha-numeric characters.

3. Select the Read Only checkbox if this configuration is to be fixed as read-only.

4. Select the Template checkbox if this configuration is to be used as a basis for creating new
configurations, by opening the configuration and saving it as a new project.

The Profile column is color-coded:

l Green indicates the configuration can be applied without a reset.

l Red indicates a full reset is required (clearing the matrix memory after applying a
configuration). Such a reset may break trunk tables, and is undesirable in a multi-user
multi matrix system.

The profile of a matrix describes how it interacts with other matrices in a linked system. This
column indicates whether the selected configuration matches the existing matrix profile or
whether it affects other matrices in the linked system.

5. Click Update Details to update the configuration map details without closing the
Configuration Manager screen.

6. If multiple configurations are available (if configurations have been copied or imported),
select the configuration you wish to use or edit, then press Activate Configuration to
confirm.

Note: Clear-Com recommends regular maintenance when using multiple configurations to
ensure that configurations have the same matrix card sets.

Create new configuration

You can create a new configuration which may be empty, or which contains only the hardware
discovered from the matrix.

To create a new configuration:

1. In the System pane, right-click the matrix icon, and select Configuration > Create New
Configuration, and then select either Discover Hardware or Empty.

2. Select Configuration > Create New Configuration and then either Discover Hardware
or Empty.

3. If you select Discover Hardware, a warning message appears before the current hardware
configuration is replaced (see below). To continue, click Yes. EHX interrogates the matrix to
obtain the current hardware configuration.
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4. If you select Empty, the configuration is created with no hardware or configured devices.

Retrieve or apply configuration from matrix

You can retrieve or apply the last retrieved configuration, including labels, from the matrix. This
option is a backup facility that enables you to retrieve the last applied configuration from the
matrix (provided one has been loaded).

To retrieve the last applied configuration from the matrix, in the System pane, right-click the
matrix icon, and select Configuration > Retrieve Map from Matrix. The following screen
appears:

The configuration uploads to EHX from the matrix.
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Notes: When you retrieve a configuration, it will overwrite any currently active configuration.
This also applies to NEW EMPTY configuration and NEWDETECTED configuration.
In all three cases, the current configuration is removed and replaced with what you
have requested.

Retrieving the configuration will NOT upload any Intelligent Link connections that were
previously defined on the Layout Screen.

Back up key status

Use this option to upload and store a record of all panel talk and listen key states on the EHX
matrix.

This function also saves the states of the panel microphones, panel headsets and panel
loudspeakers. For example, you could use this facility to record the state of talk and listen keys
prior to an Apply changes with reset and clear all memory of the matrix or as a known state
prior to a production.

In the System pane, right-click the matrix icon, and select Configuration > Back up Key
Status.

This function is used in conjunction with the Restore Key Status function (see below).

Restore key status

Use this option to download a previously saved record of the state of talk and listen keys to the
matrix to restore the talk and listen keys to their previous states.

This function also restores the states of the panel microphones, panel headsets and panel
loudspeakers.

In the System pane, right-click the matrix icon, and select Configuration >Restore Key
Status.

This function is used in conjunction with the Back up Key Status function (see above).

Firmware options

Use the Firmware options to:

l Update firmware on this matrix.

l Request a firmware report that contains the details of all the firmware versions on the
matrix cards and attached panels which support the function.

Note: You can also update the firmware from the Toolsmenu, by selecting Apply Firmware
To Matrices.
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To display a firmware report, in the System pane, right-click the matrix icon, and select
Firmware > Firmware Report. The firmware report consists of a System Versions
Summary and a Detailed Firmware Version Listing.

The firmware versions are listed in a text window and can be exported to a *.csv file. This file
type is usually opened by spreadsheet programs, such as Excel. An example of a firmware
report is shown in the image below.

The report provides a summary of the firmware versions, followed by a detailed list for all
devices that provide this information.

Device Firmware information listed

CPU card CPU cards list the boot PROM version, the application
version, the versions of the CPLDs and the current
settings of the DIP switches.

MVX-A16 card MVX-A16 cards list the boot code, the application version
and HDLC version.

Fiber card Fiber cards list the FPGA version.

E-QUE, IVC-32, LMC-
64 cards

Cards list the boot code version, the FPGA version and
the application version.
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E-MADI64-HX E-MADI cards list the boot code version, the FPGA
version, the DSP version, and the application version.

E-DANTE64-HX card App, Boot, DSP and FPGA versions. Also, a combined
Dante module file, .dnt extension.

E-IPA-HX card App, boot and FPGA.

V-Series panel V-Series main panels list the boot code version, the
application version, panel kernel version and the file
system version. V-Series expansion panels only list boot
and application versions.

i-Series panel i-Series panels report the application version.

ICS-1008/16 panel ICS-1008/16 panels report the application version.

ICS-22 panel ICS-22 panels report the application version.

FreeSpeak
Transceiver/antennas

App, boot, hardware version.

Online FreeSpeak II
beltpacks (since the
last black reset)

App, boot, hardware version, role.

User access control

Each matrix in a project can be protected from access by unauthorized user accounts. This is
controlled using tick boxes listing the available users, and whether they are permitted to change
the selected matrix. You can choose between access to the matrix for:

l Everyone

l Administrator

l Selected user

Change IP settings

You can use this feature to change the matrix IP settings. The following screen appears:
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Click Edit to change the settings.

Show matrix redundant IP address

You can use this feature to display the matrix redundant IP address.

Delete matrix from project

You can remove matrices from the project using the right-click menu.

1. In the System pane, right-click the matrix icon, and select Delete Matrix from Project.
The following warning appears:

2. To continue, clickOK.

When the operation is complete, the matrix icon is deleted from the System pane.

Matrix filtering

If there are many matrices in a project, it is possible to select which matrices are visible and
configurable in the Palette. If there is more than one matrix in the project, the Configure Filters
button is visible in the top left of the screen.
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1. Select Configure Filters, the following screen appears.

2. Deselect any matrices that you do not wish to be visible in the Palette.

Note: You can also place the cursor over the matrix icon, right-click and then select
to filter or unfilter a matrix.

3. Select Apply. You return to the Palette.

Notes: Deselecting a matrix does not remove it from the project.

Entities from filtered out matrices do not show on screens for non-filtered frames. For
example, if you filter matrix 2, then go to, say the fixed groups screen on matrix 1, you
do not see any entities from matrix 2. This is only true for entities that are available to
be assigned - you always see already assigned entities (existing group members)
whether they are filtered or not. In addition, panel programming maintains a separate
list of filters.
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6 Applying Eclipse HX Changes
This chapter contains the following:

6.1 Apply Map to Matrix 93

6.2 Apply to all Matrices 96

6.3 Preserving Locally Assigned Keys 96

6.4 Apply Changes to all Matrices 96

6.5 Configuration Application Preferences 97
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6.1 Apply Map to Matrix

1. Select Tools > Apply Changes To Matrix.

When this function is selected, a dialog is displayed to confirm the action.

2. To continue, clickOK. To cancel, click Cancel.

The options button displays a further dialog allowing the user to set up actions after
the apply.
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3. SelectMerge to allow the current EHX configuration to be merged with the matrix
configuration before applying the map. Use this facility if the rack configuration has been
changed because of making changes in EHX Go Live mode or from assignment panels.

4. Select the required option (or options) and then clickOK to continue applying the map.

The configuration is built and applied to the matrix.

6.1.1 Apply Changes with Reset

1. Select Apply changes with reset (to initialise new hardware or add trunks) to reset
the matrix and any crosspoints. Talk/Listen paths are remade.

This type of reset is required for:

l Applying completely new configurations

l Hardware changes
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l Any locally assigned keys are cleared.

l Trunk changes

6.1.2 Apply Changes with Reset and Clear all Memory

1. Select Apply changes with reset and clear all memory (overwrite matrix with EHX
configuration) to clear down any active routes and reset the matrix to the EHX default
configuration. Any local changes to groups, partylines or IFBs made through i-Series
panels, V-Series panels and Dynam-EC are reset to the EHXmap default. This also clears
any pending firmware updates.

This type of reset (also known as a Black reset) is used for:

l Correcting erroneous or spurious crosspoints.

l Any locally assigned keys are also lost.

l Crosspoints - all active keys are reset to off.

l Crosspoint levels - all panel listen levels are rest to normal.

l Locally assigned keys - any locally assigned keys are deleted, including Fast Assign
Keys.

l Local panel microphone settings - all panel microphone settings are set to the EHX
downloaded value.

l Local panel sidetone gains are set to the EHX downloaded value.

l Key status - all keys are unmade.

l Any local changes to groups, party lines and IFBs made through i-Series panels, V-Series
panels and Dynam-EC are reset to the EHXmap default.

l Locally assigned fixed groups - all groups are reset to the EHX default.

l Locally assigned partylines and Dynam-EC -all partylines are reset to the EHX default.

l Locally assigned IFBs and Dynam-EC -all IFBs are reset to the EHX default.

l Locally assigned forced listens and Dynam-EC -all Forced listens are reset to the EHX
default.

l Input levels - Matrix input levels are reset to the EHX download value.

l Output levels - Matrix output levels are reset to the EHX download value.

l OTA registration – OTA registration is cleared. Therefore, any registrations that have not
been retrieved will be lost.
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6.2 Apply to all Matrices

Select this option if the EHX operator:

l Is making the first download of a new linked set.

l Has added or removed a Reserve Port.

l Has added a remote member to a partyline.

l Has added a remote key to a partyline.

l Has changed the trunk lines of any type.

6.3 Preserving Locally Assigned Keys

When a map is applied, all the locally assigned keys (keys assigned from a panel rather than
EHX) are lost unless a merge operation is performed before the apply. If you wish to retain
these keys in the new configuration:

Go into Go Live mode and merge the locally assigned keys with the new configuration before
applying and then save the modified project.

The configuration can then be applied with the locally assigned keys preserved in the new
configuration.

6.4 Apply Changes to all Matrices

1. Select System > Apply Changes to all Matrices to apply a configuration to all matrices in
the system. Clicking this function opens the following dialog. The dialog includes reset
options.
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The reset options comprise:

l Apply with no reset. The configuration is applied without resetting the matrices in the
system.

l Apply and reset. The configuration and a red reset are applied to the matrices after
applying (the matrices and any crosspoints are reset, and Talk/Listen paths are remade).

l Apply and reset, clearing all talk paths and listen levels. The configuration and a
black reset are applied to the matrices after applying the map (the configuration is
applied, the matrices are reset, and active routes and local assignments are cleared).

2. Select an option. To continue, click Apply Changes to all Matrices.

Note:  When you apply changes to all matrices without a reset, the changed configuration is
applied to each matrix in parallel. However, the configuration on each matrix is
processed sequentially, from low matrix ID number to high matrix ID number.

6.5 Configuration Application Preferences

From Configuration > Preferences > Apply Map you can specify which of the options are
selected by default when applying changes to matrix frames.
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You can select (or deselect) one or more of the following options (the default is deselected):

l Delete all locally made key assignments (Key assignments that were made locally
from either panel menus or in Go Live mode).

l Delete all locally made Forced Listen or dynamic IFB assignments (IFBs or Forced
Listen assignments that were made locally from either panel menus, Dynam-EC or in Go
Live mode).

l Delete all locally made I/O level changes (Input and Output levels that were modified
by panels or Dynam-EC. Crosspoint I/O levels are unaffected).

l Delete all locally made Fixed Group member changes (Fixed Group members that
were modified from a panel).

l Delete all locally made Partyline member changes (Partyline members that were
added locally from a panel).

Note: The following option only applies if an E-QUE FS II-TA Antenna/Splitter is
configured.

l Delete all un-fetched over-the-air beltpack registrations (Deletes all beltpacks
registered over-the-air but not yet brought into the configuration using Hardware >
Beltpacks > Fetch Registered Beltpacks From Matrix.
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7 Configuring Hardware
This chapter contains the following:

7.1 Matrix Hardware Setup 100

7.2 Matrix Hardware 102

7.3 Selecting Card Slots 103

7.4 Selecting Ports on the Card 103

7.5 Port List Options 103

7.6 Port Number 104

7.7 Port Function 104

7.8 Label 105

7.9 Description 105

7.10 Search Ports 105

7.11 Search Properties 105

7.12 Go Live Configuration 105

7.13 Common Resources (Roles vs Fiber Connections) 106

Page 99



EHX Configuration Software | User Guide

7.1 Matrix Hardware Setup

To begin configuring the matrix hardware, go to Hardware > Cards and Ports.

If the matrix is available on the network (the correct firmware has been loaded and the IP
address has been set up), the hardware can be auto-detected by clicking Detect New
Hardware at the top of the screen.

Note: Detect New Hardware is only visible if the Port List Options drop down list at the top
of the screen is active.

From the Cards and Ports screen, you can add cards to the available slots on the matrix. You
can choose between the following cards:

l MVX-A16 cards – used mainly to connect intercom panels and interface cards and four-
wire devices to the matrix. Also for connecting analog audio, such as program feeds, mix
minuses, and IFBs

l E-Que cards – used to connect wireless intercom systems such as FreeSpeak II and for
E1/T1 connection between matrices.

l E-IPA-HX cards – used to connect:
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l Directs (IVC) (also known as I.V. Direct)

l Keypanels (Iris, IrisX, V-Series, 2x10)

l FSII IP transceivers (IPTs), FS-Edge transceivers

l FreeSpeak II wireless beltpack connections

l LQ Series units

l This card can also be used to send and receive AES67 streams to and from third
party SMPTE 2110 compatible devices

l This card can be put into E1 mode and used for E1 transmission to FreeSpeak II
transceivers (card must have at least 32 ports licensed). When in E1 mode, all
other port types are not available

l Virtual clients

l Connection between matrices (AES67 and I.V. Direct)

l Can be connected to SIP servers for SIP telephony

l NMOS connections (when in NMOSmode, the card is NMOS only, other port types
are not available)

l IVC-32 cards – used to connect IP-enabled V-Series panels, Concert, Agent-IC/Station-
IC Virtual Clients and LQ Series devices.

l LMC-64 cards – used to allow audio level metering data to Dynam-EC clients over an IP
network (discontinued)

l E-FIB cards – used to provide fiber trunking between matrices.

l E-MADI cards – used to provide up to 64 duplex MADI channels or used to connect V-
Series panels over AES-3 (ProGrid) networks.

l E-DANTE cards – used to provide up to 64 channels of duplex networked audio using
Dante/AES67 network protocols and software, so that you can transport many channels
of high-quality audio via a Clear-Commatrix to multiple Dante/AES67 enabled devices.

Note: When you add or remove a card in your configuration, the following message appears:
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7.2 Matrix Hardware

The Hardwaremenu is used to build up the configuration of the Eclipse HX system.

The Eclipse HX system combines hardware items with port functions. Hardware items may
include configuration cards, interface cards, ports (panels or Interfaces) and RLY-6/GPI-6
modules. Port functions also use this link and provides access to the advanced settings for ports
and where local preferences are configured.
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Note: To build a configuration, at least one card of any type, apart from E-FIB (fiber only) must
be configured in an Eclipse HX-Omega, Eclipse HX-Median or Eclipse HX-Delta matrix.
If no cards are fitted, the first available slot should be configured in EHX as if an MVX-
A16 card or E-QUE wireless card was present for the map to build. Also, at least one
port must be defined.

7.3 Selecting Card Slots

When in the Cards and Ports menu, you have a list of card slots in the left-hand side of the
System Pane. You can select a slot by clicking on it. You can select multiple slots by pressing
the Shift key and clicking. You can also select and deselect non-adjacent slots by pressing the
Ctrl key and clicking.

7.4 Selecting Ports on the Card

When you select a card in the list of Card Slots, you see all the card's ports, configured and
unconfigured, in the System Pane.

Note: If you use the shift and Ctrl keys to select more than one card, only configured ports are
shown.

7.5 Port List Options

Click Port Options at the top of the screen to hide or show the Show All Ports, Detect
New Hardware and Show Alt Text buttons, and the Search dialog.

7.5.1 Show all Ports
When you select this option, all the cards are selected, and all configured ports on any card are
shown in the System pane.

7.5.2 Detect New Hardware
If the matrix is available on the network (the correct firmware has been loaded and the IP
address has been set up), the hardware can be auto-detected by clicking Detect New
Hardware. It will detect new matrix cards, panels and interfaces.

7.5.3 Show Alt Text
There is an alternative text key called Alt Text that you can configure on panels to enable text to
change between normal text and alternate text.
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The Alt Text key can be placed anywhere on a panel. This key can be placed on all shift pages
concurrently if desired to allow easy access.

When selected, it will turn red, and the panel will show the alternate text.

Dynam-EC (and third-party HCI clients) alias text labels will override whichever state the panel
is in. For more information, see the Dynam-EC User Guide. You can enter alternate text on all
the entity screens. You can toggle the Alt Text button to show or hide the alternate text.

One possible use of alternate text is to set up a dual language configuration on the panel, for
example to allow panels to display Arabic by default in a Middle Eastern broadcast installation.
English speakers could then select the Alt Text key on a panel to see the English equivalents to
the Arabic labels.

Another use could be that both the role name and user name could be configured for each panel
or beltpack port. This would allow panel users to see either the name or the role depending on
the Alt Text mode selected.

Click Alt Text to display or hide the alternative text column.

7.6 Port Number

The Port Number field is non-editable. Port numbering is presented in the format
<Card>.<Position> (<Absolute Position>), where:

<Card> is the card slot of the interface card.

<Position> is the port number on the interface card.

<Absolute Position> is the port number that is achieved by counting through all the ports on
the matrix (including all the ports on the cards that were installed to the matrix before this card).

7.7 Port Function

Each port in a systemmust be assigned a port function which specifies the port’s intended use,
including what type of device is connected to the port.

The port’s intended use is important as the system treats a port differently if it is connected to a
user panel rather than a telephony interface for example.

Port Function can be entered manually, or automatically detected by the Detect Hardware
feature if devices that support the function are connected and powered.

The Port Function column displays each port’s functions in the current configuration. Each line
in this column features a drop-down menu listing the available port type options. These options
vary for different matrix cards.
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7.8 Label

This is a label for the port used to assign the port to a path. The label has 10 characters, or can
be split into two parts, each of maximum five characters. It is a global setting. To specify the
label format:

l Select Tools > Enable Ten Character Labels for 10-character labels

l Deselect Tools > Enable Ten Character Labels for two five-character labels

Note:  Individual ports can be set to 5-character mode using the split label option.

7.9 Description

This is an optional description of the port, up to 255 characters long.

7.10 Search Ports

Enter a key word to search for ports on the matrix.

7.11 Search Properties

Enter a key word to search for configuration options in the Properties drop-down menus.

7.12 Go Live Configuration

Go Live configuration allows the EHX user to directly access configuration information from the
matrix and update the matrix configuration used by EHX. All the Live Configuration facilities
require an Ethernet connection to the matrix.

Only certain entities can be changed using Go Live (for example, key positions). These are
shown in green in the left pane.
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7.13 Common Resources (Roles vs Fiber Connections)

EHX v15 or later

With EHX v15, you can support up to a maximum of 424 potential intercom users (roles) on your
system.

Fiber linking and roles use common virtual resources, so adjusting this control can give you
more intercom users on the system.

Common Resource Options

244 Fiber Rx Ports and 200 Roles
This setting is applied if you import an existing
project that has a fiber card with over 124

channels in use

124 Fiber Rx Ports and 300 Roles Default value for a new system

64 Fiber Rx Ports and 360 Roles

0 Fiber Rx Ports and 424 Roles

Note: The EHX system will automatically adjust for an imported project. In this case, the system will
apply the setting for 244 Fiber Rx Ports and 200 Roles on a project that has a fiber card
configured with over 124 active channels.
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8 Adding and Configuring an MVX-A16 Card
The MVX-A16 is a 16-port matrix card designed to connect 16 intercom panels, interfaces or
external four-wire devices to the Eclipse HX System (Eclipse HX-Omega, Eclipse HX-Median
and Eclipse HX-Delta only). MVX-A16 cards can be added, removed and viewed in the matrix
hardware screen.

This chapter contains the following:

8.1 Adding an MVX-A16 Card (Automatic Discovery) 108

8.2 Adding an MVX-A16 Card (Manual) 108

8.3 Removing an MVX-A16 Card 110

8.4 Setting the Port Function 111

8.5 Port Properties 116
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8.1 Adding an MVX-A16 Card (Automatic Discovery)

The MVX-A16 card is automatically discovered when:

l You select the Discover Hardware option after the Matrix is placed on the System
Layout from the discovery pane.

l You right-click a matrix on the System Layout screen, and then select Configuration >
Select New Configuration > Discover Hardware.

8.2 Adding an MVX-A16 Card (Manual)

To add an MVX-A16 card:

1. In Hardware > Cards and Ports, navigate to an available slot number (marked Empty).
Do either of the following:

l Double-click the slot.

l Right-click the slot and select Set Card Type.

2. A drop-down menu is displayed, listing the available card types. SelectMVX-A16.
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3. Repeat this step for the number of required MVX cards.

Note: You can also change an existing card by right-clicking the slot and selecting Set Card
Type. (Changing the type of card deletes any ports, panels and keys that exist on the card).

Note: Clear-Com recommends that you place any card that is being used for trunking as
close to the right-hand side of the frame as possible (highest slot number). Do this to make
administering trunk ports in the UI easier (lower port numbers).

When you add or remove cards to the matrix configuration, the following screen
might appear unless the Hide this warning until EHX is restarted option has
been selected:
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4. ClickOK to continue.

If your configuration contains linked matrices, the following message might appear
when you try to apply changes to the matrix:

5. Click View Configuration Differences to see a list of possible interconnection issues.

6. ClickOK to continue or Cancel.

8.3 Removing an MVX-A16 Card

To remove an MVX-A16 card from the configuration:

1. In Hardware > Cards and Ports, navigate to the slot number of the MVX-A16 card you
want to delete.

2. Right-click the slot and select Set Card Type.

3. A drop-down menu is displayed, listing the available card types. Select Empty.

4. A warning dialog is displayed. To confirm the deletion, click Yes.

When you remove a card, the warning message (Hardware change – reset required) above
might appear.
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8.4 Setting the Port Function

To set the port function:

1. Click the Port Function field. A drop-down menu is displayed.

2. From the drop-down menu, select the desired device (user panels and interfaces that may
be connected to the port).

The available device types are listed below:

2X10 Touch Desktop V 1RU Lever

AES Mono V 1RU Push

CCI-22 V 1RU Rotary

Direct V 2RU Lever (24 keys)
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Empty V 2RU Lever (32 keys)

FOR-22 V 2RU Push

HelixNet V 2RU Rotary

ICS-1008/ICS-22 V Desktop Lever

ICS-1016 V Desktop Push

I-Station V Desktop Rotary

SIP (LQ)

Panel Aux

Telephone (TEL-14)

Trunk (matrix to matrix network trunk line)

Notes: You can configure a port for an ICS-22 panel. See ICS-22 Panels.

If you right-click on a port and select Find Usages, a list of other EHX entities which
refer to the port is given.

8.4.1 Device Details

Device Details

2X10
2X10 Touch Desktop Panel. For use with both
Trilogy and Clear-Com systems

AESMono
Used with the AES-6-RJ and AES-6-CX interfaces
providing a monaural connection to third party
equipment.

CCI-22 Used with the CCI-22 interface card, or other
interface to a physical 2-Wire Party Line. Call
signals are sent to and received from an external
Clear-Com party line in the same way that they are
sent between panels within the Eclipse HX System.

HelixNet Analogue 4-wire connection to the Helixnet HLI-
4W2 module.
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Device Details

ICS-1008/22 Used with the 1RU ICS-1008 panel and the ICS-22
panel.

ICS-1016 Used with the 1RU ICS-1016 panel.

Direct Used to connect directly to an external 4 wire or
balanced audio device.
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Device Details

FOR-22 Used with the FOR-22 interface card. This has
several different functions. The commonly used
applications are:

Two-Way Radio—When the 2-Way Radio port
function is selected, the port is configured to
operate a push-to-talk two-way radio system. The
call signal output activates a relay to key the radio’s
transmitter.

If the FOR-22 is to be used as a 2-Way Radio from
remote systems, the FOR-22 relay should be added
as a secondary action in Attached Control
Options. When the FOR-22 is in 2-Way Radio
mode, the matrix has control of the relay and
automatically fires it.

Four-wire—When the port is wired directly to an
external device. Normally four-wire functions are
only audio connections and do not use call signals.
By default, when a four-wire port is connected to a
FOR-22 four-wire Audio Interface, a call signal sent
to the port from the Eclipse HX System activates the
FOR-22 channel’s relay. Alternatively, this relay can
be activated by attaching the relay name to a control
label configured in the Control Manager.

When the FOR-22 is in four-wire mode the relay will
not automatically fire. To make the relay fire when a
talk path to the FOR-22 is created a control must be
created and added as a secondary action in the
Attached Control Options for the FOR-22.

When enabled in Partyline mode the FOR-22 allows
panels to listen to all commands to/from the
interface.

I-Station Used to connect an I-Station intercom panel.

LQ SIP Used to connect a matrix to an LQ device SIP client.
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Device Details

Panel Aux Used with an AES-6-CX/RJ interface or 4-wire
direct port to provide a binaural connection to a
panel supporting split-ear operation. This port type
must be configured as part of a pair of ports to
provide a binaural connection to the panel. The first
or master port of the pair is configured for the
attached panel in the normal way and the Aux Port
is the second port configured under Basic Settings.

TEL-14 Used to operate a TEL-14 telephony interface. The
call signal output is used as a request from the
Eclipse HX system for the interface to go off-hook. A
call signal sent from the TEL-14 interface to the
Eclipse HX indicates that the line is ringing or that
the line is off-hook.

Trunk Used to allow the port to function as an intelligent
trunk line to a remote matrix. The linking network
matrices must be configured in the System pane
and cannot be configured from the Matrix Hardware
setup. The Linking Options shown under the
Advanced Settingsmenu is for information only.

V 1RU Lever

V 1RU Push

V 1RU Rotary

V 2RU Lever (24 Key)

V 2RU Lever (32 Key)

V 2RU Push

V 2RU Rotary

V Desktop Lever

V Desktop Push

V Desktop Rotary

These options are all used with V-Series panels.
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8.5 Port Properties

To edit port properties, go to Hardware > Cards and Ports, and then select the required port.
In the right-hand window, select the required property drop-down list.

8.5.1 Basic Options

The following Basic Options are available:

Port number

The port number the device is configured on.

Note: Not available on Concert panels.

Alias (remote matrix)

Aliases allow labels to appear differently on a remote system compared to the local system

Alt Text

Provides an entry field for the alternative text label on this port.

Comment

Enter an optional comment about the port and what it is used for.

Description

Enter an optional description about the port and what it is used for.
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Dial code

Provides information on the unique dial code for this port. This is used in fast key assign
operations on a panel.

Module application

This option is only available if the MVX-A-16 card port is configured as:

l CCI-22

l HelixNet

l Direct

l FOR-22

This allows you to select the application type for the interface:

l Partyline - this is used with a CCI-22 interface module to connect to an Encore Partyline
system. See Device Details.

l Two-Way Radio – this is used with a FOR-22 interface module to connect to a third-party
two-way radio system. See Device Details.

l Direct – this is used with a four-wire connection

l HelixNet – this is used with the HelixNet digital partyline system.

Notes: TheModule Application selection is also available with the IVC-32 card (and E-IPA
card) when Port Function is set to Hosted Direct. Hosted Direct is an option to
enable up to two additional IP channels on an IVC-32 card.

If you select Partyline, Two-Way Radio or HelixNet on a second additional IP hosted
direct sub-channel, theMute Relay option for the parent channel is no longer active.
There is no DTMF support for the Module Applications.

Label

The port label specified in the port settings table (a combined Talk/Listen label is shown unless
the option for 10 character labels is turned off).

Split label
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If Split Label is set, the first five characters and the last five characters of a label are displayed
separately. This allows you to treat the input and output of a port as separately labeled entities.
If this option is not set all ten characters are shown (on panels that support ten characters). The
main label is colored red - for talk out to the port (destination) and the label is colored green - for
listening to the port (source listen).

Reserve port

Reserves a unique trunk port for this label. This only applies to E-FIB trunks unless the trunking
is between a two-matrix linked set, when it also applies to non-E-FIB trunks.

Note: Not available for AES Mono and Panel Aux.

8.5.2 Panel Options
These options are only available on ports that are configured as V-Series or I-Station panels.
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The following Panel options are available:

Reply tally auto clear time

The time a port name/tally LED shows on the reply key before it is cleared. To adjust the time,
select and set the time as required. The time can be set from 1 to 60 seconds. Setting to off
prevents the system from clearing the reply tally automatically. The default is 10 seconds.

Binaural Panel

This option applies to Partylines on V-Series panels (5-pin XLR needed). It creates a binaural
port as a sibling port that has customizable left and right stereo headset balance . A panel aux
port will be created with default properties (the aux port hosts the audio for the right ear by
default). Each panel must have one panel aux port enabled for binaural audio.

Note: If the Binaural Panel setting is cleared, the panel Aux port is removed.
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For an existing port, all hosted directs must be removed before Binaural panel is enabled.

For binaural panels, you can adjust the left and right stereo headset balance using a collapsible
slider-control panel in the Panels screen. Binaural levels can also be set in theMixer screen.

Note: When using role based sessions, the binaural setting must be enabled in Cards and Ports and
in the role configuration (Roles > [select role] >Panel > Panel Options > Binaural)

For more information, see Panel Programming on page 376

Display brightness

Sets the display brightness on panels that have a suitable display. To adjust the display
brightness, select the brightness box to display the adjustment slider and use the mouse to drag
the slider to the required setting. The brightness is adjustable from 0 to 10. The default setting is
3.

Note: Not available on Concert Panel.

Display dim timer

Sets the time interval in minutes before the display on an inactive panel is dimmed to extend the
display's longevity. To adjust the time setting select the timer box and adjust to the required
setting. The timer is adjustable from five seconds to 120 seconds.

Note: Only available on V-Series Panels.

Dual reply keys

Select this option to add a second Reply key to a V-Series Panel. By default, the second Reply
key is added immediately to the right of the first Reply key. If this position is in use, a message is
displayed allowing you to overwrite this key or to select a new location for the second Reply key.
To select a new location, use the REPLY 2 special entity in panel programming.

Note: You can only reply to the last two calls. Calls are not stacked.

The following points apply:

l If neither Reply key has incoming calls, the first Reply key is always populated first.

l If both Reply keys have incoming calls, another incoming call replaces the older of the two
original incoming calls.

l If a Reply is latched, it will not be replaced by another incoming call.

l If both Reply keys are latched, further incoming calls will be heard but will not appear on
the Reply keys.

Note: Only available on V-Series Panels.
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Eavesdropping enable/disable (privacy)

Available on panels and FreeSpeak beltpacks (FreeSpeak II and Edge)

When this is deselected, other panels cannot listen to (eavesdrop on) a panel’s microphone
input, unless:

l That panel has an active talk key pressed to another port in the configuration system

l That panel has its mic enabled

If this box is checked, other panels can monitor a panel’s microphone input, even without any
activated talk keys. By default, a panel’s microphone output is off until a talk key is pressed. The
panel’s Mic ON/OFF control (mic mute) always takes priority over eavesdropping.

Default : disabled.

Note: FreeSpeak beltpacks do not have a mic mute control. Selected headsets for use with beltpacks
do have a mic mute control.

Note: Eavesdropping disable is not available on FreeSpeak II beltpacks before v. 8.5.2.

Note: Eavesdropping must be enabled (checked) for a panel to act as an ISO destination so that the
panel microphone can be remotely enabled by the ISO caller if it is not enabled at the
destination.

Expansion panels

Some types of panels can support up to 8 expansion panels. If this option is available, selecting
the expansion panel number attached box opens a menu showing the type of expansion panels
that can be fitted to the host panel. The types of expansion panels listed vary according to the
main panel type.

Main Panel Expansion Panel

V12LD V12LDE

V24LD V12LDE

V12PD V12PDE

V24PD V12PDE

V12RD V12RDE

V24RD V12RDE

V32LD V16LDE
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Main Panel Expansion Panel

V12LDD V12LDE

V12PDD V12PDE

V12RDD V12RDE

i-Station E Station, V Station

Note:  V-Series IrisX Panels only support V-Series Iris expansion Panels.

Headset MicType

The Headset Mic Type allows the type of headset microphone to be configured.

l Panel: Dynamic Balanced, Dynamic Unbalanced (default) and Electret. This setting
applies to headsets 1 and 2 on panels that support multiple headsets

l Beltpacks: Dynamic (default), Electret, Automatic

Note: Only available on V-Series Panels.

Headset PTT function

This allows you to use the headset on your panel for push-to-talk operations.

Options:

l No Function (default)

l Activate All Talk Keys. PTT activates audio paths on all latched talk keys. Non-latching
talk keys are not activated

l Activate Two-Way Radio. PTT activates audio paths on all latched talk keys connected to
two-way radios (normally via a FOR-22 unit)

In the case of V-Series panels this function only relates to XLR-4 and XLR-5 type headsets that
have been modified for PTT. V-Series XLR-7 headsets and headsets connected to the auxiliary
audio connector use the logic 1 and 2 inputs (see Logic Input Options).

Note: Not available on Concert Panels.

Headset LS cut
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When enabled this facility automatically cuts the audio to the panel loudspeaker if a headset is
detected. The default setting is enabled.

Note: Only available on V-Series Panels.

Latchable Reply key

This facility enables you to set the Reply Key as latchable. When it is latched, the Reply Key will
not timeout. If you have stacked Reply Keys, a latched Reply Key is unlatched if you leave the
Reply Key when navigating stacked keys with the up and down volume keys. The key is also
unlatched after doing a red reset.

Note: If the incoming call is from a panel that hasGlobal Options > Latch Disable checked, the
Reply Key will not latch even if Latchable Reply Key is checked. If a different panel, without
this setting, calls in this key can be latched.

Note: Only available on V-Series Panels.

Listen Again auto delete

The Listen again auto delete timeout sets the length of time in minutes before a message
recorded in the listen again buffer is automatically deleted.

l V-Series panels. Select between 1 and 100 minutes (1 min increments). Selecting
Listen Again Off turns off Listen Again, so calls are not recorded

l FreeSpeak beltpacks. Select between 1 and 240 minutes (30 min increments). Selecting
Off turns of auto delete, so messages are not deleted. If the buffer becomes full, the
recording will wrap around , overwriting earlier messages.

Note: Only available on V-Series Panels.

LS cut button operation

This configures the behavior of the V-Series Panel Loudspeaker (LS) Cut button. There are four
settings available:

l Default – the LS Cut button toggles between on and off. When on, the loudspeaker and
auxiliary loudspeaker audio is muted.

l LS Cut ON & Btn disabled – The loudspeaker and auxiliary loudspeaker audio is
permanently muted.

l LS Cut OFF & Btn disabled - The loudspeaker and auxiliary loudspeaker audio is
permanently available.
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l ON & Btn disabled if HS detected - The loudspeaker and auxiliary loudspeaker audio is
cut if a headset is detected and cannot be uncut until the headset is removed. Otherwise,
the behavior is the same as Default.

Note: If the loudspeaker and auxiliary loudpeaker audio is cut, Page Override can
temporarily enable it.

Note: Available on V-Series Panels and 2X10 Touch Desktop Panel.

Mute relay

If this is enabled, the local panel GPOmute relay is fired when a Talk only key is pressed on that
panel. The default setting is false.

Note: This function is not active if you configure the V-Series Panel with a second additional sub-
channel that has function Two-Way Radio, Partyline or HelixNet.

Nearby panel partial

This attribute affects the way that Nearby Panels configured in Local Advanced operates.
This function is used to prevent audio feedback (howlround) between panels located physically
near each other.

The Nearby Panel Partial attribute is set to True (default setting) to enable audio from nearby
panels to be routed to the headset. If it is not set, audio from nearby panels is cut completely to
prevent audio feedback.

Note: Available on V-Series Panels and 2X10 Touch Desktop Panel.

Page override allowed

The panel main volume audio can be overridden by paging audio from another panel. The
default setting is disabled. For Page Override to operate this must be set to True on any
destination panel where the local main volume setting may need to be overridden by a calling
panel. This is used in conjunction with Page Gain.

Page gain

Allows the Page Override gain to be set.

Select the required level. The level range is from 0 to 10. The default volume setting is 4.

This is used in conjunction with Page Override.

Note: Only available on Concert, V-Series and I-Series Panels.
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Gooseneck mic type

The Gooseneck Mic Type allows you to select the panel microphone type.

There are three options:

l Dynamic Balanced

l Dynamic Unbalanced

l Electret (default)

Note: Only available on V-Series Panels.

Panel text orientation

Determines the orientation of label text on V-Series Panels. There are three options:

l Horizontal

l 90 Degrees Anti-Clockwise

l 90 Degrees Clockwise

Note: Only available on V-Series Panels.

Line release

Allows the panel to release the selected telephone line which may be held on by the incoming
caller anywhere in the system. The default is disabled.

Enhanced tallies

Enables the enhanced tallies for rotary panel displays.

When this option is enabled (default setting), the rotary tally displays purple for an IFB. When
disabled, the rotary tally displays red, as usual, for IFB.

Note: Only available on rotary V-Series Panels.

Keep hidden keys active

When enabled, the I-Station keeps calls on inactive shift pages alive. When disabled, any
latched calls are ended when the user navigates away from the shift page. The default is
disabled.

Note:Only available on i-Station Panels.
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Screen saver timer

The screen saver timer facility sets the length of time before the screen saver is displayed on an
inactive panel. The screen saver is used to prevent the display being damaged by being left for
long periods with the same display. The time may be set to any value between 1 and 60
minutes. It cannot be disabled.

The screen saver timer only starts after the screen has dimmed. For example, if the dim timer is
set to 1 minute and the screen saver timer is set to 1 minute the screen saver starts after 2
minutes.

Role based sessions:

When using role based sessions, screen saver timer can be set in both panel port properties
and panel role properties. In this case, the role configuration is applied when the panel role is
active.

Note: Available on V-Series Panels and 2X10 Touch Desktop Panel.

Headset always ON

This option forces the panel H/S button to be permanently ON. This means that a panel user
cannot use a connected gooseneck microphone, even when a headset is not connected.

Note: Only available on V-Series Panels

Disable outgoing call signals

This option prevents a panel user from sending a call signal to another destination port.

Note: Only available on V-Series Panels.

Disable send level

This option is only available on rotary panels. It prevents a panel user changing the send level
by pressing and holding the talk key and simultaneously turning the rotary control key.

Speaker Dim

Sets the dim level for the speaker when a talk key is pressed on the panel.

Note: Only available on I-Series panels and V-Series Panels.
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8.5.3 Assignment Panel (AP) Options

These options apply to V-Series and I-Series Panels only.

The Port Properties options for an AP panel (Assignment Panel) enable features that can be
performed directly from the panel keys. They include:

l Fixed Group Assignment. Set to True or False (default False). Allows the panel
operator to select ports to be assigned to a fixed group.

l IFB Assignment. Set to True or False (default False). Allows the panel operator to select
ports as sources to be assigned to an IFB.

l Partyline Assignment. Set to True or False (default False). Allows the panel operator to
select ports as fixed members of a party line.

8.5.4 Menu Options
These options apply only to V-Series and I-Station panels. For more details, see Panel
Progamming.

Local preferences access
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Allow access to the local preferences menu via the local menu option. This allows access to
audio level control, brightness settings, timeouts and crosspoint reset. Access may be enabled
for all users (True), denied to all users (False) or controlled by the PIN number.

Select the option and click on the arrow to open the drop-down menu. Select the required
access.

Diagnostic menu access

Allow access to the panel diagnostic menu via the local menu option. This allows some panel
information to be displayed and access to panel reset and telephone line release functions.
Access may be enabled for all users (True), denied to all users (False) or controlled by the PIN
number.

Select the option and click on the arrow to open the drop-down menu. Select the required
access.

Note: Only on V-Series Panels.

Messaging enabled

Allows V-Series panels access to the Messaging facility. This enables panel users to record
messages that other users can hear when they talk to the panel.

This is commonly used in the commissioning / setting up of a system, or as an "out of office" /
away from desk message. This feature is enabled by default.

Note: Only on V-Series Panels.

Dial Mode Access

Enables access to dial mode, where the panel has a dial pad for DTMF dialing. This is enabled
by default.

Note: Only on I-Station Panels.

System Information Menu Access

Enables access to the System information menu on the panel. This allows the panel user to
view major system settings. This is enabled by default.

Note: Only on I-Station Panels.

System configuration menu access
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Allows access to the system configuration menu via the local menu option. This allows access
to partyline, fixed group, remote panel, local panel, forced listen, input level and output level
menus. Access may be enabled for all users (True), denied to all users (False) or controlled by
the PIN number.

1. Select the option and click on the arrow to open the drop-down menu. Select the required
access.

Note: Only on V-Series Panels.

Supervisor mode access

When 'Supervisor Mode Access' is enabled the panel has access to the Supervisor Mode via a
new 'Supervise' key in the panel Menu. Alternatively, a special entity key 'SUPR' can be added
directly to any page to access supervisor mode via the panel programming screen. For more
information, see the V-Series Panels User Guide.

Note: The supervisor panel must be of the same key type as the panel it is controlling.

You can select whether the labels on a panel supervising or being supervised are inverted or
not. To do so:

1. Go to Configuration > Preferences > Panel & Key Operation.

2. Select or deselect:

l Disable Supervisee Label Text Inversion check box

l Disable Supervisor Label Text Inversion check box.

Note: Only available on V-Series Panels and V-Series IrisX Panels.

8.5.5 Voice Operated Switch (VOX) Options

Four settings are available under Port Properties > Voice Operated Switch. These settings
determine how the audio gate operates.
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l Audio Detection Release Delay determines how quickly the audio gate closes when the
operator stops speaking. Adjust this value so that the audio gate does not close too early
and cut off words at the end of sentences or during small gaps.

l Audio Gating turns the audio gate function on or off. By default, this setting is off. This
function gates (performs a logical AND) on the crosspoint and the VOX detection
threshold. If the crosspoint is made from the port and the input VOX level exceeds the
detection threshold, then audio is passed to the port.

l Audio Presence Tally (also known as VOX tally) causes a panel’s listen key to flash on a
panel whenever audio above the set threshold level is detected.

l Audio Detection Threshold sets the audio level at which the audio gate opens.
Typically, the threshold value is set at the level of a human voice, so that when a person
speaks into the microphone, the audio gate switches open to allow audio onto the
intercom line. When the person stops speaking, the gating delay passes and the gate
closes, even if background noise is present.
Recommended levels are -3dB for panels and -20dB for interfaces.

If the VOX control option is configured, the control activates when the gate opens.

8.5.6 Global Options

The following Global Options are available:

Auto listen

This function enables a port for auto-listen. When a panel activates a talk to a destination that is
configured for auto-listen, a listen path from that destination back to the source panel is also
activated automatically for the duration of the call. In this way, the source receives audio from
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the destination without the destination having to specifically activate a talk back to the source. It
is generally used on interfaces and four-wires.

The default setting depends on the port type.

Auto signal tone (auto call signal)

This function enables a panel or interface port for automatic call signaling. If a talk path is
activated to a destination that has been configured for auto-call signaling, the call signal is sent
to the destination for the duration of the talk. Auto-call signals are most commonly used with
external devices that require a control signal to activate them.

If a port set for auto-call signaling joins a partyline, or is preset to a partyline, an auto-call is not
sent to the port if the talk is to the partyline.

The default setting is disabled.

For panels which support Auto Signal - Call Signal must be enabled.

Panel Connection Indication

When enabled, this causes the role label to be grayed when the role is not currently in use. This
feature is only supported by endpoints that have a color label display, for example, V-Series Iris,
FS Edge and FS Icon beltpacks.

Global ISO

This function enables a panel or interface as a global ISO (Isolate) destination.

Any panel activating a talk to a global ISO destination creates a private, two-way talk path
between that panel and the destination.

All other communications are interrupted by any call from any Panel or Interface in the Eclipse
HX System. When the source terminates the call, its audio paths return to their previous state.
When all ISO paths to the destination are deactivated, the destinations’ audio paths return to
their previous states. For ISO talks to also interrupt listens at the source, select the ISO
Interrupts All Other Listens check box in Configuration > Matrix Preferences. The default is
disabled.

ISOs are always local to the matrix, so the source and destination must be devices on the same
matrix. An ISO destination cannot be set to a remote matrix.

Note: If the destination of an ISO is a panel, then Eavesdroppingmust be enabled in Panel
Options to activate the panel microphone if it is not already activated. If the destination
is not a panel but a device such as a four-wire port Eavesdropping does not need to be
enabled for the destination device.
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Hardware detection

This option enables the matrix to detect what kind of end device is connected to the port.

If you are using Optocore or BroaMan devices, ensure that this option is disabled.

Note: This option is only available for four-wire interfaces.

Global latch disable

This function prevents talk keys to the port latching. If a latch-disabled port is assigned to a talk
key, the user can only talk to the port for as long as the operator physically holds down the key
(PTT action). A latch-disabled port can be included in a fixed group or party line without
automatically latch disabling the entire fixed group or party line.

The default setting is global latch enabled.

Mute listen with talk

This option mutes incoming audio when the Talk key is pressed.

Note: This option is only available for interfaces and 4-wire directs.

Partyline turnaround

Any other ports that talk or listen to the port are automatically enrolled in a hidden partyline. This
means that any other port that can listen to this port can hear every port that talks to this port.

Prevent reply signalization

Prevents key signalization for the port appearing on the reply key of any panels.

IFB caller priority

Allows you to assign an IFB priority when the port is used as an IFB caller. Priorities range from
1 (lowest) to 5 (highest). The default is 3.

Note: When a port is added to an IFB as a source to the IFB, the routing will be applied at
priority 1 regardless of the setting in the field.

IFB
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Select this box to make the port an IFB destination. To configure the IFB source, use the IFB
screen (Configuration > IFBs) or the Local Advanced screen (Configuration >Local
Advanced).

If you select the IFB box, the following screen appears:

You can:

l Choose to have an automatically generated name for the IFB (recommended).

l Change all references to the physical port to refer to the IFB.

8.5.7 Telephone Options
These options apply to LQ SIP and Telephone (TEL-14) port functions.
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The following telephone options are available:

Inhibit Panel Callout

This option prevents a panel from manually dialling out on a telephone line.

Off Hook Tally

This option enables a tally light that flashes when the phone is off the hook.

Disconnect by Remote Hangup Only

This option disconnects the telephone call only when incoming caller hangs up.
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8.5.8 Gain Options

The following Gain options are available:

Aux volume off limit

Sets the minimum limit for the auxiliary audio output so that the volume cannot be turned
completely off. Default value is off, meaning the auxiliary audio can be turned off.

Note: Only available on V-Series panels.

Headset 1 sidetone permanently on

Turns the headset 1 sidetone permanently on.

Note: Only available on V-Series and i-Station panels.

Headset 2 sidetone permanently on

Turns the headset 2 sidetone permanently on.

Note: Only available on V-Series and i-Station panels.

Input gain

This adjusts the matrix input gain. Use the control to set the required gain from +15 dB to -45dB
(or type in the value). The default is 0dB.

Main volume off limit
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Sets the minimum limit for the main audio output so that the volume cannot be turned
completely off.

The default value is -36dB.

Note: Only available on V-Series panels.

Output gain

This adjusts the matrix output gain. Use the control to set the required gain from +15 dB to -
45dB (or type in the value). The default is 0dB.

Sidetone gain

Sets the sidetone gain in dB for the panel. The default is -30dB.

Note: Only available on V-Series and i-Station panels.

Headset 2 mic gain

Sets the gain in dB for the panel headset 2 microphone.

Note: Only available on V-Series panels.

Headset mic gain

Sets the gain in dB for the panel headset microphone. The default value is 50dB for V-Series
panels and -8dB for I-Station panels.

Note: Only available on V-Series and i-Station panels.

Gooseneck mic gain

Sets the gain in dB for the gooseneck (panel) microphone in dB.

Note: Only available on V-Series and i-Station panels.

Speaker dim

This is to prevent howlround (feedback). When a talk selector is activated on a panel, the
speaker volume is attenuated by the value set within speaker dim.

To change the setting select the box with the current setting to display the slider and use the
mouse to drag the slider to the new setting. The speaker dim can be adjusted from 0dB to
speaker off. The default is -6 dB.

Note: Only available on V-Series panels and i-Stations.

8.5.9 Audible Alert Options
These options apply to Concert, V-Series Panels and I-Station Panels.

Page 136



EHX Configuration Software | User Guide

The various configurable audible alerts on panels are as follows:

Call signal tone

When checked, the Call Signal Tone enables an audible tone when a call signal is received by
the panel. The call signal can be used to signal an event on another panel. The default setting is
disabled.

Change or error tones

When checked, the Change or Error Tones announce whenever the configuration for that panel
has changed or when there is an error on the panel. When unchecked Change or Error Tones is
disabled. The default setting is disabled.

Monitoring tones

When checked, enables the panel to emit a warning tone when another panel activates a listen
to the first panel. If the box is unchecked the Monitoring tone is disabled. The default is disabled.

8.5.10 Tally Options

The following Tally options are available:

Dimmed tallies
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Enables dimmed Tally lights (the default is enabled). When enabled, keys will always show a
dimmed state of the active state.

Note: Only available on V-Series Panels.

Inhibit amber tally

When enabled, prevents the tally light for Talk and Listen keys on V-Series panels from being lit
amber. The tally light is only lit red.

Note: Only available on V-Series Panels.

In use tally

This allows the system to set a tally (flashing LED) on a panel key indicating that the port is
currently in conversation with another panel or interface. The default is disabled.

Partyline Tally Brightness

Sets the brightness level for Partyline In Use Tallies on that panel. This can be set either dim or
bright. The default value is dim.

Note: Only available on V-Series Panels.

Call Management Group In-Use Tally

Uses green LEDS to indicate that other groups are in active group-to-group calls.

Note: Only available on V-Series Panels.

Receiver Active Tally

Note: For FOR-22 only

When enabled, the tally light flashes when the Push to Talk (PTT) output to the Two-Way radio
is active.
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8.5.11 Fast Key Assign Options

Enable assignment as a listen

Enables the port to be assigned locally as a listen key by another panel. If it is set to False it
prevents a listen key being assigned to the panel using local or fast key assignment.

The default is True.

Note:  This functionality only takes effect when making assignments on a V-Series Panel or
Concert Panel.

Enable assignment as talk

Enables the port to be assigned locally as a talk key by another panel. If it is set to False it
prevents a Talk key being assigned to the panel using local or fast key assignment.

The default is True.

Note:  This functionality only takes effect when making assignments on a V-Series Panel or
Concert Panel.

Default assign as talk and forced listen

When enabled this forces any key assigned to this port to be a Talk and Forced Listen key. It is
interlocked with the Enable Assignment as Listen and Enable Assignment as Talk settings
so that whenever the Default Assign as Talk and Forced Listen setting is True, both Enable
Assignment as Listen and Enable Assignment as Talk are forced to the True state. If either
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or both of these settings is then changed to False the Default Assign as Talk and Forced
Listen setting is automatically changed to False.

When this setting is False the Enable Assignment as Listen and Enable Assignment as
Talk settings can be set normally.

The default setting is False.

Note:  This functionality only takes effect when making assignments on a V-Series Panel.

Fast key assign

Enables the panel for Fast Key Assign mode. This facility allows the panel operator to locally
assign panel keys to local or remote ports by direct input of the port number into the dial pad.
The panel operator can also assign keys directly from sort groups.

The Eclipse HX scalable dialcode scheme for Fast Key Assign is as follows:

<matrix number><entity type><entity instance>

For example,Matrix 1 > Hardware ports > Port 1 would be dialed into the dial pad as
0101001.

The entity types are:

Entity Number

Hardware port 01

Partyline 02

Fixed Group 03

IFB 04

Local fast key assign shortcut

If you are using Fast Key Assign on the local system, you do not have to enter the matrix type
and entity type.

To use Fast Key Assign on a local system:

1. On the V-Series panel dial pad, select # to enter Fast Key Assign mode.

2. Enter the number of the port you want (for example, 001).

3. To validate the entry, select * on the dial pad.

Note: For more information about Fast Key Assign, see the V-Series Panel Guide.
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Note: Fast Key Assign can only be used on V-Series panels with dial pads (numeric
keypads).

Protect port from assignment

Prevents this port from being locally assigned by another panel using local key assign or fast
key assign.

Sort groups

Opens a drop-down menu so that sort group memberships can be edited and applied. Once a
sort group has been created, you can select which sort groups the panel has access to when
making local key assignments.

Note: Not on Concert, AES Mono and Panel Aux.

8.5.12 Logic Input Options
These options apply only to V-Series and I-Station panels.

The Logic Inputs are used with GPI connections on panels that are fitted with local option cards,
and with V-Series panels.

The logic inputs are also associated with PTT function on headset 1 and headset 2 on V-Series
panels where the headset is either an XLR-7 type headset connected to the front panel or a
headset connected to the auxiliary audio connector. In the case of V-Series panels, headset 1
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PTT 1 or headset 2 PTT 1 active has the same effect as Logic 1 active. Headset 1 PTT 2 or
headset 2 PTT 2 active has the same effect as Logic 2 active.

The PTT actions for XLR-4 and XLR-5 headsets connected to a V-Series panel are determined
by the Headset PTT Function setting. You can find this setting at Hardware > Cards and
Ports > Panel Options.

The following actions are available for both Logic Input 1 and Logic Input 2:

l No Function

l Mic On/Off

l Mute Mic Output to Matrix

l Mic Off (Momentary)

l Activate Reply Key, then Clear Label

l Studio Announce

l Speaker Off

l Activate All Pre-Selected Talk Keys*

l Activate Talk Switch 1

l Activate Talk Switch 2

l Listen Mode/Again

l Activate All Pre-Selected Two-Way Radio Talk Keys

l Activate Configured Action

The default setting is No Function.

Note: Logic Inputs 3 and 4 are only available on V-Series Panels. Logic inputs 3 is pre-
assigned to Reply Key. Logic input 4 is not currently used.

*When using Panel GPIs, Logic 3 (reply key) will not operate as expected when combined with
the PTT used to 'activate all pre-selected talk keys'. The reply key from the GPI acts as a
latched talk, so requires the PTT action to allow the reply route to open.

8.5.13 Attached Control Options
These options do not apply to ports configured as trunk.
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The Port Properties options for an Attached Control are as follows:

Secondary action

The Secondary action allows a Control to be attached to a Port. Whenever a talk route is made
to the Port, the Control attachments such as Relays, Routes or Speed Dials, are activated.

Vox action

The VOX action allows a Control to be attached to a port. Whenever the audio level at the Port
reaches the Audio Detection Threshold defined in Voice Operated Switch section of Advanced
Settings the Control attachments such as Relays, Routes or Speed Dials, are activated.

Note:  Not available on Concert Panels.

8.5.14 DTMF Options
These options apply to Direct, CCI-22, FOR-22, TEL-14 interfaces and LQ SIP.

This applies to all port types with the DTMF options, that is interfaces with a telephony element
to them. They are also used to control access to the system by the external caller.

The setups for outgoing calls are configured on the MVX-A16 card which controls the outgoing
DTMF on TEL-14 interface modules.

Access prompt

Controls whether the port sends DTMF access prompt tones and may be enabled or disabled.
This allows the incoming caller to receive access prompts. The default is disabled.

Assign DTMF codes
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Assigns a DTMF selector code to a specific audio path. This allows the incoming caller to make
various preselected links within the matrix by entering a specific code.

Enable DTMF passcodes

This enables the use of passcodes that are set up using the Configuration > Preferences >
System Access Codes tab. Up to eight DTMF passcodes can be set up for a system and each
passcode can be enabled for a port using a drop-down menu.

When enabled incoming callers must enter a 4-digit passcode before being allowed access.

First code only

If this is enabled DTMF tone detection is disabled after the first valid DTMF code has been
received. Default is disabled.

Note: Only on TEL-14.

Accumulate DTMF codes

This field controls whether only one DTMF selector code can be used (disabled) or whether
multiple DTMF selector codes can be used. The default setting is disabled.

When enabled this allows the incoming caller to make multiple routes by dialing multiple codes.

One-digit codes

If this is set enabled DTMF selector codes are limited to a single digit or the hash (#) and
asterisk (*) characters. The default setting is disabled.

8.5.15 Auxiliary Relay Options
These options are only available on ports configured as Direct.

The Port Properties options for an Auxiliary Relay are as follows:

Has associated relay

The port device controls a relay (similar to secondary action).
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For example, if an external device is connected to an MVX-A16 and that external device can
control a relay the relay can be controlled through this setting.

8.5.16 Function Key Options
These options are only available on ports configured as V 32LD (32 Keys).

Use these options to specify how the function keys on 32 key V-Series Lever Panels operate.

The table below shows the default options.

For each of the four function keys (1 to 4), you can select from the following functions.

Function Description Function key LED
behavior

Activate All Pre-
Selected Talk Keys

When this option is selected, no
configured audio routes are activated for
latched keys until the associated function
key is pressed (and held).

LED is on while the
key is pressed.

Activate All Pre-
Selected Two-Way
Radio Talk Keys

When this option is selected, no
configured audio routes to two-way radios
are activated until the associated function
key is pressed (and held).

LED is on while the
key is pressed.

Activate Configured
Action

This option allows the user to allocate a
control sequence or macro to a function
key. Use the EHX configuration software
to generate control sequence.

LED is on while the
key is activating the
control sequence.
Note: this is not the
same as indicating
when the control is
active, if the control is
activated via another
means then the LED
will not be lit.
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Function Description Function key LED
behavior

Reset Panel
Crosspoint Gains to
OdB

Opens the Reset Xpts (Yes/No) dialogue
box. Selecting Yes resets the volume
adjustment on all incoming audio sources
to 0dB.

LED is on while the
Reset Xptsmenu is
open.

Alternate Text Enables/disables the Alt Textmode on
the panel. Pressing this key will cause the
key displays to show alternative text.
Press the key again to return to standard
text.

LED is on while the Alt
Textmode is enabled.

Scrolling Assignment When this option is selected, pressing the
function key will result in all keys
programmed with Sort Groups flashing.
You can then use the up and down keys
on the Keyset controls to scroll through
group members. When a group member
is visible in the key display, Talk and
Listen to that member.

LED is on while
Scrolling
Assignmentmode is
enabled. Pressing the
function key again will
exit from scrolling
assignment mode.
This key has a 10
second timeout.

Supervisor When this option is allocated to a function
key, pressing the key will enable the first
stage of Supervisormode. See
Supervisemode in the Eclipse V-Series
User Guide.

LED is on while
Supervise mode is
enabled. To exit
Supervise mode,
press and hold the
Menu key.

Message Menu Access the menu that allows you to
control message function options.

LED is on while the
Message Menu is
open.
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9 Adding and Configuring an E-QUE Card (Superceded by
the E-IPA-HX Card)
The E-Que card is used to connect wireless intercom systems such as FreeSpeak II and for
E1/T1 connection between matrices.

This chapter contains the following:

9.1 E-Que Rear Panel Connectors 148

9.2 Adding an E-Que Card (Automatic Discovery) 149

9.3 Adding an E-Que Card (Manual) 149

9.4 Removing an E-Que Card 152

9.5 Clock Recovery 152

9.6 E-QUE E1 and E-QUE T1 Direct 152

9.7 E-QUE E1 and E-QUE T1 Trunk 154

9.8 E-Que Antenna/E-Que FS II-TA Antenna 156

9.9 Configuring the Antenna on an E-Que Card 157

9.10 Configuring the Antenna for an E-Que FS II Card 159

9.11 E-Que Splitter/E-Que FS II-TA Splitter 160

9.12 Configuring an E-Que Card for Splitter 161

9.13 Configuring an E-Que FS II Card for Splitter 162
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9.1 E-Que Rear Panel Connectors
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E-Que rear panel connectors

Feature Description

LAN port (RJ-45)

The LAN port is used for diagnostic purposes.

DECT sync ports (not used in the E1/T1 mode):

DECT Ref in

DECT Ref out

E1 / T1 Port 1 (RJ-45)

E1 / T1 Port 5 (RJ-45)

9.2 Adding an E-Que Card (Automatic Discovery)

The E-Que card is automatically discovered when:

l You select the Discover Hardware option after the Matrix is placed on the System
Layout from the discovery pane.

l You right-click a matrix on the System Layout screen, and then select Configuration >
Select New Configuration > Discover Hardware.

9.3 Adding an E-Que Card (Manual)

To add an E-QUE card:

1. In Hardware > Cards and Ports, navigate to an available slot number (marked Empty).
Do either of the following:

l Double-click the slot.

l Right-click the slot and select Set Card Type.

2. A drop-down menu is displayed, listing the available card types.
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3. Select one of the following E-QUE card options:

l E-QUE (E1 Direct)

l E-QUE (T1 Direct)

l E-QUE (E1 Trunk)

l E-QUE (T1 Trunk)

l E-QUE (E1 Direct/Trunk)

l E-QUE (T1 Direct/Trunk)

l E-QUE FS II-TA TCVR

l E-QUE FS II-TA Splitter
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The following apply:

l The E-QUE entry selected should be correct for the intended use as the cards are
configured differently by EHX. You cannot have both E-QUE Antenna/Splitter and E-QUE
FS II cards configured on the same matrix.

l All E-QUE cards can have an IP address set. This is used for central firmware upgrade.

l The E-QUE card is a high-power device. For information about how many high-power
devices you can install see Hardware Limits.

l When you add or remove a card in your configuration, the following message appears:

If your configuration contains linked matrices, the following message might appear when you
apply changes to the matrix:

Click View Configuration Differences to see a list of possible interconnection issues.

1. ClickOK to continue or Cancel.

2. The E-Que Card Properties (for E1/T1 card types) screen appears.

Do one of the following:

l To accept the default settings, click Close.

l Edit the Clock Recovery, Codec Top Half and Codec Bottom Half, and then click
Close.

Note: For more information about Card Properties, see the relevant section for each type
of E-Que card.

Note: To view and edit the E-Que card properties at any time, double click on the E-Que Card
Slot or right-click and select Card Properties.
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9.4 Removing an E-Que Card

To remove an E-Que card from the configuration:

1. In Hardware > Cards and Ports, navigate to the slot number of the E-Que card you want
to delete.

2. Right-click the slot and select Set Card Type.

3. A drop-down menu is displayed, listing the available card types. Select Empty.

4. A warning dialog is displayed. To confirm the deletion, click Yes.

When you remove a card, the warning message (Hardware change – reset required) above
might appear.

9.5 Clock Recovery

The data clock may be generated by the E-QUE card (Local Generated) or taken from the E1 or
T1 line. Normally the card should be set to ‘Line Recovery’ for connection to a third-party device
or E1/T1 network. For other devices, the clock source must be determined before configuration.
Select the correct configuration by clicking on the appropriate radio button.

If connecting two Eclipse HX matrices back to back using E1 or T1:

l An E1 crossover cable is required (E1).

l A T1 crossover cable is required (T1).

l One E-QUE card should be set to Local Generated clock and the other to Line
Recovery clock.

9.6 E-QUE E1 and E-QUE T1 Direct

The E1 Direct is an E-QUE card that has been configured for 60 direct ports using E1 protocol.
Each E1 port can be used as an E1 communication line to another E1 device. The following
section provides guidance on configuring an E1 Direct in Cards and Ports.

The T1 Direct is an E-QUE card that has been configured for 48 direct ports using T1 protocol.
Each T1 port can be used as an T1 communication line to another T1 device. The following
section provides guidance on configuring a T1 Direct in Cards and Ports.

9.6.1 Port Function
This is always set to Direct.
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9.6.2 Label
Label for the port used to assign the port to a path. The label has 10 characters, or can be split
into two parts, each of maximum five characters.

9.6.3 Description
Optional port description, up to 255 characters long.

9.6.4 Card Properties
For an E-QUE card in E1 or T1 Direct mode the Clock Recovery mode and Codec should be set
by clicking on the Card Properties link in the lower right of the hardware display. This displays
the Clock Recovery and Codec setup.

The data clock may be generated by the E-QUE card (Local Generated) or taken from the
E1/T1 line. The clock source must be determined before configuration. Select the correct
configuration by clicking on the appropriate radio button.

9.6.5 Codec
E-QUE cards configured as E1 Direct or T1 Direct use two cat5 cables plugged into ports 1 (top)
and 5 (bottom) for the E-QUE card to provide E1 ports. The top cable (Top Half) provides the
first 30 ports (1-30) and the bottom cable (Bottom Half) provides the second 30 ports (31 - 60).
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The top and bottom cables can be configured to use different Codecs. The Codecs available
are:

l G711 - standard G711 conversion and compression.

l G711 A-Law - uses an A-law algorithm to optimize the G711 codec. This is often used in
European systems.

l G711 µ-Law - uses a µ-law algorithm to optimize the G711 codec. This is often used in
North America and Japan.

Click on the appropriate radio button to select the codec for top and bottom cables.

9.6.6 E & M Signalling
You can enable E & M Signalling by selecting the Enabled check box. E & M signalling is a
standard for DC line signalling. For information about how to configure E & M signalling, see the
Eclipse HX Matrix Installation Guide.

9.6.7 Port Properties
To edit port properties, go to Hardware > Cards and Ports, and then select the required port.
In the right-hand window, select the required property drop-down list.

The following are available:

Menu item Section

Basic Options Basic Options

Voice Operated Switch Options Voice Operated Switch (VOX) Options

Global Options Global Options

Fast Key Assign Options Fast Key Assign Options

Gain Options Gain Options

Tally Options Tally Options

Attached Control Options Attached Control Options

9.7 E-QUE E1 and E-QUE T1 Trunk

Note: This function is not supported by the E-IPA-HX card.

9.7.1 E1 Trunk
An E-QUE card set to E1 Trunk is used to connect Eclipse HX matrices using E1 trunking
protocol. The System Ports display shows two ports numbered 1 and 31.
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Port 1 represents 30 virtual trunk ports 1 - 30 which are allocated automatically for
communications. Port 31 represents a further 30 virtual trunk ports 31 - 60 that are automatically
allocated.

9.7.2 T1 Trunk
An E-QUE card set to T1 Trunk is used to connect Eclipse HX matrices using T1 trunking
protocol. The System Ports display shows two ports numbered 1 and 25.

Port 1 represents 24 virtual ports 1 - 24 which are allocated automatically for communications.
Port 25 represents a further 24 virtual ports 25 - 48 that are automatically allocated.

9.7.3 Port Function
This is always set to E1 Trunk for an E1 connection and T1 Trunk for a T1 connection.

9.7.4 Label
Label for the direct port used to assign the port to a path. The label has 10 characters, or can be
split into two parts, each of maximum five characters.

9.7.5 Description
Option port description up to 255 characters long.

9.7.6 Card Properties
For an E-QUE card in E1 Trunk mode the Clock Recovery mode and Codec should be set by
clicking on the Card Properties link in the lower right of the hardware display. This displays the
Clock Recovery and Codec setup.
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9.7.7 Codec
E-QUE cards configured as E1/T1 Trunk use two cables plugged into ports 1 (top) and 5
(bottom) for the E-QUE card to provide E1/T1 trunk ports. The top cable (Top Half) provides the
first 30 ports (1-30) and the bottom cable (Bottom Half) provides the second 30 ports (31 - 60).
The top and bottom cables can be configured to use different Codecs.

The available Codecs comprise:

l G711 - standard G711 conversion and compression.

l G711 A-Law - uses an A-law algorithm to optimize the G711 Codec. This is often used in
European systems.

l G711 µ-Law - uses a µ-law algorithm to optimize the G711 Codec. This is often used in
North America and Japan.

Click the appropriate radio button to select the Codec for top and bottom cables.

9.7.8 E-Que E1 Trunk Basic Settings
Port count

The port count specifies the number of virtual ports that are configured for the card. The port
count (30 for E1, 24 for T1) is fixed.

Remote matrix

The remote matrix that the E1 trunk is connected to.

9.8 E-Que Antenna/E-Que FS II-TA Antenna

Selecting this card type automatically configures an E-Que card with eight antenna ports (1 to 8
on the rear card). Each antenna provides five user ports and one control port. The hardware
table shows the first user port number for each antenna rather than the E-Que port number. In
the figure below the first antenna is shown as port 1 (the first antenna port) and the second
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antenna is shown as port 7 (previous first port number plus six), since beltpack ports 1-5 are on
the first antenna. This is repeated for successive antennas.

Note: The E-Que card cannot power an antenna. The antennas require an external power
source.

9.8.1 Port Function
This is always set to Antenna.

9.8.2 Label
Used to differentiate between different Antennas. The label has 10 characters.

9.8.3 Description
An optional description for the port of up to 255 characters long.

9.9 Configuring the Antenna on an E-Que Card

To configure an Antenna on an E-Que card select the card in the Hardware->Cards and Ports
list to display the configuration screen.

Each of the eight ports on the card is given a port number reflecting the total number of antenna
connections that can be supported using the E-QUE card.
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9.9.1 Antenna Connections

Select the card port to be configured and open Basic Options under Port Properties to set up
the port parameters.

Cable length

To set the cable length between the card and the antenna select the Cable Length option and
open the drop-down list. Adjust the cable length setting from 0 - 129 to 2860 - 2989.

The length set is displayed next to the option after carrying out a site survey.

Description

Enter an optional description for the antenna such as position or function.

Comments

A scratchpad for engineers to record any relevant information about the port or antenna.

Label

Labels for antennas are only used for diagnostics purposes, such as antenna/role correlation.

9.9.2 Cable Length
To set the cable length between the card and the antenna select the Cable Length option and
open the drop-down list. Adjust the cable length setting from 0 - 129 to 2860 - 2989.

The length set is displayed next to the option after carrying out a site survey.

9.9.3 Description
Enter an optional description for the antenna such as position or function.

9.9.4 Comments
A scratchpad for engineers to record any relevant information about the port or antenna.
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9.9.5 Label
Labels for antennas are only used for diagnostics purposes, such as antenna/role correlation.

9.10 Configuring the Antenna for an E-Que FS II Card

To configure an E-Que FS II card for Antenna select the card on the hardware list to display the
configuration screen.

Each of the eight ports on the card is given a port number reflecting the total number of
antennas that can be supported using the E-Que FS II card.

9.10.1 Antenna Connections

Select the card port to be configured and open Basic Options under Port Properties to set up
the port parameters.

9.10.2 Cable Length Compensation
This sets the amount of compensation applied to the antenna to account for different cable
lengths in the system.

To set the cable length between the card and the antenna select the Cable Length option and
open the drop-down list. Adjust the cable length setting from 0 - 69 to 1540 - 1609.

The length set is displayed next to the option after carrying out a site survey.

9.10.3 Description
Enter an optional description for the antenna such as position or function.

9.10.4 Comments
A scratchpad for engineers to record any relevant information about the port or antenna.

9.10.5 Label
Listen labels for antennas are only used for diagnostics purposes, such as antenna/role
correlation.
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9.10.6 Antenna Group
Select an antenna group for DECT synchronization.

9.11 E-Que Splitter/E-Que FS II-TA Splitter

This option automatically adds an E-Que card with two splitter ports (1 and 5 on the rear card)
configured. Each splitter can support up to five antennas and each antenna provides five
beltpack ports. The hardware table shows ten antennas with the first port number for each
antenna rather than the E-Que port number.

Therefore, the first antenna is shown as port 1 (the first antenna connection) and the second
antenna is shown as port 7 (previous first port number plus six), since ports 1-6 are on the first
antenna. This is repeated for successive antennas.

Notes: The splitter must be locally powered.
Antennas can be powered by the splitter up to 100m using CAT5/e 24AWG. If the
distance from antenna to splitter is longer than 100m, then the antenna should be
locally powered.

9.11.1 Port Function
This is always set to Antenna.

9.11.2 Label
Used to differentiate between different Antennas. The label has 10 characters.

9.11.3 Description
An optional description for the port of up to 255 characters long.
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9.12 Configuring an E-Que Card for Splitter

Select the card port to be configured and go to Port Properties > Basic Options to set up the
port parameters.

9.12.1 Cable Length
To set the cable length between the card and the antenna select the Cable Length option and
open the drop-down list. User the mouse to adjust the cable length setting from 0 - 129 to 2860 -
2989.

The length set is displayed next to the option after carrying out a site survey.

9.12.2 Description
Enter an optional description for the antenna such as position or function.

9.12.3 Engineer Comments
A scratchpad for engineers to record any relevant information about the port or antenna.

9.12.4 Label
Label for the port used to assign the port to a path. The label has 10 characters, or can be split
into two parts, each of maximum five characters.

To configure an E-Que card for Splitters select the card on the hardware list to display the
configuration screen.

In this case ten antennas are displayed corresponding to the two splitters that can be connected
to an E-Que card with each splitter supporting up to five antennas.
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9.13 Configuring an E-Que FS II Card for Splitter

Select the card port to be configured and go to Port Properties > Basic Options to set up the
port parameters.

9.13.1 Cable Length Compensation
To set the cable length between the card and the antenna select the Cable Length option and
open the drop-down list. Use the mouse to adjust the cable length setting from 0 - 69 to 1540 -
1609.

The length set is displayed next to the option after carrying out a site survey.

9.13.2 Description
Enter an optional description for the antenna such as position or function.

9.13.3 Comments
A scratchpad for engineers to record any relevant information about the port or antenna.

9.13.4 Label
Label for the port used to assign the port to a path. The label has 10 characters. To configure an
E-Que card for Splitters select the card on the hardware list to display the configuration screen.

In this case ten antennas are displayed corresponding to the two splitters that can be connected
to an E-Que card with each splitter supporting up to five antennas.
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10 Adding and Configuring an IVC-32 Card
The IVC-32 card enables you to connect Eclipse HX matrices to, for example, IP enabled V-
Series panels, LQ devices and Agent-IC/Station-IC Virtual Clients over a LAN, WAN or Internet
using IP.

Note: You can also centrally manage IVC-32 cards using the IP Panels option. Go to
Hardware > IP Panels. SeeIP Panel Screen.

This chapter contains the following:

10.1 Adding an IVC-32 Card (Automatic Discovery) 164

10.2 Adding an IVC-32 Card (Manual) 164

10.3 Removing an IVC-32 Card 168

10.4 Adding and Configuring an IVC-32 Redundant Card 169

10.5 Setting the Port Function 173

10.6 Port Properties 174
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10.1 Adding an IVC-32 Card (Automatic Discovery)

The IVC-32 card is automatically discovered when:

l You select the Discover Hardware option after the Matrix is placed on the System
Layout from the discovery pane.

l You right-click a matrix on the System Layout screen, and then select Configuration >
Select New Configuration > Discover Hardware.

10.2 Adding an IVC-32 Card (Manual)

To add an IVC-32 card:

1. In Hardware > Cards and Ports, navigate to an available slot number (marked Empty).
Do either of the following:

l Double-click the slot.

l Right-click the slot and select Set Card Type.

2. A drop-down menu is displayed, listing the available card types. Select IVC-32 or IVC-32
(Redundant).

Notes: The IVC-32 card is a high-power device. For information about how many high-
power devices you can install, see System Hardware Limits.

An IVC-32 card can be in redundant mode. If you select IVC-32 (Redundant), the
card will operate as a redundant card, and you will not be able to configure any ports
on this card.
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When you add (or remove) an IVC-32 card to (or from) the matrix configuration, the
following screen might appear unless the Hide this warning until EHX is
restarted option has been selected:

3. Click OK to continue.
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If your configuration contains linked matrices, the following message might appear
when you try to apply changes to the matrix:

4. Click View Configuration Differences to see a list of possible interconnection issues.

5. ClickOK to continue or Cancel.

6. The IVC-32 Card Properties screen appears

7. Do one of the following:
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l To accept the default settings, click Close.

l Change the edit fields as required, and then click Close.

Note: To view and edit the IVC-32 card properties at any time, double click on the IVC-32
Card Slot or right-click and select Card Properties.

10.2.1 Setting IVC-32 Card Properties

General

Default ports used by the Eclipse HX system are 6001 for IP Panel communications, 42001 for
EHX communications and 1300 for the matrix event log. Ports 42001 and 1300 are used by the
UDP protocol.

Ports 42001 and 1300 are not user adjustable.

Port 6001 is user adjustable.

Eclipse HX system administrators are advised to check with network administrators or IT that
these default ports may be used without causing a conflict with any other application on the
network.

Each IVC-32 card requires a static IP address. It is recommended that these addresses are
issued by IT or the Network Administrator to avoid conflicts with any other system on the
network and are not part of the DHCP dynamically assigned range.

TCP/UDP Port

Sets the TCP/UDP port number to be used by the IVC-32 card when communicating over IP to
IP panels and Concert or Agent-IC/Station-IC Virtual Clients. This parameter should not
normally be changed from the default value unless all the IP Panels are also updated to use the
new port number. If this is not done the IP end devices cannot communicate with the IVC-32
card.

Eclipse HX system administrators are advised to check with network administrators or IT that
the default port may be used without causing a conflict with any other application on the
network.

If the IP port number is changed ports 42001 and 1300 should not be used as these ports are
already used by EHX. The Eclipse HX system administrator should check with the network
administrator or IT to obtain a port number to use.

IP address
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This is the static IP address of the IVC-32 card, assigned by IT or the Network Administrator.
This is used by IP Panels to communicate with the matrix via the IVC-32 card.

Note: It is important to ensure that the IVC-32 card IP address does not clash with any other
IP address on the network (another device using the same IP address). If there is an IP
address clash the IVC-32 card may repeatedly lose the connection with IP devices. If
the IVC-32 card IP address clashes it may also cause the IVC-32 card to reset.

It is recommended that the IVC-32 is given a static IP address. The V-Series panels, Concert
clients and Agent-IC/Station-IC Virtual Client IP addresses can be assigned by a DHCP server.

Subnet mask

This is the subnet mask used by the IVC-32 card to define the address range the card can
access. Typically, this is assigned by IT or the Network Administrator.

Default gateway

This is the address of the gateway (router) to be used to communicate with external devices
such as IP panels and Concert clients over a wider IP network. This address is optional but if
used must fall within the address range defined by the subnet mask.

External IP address

If the Matrix is operating behind a firewall, port address forwarding can be used to expose a
LAN-connected device to the outside world. Typically, this is assigned by IT or the Network
Administrator. This Public IP address must be manually entered on IP devices (Panel, Agent-IC,
Station-IC) that are outside the firewall to communicate with the IVC-32 card via the port
forwarding rules set up in the firewall/router.

External TCP/UDP port

This is the TCP/UDP port used when communicating directly with the IVC-32 card using the
External IP address. The default port number is 6001 and this should not be changed unless the
default port number on all external devices is also changed to the new port number.

10.3 Removing an IVC-32 Card

To remove an IVC-32 card from the configuration:

1. In Hardware > Cards and Ports, navigate to the slot number of the IVC-32 card you want
to delete.
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2. Right-click the slot and select Set Card Type.

3. A drop-down menu is displayed, listing the available card types. Select Empty.

4. A warning dialog is displayed. To confirm the deletion, click Yes.

When you remove a card, the warning message (Hardware change – reset required) above
might appear.

10.4 Adding and Configuring an IVC-32 Redundant Card

You can add an IVC-32 Redundant Card to provide fail-over redundancy for one or more IVC-32
Cards in the matrix. You cannot add an IVC-32 redundant card if you do not already have at
least one IVC-32 card present.

1. In Hardware > Cards and Ports, navigate to an available slot number (marked Empty).
Do either of the following:

l Double-click the slot.

l Right-click the slot and select Set Card Type.

A drop-down menu is displayed, listing the available card types. Select IVC-32
(Redundant).
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When you add or remove card to the matrix configuration, the following screen
might appear unless the Hide this warning until EHX is restarted option has
been selected:

ClickOK to continue.

If your configuration contains linked matrices, the following message might appear
when you try to apply changes to the matrix:
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2. Click View Configuration Differences to see a list of possible interconnection issues.

3. ClickOK to continue or Cancel.

Note: You can only configure IVC-32 redundant cards up to the maximum number of IVC-
32 Cards supported by the matrix.

Note: The IVC-32 Redundant card is a high-power device. For information about how many
high-power devices you can install, see System Hardware Limits.

4. The card properties screen appears. This allows you to specify which IVC-32 card to
provide redundancy for:

Do one of the following:
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l To accept the default settings, click Close.

l Change the edit fields as required, and then click Close.

Note: To view and edit the IVC-32 card properties at any time, double click on the IVC-32
Card Slot.

10.4.1 Combinations of IVC-32 Cards
The following combinations of IVC-32 Cards and IVC-32 Redundant Cards are possible:

l One IVC-32 Card and one IVC-32 Redundant Card - the redundant card provides backup
for the only card in the system

l Two IVC-32 Cards and one IVC-32 Redundant Card - you can either set the redundant
card to provide redundancy backup for both IVC-32 Cards in event of failure, or specify
that it is only backing up a particular card.

l Two IVC-32 Cards and two IVC-32 Redundant Cards - you must specify which redundant
card is providing redundancy for which IVC-32 card. It is not possible to have two
redundant cards providing backup for the same IVC-32 Card.

l Three IVC-32 Cards and one redundant card - you can either set the redundant card to
provide redundancy backup for all three IVC-32 Cards in event of failure, or specify that it
is only backing up a particular card.

An IVC-32 Card will fail-over to the IVC-32 Redundant Card under the following conditions:

l All configured VoIP ports are unconnected for longer than 90 seconds.

l The IVC-32 Card is detected as absent from the backplane.

When a failover is detected, the following steps occur:

1. The Config card checks to see if there is a redundant card configured to take over from the
failed card. If not then the card is placed into an error state and nothing else happens.

2. If a redundant card is configured, then the failed card is placed into an error state.

3. All port numbers and timeslots are turned over to the redundant card.

4. The failed card has its IP details cleared. The IP address is changed to
169.254.0.<slotNum> and resets.

5. The redundant card takes on the failed card’s pervious IP address and resets.

6. On startup the redundant card is placed into the Initialising state and finally into the Running
States.

7. The failed card stays in the Error state.
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8. The redundant card now establishes all connections that were previously configured on the
failed card.

Once the switch over process has started the redundant card starts accepting and making
connections within 40 seconds.

10.4.2 Switch-Back
A switch back from a redundant card back to a failed card only occurs under the following
condition:

The redundant card has failed. If the original card is still in error, then it will switch back and
forward until corrective action is taken.

10.5 Setting the Port Function

To set the port function:

1. Click the Port Function field. A drop-down menu is displayed.

2. From the drop-down menu, select the desired device (user panels and interfaces that may
be connected to the port).

The available device types are listed below:

2X10 Touch panel V 1RU Push

Concert panel V 1RU Rotary

Direct V2RU Lever (24 keys)

Empty V-2RU Lever (32 keys)

Hosted Direct V 2RU Push

LQ V 2RU Rotary

LQ SIP V Desktop Lever

LQ Trunk V Desktop Push

Virtual Client V Desktop Rotary

Trunk

V 1RU Lever
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Note: If you right-click on a port and select Find Usages, a list of other EHX entities which
refer to the port is given.

If you add an IP-enabled V-Series panel, the following screen appears:

Select the number of additional channels you require. If you select one or two additional
channels, these channels automatically appear as Hosted Direct in the Port Function column
of the Cards and Ports screen, for example:

Note: Select Binaural port to enable binaural Partyline audio. The selector will change to 1 channel
and apply the required mixer settings. If you change the number of additional channels to zero
or two, the Binaural port setting is cleared.

If you add an LQ port, a GPO is added to the EHX configuration. This appears in Hardware >
GPOs, and in the Interface relays tab of Configuration > Controls.

Note: Hosted direct ports are indented from their host ports in the Cards & Ports screen.

10.6 Port Properties

To edit port properties, go to Hardware > Cards and Ports, and then select the required port.
In the right-hand window, select the required property drop-down list.

The following are available.

Menu item Section

Basic Options Basic Options

Panel Options Panel Options

Assignment Panel Options Assignment Panel (AP) Options
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Menu item Section

Menu Options Menu Options

Voice Operated Switch Options Voice Operated Switch (VOX) Options

Global Options Global Options

Audible Alert Options Audible Alert Options

IP Port Options IP Port Options

Fast Key Assign Options Fast Key Assign Options

Telephone Options Telephone Options

Gain Options Gain Options

Tally Options Tally Options

Logic Input Options Logic Input Options

Attached Control Options Attached Control Options

10.6.1 Parent Port
Note: The Parent Port option is only available with the IVC-32 card when Port Function is set

to Hosted Direct. This setting indicates which IVC32 port (on the same card) is the port
number of the hosting V-Series panel.

For a Hosted Direct sub channel, you can select a parent port for the Hosted Direct sub channel.
This sub-channel is always grouped with the parent port. If you sort the list of ports according to
Port Number, each sub-channel is listed with its parent port.

To select a parent port:

1. Select Hardware > Cards and Ports, and then select the required port. In the right-hand
window, select Basic Options.

2. Select a parent port from the drop-down list.

10.6.2 IP Port Options
Note: IP Port Options are only available for ports on IVC-32 cards that are not Hosted Direct.

UserID
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ID required for the port to log in to the system via the IVC-32 card. The user ID is set in EHX and
entered at the other end of the link. The User ID field must be unique for each port in the linked
set of configurations.

Note: The UserID is 10 characters long (including spaces) and is case sensitive.

Network connection

Selects the network connection type for IP connection. Select from LAN (high speed), WAN
(intermediate) or Internet (low speed) from a drop-down menu. The default setting is LAN.

Audio codec

Allows the codec (G.722) to be selected for IP connections.

Password

Panel password required for the port to log in to the system via the IVC-32 card. The password
is set in EHX and entered at the other end of the link.

Note: The Password is 10 characters long (including spaces) and is case sensitive. The
password field can be left blank for convenience if security is not a concern.

VOIP caller

Enables the port as the initiator of the VOIP setting.

Note: Only available on IP Trunks and IP Directs.

Remote IP address

The IP address for the remote device.

Note: Only available on IP Directs.

UDP communication port

The UDP communication port for the remote device.

Note: Only available on IP Directs.

Remote user ID
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The unique user ID for the remote device. The maximum length for a user ID is ten characters
including spaces.

Note: The Password is 10 characters long (including spaces) and is case sensitive.

Only available on IP Directs.

Remote password

The password for the remote device. The maximum length for the password is ten characters
including spaces.

Notes: The Password is 10 characters long (including spaces) and is case sensitive.

Only available on IP Directs.
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11 Adding and Configuring an LMC-64 Card (No Longer
Available)
This chapter contains the following:

11.1 Adding an LMC-64 Card (Automatic Discovery) 179

11.2 Adding an LMC-64 Card (Manual) 179

11.3 Removing an LMC-64 Card 184

11.4 Port Properties 184
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11.1 Adding an LMC-64 Card (Automatic Discovery)

The LMC-64 card is automatically discovered when:

l You select the Discover Hardware option after the Matrix is placed on the System
Layout from the discovery pane.

l You right-click a matrix on the System Layout screen, and then select Configuration >
Select New Configuration > Discover Hardware.

11.2 Adding an LMC-64 Card (Manual)

To add an LMC-64 card:

1. In Hardware > Cards and Ports, navigate to an available slot number (marked Empty).
Do either of the following:

l Double-click the slot.

l Right-click the slot and select Set Card Type.
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A drop-down menu is displayed, listing the available card types. Select LMC-64.

This action adds an LMC-64 card to be used for communication over IP between
the LMC-64 card and a Dynam-EC PC client. Cards and Ports show a single port
entry that can be configured for 16-64 meters.

Note: When you add or remove a card in your configuration, the following message
appears:
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If your configuration contains linked matrices, the following message might appear
when you apply changes to the matrix:

2. Click View Configuration Differences to see a list of possible interconnection issues.

3. Click OK to continue or Cancel.

4. The LMC-64 Card Properties screen appears:
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Do one of the following:

l To accept the default settings, click Close.

l Change the edit fields as required, and then click Close.

Note:  To view and edit the LMC-64 card properties at any time, double-click on the LMC-64
Card Slot or right-click and select Card Properties.

11.2.1 Setting the LMC-64 Card Properties

General

Default ports used by the Eclipse HX system are 6001 for IP Panel communications, 42001 for
EHX communications and 1300 for the matrix event log. Ports 42001 and 1300 are used by the
UDP/ protocol.

Ports 42001 and 1300 are not user adjustable.

Port 6001 is user adjustable.

Eclipse HX system administrators are advised to check with network administrators or IT that
these default ports may be used without causing a conflict with any other application on the
network.
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It is recommended that each LMC-64 card uses a static IP address. It is recommended that
these addresses are issued by IT or the Network Administrator to avoid conflicts with any other
system on the network and are not part of the DHCP dynamically assigned range.

TCP/UDP port

Sets the TCP/UDP port number to be used by the LMC-64 card when communicating over IP.
This parameter should not normally be changed from the default value. Eclipse HX system
administrators are advised to check with network administrators or IT that the default port may
be used without causing a conflict with any other application on the network.

If the IP port number is changed ports 42001 and 1300 should not be used as these ports are
already used by EHX. The Eclipse HX system administrator should check with the network
administrator or IT to obtain a port number to use.

DHCP Enabled

The panel could obtain an address from a DHCP server, rather than use a static IP address.
The use of a static IP address is the recommended method.

IP address

This is the static IP address of the LMC-64 card, assigned by IT or the Network Administrator.
This is used by Dynam-EC clients to communicate with the LMC-64 card.

Important It is important to ensure that the LMC-64 card IP address does not clash with any
other IP address on the network (another device is using the same IP address). If there is an IP
address clash the Dynam-EC clients may lose audio meter data. If the LMC-64 card IP address
clashes it may also cause the LMC-64 card to reset.

Subnet mask

Subnet mask used by the LMC-64 card to define the address range the card can access.
Typically, this is assigned by IT or the Network Administrator.

Default gateway

The address of the gateway (router) to be used to communicate with Dynam-EC clients over a
wider IP network. This address is optional but if used must fall within the address range defined
by the subnet mask.

External IP address
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If the matrix is operating behind a firewall, then port address forwarding can be used to expose a
LAN-connected device to the outside world. Typically, this is assigned by IT or the Network
Administrator.

This IP address must be used by external Dynam-EC clients to communicate with the LMC-64
card. This address must be a unique address on the internet. It is not affected by the subnet
mask.

External TCP/UDP port

IP port used when communicating directly with the LMC-64 card using the External IP address.
The default port number is 6001 and this should not be changed unless the default port number
on all external devices is also changed to the new port number.

11.3 Removing an LMC-64 Card

To remove an LMC-64 card from the configuration:

1. In Hardware > Cards and Ports, navigate to the slot number of the LMC-064 card you
want to delete.

2. Right-click the slot and select Set Card Type.

3. A drop-down menu is displayed, listing the available card types. Select Empty.

4. A warning dialog is displayed. To confirm the deletion, click Yes.

When you remove a card, the warning message (Hardware change – reset required) above
might appear.

11.4 Port Properties

To edit port properties, go to Hardware > Cards and Ports, and then select the required port.
In the right-hand window, select the required property drop-down list.

11.4.1 Basic Options
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Comments

Enter an optional comment about the port and what it is used for.

Description

Enter an optional description of the port, up to 255 characters long.

Label

Enter a label for the port used to assign the port to a path. The label has 10 characters, or can
be split into two parts, each of maximum five characters.

Meter Count

Select the number of meters provided by the LMC-64 card. Each meter allows Dynam-EC to
meter on audio source or destination.
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12 Adding and Configuring an E-FIB Card
The E-FIB fiber card is designed to provide fiber trunking between Eclipse HX-Omega, Eclipse
HX-Median and Eclipse HX-Delta matrices. The fiber cards can also be configured to provide
redundancy in communications link between Eclipse HX matrices. Each card provides two fiber
rings.This chapter describes how to use an E-FIB-32 card. It contains the following sections:

This chapter contains the following:

12.1 Adding an E-FIB Card (Automatic Discovery) 187

12.2 Adding an E-FIB Card (Manual) 187

12.3 Removing an E-FIB Card 189

12.4 Port Properties 189
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12.1 Adding an E-FIB Card (Automatic Discovery)

The E-FIB card is automatically discovered when:

l You select the Discover Hardware option after the Matrix is placed on the System
Layout from the discovery pane.

l You right-click a matrix on the System Layout screen, and then select Configuration >
Select New Configuration > Discover Hardware.

12.2 Adding an E-FIB Card (Manual)

To add an E-FIB card:

1. In Hardware > Cards and Ports, navigate to an available slot number (marked Empty).
Do either of the following:

l Double-click the slot.

l Right-click the slot and select Set Card Type.

2. A drop-down menu is displayed, listing the available card types. Select either E-FIB (Fiber)
or E-FIB (Redundant).

Note: Only one E-FIB (Fiber) and one E-FIB (Redundant) card can be added.
Clear-Com recommends that E-FIB cards are fitted to slots 6 and/or 7 of Eclipse
HX-Median matrices, slots 14 and/or 15 of Eclipse HX-Omega matrices and slot 4
of Eclipse HX-Delta matrices.
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Note: When you add or remove a card in your configuration, the following message
appears:

If your configuration contains linked matrices, the following message might appear
when you apply changes to the matrix:
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3. Click View Configuration Differences to see a list of possible interconnection issues.

4. ClickOK to continue or Cancel.

12.3 Removing an E-FIB Card

To remove an E-FIB card:

1. In Hardware > Cards and Ports, navigate to the slot number of the E-FIB card you want to
delete. Do either of the following:

l Double-click the slot.

l Right-click the slot and select Set Card Type.

2. A drop-down menu is displayed, listing the available card types. Select Empty.

A warning dialog is displayed.

3. To confirm the deletion, click Yes.

12.4 Port Properties

To edit port properties, go to Hardware > Cards and Ports, and then select the required port.
In the right-hand window, select the required property drop-down list.

12.4.1 Basic Options
The E-FIB card provides a single fiber port that can be configured to have Talk and Listen labels
and a description.

Note: If E-FIB Fiber (Redundant) is selected, no ports are displayed because the card
parameters cannot be configured.
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Port Number

The port number is set to the next available port on the system. For example, if two MXV-A16
cards are installed before the fiber card the port number is set to 33 (16+16+1).

The port number cannot be changed in Port Properties.

Comments

Enter an optional comment about the port and what it is used for.

Description

Enter an optional description of the port, up to 255 characters long.

Fiber port count

The Fiber port count specifies the number of unidirectional fiber channels that are configured for
the fiber card. The port count may be set to a maximum of 224 ports in multiples of 16. As a
general guide, the port count (fiber channels) can be set to the maximum of 224 ports in
networks with four or fewer matrices as this does not use all the timeslots (but see note below).

For networks with more than four matrices the port allocations must take account of the
maximum number of simultaneous talks and listens across the network with a maximum of 1024
timeslots being available. The matrix event log can be used to help tailor the port counts for the
matrices. Alternatively, contact Clear-Com support for assistance in configuring the network.

Note:  The port count should not be set to an excessive number (significantly more that the
number of panels available for connection via the fiber card) as this may reduce system
performance. Different matrices can have different fiber port counts.

Label

Enter a label for the port used to assign the port to a path. The label has 10 characters, or can
be split into two parts, each of maximum five characters.
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Remote Matrix Rx

The system number of the frame that the remote matrix receives data from in the primary fiber
loop.

Remote Matrix Tx

The system number of the frame that the remote matrix transmits data to in the primary fiber
loop.
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13 Adding and Configuring an E-MADI64 Card
The E-MADI64 is a Multichannel Audio Digital Interface card (MADI), providing up to 64 duplex
channels of AES3 digital audio over a coaxial cable or fiber pair between compatible
devices.This chapter describes how to use an E-MADI64 card. It contains the following
sections:

This chapter contains the following:

13.1 Adding an E-MADI64 Card (Automatic Discovery) 193

13.2 Adding an E-MADI64 Card (Manual) 193

13.3 Removing an E-MADI64 Card 195

13.4 Setting E-MADI64 Card Properties 195

13.5 E-MADI64 Clock Recovery 195

13.6 Setting the Port Function 200

13.7 Port Properties 201

13.8 Upgrading the E-MADI64 Card Firmware 202

Page 192



EHX Configuration Software | User Guide

13.1 Adding an E-MADI64 Card (Automatic Discovery)

The E-MADI64 card is automatically discovered when:

l You select the Discover Hardware option after the Matrix is placed on the System
Layout from the discovery pane.

l You right-click a matrix on the System Layout screen, and then select Configuration >
Select New Configuration > Discover Hardware.

13.2 Adding an E-MADI64 Card (Manual)

To add an E-MADI64 card:

1. In Hardware > Cards and Ports, navigate to an available slot number (marked Empty).
Do either of the following:

l Double-click the slot.

l Right-click the slot and select Set Card Type.

2. A drop-down menu is displayed, listing the available card types. Select an E-MADI64 card.
The options are:

l E-MADI 32/32

l E-MADI 56/56

l E-MADI 64/64

l E-MADI 64/32

l E-MADI 64/16

Note: If you use an RME fiber transceiver, you must have at least 6dB of
attenuation.

Note: When you add or remove a card in your configuration, the following message
appears:
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If your configuration contains linked matrices, the following message might appear
when you apply changes to the matrix:

3. Click View Configuration Differences to see a list of possible interconnection issues.

4. ClickOK to continue or Cancel.

5. The E-MADI64 Card Properties screen appears:

Do one of the following:

l To accept the default settings, click Close.

l Change the edit fields as required, and then click Close.
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Note:  To view and edit the EMADI-64 card properties at any time, double click on the EMADI-
64 Card Slot or right-click and select Card Properties.

13.3 Removing an E-MADI64 Card

To remove an E-MADI64 card:

1. In Hardware > Cards and Ports, navigate to the slot number of the EMADI-64 card you
want to delete. Do either of the following:

l Double-click the slot.

l Right-click the slot and select Set Card Type.

2. A drop-down menu is displayed, listing the available card types. Select Empty. A warning
dialog is displayed.

3. To confirm the deletion, click Yes.

13.4 Setting E-MADI64 Card Properties

Card Properties permits sample rate selection when synching to video signals. The E-MADI64
card must be configured before it can be used when not using the Word Clock Source Sync.

Card Properties always defaults to the E-MADI64 standard for the number of channels.

E-MADI channel mode Sample rate Configurable ports

32 96K 32

56 44.1K or 48K 56

64 44.1K or 48K 64, 32 or 16

13.5 E-MADI64 Clock Recovery

Note:  Clock recovery is only possible with E-MADI64 Mark II cards. The E-MADI64 Mark I
card does not support this.

13.5.1 Introduction
The E-MADI MKII card can be setup to recover the word clock from the incoming MADI audio
stream or the dedicated word clock input BNC connector on the rear panel.
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For most installations of E-MADI (MKI or MKII) the word clock is provided as separate input to
the card. This enables the E-MADI card (MKI or MKII) to compare the MADI audio sample rate
to the word clock sample rate and only synchronize if both are the same.
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The E-MADI MKII card now provides the option of syncing to the incoming MADI audio stream
directly without needing the dedicated word clock input
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Firstly, you need to identify which type of card you have.

13.5.2 Identifying the E-MADI64 Card Version
Use the EHX firmware report to identify your E-MADI64 card version.

To use the Firmware report tool:

1. Go to EHX> System> Layout.

2. Right-click the matrix icon.

3. Select Firmware > Firmware report.

The report will state if you have a MKI or MKII card (both types can be fitted into the same
matrix)

Examples are shown below:
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E-MADI64 Mark I

App code 0.23.9.0

Boot 0.20.8.0

DSP 1.4.11

FPGA 1.12.12.0

E-MADI64 Mark II

App code 0.23.9.0

Boot 0.20.8.0

DSP 1.4.11

FPGA 2.5.62.0

13.5.3 Setting the Card Properties
When you have identified your card type and the card you are using is an E-MADI MKII card,
you can set the card properties from the EHX configuration software.

1. Go to Hardware > Cards and Ports.

2. Right-click your E-MADI64 card, and select Card Properties.

The following screen appears:
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3. Select the required Madi channel sample rate

4. Select the required clock recovery option (listed as future use):

l Clock Received or Recovered: The MKII card will synchronize the incoming clock from
the MADI stream or dedicated word clock input

l Leader Clock Gen: The MKII card will transmit MADI audio out using its own internal
sample rate clock

13.6 Setting the Port Function

To set the port function:

1. Click the Port Function field. A drop-down menu is displayed.

2. From the drop-down menu, select the desired device (user panels and interfaces that may
be connected to the port).

The available device types are listed below:

l Empty l V 2RU Rotary

l Direct l V Desktop Lever

l Panel Aux l V Desktop Push

l Trunk l V Desktop Rotary

l V 1RU Lever

l V 1RU Push

l V 1RU Rotary

l V 2RU Lever (24 key)

l V 2RU Lever (32 key)

l V 2RU Push

Note: If you right-click on a port and select Find Usages, a list of other EHX entities which
refer to the port is given.
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13.7 Port Properties

To edit port properties, go to Hardware > Cards and Ports, and then select the required port.
In the right-hand window, select the required property drop-down list.

The following are available:

Menu item Section

Basic Options Basic Options

Panel Options Panel Options

Assignment Panel Options Assignment Panel (AP) Options

Menu Options Menu Options

Voice Operated Switch Options Voice Operated Switch (VOX) Options

Global Options Global Options

Gain Options Gain Options

Audible Alert Options Audible Alert Options

Tally Options Tally Options

Fast Key Assign Options Fast Key Assign Options

Logic Input Options Logic Input Options

Attached Control Options Attached Control Options

Note: The available port properties options depend on the selected Port Function.

13.7.1 E-MADI64 Channel Labeling
The 4-character channel ID for each MADI input channel can be taken from the provided
embedded data bits. The channel ID for each MADI output channel can be enabled in EHX.

You can do any of the following:

l Use the 4-character, third party ID, provided from the input channel.

l Use the Dynam-EC Alias.

l Disable the ID and use the EHX port name for display on EHX Panels.

This means that supported user panels can automatically show:
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l The MADI channel ID.

l The Alias as supplied from Dynam-EC.

l The Talk / Listen label as defined in EHX.

13.8 Upgrading the E-MADI64 Card Firmware

You can upgrade the following E-MADI64 code with EHX:

l H8 application code (*.fwc format file).

l DSP code (*.fwc format file).

l FPGA code (*.fwc format file).

The boot code file (*.mot) is upgraded using the Renesas Flash Development Toolkit 3.4 Basic
(FDT), not EHX. The FPGA code can also be upgraded using Xilinx iMPACT programming
software.

Note: For detailed upgrade procedures and information, including upgrades that you cannot
perform in EHX, see the Eclipse HX Upgrade Guide.

To upgrade E-MADI64 H8, DSP or FPGA code (for all the E-MADI64 cards) using EHX:

1. Ensure that you have the following equipment:

Equipment Description / Notes

PC with an Ethernet
or serial port

-

EHX software EHXmust be installed and configured

Ethernet or serial
connection

For the matrix to PC connection

H8 application, DSP
and FPGA code
files

The appropriate application code, DSP code and FPGA code
files (*.fwc format) are available from the Eclipse HX DVDs:

Software DVD > Eclipse HX-Omega-Median-Delta > E-
MADI Application

Software DVD > Eclipse HX-Omega-Median-Delta > E-
MADI DSP

Hardware DVD > Eclipse HX-Omega-Median-Delta > E-
MADI FPGA.
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2. Start EHX on the PC.

3. Connect the matrix to the PC using either an Ethernet or serial port.

4. In EHX, open the configuration. Select System > Layout.

5. Right-click the matrix and then select Firmware> Update Firmware.

6. The Update Firmware wizard dialog is displayed. Click Next.

7. In the Select Hardware Type screen, ensure that the Card radio button is selected:

8. Click Next and then browse to the E-MADI64 code file (application, DSP or FPGA code files
(*.fwc)).

9. The folder contains the *.fwc file and a Read Me file (*.txt) with version information. Select
the*.fwc file and clickOK / Open.

Note: See Step 1 for the location of the *.fwc files on the Eclipse HX DVDs.

10. Click Next and confirm that the details displayed are correct.

11. Click Next and confirm that the download commences.

12. When the download has completed, click Finish to close the update firmware wizard.

13. Ensure that the E-MADI64 cards reset once the download is complete.

Code Approximate reset time

H8 application 1 minute

DSP 3 minutes

FPGA 18 minutes

14. When the download has completed, click Finish to close the update firmware wizard.
Note: The download finished dialogue only shows the transfer of data from PC to the matrix .

The card will take the specified time to actually upgrade and complete the process.
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14 Adding and Configuring an E-Dante64 Card
Note:  E-Dante64-HX card includes licence from Audinate Pty Ltd under U.S. patent number

(s) 7747725, 8005939, 7978696, 8171152 and other patents issued, see
www.audinate.com/patents

The E-Dante64 interface card is a Clear-Commatrix interface card that works with Dante
network protocols and software. You can transport many channels of high-quality audio using a
Clear-Commatrix connected to multiple Dante enabled devices using standard Ethernet
network structure (up to 64 channels per E-Dante64 card).

For information about the Audinate Dante Controller/Dante Domain Manager, refer to the
Audinate Dante Controller User Guide and additional training materials on the Audinate
website.

For information about the status LEDs, buttons and connectors that are present on the card,
refer to the relevant Eclipse Matrix User Guide. You will also find example user cases for the E-
Dante card in the Clear-Commatrix user guides.

This chapter contains the following:

14.1 Adding an E-Dante64 Card (Automatic Discovery) 205

14.2 Adding an E-Dante64 Card (Manual) 205

14.3 Setting the E-Dante64 Card Properties 207

14.4 Setting the Port Function 207

14.5 Dante Labels 207

14.6 Hardware Name Detection 207

14.7 Port Properties 208

14.8 Configuring the E-Dante Interface using Audinate Dante Controller 208

14.9 Upgrade your E-DANTE64-HX Card 221
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14.1 Adding an E-Dante64 Card (Automatic Discovery)

The E-MADI64 card is automatically discovered when:

l You select the Discover Hardware option after the Matrix is placed on the System
Layout from the discovery pane.

l You right-click a matrix on the System Layout screen, and then select Configuration >
Select New Configuration > Discover Hardware.

14.2 Adding an E-Dante64 Card (Manual)

To add an E-Dante64 card:

1. In Hardware > Cards and Ports, navigate to an available slot number (marked Empty).
Do either of the following:

l Double-click the slot.

l Right-click the slot and select Set Card Type.

2. A drop-down menu is displayed, listing the available card types. Select an E-Dante64 card.
The options are:

l E-Dante 16

l E-Dante 32

l E-Dante 64

Choose according to the number of channels you need.

Note: You can install a maximum of seven E-Dante64 cards on a matrix. Total
ports allocated on these cards must not exceed 496. If you use a sample rate of
96k, this automatically limits the card to 32 channels, so if using this sample rate
you should allocate only 32 channels to the card in EHX.

Note: When you add or remove a card in your configuration, the following message
appears:
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If your configuration contains linked matrices, the following message might appear
when you apply changes to the matrix:

3. Click View Configuration Differences to see a list of possible interconnection issues.

4. ClickOK to continue or Cancel.

5. The E-Dante64 Card Properties screen appears:

6. Do one of the following:

l To accept the default settings, click Close.

l Change the edit fields as required, and then click Close.

Note:  To view and edit the E-Dante64 card properties at any time, double click on the E-
Dante64 Card Slot or right-click and select Card Properties.
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14.3 Setting the E-Dante64 Card Properties

Set primary and secondary network expectations. If you don’t do this, you may see the red error
condition LED flash on the front of the Dante card. See the Redundancy Options section for a
full explanation of this feature. The default setting is Primary LAN Expected only.

14.4 Setting the Port Function

To set the port function:

l Click the Port Function field. A drop-down menu is displayed.

l From the drop-down menu, select Direct or Trunk. The most common port function is
Direct. Use Trunk to make an intelligent link to another Clear-Commatrix.

14.5 Dante Labels

There is no connection between labels in EHX and labels in the Dante network. However, it is
advisable to use a similar label for connecting channels and devices in each context to avoid
confusion.

Note: You can choose to see Dante labels in Eclipse using Auto Aliasing. See the Set Auto
Alias Updates to Show Dante Channel Names sub-section in Label Exchange
Between Dante and Eclipse

14.6 Hardware Name Detection

If an E-DANTE card hardware name does not match the expected name for a given slot in the
matrix, the following error message appears:
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ClickOK to update the EHXmap with the new hardware name. When you apply the map to the
matrix, the error clears. Otherwise, insert the E-DANTE card with the expected hardware name
into the matrix.

Note: This error message also appears in the Monitoring screen.

14.7 Port Properties

To edit port properties, go to Hardware > Cards and Ports, and then select the required port.
In the right-hand window, select the required property drop-down list.

The following are available.

Menu item Section

Basic Options Basic Options

Voice Operated Switch Options Voice Operated Switch (VOX) Options

Global Options Global Options

Fast Key Assign Options Fast Key Assign Options

Gain Options Gain Options

Tally Options Tally Options

Attached Control Options Attached Control Options

Note: The available port properties options depend on the selected Port Function.

14.8 Configuring the E-Dante Interface using Audinate Dante
Controller

1. Open the Dante Controller software.

The Dante Controller will see all Dante enabled devices on its network and you
should see the Clear-Com Dante card in the Routing page of the Controller
(assuming the network is connected and working).

2. Label channels and device as required. Double-click on the device in the Dante Routing
page to access device configuration options to change names and labels.
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3. Make connections (subscriptions) between devices by locating required crosspoints and
clicking to connect.

Page 209



EHX Configuration Software | User Guide

Note:  The Dante interface will provide error messages if there is a settings mismatch.

14.8.1 Network Configuration
IP addressing is handled by the Dante software:

Automatic network configuration

A Dante-enabled device connected to a network will automatically setup its own network
configuration, including its IP address.

If the network has a DHCP server, which may be the case for installed networks, it will receive
its IP configuration using the standard DHCP protocol.

On a network without a DHCP server, which may be the case for temporary or smaller networks,
the Dante-enabled device will automatically assign itself and address using link local protocols,
in the same way PCs and printers often do.

See Audinate Dante Controller User Guide, 2016 Audinate Pty Ltd.

Page 210



EHX Configuration Software | User Guide

Notes: DHCP is the preferred method of IP allocation when using Dante.

Clear-Com recommends that the Eclipse Matrix (CPU-LAN) IP address uses a
fixed/static IP address.

14.8.2 Label Exchange Between Dante and Eclipse
Within the Dante network, Dante enabled devices and associated audio channels are identified
by names (labels). This contributes to an interface that is easy to read and use. When
interfacing an Eclipse system with Dante, you can show the Dante channel names on ports
using Auto Alias Updates. This makes redirecting or reconfiguring any networked audio set up
much faster and easier.

Note: The E-DANTE card uses its own NIC Ethernet port. The IP address of the Ethernet port
is set using the Dante controller software.

Choose from three different Auto Alias Update options:

Auto Alias
Update
option

Effect on labels seen on panels and in Dynam-EC

Disabled Use EHX labels only.

RX Channel
Label

Receive channel labels from Dante are used as the alias for that port.

Source Tx
Channel
Label

Source transmit channel labels from Dante are used as the alias for
that port. If no current subscription is made, the receive channel label
is shown.

Auto Alias Update option set to RX Channel Label:
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Auto Alias Update option set to Source Tx Channel Label with audio subscription:

Auto Alias Update set to Source Tx Channel Label, NO audio subscription:
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Set Auto Alias Updates to show Dante channel names:

1. In the EHX software, navigate to Cards and Ports > E-DANTE64 > Port > Port
Properties > Basic Options > Auto Alias Updates.

2. Click the small arrow on the right to access drop-down menu and select required option.

3. Click Apply Map to Matrix.
Notes: Auto Alias Updates only works on ports configured as Directs, Trunk labels will not

show Dante labels.

Labels in EHX contain a maximum of 10 characters. Dante labels can use up to 30
characters, so only the first 10 characters of the Dante label will be shown in Eclipse.

If a port has a split label then only the listen and forced listen labels are overwritten by
the alias.

14.8.3 Redundancy Options
Configure Primary and Secondary networks

Dante enabled devices can run audio on two networks simultaneously. This means that if one
network fails for any reason (for example a cable is pulled out) the other network will take over
with no interruptions to the audio.

To set up the redundant networks, first cable and test the Primary network and then connect
alternative cables to the Secondary network connectors.
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Ref: https://www.audinate.com/resources/videos/gs8-dante-redundancy-getting-started-dante-
video-series last accessed 12 October 2016

Settings are automatically copied from the Primary network to the Secondary network, so no
further configuration is necessary. Check that networks are working as expected in the Network
Status page of the Dante Controller.

Set Primary and Secondary network expectations in EHX

The Eclipse-HX system and the E-DANTE64 card have diagnostic and error reporting facilities.
For these to work properly, it is necessary to specify whether you plan to use the Primary
network only or both networks together. This prevents the system from reporting false
connection flags.
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You must specify which networks you expect to use when you configure the E-DANTE64 card in
the EHX software.

The default setting is Primary LAN Expected only. Some Dante devices only have a primary
network, so always use this network first.

1. In the EHX configuration software, navigate to Cards and Ports. Right-click on the E-
Dante64 card and select Card Properties.

2. Use the check box to specify which network or networks you expect to use and want to
receive monitoring information on.

3. If you check a LAN connection in this box, and the network is not physically connected, the
red error LED on the front of the E-DANTE64 card will light.

In this dialog box you can also see the hardware name and device name for the card. The
hardware name cannot be changed and uniquely identifies that card. The device name can be
changed in the Dante Controller.

E-DANTE64 replacement card options

In addition to a backup network, you might want a replacement or backup of an E-DANTE64-HX
interface card with your set-up map. In this case, you should save a copy of your configuration
using the Dante Save Preset function, ready to apply to a replacement card if needed.
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Procedure for installing a replacement or backup card

When you remove an E-DANTE64-HX interface card from the Clear-Commatrix rack, any
channel subscriptions (connections) that have been made in the Dante Controller are also
removed as they are stored on the card. You need to re-apply these subscriptions in the Dante
Controller using the Load Preset function for the backup card.

1. Make sure you have saved your configuration using Save Preset in the Dante controller.

2. Remove the front E-DANTE64 card from the matrix rack by gently opening the side ejector
tabs and pulling the card out of its slot.

3. Carefully insert the new card and push it home, closing the side ejector tabs to secure it in
the matrix.

Caution: The new card may have pre-existing configuration on it. Use the Dante
controller to make sure that the configuration is as you want it.

4. Open the Dante Controller and apply the required preset configuration (File > Load
Preset).

At this point, you can either use the card immediately, or you can check that audio is flowing as
required and keep the replacement card aside for use when needed.
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Note: Changing the E-DANTE64 rear card requires a power down of the matrix. The front card
can be replaced without power-down (hot plugged).

14.8.4 AES67 Flow Configuration
The Dante card can also be configured to interface with third-party AES67 equipment.

The Dante card can support any mix of Dante and AES67 flows, up to the maximum supported
on the device. Configuration persists over reboots.

The receive latency for AES67 Rx flows is set to 2ms. This latency setting is not affected by
changing the latency setting in the Dante controller.

Note:  Third party AES67 devices will need to be configured separately.

14.8.5 AES67 Guidelines
When connecting devices to route AES67 audio streams with your E-DANTE 64 card, the
following general principles should be noted:

l AES67 uses IEEE1588-2008 Precision Time Protocol (PTP) to ensure synchronization
between devices. All networked devices, including your network switch must support this
standard.

l You need to disable any Energy Efficient Ethernet (EEE) switches, as these will disrupt
the synchronization of audio streams.

l All networked devices need to support multicast routing. The Dante system defaults to
multicast when routing AES67 streams.

l Multicast routing uses the Class D range of IP addresses (224.x.x.x – 239.x.x.x). For
AES67 streams, chose an IP range that does not conflict with other network traffic.
Consult your network administrator if necessary.

l It is recommended that Internet Group Management Protocol (IGMP) snooping is
enabled on your network switch. This will avoid the possibility of flooding your network.

l Dante uses Session Announcement Protocol (SAP) to discover devices on a network. If
any of your devices do not support SAP, the Dante Controller will not be able to see them.
In this case, you must use a SAP conversion tool, such as the free Ravenna-2-SAP
converter available from the Ravenna website (https://www.ravenna-network.com/).
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14.8.6 How to Enable AES67 Flows in the Dante Controller

1. Open the Dante Controller. Double click the required device in the Network View. This
opens Device View for that device.

2. Select the AES67 Config tab and enable AES67 mode.  Reboot the device. When the
device has rebooted, you will see that a multicast IP address has been allocated to the
device.
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3. Click theMulticast button     

4. Create new AES67 flows as needed.
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5. Once Flows are created, they can be seen in Network View>Device>Transmit in the
Dante controller.
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Note: Each flow can contain up to 8 channels. You can create as many flows as
you need, depending on the channel capacity of your device.

6. The AES67 device can be seen in the Network View of the controller. It is shown in blue to
mark its difference from the devices transmitting Dante channels.

Once available in the Dante interface, AES67 flows can be viewed and subscribed to in the
usual way.

If you need more information on creating an AES67 interface, please refer to Audinate and
your third-party AES67 device documentation.

14.9 Upgrade your E-DANTE64-HX Card

Upgrades for your E-DANTE64-HX card are available for both EHX and Dante firmware and are
available from your Clear-Com representative.

The upgrade process for the two different modules on the card (1. EHX and 2. Dante) is
different. The two processes are outlined below.

Notes: When upgrading your E-Dante64 card, only use the Clear-Com supplied upgrade files
for both.

(A: EHX) ClearCom - App, Boot, DSP, FPGA:  xxxxxx.FWC files
(B: Dante) ClearCom [Brooklyn]: xxxxxx.dnt file.

Page 221



EHX Configuration Software | User Guide

To check if your firmware is up to date, open the Firmware Report in EHX.

In the EHX software, navigate to the Layout tab. Right-click on the required matrix and select
Firmware/Firmware Report.

14.9.1 Upgrade EHX E-DANTE64 Firmware
In the EHX software, navigate to the Layout tab.

Right-click on the matrix to be upgraded and select Firmware>Update Firmware>Card.

Navigate to where the E-Dante64 upgrade file is stored and click to upload.

There are 4 possible upgrade file types:

Upgrade file
type

Approximate upgrade times

App.FWC 2 min. This is the most common file to upgrade and is usually
labeled Clearcom.

Boot.FWC 1 min

DSP.FWC 3 min. Reset card on front panel after upgrade.

FPGA.FWC 16 mins

While the E-DANTE64 card is being upgraded with EHX firmware, the active light (green) on the
front of the device will flash at double its usual speed and the error light (red) will show. The card
is ready for use when the error light is off, and the status light has returned to a steady 1Hz
pulse.
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Notes:  The EHX component of the upgrade process for an E-DANTE64 card is the same as a
MADI card.

As with the MADI card, the FPGA file can be upgraded using Xilinx iMPACT
programming software. For more detailed information, see Section 11 Upgrading E-
MADI64 Cards in the Eclipse Upgrade Guide (available from the Clear-Com
website).

14.9.2 Upgrade Dante Firmware
Before updating the Dante component of your E-DANTE64 card, you must first download the
Dante Firmware Update Manager from the Audinate website.

Open the Dante Firmware Update Manager and follow the instructions on the screen.

The Dante firmware upgrade file (usually labeled ‘Brooklyn’) has a .dnt extension.

Notes:  Please disable any firewalls before upgrading the E-Dante combined Brooklyn file
(.dnt) via Dante Firmware Update Manager.

When upgrading firmware for the Dante component, the status light on the front of the
E-Dante64 card will not change.
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15.1 Licenses

The card operates on a license basis.

There are two types of license available for an E-IPA card:

l Capacity (port) licenses (up to 64)

l Feature licenses

l SMPTE 2110-30/AoIP channels

l Network Redundancy

l SIP connections

You have the option to purchase a ready licensed card or to purchase additional licenses to
upgrade a card you already have.

For how to obtain and install licenses see the E-IPA Card Licensing Guide.

Port licenses

Purchase your ready licensed card in increments of 16 ports.

Number of ports Part number

16 ports E-IPA-16-HX (1 x 16)

32 ports E-IPA-32-HX (2 x 16)

48 ports E-IPA-48-HX (3 x 16)

64 ports E-IPA-64-HX (4 x 16)

Purchase an upgrade to your current card port capacity by 16 ports

16 additional ports E-IPA-UG-16-HX

When you install a new card and use the Detect New Hardware feature in the EHX software,
the software automatically detects the number of ports that are licensed on the card. You can
also select the appropriate number of ports in Card Properties.

The front lens of your card will always show how many ports you have licensed on that card.

Feature licenses

These must be purchased additionally to the port licenses and are available as shown below.
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Feature license: SMPTE 2110/AoIP channels

Number of channels Factory fitted licenses Customer self-fit licenses

8

16

32

48

64

E-IPA-AoIP-8-HX

E-IPA-AoIP-16-HX

E-IPA-AoIP-32-HX

E-IPA-AoIP-48-HX

E-IPA-AoIP-64-HX

E-IPA-AoIP-ADD-8-HX

E-IPA-AoIP-ADD-16-HX

E-IPA-AoIP-ADD-32-HX

E-IPA-AoIP-ADD-48-HX

E-IPA-AoIP-ADD-64-HX

Feature license: Redundant Network

Feature License

Redundant network: 1 license per E-IPA
card used in the dual network

E-IPA-RDT-NET-HX

Feature license: SIP connections

Number of channels License

8 E-IPA-SIP-Add-8-HX

15.2 Card Capacity
l 64 ports max

l 64 feature licenses max

l 64 AoIP streams max

Streams are not licensed in EHX.

You must have ≥ 32 ports licensed on your E-IPA card before switching it to E1 mode.

Your card port capacity is consumed by these port types:

l V-series panels

l LQ

l LQ SIP

l SIP on E-IPA
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l Agent-IC/Station-IC Virtual Clients

l Directs

l AoIP stream

l AoIP channel

l Trunks

l FS-II E1 transceivers (when card is put into E1 mode)

l Wireless beltpacks

l FreeSpeak Cell beltpacks

Note: IP transceivers do NOT consume a port (beltpacks do).

Your stream capacity is consumed by these connection types:

l Direct AoIP stream (1)

l IP transceiver (1)

l Trunk AoIP (1 – 4 streams, depending on how many channels are grouped with this
trunk).

EHX displays how many streams are in use per card. For example, if you have a 16-port
card license and this card is configured to connect 8 beltpacks and 8 IrisX panels (AoIP),
then a maximum of 56 IPTs can be connected. This is because 8 AoIP streams are
already being used. If you are nearing the stream capacity of your system, consider
switching your Iris panels into IVC mode to free up some extra streams.

Concert is NOT supported on the E-IPA-HX card.
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15.3 Beltpack Roaming between E-IPA-HX Cards

EXH v14.1 and up

15.3.1 FreeSpeak beltpacks (FS II and Icon)
FS II and Icon beltpacks can roam between E-IPA cards as long as the following criteria are
met:

l Your AES67 network is correctly configured. You need an external PTP to clock each
card and to take into account the maximum number of endpoints the clock can handle.
See AoIP Network Recommendations available from the Eclipse HX Knowledge Center

l You must have sufficient wireless ports on each E-IPA card. For example, if you have 48
beltpacks, each E-IPA card must have 48 ports of type Access - Wireless. As long as
you do this, if one card fails, there is sufficient capacity on a card for all the beltpacks to
roam.

15.3.2 FreeSpeak Edge
FS Edge beltpacks cannot roam reliably between E-IPA cards. If they do you will lose audio.
Therefore, if you have more than one E-IPA card, you must configure IP transceivers of the
same type on one card. This eliminates the possibility of beltpacks roaming between cards.

When using a single E-IPA card, FS II and FS-Edge transceivers can co-exist on the same card
(up to 64 transceivers on one card).

Transceivers can be allocated to particular E-IPA cards in the EHX software. To do this,
navigate to: Hardware>Transceivers>Host Card:
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15.4 How Many E-IPA Cards in a Clear-ComMatrix?
l Eclipse HX Omega: up to five E-IPA cards per matrix, or up to seven when installed in
accordance with high power installation instructions. See Appendix A - E-IPA High Power
Mode in the Eclipse-HX Omega User Guide available from the Eclipse HX Knowledge
Center.

l Eclipse HX Median matrices: up to four E-IPA cards per matrix

Note:  This is an estimate for general guidance. For a more exact calculation, refer to the
Eclipse HX System Power Calculator (Excel spreadsheet) that comes with your EHX
firmware. You can find this spreadsheet in the Documents folder on the firmware DVD
or USB. It is also available from the Eclipse HX Knowledge Center on the Clear-Com
website.

15.5 Adding an E-IPA-HX Card (Automatic Discovery)

The E-IPA-HX card is automatically discovered when:

l You select the Discover Hardware option after the Matrix is placed on the System
Layout from the discovery pane.

l You right-click a matrix on the System Layout screen, and then select Configuration >
Create New Configuration > Discover Hardware.

15.6 Adding an E-IPA-HX Card (Manual)

To add an E-IPA-HX card:

1. In Hardware > Cards and Ports, navigate to an available slot number (marked Empty).
Do either of the following:

l Double-click the slot.

l Right-click the slot and select Set Card Type.

2. A drop-down menu is displayed, listing the available card types. Select E-IPA-HX.

3. From the Card Properties screen, select the correct Port License.

It is not possible to have both E-IPA based FSII cards and EQue based FSII cards
in the same Matrix. If you do so the following warning message appears:
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You can also use the Detect New Hardware feature in EHX to discover the card.
Use this feature if the hardware is installed before the software is configured. This
feature auto-detects what was configured last and downloaded to the matrix. For
example, if previous was 48 it will return 48.

Note: When you add or remove a card in your configuration, the following message
appears:
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If your configuration contains linked matrices, the following message might appear
when you apply changes to the matrix:

4. Click View Configuration Differences to see a list of possible interconnection issues.

5. ClickOK to continue or Cancel.

6. The E-IPA-HX Card Properties screen appears:
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7. Change the edit fields as required, and then click Close. The settings will be applied when
the configuration is sent to the matrix.

Note: To view and edit the E-IPA-HX card properties at any time, double click on the E-IPA-
HX Card Slot or right-click and select Card Properties.

15.7 Converting from IVC-32 to IPA Card

Clear-Com has a facility to convert a IVC-32 card setup to an E-IPA card setup to allow the
existing card configuration details to persist (with the exception of Concert panels).

Converting to IPA allows all ports configured on an IVC card (including key references, login
and IP details and so on) to be transferred to an E-IPA-HX card. This does not include Concert
panels.

Note:  This is a map conversion, not a hardware conversion.
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15.8 Configure the E-IPA card in E1 mode

FS-II E1 transceiver connection to an E-IPA card is available with EHX v.12.1 and above.

Note: Once configured in E1 mode, IP connections are no longer available on the card.

Note: You must have 32 ports or above licensed on your E-IPA card in order to put the card into E1
mode.

To configure the card in E1 mode you must set the card type to E-IPA-HX E1 Mode in Cards
and Ports. When you have done this, the system will automatically create slots for 50 beltpacks
and 10 FreeSpeak II transceivers in the configuration software and the system can be set up
and configured as usual.

For how to cable the FS-II E1 transceivers see the Clear-Commatrix guides available from the
Clear-Com website.

15.8.1 How to Configure the E-IPA-HX card in E1 Mode

1. In the EHX software, navigate toMatrix > Hardware > Cards and Ports.

2. Right click on the card slot to Set Card Type.
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3. Select E-IPA-HX E1 Mode.

4. When done, the system will prompt you to Apply Map to Matrix.
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15.9 Standby/Failover E-IPA-HX Card

EHX v. 13.0 and above.

An E-IPA-HX card can be configured for N+1 or N+N redundancy. A redundant/standby card
will automatically take over from a failed card after 2 minutes of failure without user intervention.

You can configure a standby card to take over from all or any combination of cards in a matrix.

You will also decide which connection types (IVC and/or AoIP) trigger the switching/failover
state. These options are known as Redundancy Modes.

All IP details and configuration are transferred to the standby card on switching. On failover, the
standby card will reboot. When it comes up, it sends out an ARP ping message to the gateway.
This tells the network switch to update its local ARP table with the MAC address of the new
device.

Note: The main and redundant E-IPA cards must have matching licenses and LAN port wiring.

Note: The use of Access ports on an N+1 card is supported. However, if no IVC ports are connected
on the card and the card redundancy is configured to switch on IVC port failure, card
switchovers could occur when no system/network faults exist.

15.9.1 Network Setup for Redundancy
An E-IPA card has up to six configurable LAN connectors. When configuring an E-IPA card for
redundancy, the LAN connectors on the redundant card must match the configuration on the
cards it takes over from. For example, if the active card has admin on LAN 1 and AES67 on LAN
3, the redundant card must have the same configuration and cables.

The redundant card will not be able to take over from any card that does not have a matching
LAN configuration and network cable connections.

See Network Setup for the E-IPA-HX Card on page 243 for details of how to configure the
LAN connectors on the card.

Note: When the redundant card is not in use (when the failover state has not been triggered), only the
admin connection will be active. Therefore, until the standby card takes over from the main card,
you will not see the IVC or AES connection indicator lights on the standby card.

Note: Redundant card(s) in standby or failed mode do not use timeslots in the matrix frame.

15.9.2 Redundant Card Admin IP Address
When the standby card is not active it needs an admin IP address for the administrative
purposes of licensing and upgrading the card. Therefore, you will set admin IP addressing
details when you configure the card. This is usually configured on LAN 1. These details will be
over-written when the card enters an active state (when the switch to take over from another
card is triggered).
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15.9.3 Redundancy modes
The E-IPA card supports two different IP connection types:

l IVC . IVC connections are non AES67 connections such as; Legacy V-Series panels,
Agent IC and LQ connected over IP.

l AoIP. AoIP connections are all AES67 connections such as; IP transceivers (FS-Edge 5
GHz and FreeSpeak II 1.9 GHz), IrisX panels and SMPTE/AES67.

The redundant/standby card can take over on a range of IP connection type failures:

l No Redundancy

l The card will not execute a switch in any circumstances

l IVC or AoIP (default setting)

l The card will treat no IVC connections (for 2 mins) or no AoIP (for 2 mins) as a
failure and will execute a switch to a supporting standby card

l IVC only

l The card will treat no IVC connections (for 2 mins) as a failure and will execute a
switch to a supporting standby card

l AoIP only.

l The card will treat no AoIP connections (for 2 mins) as a failure and will execute a
switch to a supporting standby card

15.9.4 Licensing on a Redundant E-IPA Card
You must purchase licenses for your redundant card up to and equal to the licenses on the
cards you want it to take over from. For example, if one of your cards has a 64 port license and 8
SMPTE streams, your redundant card must be licensed for 64 ports and 8 SMPTE streams. The
redundant card will not be able to take over if it does not have sufficient licenses.

For more information see the E-IPA-HX Licensing Guide, available from the Eclipse-HX
Knowledge Center.

15.9.5 Testing the Redundant Card
Once you have set up the standby card, the failover state can be tested. On the main card or
cards:

l Pull out one of the cables connected to a port that has been configured as a trigger for the
failover state
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l Reset. When you reset a card, the audio connections on it will go down while the card
reboots, causing the standby card to take over.

15.9.6 Upgrading Cards when a Redundant Card is Installed
When a redundant/failover card is installed on your matrix, you are strongly advised to upgrade
active E-IPA cards using the matrix (EHX), rather than the interface card CCM.

For more information see Upgrade the E-IPA-HX Card on page 272

15.9.7 How to Configure a Redundant E-IPA-HX Card
When the E-IPA card has been installed on the matrix, you must set the Card Type in Card
Properties. You will also set administration LAN port IP details and select the active cards that
you want the redundant card to take over from in the event of failure.

1. In the EHX configuration software, navigate to:Matrix > Hardware > Cards and Ports.

2. Right click on the card you wish to configure and select Card Type.
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3. From the list of card types, select E-IPA-HX Redundant.

4. The system warns you that you will need to apply the map to the matrix when done. Click
OK to continue.

5. The Card Properties tab appears.
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6. Using the toggler and checkboxes, select the cards that you want the standby card to take
over from in the event of failure.

7. Set the admin IP address details. You need to configure the card to be able to access the
external Clear-Com licensing server in order to install card licenses.

8. Apply Map to Matrix.

9. When you have done this, you will be able to install the card licenses as required.

For information on the licensing process, both online and offline, see the E-IPA-HX License
Guide, available from the Eclipse HX Knowledge Center.

15.9.8 Configure Redundancy Modes on Active E-IPA-HX Cards
On the active cards in your matrix, set the conditions that will trigger a switch to the redundant
card. For details of redundancy modes see Standby/Failover E-IPA-HX Card on page 237

1. In the EHX configuration software, navigate to:Matrix > Hardware > Cards and Ports.

2. Right click on the card you wish to configure and select Card Properties.
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3. The Card Properties tab appears. Using the dropdown selector, select the required
Redundancy Mode.

4. Apply Map to Matrix.

Note: If the redundant card has not been configured, the Redundancy Mode setting will be
unavailable.

15.10 Network Setup for the E-IPA-HX Card

An E-IPA-HX card offers up to three available IP addresses. How these IP addresses are
configured depends on how you intend to use the card.

The card properties dialog box indicates three different functions that can be spread over the 6
ports that are available on the back of the card.

1. Admin: Used, for example, for firmware upgrade or diagnostic data extraction.

2. IVC: V Series panels, Trunking, Directs, Agent-IC/Station-IC Virtual Clients, LQ.
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3. AES67: data and audio connection between the E-IPA-HX card and the IP Transceivers
(IPTs), V-Series IrisX panels, directs and trunks.

Functionality and IP ports can be combined, but Clear-Com recommends certain rules for set up
to avoid loss of functionality and IP clashes.

E-IPA Configuration rules

l Admin & IVC must be on different subnets if split (the default puts both Admin and IVC on
the same LAN connector). The IVC connection must use a static IP address.

l AES67 must not be connected to the same LAN/VLAN as Admin & IVC unless all three
are sharing the same rear connection.

l Do not connect more than one cable from the E-IPA to the same LAN/VLAN. If you do, a
broadcast storm could occur.

l The LAN connector on the CPU card of the matrix must be on the same network as the E-
IPA Admin port and the PC hosting the EHX software.

Page 244



EHX Configuration Software | User Guide

l Do not assign IP addresses in the following range: 172.23.1.1 to 172.23.12.1. This range
is used as a tunnel for LQ and HelixNet, and using it can cause IP conflicts and routing
issues. For more information, search the Solution Finder, available from the Clear-com
website.

15.10.1 Network Setup for Clear-Com IVC Functionality (V Series Panels, Directs,
Trunks, LQ and Virtual Clients)
When configuring IVC functionality you must allocate a static IP address to this connection.

Note: You must configure the subnet mask to match your network topology when using a
static IP address. Contact your network administrator for more information.

When using IVC functionality, the recommended setup is to combine IVC and administration
functions on the same IP address (default setting).
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You can separate Admin from IVC connectivity, but if you do this, you must put administration
functions and IVC functionality on separate subnets.

In this case, the Admin connection can be given a DHCP IP setting, while the IVC connection
must have a static IP address

15.10.2 Network Setup for AoIP Functionality: FreeSpeak IPTs and IrisX Panels
Clear-Com AoIP devices need careful setup of IP settings as the E-IPA card uses up to three IP
addresses. It also requires careful setup of network switches. For details see Clear-Com AoIP
Network Recommendations.
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AES67 connections connections can be on ports 1-6 (RJ45 or Fiber). Default: LAN 3.

Note: When the IP address of the AES67 port changes, the E-IPA card automatically resets.

l Clear-Com recommends that AES67 ports are on a separate network from the Admin and
IVC ports.

l If you use more than three switches between the PTP Leader and the Follower Clock,
Boundary or Transparent clocks must be used.

l If the network contains only FreeSpeak and IrisX panels, DHCP can be enabled for the
AoIP port.

l When configuring an AES67 network, the network switch must have DiffServ Quality of
Service (QoS) switched on.
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l Multicast support must be enabled.

l Internet Group Management Protocol (IGMP) snooping must be switched on and there
must be an IGMP querier on the subnet.

l Switch ports bandwidth must be 1 Gbps and it is recommended that ports connecting
switches are 10 Gbps.

Network Setup for AoIP trunks and directs

When setting up these connections you must:

l Set a static IP address for the AoIP LAN connector

l Configure the card Protocol Settings

For more information see E-IPA Card Protocol Settings.
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15.10.3 Network SetUp for both IVC and FSII Functionality

Note:  If you select the LAN 5 or LAN 6 SFP ports, they replace the LAN 3 or LAN 4 RJ45
copper ports.

15.11 Configure the E-IPA-HX Card for IVC connections

15.11.1 Card Properties
This example shows how to configure IVC functionality.
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Note:  For more information, see Network Setup for Clear-Com IVC Functionality (V
Series Panels, Directs, Trunks, LQ and Virtual Clients) on page 245
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15.11.2 Configure Ports
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Note:  If you are adding more than one port, you can enter values in the Characters to
Replace and Seed value fields to automatically generate labels. For example, if you
enter Label 0 in the Label field, and then enter 0 in the Characters to replace and
Seed value fields, this will automatically generate labels called Label 1, Label 2, Label
3 up to the specified number of labels.
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15.12 Configure the E-IPA-HX Card for FreeSpeak II

15.12.1 Example Set Up

15.12.2 Set Card Properties
Configure the network settings in Card Properties.

15.12.3 Beltpacks
When using FreeSpeak II on E-IPA-HX with IPTs, each beltpack takes up a matrix port. Click
+Port. The following screen appears:
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Note: The ports that are allocated to beltpacks can be thought of as a pool of ports that can be
used by any FSII beltpack. You only have to allocate for the number of beltpacks you
intend to have connected to the system at any one time. No allocation for spare
beltpacks is required.

When at least one beltpack has been allocated to the card, a Beltpacks button appears under
Hardware. Click this button to configure beltpacks in the usual way. (Registration and Roles).
For more information about configuring beltpacks, see FreeSpeak II FS II Beltpacks.

Note: From EHX v 15 and up, the Beltpacks button is labelled Access. You can register your
beltpacks here in the usual way.

15.12.4 Transceivers
When at least one beltpack has been allocated to the system, a Transceivers button appears
under Hardware. Click this button to add and remove IPTs.

Offline configuration

Use the + IP TCVR button to add transceivers to your configuration (offline configuration).

To connect the matrix and the transceiver, input the transceiver mDNS Hostname or IP address
into transceiver Properties and click Apply Map to Matrix.

Note: Using the mDNS Hostname means that the IPTs remains connected if the IP address
changes.
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Use the - IP TCVR button to remove transceivers from your configuration.

Note: You can find the transceiver mDNS name on the rear of the device.

Online configuration

Use Detect IP TCVR to find the IP transceivers on the network (the transceiver must be on
same network as IPA AES67 port, and the EHX software PCmust be on the same network as
the IPA admin port.). By default the E-IPA-HX and IP transceiver are DHCP enabled and
automatically receive an IP address.
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Notes The Detect IP TCVR feature works even when the IP transceivers are not on the same
subnet, but connected to the same Layer 2 network as the AES67 IP interface on the E-
IPA-HX card. However, for connection between the transceiver and the card, the
devices must be on the same subnet.

If you reset an IP transceiver to default settings, the device reverts to DHCP. To reset
the transceiver, press and hold the Mode button on the transceiver base until the status
light turns red (approximately 12 seconds). This action defaults the Admin and AES67
IP addresses of the Transceiver to DHCP.
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From the AoIP Devices screen, use the up and down arrows to add or remove transceivers from
your current configuration.

The color of the detected transceiver indicates:

l Blue: Transceiver is available.

l Amber: Transceiver is configured, but not connected to the matrix. A download is
required.

l Green: Transceiver is connected to the matrix.

l Gray: Transceiver is connected to another matrix, but it is not online.

l Purple: Transceiver is already connected to another matrix.

Static configuration for the E-IPA card

By default, both the AES67 Admin port and the AES67 Audio ports are DHCP enabled.
However, you can allocate static IP addresses for an IPT.

Note: Both the AES67 Admin and AES67 Audio IP addresses must be set to static. You
cannot mix DHCP and static IP addressing on the IPT.
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1. Navigate to Hardware > Cards and Ports, and then double-click the card slot containing
the E-IPA-HX card. The Card Properties screen appears.

2. Select the AES67 tab, and then deselect DHCP Enabled.

3. Set IP Address.

4. Click Close.

Static configuration for IP transceivers

1. Navigate to Hardware > Transceivers.

2. Click the cog icon for the required transceiver. The Transceiver Properties screen appears.

3. Select Edit, and then deselect DHCP Enabled for both AE67 Admin and AES67 Audio.
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4. Enter the required static IP addresses for AES67 Admin and AES67 Audio.

5. Click or to accept or discard your changes.

6. Click Close.
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7. Click Apply Map to Matrix.

15.13 Configure the E-IPA-HX Card for V-Series IrisX Panels

Note: This section also applies to V-Series Iris panels.

This section describes how to connect an IrisX panel to a matrix using an E-IPA interface card
and an AES67/AoIP connection.

Note: The IrisX panel will lock to any connection type. Therefore, if you need to change the
connection type of your panel (for example, it has been previously connected via IVC
and you want to connect via AoIP) you must power cycle the panel before starting the
connection process. After a power cycle, the panel will be able to accept a new
connection type.

15.13.1 Overview

1. Cable your devices as shown above (example set up). Note that Admin and AES67 are on
separate subnets. The default IP setup is DHCP.

2. Check the settings on the switch used for the AES67 network:

l 1 GBminimum

l DiffServe QoS

l IGMP v2 + querier (1 querier per network)

l AES67 PTP profile (for PTP aware switches)

For more information, see Clear-Com AoIP Network Recommendations.
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3. Configure the EHX software. This involves adding a port to the E-IPA card, declaring the
panel and setting the Connection Type to AoIP in port properties.

a. Open the EHX software and navigate to Hardware > Cards and Ports.

b. Click on the E-IPA card to select it

c. Add a port using the green + port button

d. Set the port function : click Port Function, then select the type of panel you have from
the dropdown list

e. Set Connection Type to AoIP in Port Properties > IP Port Options

4. Initiate connection between the IP panel and the matrix. There are two possible connection
methods: using the mDNS name of the panel (found on the device rear) or using the IP
Panels discovery feature.

5. Connect using the device discovery method. Navigate to Hardware > IP Panels.

Note: You can find the mDNS name on the rear of the device.
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6. When done, Apply Map to Matrix.

7. Connect using mDNS name. Navigate to Port Properties > Port IP Options.

Note: You can find the mDNS name on the rear of the device.

15.13.2 Connection Time
There are a number of variables involved in connection time. The data connection usually
happens quickly (within a minute). However, the AES67 audio connection may take longer.
Successful PTP lock will depend on your network setup. During the connection process there
will be connection status indicators visible in the panel front display. You can also check
Monitoring or the Event Log in the EHX software.

Notes:  The panel will lock to any connection type. Therefore, if the panel has previously been
connected to a different connection (MVX or IVC) it must be reset before it is able to
establish an AES67 connection.

The AoIP devices (the IP transceiver and the IrisX panel) can work in the link-local IP
range (169.254.XXX.XXX). The devices will revert to link-local if they are set to DHCP
and encounter no DHCP server on the network.

If the IP addresses of the AES67 ports change (IP panel, IP transceiver or E-IPA
interface card), the devices will automatically reboot and reconnect. This can takeup to
5 minutes (depending on network set up).

The devices can also be allocated static IP addresses.

The default setting of the AES67 ports is DHCP. Use DHCP for fast and easy
deployment of the AoIP devices.

15.13.3 V-Series IrisX Panel - IP Port Lockdown
EHX v. 13 and above

This is a security feature that allows you to lock down all IP ports on panels that are not essential
for audio transmission. IP port lockdown can be enabled in EHX system Preferences. Once
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enabled, all the panels connected to a matrix have inessential IP ports blocked. A single panel
can be unlocked from it's front panel menu, but as long as IP security is enabled in system
preferences, the ports will be blocked again when the panel is rebooted and reconnects to the
matrix.

The following ports are blocked when this feature is enabled:

l UDP 5000: IP (IVC) panel discovery

l UDP 67: DHCP

l UDP 68: DHCP

l UDP 5353: mDNS

l TCP 80: CCM

l TCP 8080: alternative http port

l TCP 443: CCM https

l TCP 873: usually resync.

Enable Panel IP Port Lockdown

1. In EHX, navigate to:Matrix > Configuration >Preferences > IP Panels > IP Security
and click the checkbox to enable this feature.

2. Apply Map to Matrix.
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All panels that are connected (or will be connected) to the matrix have inessential ports blocked.

Unlock Panel IP Ports

There are two ways to unlock this feature:

l In EHX, navigate toMatrix > Configuration > Preferences > IP Panels > IP Security.
Click the checkbox to clear the checkmark and disable this feature. Apply Map to
Matrix. All panels connected to the matrix are now unlocked.

l From the panel go toMenu > IP SetUp > Clear. This unlocks IP ports for this panel.
When the panel is reset, it will reconnect to the matrix and IP security will be enabled
again (assuming the security feature is still enabled in system preferences).

15.14 Redundant Network Connections

EHX v.13.0 and upwards.

Note: Before implementing a redundant network, you must purchase a redundant network feature
license (E-IPA-RDT-NET-HX) for each E-IPA card you intend to use in the network. See E-IPA
Card > Licenses, in the EHX Software Configuration User Guide.

In EHX it is possible to configure a redundant network connection. This allows you to enable a
switch to a backup LAN port in the event of a network failure. In order to gain the most from this
feature your network must be designed for redundancy, for example, a network using a
Spanning Tree Protocol.

Each Clear-Com device that supports this feature can be configured to ping up to two IP
addresses to test the network. To avoid single point-of-failure it is advisable to configure both
test IP addresses, (the feature will work with one). If there is no response to the test pings (both
IP addresses) for a time configurable in EHX, the device will switch to the backup LAN
connection.

A redundant network connection can be set up for the following IP endpoints and interface
cards:

l V-Series IrisX panels

l E-IPA-HX card (AoIP and IVC-32 connections)

Failover Timeout

A switch to the backup LAN occurs after a configurable time for which there is no response to
the test pings. This configurable time is termed the Failover Timout.

In order to balance failure response time and stability (preventing systems entering endless
switch over loops), the network redundancy feature has a fixed 60 second suppression period.
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This means that after a switch over or a system reset the system cannot switch LAN connection
for 60 seconds.

15.14.1 Example network set up:

15.14.2 Configure Redundant Network Connections
Overview. To configure a redundant connection you will:

l Enable the redundant network option in device properties (not for the E-IPA card)

l Select a LAN connector for the redundant network (E-IPA only)

l Configure two reliable ping destinations

l Configure the failover timeout

l E-IPA card: between 5 and 300 seconds

l IrisX panel: between 10 and 300 seconds

l Apply map to matrix

Note: The IrisX panel will monitor link status on each LAN port , as well as monitoring the ping
destinations.

Page 267



EHX Configuration Software | User Guide

Configure a redundant network connection: E-IPA card

Navigate toMatrix > Hardware > Cards and Ports > E-IPA card > right click on the E-IPA
card and select Card Properties. Set the Network Redundancy Options:

1. Set the Test IP Address and 2nd Test IP Address.

2. Select the Alt Rear Connection (the LAN port that will carry the redundant network)

3. Set the Failover Timeout (5 - 300 seconds).

4. Apply map to matrix.

Configure a redundant network connection: V-Series IrisX panel

Navigate toMatrix > Hardware > Cards and Ports > select panel > Panel Properties > IP
Port Options and set the following:
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1. Click the to enable the Redundancy Enabled checkbox.

2. Set the Test IP Address and 2nd Test IP Address.

3. Set the Failover Timeout (10 - 300 seconds).

4. Apply map to matrix.

Configure a redundant network connection: IP transceiver (FreeSpeak II,
FreeSpeak Edge)

Navigate toMatrix > Hardware > Transceivers > select transceiver > Properties > IP Port
Options and set the following:

1. Click the to enable the Redundancy Enabled checkbox.

2. Set the Test IP Address.

3. Set the Failover Timeout (5 - 300 seconds).

4. Apply map to matrix.
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15.14.3 Monitoring Network Redundancy
Navigate to System > Monitoring [detail view]. In the monitoring screen, select the required
device. Current LAN connections, network redundancy (NWR) switchovers and history can be
viewed in the right hand section of the screen. History shows events that have occured since
the device was last booted up. A device reboot will clear the history.

15.14.4 V-Series IrisX Panel - LAN Port Link Status Monitoring
EHX v. 13 and above

In addition to the network redundancy feature (NWR), an IrisX panel will conduct regular link
status monitoring on its LAN ports.

The link status of a port tells us whether the port is able to communicate bi-directionally,
meaning it can both send and receive data. A link down would indicate that the ethernet cable is
unplugged on either end, or otherwise defective. Link status monitoring is conducted by the
network switch.

This monitoring happens continually, regardless of whether NWR is enabled on the matrix or
the IrisX panel. The panel monitors the link status of LAN 1 and LAN 2 and if either LAN is
detected as link status down, transmission will switch to the other port. NWR, if it is enabled, is
paused temporarily until both LAN ports' link status is up.
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The switch from inactive to active port typically occurs within one second (two seconds max).

Note: Only one LAN port is active at any time.

Active network status and history can be viewed in the EHXMonitoring screen.

Note: If the panel is rebooted and only one network connection is detected (only one LAN has link
status up), NWR will be disabled on the panel. When the panel connects to the matrix, if NWR is
detected in the EHX configuration, NWR will be re-enabled on the panel.

15.15 Upgrade the E-IPA-HX Card

The E-IPA card must be upgraded from the EHX software.

The admin port of the E-IPA card must be on the same subnet as the PC hosting the EHX
software.
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15.16 Upgrade the IP Transceiver

1. Right-click on the Frame in the Layout window, and then select Firmware > Update
Firmware. The Update Firmware Wizard appears.

2. Select Next. The following screen appears:

Note: For IP Transceivers, the Auto/Promoted radio button is always set to Auto.

3. Select theWireless radio button.

4. Select Next, and then browse to the upgrade file (.fww) and selectOpen. The upgrade file
is loaded to the transceiver, and the transceiver restarts.

You can track the status of the download in the EHX Event Log.

You can also upgrade the IP Transceiver using a USBmemory stick. For more information, see
the FreeSpeak II Integra User Guide.

15.17 Upgrade the V-Series IrisX Panel

Note: This section also applies to the V-Series Iris Panel.

The panel can only be upgraded using the EHX software if it is connected by AES67. If your
panel is connected by analogue MVX or IVC IP, you must upgrade your panel by USB.
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15.18 E-IPA Card Troubleshooting

The table below gives an overview of possible error conditions, and how to solve them.
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Error Condition Solution

No data connection
to IP Transceiver

Check the following:

l Transceiver is powered on and connected to network.

l E-IPA card is inserted, powered and connected to
network.

l The E-IPA-HX AES67 interface and the IP
Transceiver are on the same IP subnet.

l The switches between IPA and IP Transceiver are
configured correctly.

l Max 100m CAT5e cable distance between IP
Transceiver and the nearest ethernet switch.

No connection
between Sitara and
Minuet FPGA inside
the Transceiver.

Transceiver is initializing. This can take up to two minutes
from Transceiver power up. If after this time it is still not
ready, then try repowering the Transceiver.  If after the
second attempt it is still not initialized, then contact Clear-
Com Technical Support.

PTP synchronization
is not established.

PTP is not locked. This can take up to one minute to lock,
please wait.

Use the PTP Status diagnostics screen to view the PTP
clock synchronization status of all connected AoIP devices.

Please refer to the Clear-Com AoIP Network
Recommendations document available from the Clear-Com
website. This offers guidance on how to ensure smooth
synchronization of your PTP network.

Tip: Use the PTP Status Diagnostics screen network
grouping to detect issues that may be limited particular
network segments.
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Error Condition Solution

No DECT sync The radio is not yet synchronized. This should only take up
to 10 seconds after the PTP is locked. If after this time it is
still not synchronized, then check:

l PTP Leader Clock is configured with the PTP Profile
set to the AES67 Media Profile.

l All ethernet switches have QoS and IGMP Snooping
correctly configured.

l Re-power IP Transceiver and if it still does not sync
after the second attempt, contact Clear-com tech
support.

These instructions refer to a Clear-Com only network. If you
require guidance for troubleshooting an established
broadcast media network please see the Clear-Com AoIP
Network Recommendations Guide.

The firmware
versions of the
Transceivers internal
components are not
in a consistent state.

The firmware versions of the internal components within the
IP Transceiver are not compatible. Re-start the firmware
upgrade via the CCM to bring the versions into sync. To do
this you must open a browser to the IVC/Admin address
shown above.

Note. To do this your PC must be on the same network as
the IP Transceiver and it must be accessible via IP.

EHX Firmware report will identify which internal components
are not running the correct firmware.

Note: This particular upgrade fix must be carried out from
the CCM. It will not work with a central EHX upgrade.

Invalid IP address The IP Addresses on the IP Transceiver are not valid and
must be changed to adhere to the following rule:

Admin and AES67 IP Interfaces MUST be on the same
subnet as each other.

IP conflict detected One of the IP Addresses on the Transceiver conflicts with
another Transceiver. The other Transceiver will also be in
the red error state. Change the IP address to remove
conflicts.
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16 SMPTE 2110
This chapter contains the following:

16.1 SMPTE Introduction 278

16.2 What is AES67/SMPTE 2110 (AoIP)? 279

16.3 AoIP Use Cases 281

16.4 Enable AoIP (SMPTE 2110) License 283

16.5 AoIP Configuration in EHX 284

16.6 AES67/SMPTE 2110 Network and Switch Requirements 286

16.7 AES67/SMPTE 2110 Streams in the EHX System 287
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16.1 SMPTE Introduction

The Clear-Com E-IPA interface card is compatible with AES67/SMPTE 2110 standards. (Max.
64 streams per card).

Before setting up or connecting to AES67/SMPTE 2110 networks, Clear-Com recommends that
users have a thorough understanding of IP and related technology.

Note: Clear-Com AoIP (SMPTE 2110) ports are licensed. You must buy a license from Clear-
Com before broadcasting AES67 streams to third party equipment.

Clear-Com AES67 trunks do not require a license.

Note:  Some networks will use a secondary media network for redundancy.
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16.2 What is AES67/SMPTE 2110 (AoIP)?

SMPTE 2110 is a suite of standards established by the Society of Motion Pictures and
Television Engineers (SMPTE). SMPTE 2110 uses the AES67 standard to define audio flows.

The 2110 standards allow you to synchronize video, audio and other relevant data over a
network. In a broadcast environment this allows for:

l Live editing

l Remote production, minimising the need for specialised on-site equipment

The suite specifies standards related to the carriage, synchronization and description of
streams over IP for real time production and playout. Using SMPTE standards, all traffic can go
over a common interface. As data is packetized by type, it is possible to access the data by type
for use in different contexts. Most administrators will continue to separate traffic by priority
although at the time of writing (2019) newer switches have the ability to prioritize real time media
streams.

SMPTE 2110 suite:

l SMPTE 2110 – 10 (system: RTP, SMPTE ST 2019, Session Descriptor Protocol (SDP),
Session Announcement Protocol (SAP).

l SMPTE-2110 – 20 (uncompressed video: RFC 4175)
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l SMPTE 2110 – 21 (performance of transmitters: packet pacing, bursts, gaps)

l SMPTE 2110 – 30 (uncompressed audio: AES67)

l SMPTE 2110 – 31 (compressed audio: AES3)

l SMPTE 2110 – 40 (ancillary data: IETF ANC 291)

The E-IPA-HX card works with the following specifications:

l SMPTE 2110-10 - PTP

l Uses existing standards SMPTE 2059-1 and SMPTE 2059-2

l Defines the PTP signalization that is used to synchronize the audio, video and
ancillary data at the source. This data can be used at the destination to play back.

l Mandates that SDP shall be used to define the SMPTE 2110-30 stream of audio.

l SMPTE 2110-30 - Audio

l Uncompressed Linear Audio

l 48Khz Sample Rate

l 16, 24 (EHX default) and 32 bit depth

l 125us and 1ms packet timing

l Level A: 1-8 audio channels per stream@1ms (Mandatory)*

l Level B: 1-8 audio channels per stream@125us*

l Level C: Up to 64 audio channels per stream.

The E-IPA-HX card is compliant with Level A and Level B.

*The E-IPA card will transmit up to 8 Tx channels and receive up to 8 Rx channels in one
stream.
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16.3 AoIP Use Cases

When deploying Clear-Com AoIP devices, there are three main scenarios you will probably
encounter:

l Clear-Com only

l Trunks and/or IP transceivers. Separate 125 µs network segment recommended.
The E-IPA-HX card is the Leader Clock.

l Mixed media network without FreeSpeak II

l Clear-Com (panels and trunks) join a broadcast media network with its own Leader
Clock.

l Mixed media network with FreeSpeak II

o Clear-Com IP transceivers join a broadcast media network with its own Leader
Clock. Use PTP aware switches thoughout OR use two E-IPA-HX cards to create a
separate network segment for IP transceivers.

Clear-Com to Clear-Com is relatively simple as you should be able to use the default protocol
settings. In this context, the E-IPA card with the lowest MAC address will act as the Leader
Clock.

Joining an established media network requires more careful preparation and configuration of
the E-IPA card properties.

Joining an established media network and using wireless equipment in that network is a more
complicated case again and will require either the use of PTP aware switches throughout or a
separate E-IPA card.

For more information see Clear-Com AoIP/AES67 Network Recommendations, available from
the Clear-Com website and also within the EHX software user interface.

Note:  Where possible Clear-Com recommends  that any equipment joining an established
network is first tested and configured on a standalone TEST network before being
connected to the main primary network. This is standard practice for adding equipment
to any IP network.
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16.3.1 Overview and General Rules for Setting Up a Network

Network System Switch
Requirements

Small/Medium
Clear-Com only

l 1-30 IPTs

l Up to 3 layer-2 hops between PTP Leader
Clock and IP transceivers (must not trunk
network with other VLANs)

l Clear-Com AES67 Traffic Only

l 125 µs packets

These figures are for guidance only; or instance:
even a small system would require PTP-aware
switches if the set up involved using more than 3
switches between the Leader Clock and Follower
Clock.

l DiffServ QoS

l IGMP
Snooping

l IGMP Querier

Large Clear-
Com only

l > 25 IPTs

l > 4 layer-2 hops between PTP Leader Clock
and IP transceivers

l Clear-Com AES67 Traffic Only

l 125 µs packets

l DiffServ QoS

l IGMP
Snooping

l IGMP Querier

l PTP-aware
Transparent
and/or
Boundary
Clocks
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Network System Switch
Requirements

Mixed Media
without
FreeSpeak II

l PTP profile is defined by existing networked
equipment

l PTP GM is a dedicated device (likely a GPS
Leader Clock)

l Packet time is either 125 µs or 1 ms

l DiffServ QoS

l IGMP
Snooping

l IGMP Querier

l PTP-aware
Transparent
and/or
Boundary
Clocks as
required by
network size

Mixed Media
with Freespeak
II*

l PTP profile is defined by existing networked
equipment

l PTP GM is a dedicated device (likely a GPS
Leader Clock)

l Packet time is either 125 µs or 1 ms

l 1+ IPTs

l DiffServ QoS

l IGMP
Snooping

l IGMP Querier

l All switches
must be PTP-
aware

* When setting up mixed media with Freespeak, Clear-Com recommends isolating the
FreeSpeak wireless network using a second E-IPA card to reduce setup complexity.

16.4 Enable AoIP (SMPTE 2110) License

Your AoIP license must be purchased and activated on the E-IPA card before configuring
AES67 ports in the EHX software.

Licenses are activated from the E-IPA card Core Configuration Manager (CCM) using a ticket
ID that will be sent to you when you buy a Clear-Com license. The E-IPA-HX card can also be
purchased with the AoIP license factory installed.

For full instructions see E-IPA Licensing Guide available from the Clear-Com website.

16.4.1 The E-IPA-HX Card CCM Password
The default password for the CCM is based on the mDNS name of the device. The mDNS name
can be found on a printed label on the card.
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Example: CC-E-IPA-49WYF567. In this case, the default password is: 49WYF567

CCM username: admin.

You can reset the password to one of your own choosing in the CCM. However, when you reset
the E-IPA card, the password will also reset to the default, or to a value defined in the EHX >
Preferences > System Access Codes.

16.5 AoIP Configuration in EHX

The setting up of SMPTE streams involves setting parameters that relate to the Precision Time
Protocol (PTP) and the SMPTE/AES67 standards (such as sample rate, IGMP v.2, and packet
time). These parameters are detailed in the SDP text file. It is important that the parameters are
the same for connecting devices and in some cases, you will need to check the SDP content to
ensure compatibility.

Clear-Com provides the means to export, import and manipulate SDP files as required.

In some cases you will be feeding Clear-Com SMPTE compatible audio into an existing SMPTE
network. In this case, there is likely to be an established PTP domain (or domains) with a
Primary Leader Clock that controls the synchronization of transmission packets. You will need
to adjust PTP settings to match the Primary Leader Clock before transmitting.

The E-IPA card has the capacity to act as a Leader Clock, but Clear-Com does not recommend
using the card as a Leader Clock when joining an established media network.

16.5.1 What is a Session Descriptor Protocol (SDP) File?
An SDP contains stream formatting, synchronization and connection information in a human
readable form. Each transmitter broadcasts an SDP file using Session Announcment Protocol
(SAP).
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Other SAP enabled devices can ‘listen’ for the broadcast, and when conditions within the SDP
file are recognised, an audio connection can be initiated.

Notes: An SDP file can be manually edited in any text editor.

Devices in an SMPTE 2110 context may be SAP enabled. Streams from devices that
are SAP enabled should appear in the Advertised tab of the SDP viewer.

Some parameters contained in the SDP file are found in the E-IPA card properties tab. If you
change the values here, these changes are reflected in the SDP file.
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Note:  The EHX configuration software will warn of incompatibilities in the SDP header.

16.6 AES67/SMPTE 2110 Network and Switch Requirements

SMPTE 2110 audio relies on a well-regulated PTP network. Therefore, you will need to take
care with your network setup before trying to receive or transmit AoIP.

Page 286



EHX Configuration Software | User Guide

In the first case you need:

l IGMP snooping and a querier to allow multicast traffic to be routed through the network in
a controlled manner

l QoS: PTP and audio packets must be set at a high priority (DSCP value, priority setting
and position in switch queues).

l AES67/SMPTE 2110 interface ports on the E-IPA card must have a static IP address

l AES67/SMPTE 2110 streams must be in the multicast IP range (239.0.0.0 –
239.255.255.255)

For more information on setting up a well-regulated PTP network see: Clear-Com AoIP
Network Recommendations available from the Clear-Com website and within the EHX
software user interface.

16.7 AES67/SMPTE 2110 Streams in the EHX System

Note:  In EHX, a stream can carry up to 8 Tx and 8 Rx channels in total.

This section aims to clarify the relationship between AES67 streams, channels and EHX ports.

An AES67 stream can be thought of as a unidirectional carrier of realtime, low latency audio
channels.

EHX ports are designed to be bi-directional, historically, they are duplex (unlike a stream which
is unidirectional). A single EHX port can host a single AES67 transmit (Tx) channel and a single
listen (Rx) channel. When you add an AoIP port to your EHX configuration, a single Tx is
automatically created (the Rx must be configured separately). If the port is deleted, both the Tx
and the Rx are also deleted.

To add channels to the stream, you must configure the EHX ports labelled Direct (AoIP
Channels). Up to three channels can be associated with each Direct (AoIP Stream).

The diagram below illustrates an AoIP stream with four channels leaving the Clear-Commatrix:
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16.7.1 Mapping Channels to Ports in EHX
You have some flexibility in how you map AES67 channels to ports. Once AoIP ports have been
created in the EHX software, incoming channels can be allocated across ports in any way you
require. Transmit channels can be re-ordered.

16.7.2 EHX Stream Capacity
E-IPA AES67 stream capacity: 64 x 64 maximum.

Howmuch of the total allocation of streams you have used can be seen in the EHX user
interface.

In the EHX software navigate to: Hardware>Cards and Ports>E-IPA-HX card.

When configuring AES67 transmission in the EHX system, stream capacity should be
considered separately from ports.
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l Direct (AoIP Stream) port: 1 stream.

l Trunk (AoIP): 1 stream

l Clear-Com IP transceivers (FSII and FS-Edge):1 stream per transceiver

l IrisX panels: 1 stream per panel

Note: Direct AoIP ports are subject to license. Streams are not subject to license.

Page 289



EHX Configuration Software | User Guide

17 Configuring AES67/SMPTE 2110

Note:  This sectionprovides a description of the general guidelines and procedures for
configuring SMPTE 2110. For a detailed example, see Example of an SMPTE 2110
Configuration.

In the first instance you need the following:

l A static IP address for the AES67 LAN connector. This should be from the IP range of
your media network.

l An address range from the multicast IP range. You need up to 64 multicast IP addresses
for each E-IPA card to allow for the maximum number of streams. EHX will automatically
define multicast IP addresses or you can set your own to suit an existing network.

Notes: Unique UDP ports can be used to reduce the number of unique multicast addresses
required.

An established media network here refers to a network that is already transmitting
video and other AoIP sources and may be connected to live broadcast equipment.

This chapter contains the following:

17.1 E-IPA Card Protocol Settings 291

17.2 AoIP Port Types 292

17.3 The SDP Viewer 293

17.4 Configuring Clear-Com to Clear-Com Trunk Ports 294

17.5 Joining Clear-Com to an Already Established Media Network. 295

17.6 Set Card Properties 296

17.7 Add Ports (AoIP) 300

17.8 Example of an SMPTE 2110 Configuration 304

17.9 Routing AES67 across subnets 328

17.10 Introduction to NMOS 335

17.11 Source Specific Multicast (SSM) 339

17.12 ST 2022-7 Seamless Protection Switching (Red/Blue Redundant Networks) 341
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17.1 E-IPA Card Protocol Settings

These variables are found in the E-IPA card properties tab.

Variable Notes

PTP
Follower
mode

When Follower mode is enabled, the card will always attempt to lock
to an external Leader Cclock.

By default, the E-IPA acts as a Leader Clock and will take over this
function if a Leader Clock is not found on the network. If you don’t
want this to happen, enable PTP Follower mode.

AES67
packet time

The packet time on the devices to be connected must be the same.
When joining an established media network you will configure a
packet time in EHX to match the network you are joining.

Clear-Com default packet time: 125 µ.

RTP
Payload ID

This is a stream identifier that can be set by the user in EHX.

Commonly used values:

l 97 – video

l 98 – audio

PTP profile SMPTE 2110 and AES67 media are the default profiles in the
specifications.

The PTP profile will define Announce Interval, Sync Interval and
Domain.

You may need to change these values manually for interoperability
with a particular third-party device.

PTP
domain

AES67 = 0 (default)

SMPTE = 127 (default)

Connecting devices must be in the same PTP Domain, or they will not
be able to sync to each other (no audio).
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Variable Notes

Priority A
and B

These settings determine the E-IPA clock priority on the network. The
E-IPA default value (when not in Follower mode) is high to accomode
the IP transceivers high need for clocking accuracy.

When in Follower mode, the clocks are set to the lowest value (255).
When in Follower mode, this field cannot be edited.

Announce
Interval

Defined by the PTP profile. *

Announce
Receipt
Time

Announce receipt time must be the same on connecting devices.*

Sync
Interval

Defined by the PTP profile.*

* For more information on these properties, see Clear-Com AoIP
Network Recommendations.

SDP viewer This viewer is for information and diagnostics. Opening the viewer will
give an overview of any streams that have been configured in your
system.

You can select and configure Rx streams that are advertised on your
network in the Live RX tab of the SDP viewer. 

17.2 AoIP Port Types

These port types can be selected in the Cards and Ports page.
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Port
Function

Notes

Trunk
(AoIP)

A Trunk is used when transmitting AES67 traffic between Clear-Com
matrices.

An AoIP Trunk port can be grouped with up to 3 additional AoIP trunk
ports (4 channels in total).

Direct
(AoIP
Stream)

These ports are used to transmit AES67 audio between Clear-Com
and third-party SMPTE devices.

An AoIP Stream port can parent up to 7 additional AoIP channel ports
(8 channels in total).

Direct
(AoIP
Channel)

These ports are used to associate AES67 channels to streams. In
order to transmit, they must be associated with a stream port.

17.3 The SDP Viewer

The SDP viewer can be used to check streams and channels coming into and being transmitted
out from your matrix. You can also copy SDP files here, and pull Rx streams into your matrix
configuration.

To see the SDP viewer, navigate to:Matrix>Hardware>Cards and Ports>E-IPA-HX
card>Card Properties (right-click or double-click on the card icon)>Protocol Settings>Open
Viewer.
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The Configured Tx and Rx tabs show streams as they are configured in the EHX software.
Once you download the map to the matrix the streams will become live.

Right-click on the stream icon. This opens the AoIP Properties tab where you can edit and
copy SDP details.

Click on the Advertised tab to see steams advertised with SAP on your network. Right-click on
a stream to pull it into your EHX configuration.

17.4 Configuring Clear-Com to Clear-Com Trunk Ports

For each connecting device:

Set card properties

Configure the IP addresses of the E-IPA card. For the audio port (AES67), this includes:

l A static IP address

l Defining a multicast IP range (or use default setting) 

For Clear-Com AoIP trunk connections you do not need to set any PTP protocol settings, you
will work with the default settings.

Select a port on each matrix E-IPA card: Trunk AoIP

Use theGroup Trunks feature to add channels to your streams

When done:

l Connect devices in the Layout screen.
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This step automatically populates the SDP details of the streams.

Apply map to matrix

Note: When connecting trunk ports your network must have IGMP snooping and one querier
enabled.

17.4.1 FreeSpeak IP Transceivers (FS II and FS-Edge)
For FreeSpeak IP transceivers see Network Setup for the E-IPA-HX Card.

17.5 Joining Clear-Com to an Already Established Media Network.

When setting up AoIP ports to third party software, the card must have a Clear-Com AoIP port
license.

Before connecting Clear-Com equipment to an established media network, you should read
Clear-Com AoIP Network Recommendations, available from the Clear-Com website and within
the EHX Software.

Note:  When setting up audio transmission to an existing PTP domain, you need to adjust PTP
settings to match that domain.

PTP checklist

For the devices broadcasting on the media network that you wish to connect to, you need the
following information:
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l What is the PTP domain?

l What is the PTP profile that transmitting devices use? (AES67 media or SMPTE 2110).

l What is the packet time?

l What is the bit depth?

l Howmany channels are transmitted in a stream?

Note:  The EHX configuration software will warn of incompatibilities in the SDP header.

17.6 Set Card Properties

Configure the IP addresses of the E-IPA card. For the audio port (AES67), this includes:

l A static IP address

l Defining a multicast IP range (or use default setting)

l PTP protocol settings

1. Navigate to:Matrix>Hardware>Cards and Ports.

2. Click the E-IPA card to select it and then right-click (or double-click) to see the card
properties.
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For more information on setting the card Admin IP properties see Network Set Up
for the E-IPA-HX Card.

Note: You should set the default gateway for the Admin IP address.

3. Click the AES67 tab. Make sure that the DHCP checkbox is unchecked.

4. Insert a static IP address.

5. If you have an allocated multicast IP range, insert the first number in the range in the
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Multicast Start Addr field.

TheMulticast Start Addr field is automatically populated by EHX:

l 239.[system number].[slot number].[.1]

The system will allocate an IP address to each stream in increments of .1 from this
address. For example:

Stream 1 = 239.1.3.1

Stream 2 = 239.1.3.2…

6. Click the Protocol Settings tab. You will set the PTP and some AES67 parameters here.
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7. When you have adjusted the protocol settings, close E-IPA-HX Card Properties.

8. You have now configured your E-IPA card properties. The next step is to set up the AoIP
ports.

Note:  Changing PTP and AES67 parameters requires a reset to the matrix.
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17.7 Add Ports (AoIP)

17.7.1 Add a Stream with up to 7 Additional Channels (Tx)
In the EHX software navigate to:Matrix > Hardware > Cards and Ports.

1. Click on the E-IPA card to select it.

2. Click the green +Port button.

3. From the dropdown menu, select Direct (AoIP Stream).

4. Add a label.

5. Add as many additional channels as you require for this stream (up to 7, giving 8 channels
in this stream)

6. Click Add, then Close.

7. Click the port to select it (light blue highlight).

8. In port properties, go to Tx AES67 Device Options.

9. The system will automatically allocate a multicast IP address. You can change this now if
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needed.

10. Apply Map to Matrix (with a reset if you have not yet committed the PTP and AES67
properties of the card to the matrix).

11. Your card is now transmitting a single AES67stream with as many channels as you have
configured.

The stream is now being broadcast onto the network and third party devices can be configured
to receive it.

17.7.2 Receive Third-Party Streams in EHX
Once you have created AoIP ports in the EHX software, you can configure them to receive any
streams being transmitted on your network. You can do this in Port properties.

Navigate to: Hardware > Cards and Ports > E-IPA Card > AoIP Port > Port Properties.

Note: Each Rx stream needs to have a unique session ID. To ensure this is the case, you can view
and edit the SDP file for each stream in the SDP editor (Cards and Ports > select Channel >
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Properties > RX AoIP Device Options > SDP Record > Edit). The 'o' and the 's' fields in the
SDP file must be unique. For more information see ST2110-30 RX stream SDP rule: unique
session ID in the Clear-Com Solution Finder.

17.7.3 Troubleshooting: Copy and Paste SDP File to Ensure Connection
If connection is not successful, you can copy and paste the SDP file from a stream directly into
the user interface. You can copy and paste or export an SDP file from:

l A third-party transmitting device into EHX

l From EHX to a third-party device.

Once obtained, the SDP file can be manually edited in any text file:

17.7.4 Copy an SDP File in EHX
Navigate to:Matrix>Hardware>Cards and Ports>E-IPA card>AoIP Port>Port
Properties>Tx AoIP Device Options.
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You will see the AoIP Properties tab:

Click View AoIP SDP to view and copy the file. The file can be copied and pasted into any text
editor:
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You can also use Export SDP to save the file to a convenient location.

The AoIP Stream Properties tab is also available from the SDP viewer in the Card
Properties tab.

17.8 Example of an SMPTE 2110 Configuration

This sectiondescribes an SMPTE 2110 configuration in detail.

There are two types of port associated with AoIP Directs (AES67/SMPTE2110-30):

l Direct (AoIP Stream)

l Direct (AoIP Channel)

The difference between these two port types relates to the concept of a stream and a channel.
In AoIP, a stream is the name for the audio data being sent from device A to device B. This is
also known as a "Flow" in some manufacturer terminology (for example, Dante). Streams
contain one or more channels.

Though a stream can contain only one channel, usually you will bundle multiple channels into
one stream to achieve a higher efficiency in terms of network use and to maximize functionality.

The E-IPA-64-HX card has a capacity of 64 streams.
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Note: This capacity is not dependent on any port license but might depend on the use of
streams for a specific purpose.

Streams can be used for:

l FSII IPT

l FS-Edge transceivers

l IrisX Panels

l AoIP Trunks

l AoIP Directs

Each of these devices/port types uses one stream but may use up to eight channels (depending
on configuration).

In this example, there are only Directs. The following table explains the difference between the
two types of AoIP Direct:

 Port Type Tx Rx

Direct (AoIP
Stream)

Stream configuration and channel
assignment

Channel
assignment

Direct (AoIP
Channel)

Channel assignment Channel
assignment

The simplest case is the sending and receiving of a single channel stream to and from an IPA. In
this case, you only need to use a Direct (AoIP Stream).

l In EHX Cards and Ports, navigate to your IPA and click , and then select Direct
(AoIP Stream):
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Here you can see:

Which means there will be 1 Direct (AoIP Stream) port created with no addition channels.

This consumes:

l 1 stream from the 64 available on the IPA

l 1 port from the available ports (dependent on the port license of the IPA)

l 1 third-party AoIP license

The properties (to the right-hand side of the display) that distinguish this port from other Direct
port types are the AoIP Device options. These are split into two sections: Tx and Rx (transmit
and receive).

When the port is created, the following screen appears:
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Because this port is a Stream, there is Tx stream configuration. This is the main difference
between the two Direct (AoIP) port types.
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There is a multicast address, which is automatically populated based on the multicast start
address found in the IPA card properties:

Because this is the first stream, the first address is assigned.

Next, there is a Tx Session Name:

This is automatically assigned the name of the port label butmust be unique in your network.
This is good practice but also essential to ensure correct functionality with all devices. This will
be how you identify your stream in the configuration of your receiving device.

You can see that the stream contains only 1 channel:
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You can see that the stream is 24 bit:

The Tx bit depth must match the Rx bit depth, and this should be assigned correctly before
applying the map to avoid confusion. The default value is 24 bit but this can be set (per stream)
to 16 or 32 bit.

The Tx Multicast (UDP) port is 5004:

This is also automatically populated, and each stream will have a unique port. This port can be
changed (as well as the multicast address) but the defaults are there to help ensure a unique
address. The combination of multicast address and portmust be unique in your network.

So, in this example 239.69.2.1:5004 should only be used for this stream.

Using the SDP record Edit, you can manually adjust certain parameters:
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The available channels are fixed based on the port assignment. There is only 1 port (no
additional channels) so only 1 channel.

The PTP Domain and packet time are set at the card level in the IPA Card properties.

You can also export a .txt file representation of our SDP file to use on a device without support
for SAP (stream detection).

On the Rx side, the option is the same as would be seen in a Direct (AoIP Channel) port:
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You can select a configured Rx Stream and pull a (single) channel from that to be assigned to
the port. You can also input the information manually or import a .txt file using the SDP record
Edit option here:
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17.8.1 Alternative Method to Configure Multiple Rx Streams for Assignment to
Ports

1. Double-click the card icon in cards and ports):
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2. Navigate to Protocol Settings:

3. SelectOpen Viewer:
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There are several tabs:

l Configured - Tx shows the Tx streams configured (but not necessarily applied) on the
IPA card.

l Live - Tx shows the Tx streams active on the IPA card (i.e. sending multicast audio)

l Configured - Rx shows the Rx streams configured (but not necessarily applied) on the
IPA card.

l Live - Rx shows the Rx streams currently being received by the card.

l Advertised shows streams detected using SAP (Session Announcement Protocol).

Page 314



EHX Configuration Software | User Guide

In this example, there is one configured stream in Tx. This is the Direct (AoIP Stream) port and
no streams in Live - Tx.

There are no streams in Configured - Rx or Live.

Navigate to Advertised streams, to see what is available on the network:

There is a single channel AES67 stream in an E-Dante card for this example, and you can see
that in the Advertised page. Right-click the stream icon to add it to your configuration (Rx):

Navigate to the Configured - RX page, to see the stream:

Page 315



EHX Configuration Software | User Guide

In this example, it is tinted red. This indicates a problem. Right-click the icon and open the edit
menu:

You can see a mismatch in packet time:

Page 316



EHX Configuration Software | User Guide

Packet time for stream to/from Dante AES67 must be 1 ms. Our card is configured as 125 us so
the connection will not work. You must change the setting to 1 ms (for the whole IPA card).

Packet time is set in the Protocol settings menu (see above). When you do this, the following
warning appears:

Note: EHX updates the Tx streams that you have configured; but does not change Rx
streams. It is important that you maintain the same packet time in your media network.
All devices need to use the same standard to allow interoperability.

The Tx stream you created is now 1 ms (automatically).
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When you go back to the Configured - Rx page, you can see that the Dante stream is no longer
tinted red:

In practice, more Rx streams would be added to the configuration.
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17.8.2 Assigning an Rx Session to the AoIP Port

Select the Rx Channel. Channel 1 is automatically assigned:
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If you try to select another channel, you will see that there is only one in this stream. So now you
have configured a transmit stream with one channel and a receive stream with one channel onto
one port of the E-IPA-HX card.

This is the most basic user case. If you apply the map to the matrix, you will see the Tx stream
shows up in any SAP detection for a third-party device.

For example, you see it in Dante Controller:
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Note: Each Rx stream needs to have a unique session ID. To ensure this is the case, you can view
and edit the SDP file for each stream in the SDP editor (Cards and Ports > select Channel >
Properties > RX AoIP Device Options > SDP Record > Edit). The 'o' and the 's' fields in the
SDP file must be unique. For more information see ST2110-30 RX stream SDP rule: unique
session ID in the Clear-Com Solution Finder.

17.8.3 Direct (AoIP Channel)
This differs from a Direct (AoIP Stream) port in that no Tx stream configuration is available.
The port is only used for channel assignment and not for setting up a stream. Therefore, the
AoIP Device Options window looks different:
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You can only select a predefined Tx Session (defined on a Direct (AoIP Stream) port) and
channel.

The Rx configuration is the same.

For multichannel streams, the configuration would be to add a Direct (AoIP Stream) in the
method described above, and to add the desired number of additional channels. For example,
you can create a 4-channel stream (maximum is 8):
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You now see that the Direct (AoIP Stream) is created with three Direct (AoIP Channels):

The indentation means that these channel ports are linked to the stream port.

This is seen explicitly in the channel port(s) properties under the option Parent Port:
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You can change the parent port after port creation, so that a stream channel count can be
varied.

The channels made in this way are automatically assigned to the parent stream on the Tx side:
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In the Direct (AoIP Stream) Tx SDP record you can see there are four channels:
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The receive side behaves similarly concerning multichannel streams. You can detect these in
the same way as above.

To configure the Rx stream, you can choose where each channel is assigned in the port
properties. For example, the incoming Dante stream now has four channels:
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Now the drop-down list contains these four channels and you can assign one to each of our
AoIP ports. Typically, you would mirror the configuration of the Tx side so that you map the
following:

IPA Port Tx Stream Rx Stream

Direct (AoIP Stream) Channel 1 Channel 1

Direct (AoIP Channel) Channel 2 Channel 2

Direct (AoIP Channel) Channel 3 Channel 3

Direct (AoIP Channel) Channel 4 Channel 4

You can receive a stream with up to eight channels. This can be split across 8 ports of either
Direct (AoIP Stream) or Direct (AoIP Channel) as desired.

The key reason for bundling channels into multichannel streams rather than using single
channel streams is to conserve the streams on the IPA (which might be used for any of the
applications listed above) and bandwidth considerations. In general, Device A needs to transmit
16 channels to Device B, it is best practice to send 4 x 4-channel stream rather than 16 x 1
channel streams. Likewise, with receiving.
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17.9 Routing AES67 across subnets

From EHX v.12.1 you can configure a gateway address on Clear-Com ST2110 devices to allow
for the routing of multicast and unicast audio streams across subnets.

For some smaller systems it is simpler to implement AES67/ST2110 networks using a layer 2
topology, where all AES67 devices are in the same subnet or VLAN.

However, with the increase in remote productions and for large installations, there are times
when you may need to have the devices placed across different subnets (using layer 3 routing).

Clear-Com devices that can be routed over layer 3 include:

l E-IPA-HX card

l V-Series IrisX panels

l FreeSpeak II for Eclipse-HX IP transceivers

l FS-Edge transceivers

If you route Clear-Com devices over subnets, you will need:

l a default gateway address on the E-IPA card.

l the devices must also have static IP addresses

Example:

Note: There may be a pair of Primary Leader Clocks located at the main site for redundancy. Also, the
network blocks are shown for simplicity but may contain several switches in the overall
topology.

To route either unicast or multicast audio across subnets you must configure your network
correctly. Please consult your AES67 network IT expert or your Ethernet switch supplier
for details on how to achieve this.
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Clear-Com notes:

l The same rules and network provision required to support Clear-Com equipment on a
layer 2 network also apply to a routed layer 3 network. Please see: Clear-Com AoIP
Network Recommendations, available from the Clear-Com website or visit the AoIP FAQ
Solutions page for more information.

l For IrisX panels

l The overall packet travel time must not exceed 2 ms if using 125 µs packet time, or
20 ms if using 1 ms packet time

l For IP transceivers

l The overall offset from Leader Clock (OFM) must not exceed ±500 ns for reliable
FreeSpeak beltpack handovers

l Clear-Com IP transceivers (IPTs) have a higher than average timing accuracy
requirement due to the need to sychnronize the devices in radio frequency (RF)
space. Therefore, Clear-Com recommends the use of 125 µs packet time

l The overall packet travel time must not exceed 2 ms if using 125 µs packet time, or
20 ms if using 1 ms packet time

General note:

The switch acting as the L3 router must also have the ARP proxying capabilities
enabled. Otherwise, the AES67 packets might be routed incorrectly.

From EHX v.12.2.4 ARP proxying is no longer mandatory, ARP proxying may, or may
not be used.

17.9.1 How to route IPTs and IP panels over Layer 3
Clear-com AES67 devices use mDNS for auto-discovery. If mDNS is not routed between
subnets for auto-discovery, you will need to manually configure your system (IrisX panels/IPTs)
using IP addresses rather than mDNS names.

1. Obtain a static IP address (with a valid gateway address) for your IP transceiver or panel.

2. Make sure the default gateway is set on the E-IPA card for the AES67 network. Navigate to:
(EHX > Matrix > Cards and Ports >E-IPA Card (right click on card) > Card Properties
> select the AoIP tab)
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3. In the EHXmap, configure the IP address for the IrisX panels/ IP transceiver ports. This tells
the IPA card which endpoints it should try to connect to.
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4. For each IrisX panel/IPT: open the device CCM (the browser-based configuration tool) and
set its IP details, including the gateway setting.
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5. When done, in EHX, you must ApplyMap to Matrix.

6. Connection details can be seen in theMonitoring page.

Note: The Visible (mDNS) detail inMonitoring will say No, if mDNS is not routed.

Note: For more detail on how to configure an IP address for your IP transceivers and IrisX panels,
please see the relevant manuals available from the Clear-com website.
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17.9.2 Media Clock Offset (AES67)
EHX v. 13.0 and above.

In a situation where AoIP (AES67) traffic is required to traverse VLANs, LANs and other
broadcast segments, it may be necessary to use media clock offset in order to introduce some
PTP clocking tolerance into the network. For a Clear-Com AoIP system the overall network
delay must not exceed 2 ms when using 125 µs packet size, or 20 ms when using 1 ms packet
size. If the network delay is longer than the stated times, the packet is thrown away, resulting in
a loss of sync and audio . Media clock offset values enable the system administrator to allow for
longer delays in the network.

When the system detects a network delay above (or below) the Clear-Com parameters, a
message will be printed in the EHX event log. If the delay details are available to the system,
those will be included in the message.

Note: The reported delay figure is based on the current media clock offset value (default =0).

Media clock offset can be set in a number of contexts:

For a panel

The panel port must be configured in AoIP mode (not IVC):

Navigate to:Matrix > Cards and Ports > E-IPA-HX > [Select Port] > Port Properties > IP
Port Options.

Link-offset can be set for Rx and Tx for panels.

Note: The RX value is the incoming stream into the matrix. The TX is the outgoing stream from the
matrix
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For 3rd party AoIP streams received into the EHX system

Navigate to:Matrix > Cards and Ports > E-IPA-HX > [Select Port] > Port Properties > IP
Port Options. For streams, you must enableOverride link-offset before setting Rx link-offset.

For an IP transceiver

Navigate to:Matrix > Transceivers > [select transceiver] > Transceiver Properties > IP Port
Options where you can set the link-offset for Rx and Tx.

The unit for media clock offset is microseconds. You can configure any number between
±2’147’483’647 microseconds. This gives you the ability to adjust the media clock offset by
±2000 seconds.

Page 334



EHX Configuration Software | User Guide

17.10 Introduction to NMOS

EHX v.13.1 and above

Networked Media Open Standards (NMOS) is a set of specifications developed by Advanced
Media Workflow Association (AMWA) to ensure interoperability for streaming audio, video, and
data in a networked environment. NMOS standards allow manufacturers to develop a
commonly usable control and management layer that is additional to the transport layer
provided by SMPTE ST2110.

NMOS helps users to leverage some of the benefits of IP technology for intercoms, for example:

l Simplified connectivity

l Easier distribution

l The use of commercially available off-the shelf (COTs) technologies

l NMOS can facilitate the virtualization of workflows in a media environment

Clear-Com supports the following elements of the NMOS specifications:

l IS-04 Discovery and registration

l IS-05 Device connection management

Clear-Com’s E-IPA implementation of NMOS allows you to expose the E-IPA-HX interface card
to a network as an NMOS compatible node. This allows 3rd party controllers and registries to
monitor AES67 streams from the card (1,2,4 or 8 channels per stream) and connect streams
to/from other nodes on the network.

Note: For this release, enabling the E-IPA-HX card for NMOS will disable other types of transmission
on the card. All other port types will be removed when configuration to enable NMOS is applied
to the matrix (Apply Map to Matrix).

Note: Because the number of ports in a stream is configured at card level, all connections on a card
must use the same number of ports in a stream.

Note: E-IPA-HX NMOS card mode cannot be used with the N+1 E-IPA card redundancy feature.

Further resources and information:

https://www.amwa.tv/nmos-overview

https://specs.amwa.tv/nmos-testing/

https://www.smpte.org/webcast/exploring-the-role-of-nmos (video 1 hour)

last accessed 15th November 2022
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Note: Please refer to the user information provided for your 3rd party NMOS controller. How to
configure the NMOS controller and the use of the AMWA NMOS testing tool are beyond the
scope of this guide.

Note: Using NMOS requires an AoIP feature license. For example, E-IPA-AoIP-8-HX.

17.10.1 Configure the E-IPA-HX card for NMOS
To configure the card for NMOS you will:

l Enable NMOS (card properties)

l Select how many channels per stream

l Ports are automatically configured

l Apply Map to Matrix

Note: When in NMOSmode the user may only add or remove TX Audio Streams in EHX. RX Streams
can only be added or removed using an NMOS controller.

Enable NMOS

1. In EHX, navigate toMatrix > Card and Ports > E-IPA-HX [select card] > Card Properties
[right click on the card].
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2. Select the NMOS tab in card properties.

In this tab you will:

l Enable NMOS on the card

l Node Name: this name will identify the node in the third party NMOS controller you are
using. Max 30 characters, no double quotation marks (" "). The default node name is in
the form: CC,(Clear-Com) NMOS, X (matrix): X (card slot)

l Node Port: this field allows you to change the ISO4 discovery and registration port for the
IPA card (default: 8855)

l Connection Port: this field allows you to change the ISO5 connect port for the IPA card
(default: 8855)

l Channels per stream: use the slider to select the quantity of channels you wish to
configure to each stream (1,2,4, or 8). This setting applies to all streams on this card

l Manual Registry: the NMOS registry can sometimes be hosted on a different subnet and
will not be discovered using the normal discovery methods. This feature allows you to
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configure a static IP address, port and version of the registry

l Close when done

When you have closed, the system will automatically populate the E-IPA card with AoIP ports.

The ports are named according to the folllowing schema: CC (Clear-Com), XX (matrix), XX
(card slot), XX stream number.

3. Apply Map to Matrix

When you have applied the map to the matrix, you will be prompted to reset the matrix. When it
has finished resetting, it will be broadcasting to and listening for stream information from any
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NMOS controllers on the network. The streams can be routed in the 3rd party controller's
configuration tool.

Note: If you reset any AoIP (AES67) IP addresses AND any NMOS settings in the E-IPA card
properties tabs before applying the map to the matrix, this will cause a double reset of the
matrix. This adds approximately 90 seconds to the usual matrix reboot time.

Note: EHX will allow you to configure more ports than you have licenses for, but only the licensed
number of ports will activate.

Verify Tx and Rx Streams - E-IPA Card

To see an overview of all streams configured on a particular E-IPA card, click the SDP: Open
Viewer button on the port configuration page. This viewer shows all the streams which are
configured in the map, as well as streams which are currently live. The SDP records for each
stream can be found here (right click stream) or alternatively by navigating to the 'port
properties' of the stream and selecting View SDP Record.

Note: Configured streams are not live until you have sent the map to the matrix.

17.11 Source Specific Multicast (SSM)

SSM allows simplified routing of multicast and improved security options.

When using AES67 direct multicast streams and SSM is enabled, the E-IPA card will send out
the desired source IP address in the IGMPv3 packet. The request to route an audio stream from
a specific source is handled by the network switch nodes. therefore, SSM requires IGMPv3
capable switches and querier.
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Note: We suggest that you work within the designated IP range for SSM: 232/8 (232.000.000.000 to
232.255.255.255)

Note: Rx Multicast IP addresses across a single E-IPA card must be unique. No two Rx streams can
request to listen to the same multicast IP address

Note: For information on SSM see: https://www.rfc-editor.org/rfc/rfc4607

Enabling SSMMode

1. In EHX, navigate toMatrix > Hardware > Cards and Ports > E-IPA Card > Card
Properties [select E-IPA card and right click]

2. Select the AoIP tab

3. Using the toggle button, click to enable SSM

.
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17.12 ST 2022-7 Seamless Protection Switching (Red/Blue Redundant
Networks)

EHX v. 14.0 and upwards

17.12.1 Introduction
SMPTE ST 2022-7 is used for redundancy and performance.

The standard defines requirements for multiple redundant streams of audio and video RTP
packets to allow for the creation of a single reconstructed output stream through seamless
protection switching at the RTP datagram level (seamless protection switching).

When ST 2022-7 is enabled, a second, identical copy of the data is sent or received. This can
mitigate the loss of one network path, as well as pick up packets that have not arrived for any
reason.

2022-7 redundancy can be used with both Clear-Com's AES67 solutions;

l the E-IPA-HX card

l the E-Dante64-HX card

Note: Ensure that you have sufficient SMPTE 2110 port licenses for the E-IPA-HX card before setting
up red/blue redundant networks (the E-Dante card does not require licenses).

17.12.2 Example

Notes:
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l When 2022-7 redundancy is enabled, other AES67 redundant connections on the card
are disabled

l 2022-7 can connect to 3rd party AES67 devices or E-IPA AoIP Directs and the E-Dante-
HX card

l Clear-Com IP transceivers and AES67 capable panels do not support this type of network
redundancy and must be connected to the Primary network only

l Session Announcement Protocol (SAP) is automatically disabled if you enable 2022-7

l 2022-7 can be used with, or without, NMOS and/or Single Source Multicast (SSM)

l For information on setting up AES67 networks, see the Clear-Com AES67 Network
Recommendations Guide available from the Eclipse-HX Knowledge Center

17.12.3 Enabling 2022-7 on an E-IPA Card

1. In EHX, navigate toMatrix > Hardware > Cards and Ports > E-IPA Card > Card
Properties [select E-IPA card and right click]

2. Select the AoIP tab

3. Using the toggle button, click to enable SMPTE 2022-7

4. Assign a LAN connector to the primary network (default LAN 3)

5. Assign a LAN connector to the secondary network (default LAN 4)
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You need to set IP addresses for each network, including a primary and secondary multicast
address, if you do not wish to work with the default multicast IP settings.

Once you have set theMulticast Start Addr, the system will automatically allocate consecutive
addresses for each configured channel. Therefore, take into account the number of streams
and channels you are setting up when considering the multicast starting address.

Note: Addresses designated for any source multicast (ASM) are in the range 224.0.0.0/8 through
239.255.255.255/8. Addresses in the form xxx.0 are reserved and cannot be used.

Note: If SSM is enabled, you are expected to work within the designated IP range for SSM: 232/8
(232.000.000.000 to 232.255.255.255). For information on SSM see Source Specific
Multicast in this manual.

Note: If 2022-7 is enabled, primary and secondary addresses must be unique and each IP and UDP
port combination must be unique.

Note: Do not enable DHCP.

When you have enabled 2022-7 and set the network details, create ports in the usual way in
Cards and Ports. Port type must be Direct (AoIP Stream). When the configuration is
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downloaded to the matrix, EHX will be broadcasting and listening for 2022-7 AoIP streams on
the network.

Streams and stream headers can be viewed and edited in:

l The SDP Viewer, found in the E-IPA Card Properties > Protocol Settings

l AoIP Port Properties

Note: When 2022-7 is enabled, Session Announcement Protocol (SAP) is not enabled on the Primary
and Secondary AES67 interfaces. If you are not using NMOS, to exchange SDPs you will need
to manually copy/ paste/import/export SDP header files between EHX and the other audio
devices on the network .

17.12.4 2022-7 SDP header files
When you look at an SDP file for a stream that has been enabled for 2022-7 you will see that
details for both streams are included:
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Note: PTP settings such as packet time and clock domain are the same in each stream .

SDP files can be viewed and copied to a text file if required in:

l AoIP Port Properties

l The SDP Viewer

l To see the SDP viewer, navigate to:Matrix > Hardware > Cards and Ports > E-
IPA-HX Card > Card Properties (right-click or double-click on the card icon) >
Protocol Settings > OpenViewer

17.12.5 2022-7 Redundant Networks with an E-Dante card
The E-Dante card is able to connect to any 2022-7 enabled network.

When setting up red/blue redundant networks in EHX using an E-Dante card, the majority of
configuration is done in Audinate user interfaces, so you must also be familiar with Dante
Domain Manager and Dante Controller.

l Primary and secondary IP addresses need to be set in Dante Domain Manager and
Dante Controller, including multicast addresses

l SAP is not enabled in EHX for use with 2022-7 redundant networks. Therefore, you must
manually copy and paste the SDP header files from streams (Audinate UI) to enable
stream connection

Configuration specific to EHX:

The E-Dante card is designed to work with primary and secondary networks, so all you need to
do is enable the secondary network connection on the card:

l Enable the secondary network connection on the E-Dante card in Matrix > Hardware >
Cards and Ports [right click on card] > Card Properties:

l Configure ports (Cards and Ports) on the E-Dante card (max 64)

l Apply map to matrix
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17.12.6 2022-7 Monitoring and Reporting
When AES67 redundancy (2022-7) is enabled in an EHX project, connectivity on both primary
and secondary networks is monitored in the EHXMonitoring screen.

In EHX, navigate toMatrix > System > Monitoring and click theGroup by: Type tab.

Select an E-IPA card tile and the card connectivity details of both Primary and Secondary LANs
are shown on the right-hand side of the monitoring screen:
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17.12.7 Color Key - 2022-7 enabled E-IPA card

Audio? Primary Secondary
Primary

State Color
Secondary
State Color

Yes Good Good Green Green

Yes
Invalid
license

Invalid license Amber Amber

Yes
Excess
wireless

Excess wireless Amber Amber

Yes Good
Awaiting PTP
lock

Green Medium purple

Yes Good Offline Green Red
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Audio? Primary Secondary
Primary

State Color
Secondary
State Color

Yes
Awaiting
PTP lock

Good
Medium
purple

Green

Yes Offline Good Red Green

No
Awaiting
PTP lock

Awaiting PTP
lock

Medium
purple

Medium purple

No
Awaiting
AES boot

Awaiting AES
lock

Dark purple Dark purple

No Offline Offline Red Red

Note: Amber and red are warning states and require action.

Note: On AoIP streams you will see a bright yellow color (brighter than amber). This color indicates
that the stream is connected on one network only, not both. It is not an error state as this will not
affect audio.
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18 General Purpose Inputs and Outputs
General Purpose Inputs and Outputs (GPIOs) enable you to configure a matrix input or output
that triggers an external device. For example, a switch could form an input to the matrix that
triggered a matrix event, or a panel key could trigger an output that operated a warning light in a
studio.

The Eclipse HX matrix has eight General Purpose Inputs (GPIs) and eight General Purpose
Outputs (GPOs) on the processor card and these are automatically added to EHX in the Matrix
Hardware screen as module 0. You can add further GPIs and GPOs to the system using GPI-6
and RLY-6 modules respectively. These interface modules fit into slots in the matrix frame.

This chapter contains the following:

18.1 General Purpose Inputs (GPIs) 350

18.2 General Purpose Outputs (GPOs) 353
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18.1 General Purpose Inputs (GPIs)

To reach the GPI screen, select Hardware > GPIs.

18.1.1 Adding and Removing GPI-6 Modules
If you want to increase the number of GPIs, add one or more GPI-6 modules.

To add or remove GPI-6 modules:

1. Open Hardware > GPIs.
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2. The counter next to Number of External GPI-6 modules displays the current number of GPI-
6 modules. To display a drop-down list of numbers, click the counter.

3. If you select a higher number than the current number, new GPI-6 modules are added. Six
new GPIs are added per module.

If you select a lower number than the current number, GPI-6 modules and their associated GPIs
are removed.

For more information about GPI-6 modules, see theGPI-6 Manual, available on the Clear-Com
website.

18.1.2 Configuring GPIs
To configure either a matrix or GPI-6 input:
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1. Identify the input number to be used from the GPIs screen.

2. Click the row to highlight it.

3. From the Available Controls list, select the required Talk label.

4. To transfer the label to the Attached Controls list, do either of the following:

5. Click the => arrow.

6. Double click the label.

7. To detach the Talk label from the GPI, select the required label in the Attached Controls
list.

8. To detach the label, do either of the following:

l Click the <= arrow.

l Double click the label.

Notes: When using an IMF-3 frame the GPI-6 cable should be connected first to the matrix
GPI data connector on the rear of the CPU Card before connecting any RLY-6 cards.

For information about controls, see Controls.
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18.2 General Purpose Outputs (GPOs)

Note: Panel Relays are also managed from this screen but are added and removed
automatically when panels are managed from the cards and ports screen. Some of the
panel relays of the IP V-Series are used by the V-Series application locally when the
panel hosts secondary channels and the hosted port application is set to 2-way radio,
HelixNet or Partyline. These GPIOs can additionally be used from this screen in which
case the logic is OR'd with that of the V-Series application.

To reach the GPO screen, select Hardware > GPOs:

Page 353



EHX Configuration Software | User Guide

18.2.1 Adding RLY-6 Modules
If you want to increase the number of GPOs, add one or more RLY-6 modules.

To add or remove RLY-6 modules:

1. Open Hardware > GPOs.

2. The counter next to Number of External RLY-6 modules displays the current number of
RLY-6 modules. To display a drop-down list of numbers, click the counter.

3. If you select a higher number than the current number, new RLY-6 modules are added. Six
new GPOs are added per module.

4. If you select a lower number than the current number, RLY-6 modules and their associated
GPOs are removed.

18.2.2 Configuring GPOs
In Hardware > GPOs, use the checkboxes to set whether the relay output is activated with talk
and or listen.

The control manager screen is used to create and configure controls that can trigger the relays.

18.2.3 Panel Auxiliary and Panel Mute
The Available and Attached windows have tabs for the various types of functions, allowing them
to be filtered for ease of selection. Two of the tabs are Panel AUX relays and Panel mute
relays.

These functions correspond to these relay outputs in the I-Station documentation. In the case of
V-Series panels the output relays are labelled as 1 and 2. The correspondence between the
labels in EHX and the panel hardware is:
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l Panel mute relay - Relay output 1

l Panel AUX relay - Relay output 2
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19 Role Based Sessions
This chapter contains the following:

19.1 Introduction 357

19.2 Role Based Sessions - Configuration Overview 359

19.3 Role Based Sessions - Role Names 360

19.4 Role Based Sessions - Enabling Role Based Ports 361

19.5 Role Based Sessions - Properties 364

19.6 Role Based Sessions - Creating Roles 366

19.7 Role Based Panels - Configuring Role Preferences 368

19.8 Role Based Sessions - Priority and Security 369

19.9 Role Based Panels - USB Role Selection 369
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19.1 Introduction

EHX v. 13.1 +

Clear-Com has extended the use of role-based intercom sessions. This means that you can
move between different Clear-Com endpoint types (for example, beltpacks, virtual clients and
panels) without reconfiguration or resetting of the matrix.

Devices with the roles option selected allow users to select preconfigured key and audio
assignments at the device without configuration downloads.

This is an optional alternative to direct key programming.

Note: Not available on i-Station panels.

Note: Not available on PiCo matrices.

19.1.1 Example workflows
Morning and afternoon shift changes

A panel user can beconfigured with a morning configuration (for example, Rehearsal) and an
afternoon configuration (Show). You will select either Rehearsal or Show role from the panel
menu when you start a session at that time.
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Hot desking/sharing

A panel is used during the week by the floor manager and occasionally and at weekends by
engineering. There is a role called Floor Manager and a role called ENG. Each person will
select the appropriate role when they start an intercom session on that panel.
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Mobile users

When using role based sessions, you have the option of transferring between panels, beltpacks
and virtual clients. The matrix will perform all the required audio re-routing for you automatically
without having to reconfigure all the devices for the role.

For example, a director needs to work from a panel in an outside broadcast van and then move
to a wireless beltpack for the arena and then to a virtual client for a remote location. In this case,
the director will have a role (Director) configured to work with all three devices. A mobile user
might also, for example, move between a panel that is located in the racing pit area and a panel
that is in the VIP viewing area.

Note: A role can be set up for use with multiple device types but can only be used on one device at a
time. See Role Based Panels - Priority and Security in the EHX User Guide for options.

Note: Roles can be transferred between panel types. However, when doing this, be aware that EHX
will perform a best-effort auto mapping of keys. Sometimes, for instance when applying role key
layouts to dissimilar panels, this will result in some keys being hidden or out of place.

19.2 Role Based Sessions - Configuration Overview

Suggested workflow:

1. Enable role based ports (then set port properties). Role Based Sessions - Enabling Role
Based Ports on page 361 Audio cannot be assigned at this point.

2. Add roles (then assign audio). Role Based Sessions - Creating Roles on page 366
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3. Determine how roles are presented to panel/device users. Role Based Panels -
Configuring Role Preferences on page 368.

You are advised to enable role based port(s) first as roles cannot be created for panels until this
has been done. For beltpacks and virtual clients this is not the case, roles can be created at any
time.

19.3 Role Based Sessions - Role Names

19.3.1 Naming Roles
For an intuitive user interface, it is helpful to take care when naming roles, role teams, and ports
in the configuration software.

Role Team names relate to working teams and similar categories.

Note: Role teams can be created and edited in Roles > Role Options > Role Teams.

Role names can include work roles and individual names.

Port names, when applied to panels, usually relate to location of devices. Port names are only
seen in the configuration software and are helpful for the system administrator for setting up
configuration entities such as partylines, fixed groups and IFBs.

Page 360



EHX Configuration Software | User Guide

19.4 Role Based Sessions - Enabling Role Based Ports

To set a port with the role based option, you must enable the role based port feature in the
Cards and Ports page of EHX.

There are two ways to do this:

l E-IPA and IVC-32 : Enable the role based port checkbox when you add a device to your
configuration.

l MVX-A16 and E-MADI : Enable the role based port checkbox on a port that has already
been added in Port Properties.

Note: Role Options in Cards and Ports must be configured after roles are created.

Note: When a port has been enabled for use with role based sessions, you will see an active role
status indicator in the Cards and Ports page.
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19.4.1 Enabling a role based port when you add a panel (IVC-32 and E-IPA cards
only):

1. In EHX, navigate to:Matrix > Hardware > Cards and Ports.

2. Click the green + Port button.

3. Select panel type, input label and enable Role based port. Add when done.

Note: If you wish to use this port with binaural audio, the binaural audio setting must be enabled at
the port level (here) and at the role level (when you configure the role).

Note: SetQuantity if you wish to create more than one of this port type.
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Note: If you are adding more than one port, you can enter values in the Characters to Replace and
Seed value fields to automatically generate labels. For example, if you enter Label 0 in the
Label field, and then enter 0 in the Characters to replace and Seed value fields, this will
automatically generate labels called Label 1, Label 2, Label 3 up to the specified number of
labels.

4. Select the newly added device to view and configure port properties. You will see a subset
of port properties, as most properties are now configured in the Roles screen.

5. Apply Map to Matrix when done.

19.4.2 Enabling/disabling a role based port that has already been added to an
interface card (MVX, E-MADI, E-IPA and IVC-32)
This option is available for ports on MVX, E-MADI, IVC and E-IPA interface cards.

1. In EHX, navigate to:Matrix > Hardware > Cards and Ports.
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2. Apply Map to Matrix when done.

Note: When the role based feature is enabled, you will see a subset of the port properties in Cards
and Ports. Properties are mainly configured in the Roles page in this case.

19.5 Role Based Sessions - Properties

Once the role based port feature is enabled, you only see a subset of the properties in
the Cards and Ports page. Find the majority of properties in the Roles page.

In some cases it is not helpful to have a control determined on a role that transfers between
devices. For example, a panel may be located in a light sensitive environment. In this case, the
control is set on the port, and not the role.

Properties (configuration settings) fall into the following categories:

l Configured in Cards and Ports

l Configured in Configuration > Roles

19.5.1 Configured in the Cards and Ports page
For example, the enable role based port setting and panel brightness setting are configured
against the port in the configuration software.

Page 364



EHX Configuration Software | User Guide

19.5.2 Configured in the Roles page

l Configuration that belongs to the role These properties will travel across devices with
that role. They are found in the upper part of the properties tab.

l Device settings

Where a property is common across devices, changing it on one device in this screen will
carry over to other devices (for example, a change to the Reply Tally Auto Clear Time in
Panels will also take effect on beltpacks and virtual clients. Some properties, however,
are specific to each device and will need to be set individually. Device settings are found
in the lower part of the properties tab.

l Panel

l FreeSpeak II beltpack

l FreeSpeak Edge beltpack

l Virtual client

19.5.3 Properties that are no longer available with role based sessions
If you wish to use these features, do not enable the role based sessions feature.

l Panel supervisor mode, panel to panel. Panel supervision from EHX is still available

l Audible Alerts (change or error monitoring)

l Expansion panels
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l Panel text orientation

l Auto Signal Tone

l Inhibit Amber Tally

l Hosted Directs

l GPOs are not available. GPIs and some relays are available

19.6 Role Based Sessions - Creating Roles

To create a role for a role based panel you will:

l Add a role in the Roles page

l Configure Role Options

l Assign audio to device keys in Panel Programming.

19.6.1 Adding Roles

1. In EHX, navigate to:Matrix > Configuration > Roles and add a role

.

2. Configure role details.

Note: Create Role Team if required. A role team organizes your roles for easier administration when
scrolling on beltpack and panel menus.
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19.6.2 Configuring Role Options
In EHX, navigate to:Matrix > Configuration > Roles [select role] >Role Options.

l Role Team

Select Role Team if required. Role teams are used to organise multiple roles into teams
so the person selecting a role on a panel does not have to scroll through multiple options.
Click the three dots on the left of the option to add or delete role teams

l Role Access Mode

Set Role Access Mode. The access mode determines whether an access code is
required to start a role session

l No Access Code required

l Requires Access Code

l Access Code when in use - the access code is necessary to select a role session
while it is already in use on another device

l Set Access Code. To start a session on a device that has been configured with access
security, this access code must be entered on the panel

l USB Role Selection. Enabling this option means a role session can be started/ended by
inserting/removing a USB stick on the panel. See Role Based Panels - USB Role
Selection on page 369

l USB Security Code. This option becomes active when USB Role Selection is enabled.
Click the write button to load the security code on to a USB stick. Once you have done
this, inserting the USB with the access code into a panel will immediately start the role
session. Remove the USB to end the session.

The access code on the USBmust match the code in the EHX software.
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l Always Selectable. Enable this checkbox to allow you to select a role session while it is
in-use on another device. See Role Based Sessions - Priority and Security on page
369

l Enable endpoints; the devices that can use this role (FreeSpeak beltpack, Virtual Client,
panel). Select or deselect any or all of these options. Panels and virtual clients must have
a hardware port enabled for role based sessions before they can be used with roles.

l Select Panel Type. Roles can be transferred between panel types. However, when doing
this, be aware that EHX will perform a best-effort auto mapping of keys. Sometimes, for
instance when applying role key layouts to dissimilar panels, this will result in some keys
being hidden or out of place.

19.6.3 Assigning Audio to Keys
To assign audio to role keys see Panel Programming on page 376

19.7 Role Based Panels - Configuring Role Preferences

Role Options in the Cards and Ports screen determines how roles configured in EHX are
offered to and are selectable by users when they start an intercom session on a panel (or other
device).

To set role preferences, in EHX navigate to:Matrix > Hardware > Cards and Ports > [select
port] > Port Properties > Role Options.

Role Teams can be used to organise roles into teams (helpful if you have multiple roles). Role
Teams are created and populated when roles are created in the Roles page.

l Role Selection

l No Default: All configured roles are available and are unsorted

l Default: Preferred team and role are given priority and are presented at the top of
each scrollable list. If the user just presses Start, they will get the preferred role

l Fixed in EHX: This role is automatically selected on the endpoint when an
intercom session is started.

Note: You will only be able to select roles that have already been configured for this port type.
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19.8 Role Based Sessions - Priority and Security

Note: A role can only be used on one device at any time.

If another user/device wants to pick a role for an intercom session while it is already in use, the
following configuration options are available in the Roles screen in EHX:

l Default setup. A role is not available to another user if the role is already in use. In this
case, the role is removed from the list of selectable roles. No configuration is necessary.

l The role can be selected by a new user/a different device if there is an existing intercom
session. To allow this, in EHX naviagate toMatrix > Configuration > Roles > [select
role] Role Options and enable Always Selectable. When you have done this, the
existing role session is automatically ended on the first device when a second device
selects that role. The first user will receive a message telling them which device ended
their session and is now using the role.

l Access Code. A user can select a role, ending an existing intercom session only if they
have the access code. In this case, Always Selectable is enabled and Role Options >
Role Access Code >Access Code required or Access Code when in use is
selected.

l Access Code can be used for security on any role (not with USB login).

Note: You can end intercom sessions on a single device or on all devices in the Roles screen in EHX.

19.9 Role Based Panels - USB Role Selection

V-Series Iris and IrisX only.

This option can be used to allow a user to start an intercom session using a particular role by
simply inserting a prepared USB stick into the front of an IrisX panel.

The session can be ended by removing the USB stick.

This options is set in EHX > Matrix > Configuration > Roles > [select role] > Role Options:
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1. Click the USB Role Selection checkbox to enable this feature. You will see a USB
Security Code.

2. Click the USB icon. This allows you to navigate to the USB drive where you will save the
code to a USB stick. Save the code to the root directory.

When you have done this, the USB stick can be inserted into the USB drive on the front of a
panel to start an intercom session for this role.

Note: If you generate a new code, the USB stick used to start the session must contain the new code.

Note: Configuration changes must be applied to the matrix to become live.

Note: The USBmust be windows compatible, for example, FAT32, NTFS.

Note: This feature is only available for IrisX panels that have been enabled for use with roles.

Note: USB login cannot be used with an access code for role security. The USBmust be kept
securely.
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20 ARC: Access, Resource, Configuration
EHX v15 or later

20.1 Overview

Using the Access method, you create a pool of ports across your E-IPA cards (max 7 cards).
Connecting devices share these ports on a first-come, first-served basis.

An Access record is a configuration to use an Access port when one is available. You can
configure more Access records than there are Access ports (oversubscription), allowing shifts,
groups, or individuals to share the same hardware and licenses at different times.

For example; you have 50 possible users, but only 10 active users at any one time. In this case,
you can configure 50 Access records for 50 different users and 10 E-IPA Access ports with
licenses. When the active users log out, the ports are available for the next configured user.

Because it uses less ports and does not require permanent connections or audio routing, the
Access method uses less power than the fixed-port method.

An Access role can be configured for multiple devices, allowing the user to switch between
beltpack, virtual client and panel as needed. (see Role Based Sessions on page 356).
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For Access connection, FreeSpeak Cell beltpacks, virtual clients and panels all use the Clear-
Com IVCmethod to connect to EHX (no AES67). Connection credentials for virtual client and
panels are unique user ID and password.

20.2 Access and FreeSpeak Beltpacks

From EHX v15, all FreeSpeak beltpacks connect to an E-IPA interface card via an Access
record. Register all FreeSpeak beltpacks in the Access screen. When you register a beltpack to
your matrix, an Access record containing the unique ID of the beltpack is automatically
configured.

Before EHX v15, all beltpacks were registered and managed using the Beltpacks screen. This
functionality has now been incorporated into Access. If you are upgrading an EHX system,
existing records in your configuration are transferred to the Access screen without change in
functionality.

FreeSpeak Cell has a different connectivity method from other FreeSpeak beltpacks and so
uses a different port type:

l FreeSpeak Cell, port type: Access - Cellular, Panel, Client

l FreeSpeak II, Edge and Icon, port type: Access - Wireless

See FreeSpeak Cell on page 540
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20.3 E-IPA Port Types
l Access ports - a pool of ports. Devices connect on a first-come, first-served basis. There
are two types of Access port:

l Access - Cellular, Panel, Client

l Access - Wireless

l Fixed ports - fixed ports are the traditional (legacy) method for connecting clients to an
Eclipse matrix.

20.4 Configure Access Connections - Overview
l Create Access records (Hardware > Access)

l Beltpacks - register beltpack, Access record automatically created

l Virtual clients and panels - add Access record

l Create Access ports (Hardware > Cards and Ports)

l Create roles (Configuration > Roles)

Note: Panels and virtual clients connect to EHX when they are connected to the network and their
login credentials (user id and password) match those stored on the Access record.

Note: Virtual clients must use a fixed role, as roles are not currently selectable from the client.
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Note: Beltpacks start the connection process when registration details are pushed to the beltpack on
registration.

20.5 The Access Page

Navigate toMatrix > Hardware > Access

Add Access record

If you do not define username and password, the system creates a unique user id and password
automatically.

User id and password can be edited in the Access record properties:
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20.6 Access - Reserved Port

If you want a particular user to always have access to the system, you can reserve a port.

Navigate toMatrix > Hardware > Access > [select record] > Basic Option > Reserve IPA
Port:

When you reserve a port on the Access record, the first available E-IPA Access port is reserved
for this record. Navigate toMatrix > Hardware > Cards and Ports > E-IPA > [select port]
Access:

The Access record and the Access port are linked, if you edit the reservation on one, it changes
on the other.
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21 Panel Programming
This chapter describes how to assign talk and listen labels to panel keys, assign labels to
expansion panel keys, configure assignment panels, stack keys and set key specific functions.

In the Panel Programming page you can program panels, beltpacks and virtual clients.

This chapter contains the following:

21.1 The Panel Programming Screen 377

21.2 The Palette 379

21.3 Key Assignment Mode (Key Operation) 383

21.4 Stacked Keys 384

21.5 Key Operation Preferences 386

21.6 Expansion Panels 388

21.7 V-Series Panel Programming 389

21.8 V-Series IrisX Panels 399

21.9 Panel Programming Preferences 404

21.10 Binaural audio panel 406

21.11 i-Series Programming 406

21.12 Assignment Panel Partyline Membership Options 412

21.13 Assignment Panel Fixed Group Membership Options 413

21.14 Agent-IC/Station-IC Virtual Clients 413

21.15 ICS-1008 and ICS-1016 Panels 417

21.16 ICS-22 Panels 419

21.17 Fonts 420

21.18 Dynam-EC Preferences 422
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21.1 The Panel Programming Screen

The Panel Programming Screen is split into three areas.

21.1.1 Top

The top area contains a ribbon that enables you to:

l Select from a scrollable list of connected panels, beltpacks or roles (role based sessions)

l Select and name shift pages. You can also see how many keys are currently assigned to
each shift page. Left and right arrows allow you to move between shift pages

l If you are using role based sessions and have configured multiple devices for a
role, select the device you wish to program for this role here

l To add a key to all the endpoints on a particular role, enable Add to All Role
Endpoints in the Configure Palette tab (below)

l Name shift pages
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Tip: You can also select shift pages by pressing Ctrl + shift page number.
Ctrl + 0 returns to the main page.

l Zoom in and out

l Print key labels (only for selected panels)

l Save, load, clear, copy and paste key layouts

l Clear all keys

l Select the Audio Mixer
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l Identify a panel (only in Go Live mode). This causes the panel currently being edited to
flash the panel buttons or LEDs red and display IDENTIFYME in the bottom left display.
To use this facility, monitoring must be enabled using theMonitor button on the EHX
toolbar. This facility is only available for V-Series panels. The Identify Panel button is
greyed out for other panel types.

l Enter Supervisor Mode to allow the EHX administrator to control a panel remotely (only
for V-Series panels and FreeSpeak II beltpacks).

l Toggle Alt Text on or off to show or hide alternative text.

21.1.2 Middle

The middle area provides a mimic of the intercom panel (panel, beltpack or virtual client), and is
the area where labels are programmed onto the panel selectors. This area also provides access
to configure Expansion Panels to host Panels.

Note: Expansion panels can only be added or removed in Cards and Ports.

Expansion panels are not available when using role based sessions.

21.1.3 Lower
In the lower area, you can find:

l The Palette, consisting of a list of all the matrices currently in the project. Expand each
matrix to list all the entities that it contains.

l The Stacked Keys area. This can be expanded or collapsed. For more information about
stacked keys, see Stacked Keys.

l Binaural Levels.

21.2 The Palette

The Palette lists all the entities that are present in the configuration.
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Click on the left arrow to expand the entity.

21.2.1 Filtering for Entities
You can also filter for any entity type. To do so:

1. Select Entity Types.

A list of entity types displays:
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2. Select the required entity to filter.

Note: You can use the CTRL key to filter for more than one entity.

A list of filter entities appears.

To remove all filter, click Filters Applied.

Note: You can also apply filters from the Configure Palette screen.

21.2.2 Searching for Entities
Enter a key word into the Search box. Use an asterisk (*) to denote a wild character.

Note: The search is not case sensitive.

21.2.3 Configuring the Palette
Click Configure Palette. A list of options displays.
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Palette Options
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l Sort By Port Number - sorts entities by port number.

l Sort By Label - sorts entities by label

l Group By Frame - groups entities by matrix first, then by entity type.

l Group By Type - groups entities by type first, then by matrix.

l Show Descriptions - shows the entity description.

l Show Port Numbers - shows the entity port number.

Assign Keys

l On Double Click - double-click an entity to assign it to the first free key on the panel.

l Add to all Role Endpoints - enable to add a key to all of the endpoints on a role
(not special keys as these are endpoint specific).

l On Right-Click Menu - right-click an entity to display a menu. The menu displays the
appropriate assignment types for the panel.

l On Keyboard Enter - When searching entities, press Enter to assign the first search
result to the first free key on the panel.

Note: Add to all Role Endpoints will fail silently if for any reason the entity cannot be assigned (for
example, not enough keys on the endpoint).

Select Unique Search Result

This option automatically selects a search item, if that item is the only search result.

21.3 Key Assignment Mode (Key Operation)

This option determines the key type for entities that are assigned to panel keys using:

l Talk - sets a talk from the panel to a destination with no automatic listen to the
destination.

l Listen - sets a key to listen to the source without talking to the destination at the same
time.

l Talk and Listen - sets a talk key with listen.

l Dual Talk and Listen - sets a dual talk and listen key (only on pushbutton panel types).
This make the pushbutton activate a TALK on a press and hold and latches a LISTEN
with a short press on the same pushbutton.

l Forced Listen - sets a key with permanently made listen.

l Talk and Forced Listen - sets a talk key with permanently made listen.
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l Talk with Auto Listen - On pressing the talk key, a listen key is automatically latched.
Releasing the talk key does not unlatch the listen. The user can unlatch the listen.
Available on:

l V-Series, V-Series Iris, V-Series Iris X - rotary and lever panels

l Virtual Clients (Agent and Station-IC)

l 2X10 Touch Desktop panel

21.4 Stacked Keys

Stacked Keys functionality is the ability to add more than one Talk label to a single selector of an
intercom panel.

21.4.1 Creating a Stacked Key
To create a stacked key:

1. Open the Panel Programming screen.

2. Select the panel where the stacked key is to be created

3. Either programme a Talk or Listen label to the panel or identify a Talk or Listen label that
has already been programmed onto the panel.

4. On the mimic of the panel, place the mouse cursor over the required Talk label.

5. Double-click the Talk label.

6. The Talk Label appears in the Stacked Key area (the bottom right window). Use the arrow to
expand or collapse this area.

7. Drag the mouse cursor over to the Talk Labels window

8. Click the required label
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9. In the Stacked Key window, select the Add Label button.

10. Repeat steps 7 to 9 for the all required Labels.

The order of the labels on the stacked key runs from the last (bottom) key in the list to the first
(topmost) key in the list.

21.4.2 Removing Labels from a Stacked Key

1. Double-click the Stacked Key on the mimic of the panel using the left mouse button. The
Stacked Key window displays all labels on the stack.

2. Click the label to be removed.

3. Click the Remove Label context box to remove the label.

Page 385



EHX Configuration Software | User Guide

21.5 Key Operation Preferences

Tally Settings

Use this section to change the incoming Tally light color (the default is red). The options are:

l Red. Tally light color is red

l Green. Tally light color is green.

There are five check-boxes:
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l Panels generate In Use Tallies on talk out AND receive

l Partyline keys use the green LED to signal In Use Tally whenever any form of listen
operation is included on the key

l Panels continue to receive incoming calling tally AFTER reply

l Set VOX/In Use LED tally on active keys only

l Pressing the talk key (regardless of latching mode) auto-latches the listen key. Removing
the talk activation will not unlatch the listen key. The user can unlatch the key. Applies to :

l V-Series, V-Series Iris, V-Series Iris X rotary and lever panels

l Virtual Clients (Agent and Station-IC)

l 2X10 Touch Desktop panel

Feedback settings

If you select the Forced listen appears in reply key option, the label of any Forced Listen port
appears in the Reply / Answerback stack of the listening panel. This can be over-ridden by each
individual port’s option to Prevent Reply Signalization.

The option is unchecked by default.

Single Reply key mode settings

Use this section to determine the order in which incoming calls to a panel are stacked on the
Reply Key.

l If the New calls go to the BACK of the Reply Key Queue/Line option is selected then
the calls are ordered on the basis of first in stays on top of the stack so the reply key
answers the calls in the order they are received.

l If the New calls go to the FRONT of the Reply Key Queue/Line option is selected,
then the calls are ordered on the basis of last in goes to the top of the stack. This means
that the Reply Key answers stacked calls by starting with the most recent call.

The default is that the first call is answered first.

Key customizations

You can allow third-party keys.

Note: When selected, special key entries that are configured on a panel key will be controlled
by third-party applications (label displayed, key LED status and so on) and outside the
control of the Eclipse HX system.
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21.6 Expansion Panels

Host panels can support up to eight expansion panels.

To add an expansion panel:

1. Select Hardware > Cards and Ports and select the port for the host panel.

2. Select Panel Options > Expansion Panels.

3. Click + to add an expansion panel.

Note: Click X to remove an expansion panel.

To display the expansion panel mimic, from the panel programming screen, open the drop-
down list (normally displayingMain Panel) to show the list of all the expansion panels
configured and select the required expansion panel.

Labels are assigned to keys in the same way as main panels and the option menu is available.
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Note: Supervisor mode does not work for expansion panels.

21.7 V-Series Panel Programming

This section covers the programming of the V-Series lever key, push button, and rotary panel
types and their associated expansion panels.

21.7.1 V-Series Lever Key Panels
To select a connected V-Series lever key panel:

1. From Configuration > Panels, select the required panel from the drop-down list or use the
< > icons to step through the list of panels.

2. To assign keys, click on the required item in the list of available labels, and then drag the
items to the required key and drop them over the display corresponding to the key. Click on
the mouse to confirm the assignment.
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Note:  You can change the position of the Reply key by selecting REPLY in the Special
Entities section and dragging it to the required key. You can also move the key by
clicking and dragging it from its current location and dropping onto a new location.

Each blue display window is divided into an upper and lower section with the upper section
being the listen label and the lower section being the talk label. This corresponds to the lever
key action to activate the talk or listen routes (up to listen, down to talk).

If the mouse pointer is positioned over a key display/label the details of the label are displayed.

21.7.2 Action Menus
To display the action menu for a key, position the pointer over the label and right-click the
mouse. A list of options appears.

Visual indication override

This allows you to override the global color selection on the key entity. Select this option if you
wish to change the color display of an individual key.
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Activation

The activation option determines how the key behaves when activated. To set the key activation
type:

Right-click over the required key and then select Activation to display the activation options.
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Destination Listen (IFB Return)

Note: This option is only available for IFB keys.

This option enables the operator to listen to the audio from the IFB return port or audio going to
the IFB destination port. If there are multiple IFB destinations/returns, the audio routed to the
listener is the sum of all the audio heard at the destination/returns ports.

If Destination Listen is on, the operator can listen to the IFB destination audio (sources and
interrupts).

If Destination Listen is off, the operator can listen to the IFB return audio.

Right-click over the required key and then select Destination Listen > On/Off.

Local assignment

This option enables local key assignment to overwrite the selected key or not. This allows you to
limit the keys a panel operator can overwrite when locally assigning keys by Fast Key Assign (V-
Series only) or by Local Key Assignment (on panels supporting this facility).

Right-click over the required key and then select Local Assignment > Allow Local
Assignment/Disallow Local Assignment.

Interlock group
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This option assigns several keys on a panel into an interlock group and restricts the group so
that only one key of the group can be activated at any one time. This function only refers to talk
paths.

For example, if a panel had five keys programmed to talk to cameras 1 to 5 then by setting these
into an interlocked group only one camera key can be selected at a time.

You can assign panel keys to a maximum of nine interlocked groups.

Note: The interlock groups are specific to the panel they are programmed for and do not affect
interlock groups that may be set up on any other panel in the system.

To add a key to an interlocked group:

1. From Panel Programming, select the desired panel.

2. Right-click on the desired key to display the key options list.

3. Select the Interlock Group entry to display the interlock group options list.

4. Select the required interlock group or None if the key is not to be in any interlock group.

5. The key may be added to other interlock groups as required.

6. The key interlock groups are displayed in the key information popup.
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Key Groups

If key groups have been assigned in Configuration > Key Groups, you can assign a key to
one of the configured key groups.

Key groups also can be assigned as though they are normal keys.

Local advanced latch disable

When the mouse pointer is over this entry a second menu is displayed giving the options to set
Local Advanced Latch Disable to On, Off or Always Latch. Select and click on the required
option. This performs the same function as Latch Disable in the Local Advanced facility. It
allows or disallows a panel to latch a key to another device.
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Latch
Option

Effect

ON
(Default)

A quick tap on a key will latch audio on and off. A long press will activate audio
only for the duration of the key press.

OFF
The key will not latch, a long press will activate audio for the duration of the key
press.

Always
Latch

The key will latch on and off on any key press, long or short.

Level Adjustment Applies To

You can select whether the level adjustment applies to:

l Crosspoint control

l Input (Global) level control

l Output (Global) level control

Go to key destination

Click theGo To Key Destination entry to display the editor screen for the type of destination
the key refers to. For example if the destination is a panel then the panel is displayed on the
Panels screen. For a partyline key, the Partylines editor screen is displayed with the partyline
highlighted.

Delete key

Click the Delete Key entry in the menu to delete the assigned label (shown highlighted).

Note: Only the highlighted label is deleted. The green listen label for that key is not deleted.

21.7.3 V-Series Pushbutton Panels

1. Select Panels from the Configurationmenu to display the panel options toolbar and select
the panel from the drop-down list or use the < > icons to step through the list of panels.

Page 395



EHX Configuration Software | User Guide

2. To assign keys drag items from the list of available sources and destinations to the required
key and drop them over the display corresponding to the key.

Note: You can change the position of the Reply key by selecting REPLY in the Special
Entities section and dragging it to the required key. You can also move the key by clicking
and dragging it from its current location and dropping onto a new location.

Entities in the label palette appear differently for push button panels - they are split
into left and right sections for talk and listen respectively.

3. Click on the talk section for a talk key. Click on the listen section for a listen key

Unlike the lever key panels, only one label can be assigned to a key rather than
two, but key activation can be assigned unlike lever key panels.

4. Position the mouse pointer over a key display/label to display the details of the label.

5. To display the action menu for a key, position the pointer over the label and right-click the
mouse.

Action menus

See EHX Supervisor Mode.

21.7.4 V-Series Rotary Panels

1. Select Panels from the Configuration menu to display the panel options toolbar and select
the panel from the drop-down list or use the < > icons to step through the list of panels.
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2. To assign keys, click on the required item in the list of available talk and listen labels, and
then drag the items to the required key and drop them over the display corresponding to the
key. Right-click on the mouse to confirm the assignment.

Note: You can change the position of the Reply key by selecting REPLY in the Special
Entities section and dragging it to the required key. You can also move the key by clicking
and dragging it from its current location and dropping onto a new location.

On rotary panels Listen and Talk are actioned by separate controls (rotary knob for
Listen, talk button for Talk) so different paths can be assigned for Talk and Listen
on the same key.

It is also possible to assign other keys to the Reply key on V-Series panels.

Each blue display window is divided into and upper and lower section with the
upper section being the listen label and the lower section being the talk label. This
corresponds to the rotary push action to activate the listen route and the talk button
below the display to activate the talk route.

3. Position the mouse pointer over a key display/label to display the details of the label.
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4. To display the action menu for a key, position the pointer over the label and right-click the
mouse.

Note: For information on scrolling assignment setup, see the V-Series User Guide.

Action menus

See Action Menus.
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21.8 V-Series IrisX Panels

V-Series IrisX Panels are an extension of the V-Series range that have color OLED displays to
allow you to quickly and easily monitor the panel. They can also connect to E-IPA-HX matrix
cards using AES67 Audio over IP for low-latency, high-quality audio. To program a connected
V-Series panel from the EHX configuration software, see V-Series Panel Programming.

21.8.1 Configuring V-Series IrisX Panel Color Displays
The IrisX panel contains a multi-colored display designed for quick visual identification of audio
entities (for example IFB, Partyline).

Most users will work with the default color settings. However, the system is designed for
maximum flexibility of color use, and this section gives some examples of individual color
configuration below.

Note:  Color functionality requires Eclipse-H 11.0 software and above, and is present for any
V-Series panel.

Default OLED colors

Entity Default color display

Global default White

Panel No Override (displays the Global default color)

Interruptible Foldback (IFB) Purple
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Partyline Yellow

Direct Pink

Control Red

Fixed Group Aqua

Sort Group Dark Pink

Tel 14 Royal Blue

Changing OLED colors

OLED color settings can be changed according to: entity type, specific entity and individual key
on a panel.

l Global system entity type (for instance, all the partylines, IFBs or controls in your system).
Change system entity colors in System Preferences. Navigate to
Configuration>Preferences>System Visual Indicators.

l Specific entity (for instance, color the key from a director panel to show red in all
instances). Navigate to Hardware>Cards and Ports>Port>Visual Indication.

l An Individual key on a particular panel. Navigate to Configuration>Panels and then
right-click on the required panel key and select Visual Indication Override.

Priority:

1. Individual key setting overrides specific entity setting.

2. Specific entity setting overrides global color settings.

3. Global color setting overrides Global Default.

To change the color display of any key, follow these steps:

1. Change the key setting. Navigate to Configuration>Panels>Panel>Panel key (right-click
to see visual override status).

2. Change the entity properties. For example, to change the color of an IFB navigate to:
Configuration>IFBs>IFB>Visual Indication.

3. Check the system preferences to see the global settings. Navigate to:
Configuration>Preferences>System Visual Indicators.

4. You can also set the whole system color displays back to the default settings. Navigate to
System Visual Indicators as in step 3) and click Reset Assignments to Default.
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To change entity color displays, navigate to Configuration>Preferences>System Visual
Indicators.

Note: You can easily reset the colors back to default settings using the Reset Assignments
to Default button.

21.8.2 Examples
I want keyset #1 on my 1 RU rotary panel to be orange at all times.

Navigate to Configuration>Panels>Panel>Keyset (right-click).

I want keys to/from the director’s panel to show yellow on all other panels.

Navigate to Hardware>Cards and Ports>Port>Visual Indication.
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I want all IFBs in my system to show as green rather than purple.

Navigate to Configuration>Preferences>System Visual Indicators.

21.8.3 I Want all Entities (Audio Routes and Panels) to/from Studio #1 to be
Orange
For each entity, you must change the color preferences in the entity properties. For example, to
change the color of all IFBs related to studio #1 change the IFB’s color properties by using the
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visual override feature.

Navigate to Configuration>IFBs>IFB>Properties>Visual Indication.

Repeat this process for each entity (for instance, partyline, group, panel) for studio #1.

21.8.4 EHX Supervisor Mode

EHX Supervisor mode enables you to take control of a V-Series panel or FreeSpeak II beltpack
that is connected to the matrix. For example, if a panel user is having difficulty with a panel, EHX
supervisor mode allows the EHX Configuration Software to remotely access and control the
panel. The following apply:

l EHX supervisor mode is not possible if a panel is already in supervisor mode (activated
from the front panel).

l EHX supervisor mode cannot modify audio levels on a FreeSpeak II beltpack, and cannot
enter menu mode or navigate the menus.

l EHX supervisor mode cannot control latch disabled key.

To enable/disable supervisor mode, toggle the Supervisor Mode slider control on the right-
hand-side of the ribbon.

With supervisor mode enabled you can adjust volume levels and click on controls on the EHX
software mimic to operates the panel or beltpack remotely. Any user activity on the panel is also
visible on the EHX software mimic.

Note: Supervisor mode does not work with expansion panels.
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21.9 Panel Programming Preferences

To configure the panel programming preferences, select Configuration > Preferences >
Panel Operation.

V-Series specific settings

This option enables you to determine how the V-Series panel shift button operates:

l Selectable Shift Page – the shift button toggles between the Main page and the last
selected shift page (short press) or displays a list of shift pages (long press).
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l Cyclic Shift Pages – the shift button cycles through consecutive shift pages (short press)
or displays a list of shift pages (long press)

There are also check-boxes to:

l Disable the shift menu unless two or more shift pages are configured.

l Delay the shift and main menu activation time to three seconds.

l Disable supervisor and supervisee label text inversion.

Crosspoint settings

By default, there is a default crosspoint level (-72dB) that can be set by a V-Series panel. This
prevents panels from being able to completely mute audio. The tickbox allows the user to
remove this limitation and achieve a full cut for crosspoint levels at the panel.

Preserve Role Sessions (default: Enabled)

The default operation of the system is for logged in panel role sessions to persist across both a
matrix reset and a map download. Options are provided auto logout all role sessions on either a
map download or matrix reset.

Uncheck this option to log out role sessions when the matrix is reset.

See Preferences > Apply Mapin the EHX configuration software for the option to log out role
sessions when the map is applied to the matrix.

I-Station Specific Settings

These settings enable you to determine whether I-station shift pages are selectable from the
keypad or cyclic.
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21.10 Binaural audio panel

The binaural audio control setting panel applies to Partylines (conferences) on V-Series panels.
It is only visible when binaural audio has been enabled on the panel role.

Note: Partyline sliders are only shown for Partylines that are monitored by this panel in the current
configuration (listen key accesses and permanent listen membership).

Note: The slider controls set the mix for the whole panel, not individual keys.

Note: Changes do not apply to Live or Supervisormode.

Note: When using role based sessions, binaural audio must be enabled on the port (Cards and Ports)
and on the role (Roles, [select role] Panel Options).

21.11 i-Series Programming

This section deals with programming i-Series main panels and expansions panels.

Note: i-Series panels only display five characters per key.
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21.11.1 Assigning Labels

To assign a label to a given key:

1. Locate the mimic of the panel to programme by either using the scroll arrows or the drop-
down list box from the middle area of the screen.

2. Keys are assigned in the normal way by clicking on the required item in the list of available
labels, and then dragging the item to the required key and dropping them over the display
corresponding to the key and clicking on the mouse to confirm the assignment.

3. Drag the mouse cursor up the screen into the mimic area and position it over the required
key.

4. Repeat for all required Label programming.

5. To program a Talk and Listen key, press and hold the keyboard Ctrl key and then select the
Talk label and place that onto the panel.

6. To program a Talk and Forced Listen key press and hold the keyboard Alt key and then
select the Talk label and place the label onto the panel.
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21.11.2 Re-assignment of Labels

To re-assign a label

1. Select the required port and locate the label that is required to be re-assigned.

2. To select the new Label, place the mouse cursor over the label.

3. Left click and hold down the mouse button.

4. Whilst holding down the mouse button drag slightly down the mouse until the label is free
from the display.

5. Position the Label over the new position and release the mouse button to drop the label into
the new position.

21.11.3 Action Menus
See Action Menus.
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21.11.4 i-Series Advanced Functions
The i-Series operates in one of four modes:

l COM mode is the default mode. In this mode, the i-Series panel operates as a simple
panel. Talk labels are assigned to destinations, and listen labels are assigned to sources.

l IFB mode allows the i-Series to assign a program audio source or sources to an IFB
Global destination. For example, on-the-air audio can be assigned to the talent or
announcer in a television studio application. It is called IFB mode because the program
audio source that is routed to the IFB destination can be interrupted by an incoming
intercom call to the IFB destination.

l PL mode allows the panel operator to add and delete members of a partyline directly
from the panel.

l FG mode allows the panel operator to add and remove members of a fixed group directly
from the panel.

For more details of how to use the i-Series advanced functions, see the i-Series Panels User
Guide.

21.11.5 Using EHX to Set Up i-Series Fixed Group Membership Options
A fixed group occurs when one source needs to call many destinations at one time. The panel
operator can add and remove members of a fixed group in real time with the i-Series, provided
that the feature has been enabled in EHX.

To enable the feature in EHX

1. Open the required map configuration in EHX.

2. From Cards and Ports screen, select the required panel.

3. Select Port Properties > AP Panel Options > Fixed Group Assignment. Click the drop-
down box to turn the feature on or off.

l When the check box reads true the feature is on

l When the check box reads false the feature is off

4. From Panel Programming, select the panel to which the i-Series is connected, and
immediately below it, select the i-Series panel.

5. Assign the fixed group source as a talk key on the i-Series panel on screen.

6. Assign potential fixed group members as listen keys on the i-Series panel on the screen.

7. From the Eclipse HX Downloads menu, click Apply and Reset.

EHX uploads the information to the i-Series panel.
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21.11.6 Using EHX to Set Up i-Series IFB Options
After a program audio source has been attached to a matrix port, the EHX operator can assign
the audio source to an IFB destination with the i-Series Assignment Panel in panel
programming.

To assign an audio source to an IFB destination

1. In Cards and Ports select the i-Series panel.

Highlight the entire row when selecting the panel.

2. Go to Port Properties > AP Panel Options > IFB assignment. Select True (the box is
checked).

3. From Panel Programming, select the i-Series panel.

4. Assign the IFB destination as a talk label.

5. Assign the IFB source or sources as a listen label.

6. Click Apply Label Changes from the Eclipse HX Download menu to send information to the
matrix.

21.11.7 Using EHX to Set Up i-Series Partyline Membership Options
The panel operator can add and remove members of a partyline in real time with the i-Series
provided this feature has been enabled in EHX.

To enable the feature in EHX:

1. Open the required map configuration in EHX.

2. From the Cards and Ports screen, select the desired panel.

The Advanced Settings screen opens.

3. From Port Properties, select Partyline Assignment from i-Series AP Panel Options. Click
the drop-down box to turn the feature on or off.

l When the check box reads true the feature is on

l When the check box reads false the feature is off

4. From Panel Programming select the i-Series panel.

5. Assign the partyline as a talk key on the on screen i-Series panel.

6. Assign potential partyline members as listen keys on the on screen i-Series panel.

7. From the Eclipse Downloads menu, click Apply and Reset.

EHX uploads the information to the i-Series panel.
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21.11.8 i-Series Panel Options
This functionality is limited to the current configuration and label sets cannot be transferred
between configurations. The options for panel Save, Load, Copy, Paste, Upload and Clear are
provided on the panel configuration toolbar above the panel mimic.

Page

1. Select Page to display a list of pages for the panel as a drop-down list. Click the required
page to update the mimic to the page.

Save

1. Select Save on the Panel Programming toolbar to display the label file save dialog.

2. Enter the name of the file which will default to the .ccl extension. The keys from all pages
are saved (including shift pages where supported) but the keys from any expansion panels
that may be fitted are not saved in the file.

Expansion panel labels must be saved separately.

Load

1. Select Load on the Panel Programming toolbar to display the dialog for selecting and
opening a panel label (.ccl) file.

2. Select the required file and clickOpen to load the labels from the file. When a label load is
performed all the labels on a panel (including shift pages) and cleared before the new labels
are applied.

If the type of panel being loaded is not the same as the type of panel the label file was saved
from this may result in labels being lost when the panel is loaded.

Copy

1. Select Copy on the Panel Programming toolbar to copy the labels of the current panel page
only into the scratch pad. You cannot copy labels from expansion panels.

Paste

1. Select Paste on the Panel Programming toolbar to paste the labels copied to the scratch
pad onto the currently selected panel. All the labels currently on the page are lost. This
allows single pages of labels to be pasted on to the panel.

If the type of panel being pasted to is not the same as the type of panel the labels
were copied from this may result in labels being lost when the labels are pasted
onto the new panel.

Clear
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1. Select Clear on the Panel Programming toolbar to clear all the labels from the current panel
including shift pages but excluding any attached expansion panels.

21.11.9 Fast Key Assign Restrictions (i-Series)
The i-Series Advanced Settings area, located on the rightmost side of Cards and Ports offers
three Soft Menu Restrictions:

l Dial Phone Mode Access

l Information Mode Access

l Key Assign Mode Access

By default, the panel operator has access to these options from an i-Series, but if the check box
for any of these options is cleared, the panel operator cannot access the menus from the i-
Series front panel.

21.12 Assignment Panel Partyline Membership Options

The panel operator can add and remove members of a partyline in real time from an assignment
panel provided this feature has been enabled for the panel in EHX.

To enable this feature in EHX

1. Open the required map configuration in EHX.

2. From the Cards and Ports screen, select the desired panel.

3. From Port Properties, select Partyline Assignment from AP Panel Options. Click the drop-
down box to turn the feature on or off.

4. When the check box reads true the feature is on.

5. When the check box reads false the feature is off.

6. From Panels in the Configuration menu select the required panel or the panel to which the
AP (Assignment Panel) mode is enabled.

Note: On the panel, the key will show the particular AP mode that is selected or the panel,
for example INTERCOM, IFB Assign, PL Assign or FG Assign.

7. Assign the partyline as a talk key on the on panel.

8. Assign potential partyline members as listen keys on the on-screen panel.

9. From the Eclipse HX Downloads menu, click Apply and Reset.

EHX uploads the information to the panel.

For more information, see the i-Series User Guide.
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21.13 Assignment Panel Fixed Group Membership Options

A fixed group occurs when one source needs to call many destinations at one time. Members of
a fixed group may be added or removed by the panel operator in real time with the assignment
panel provided this feature is enabled for the panel in EHX. To enable the feature in EHX

1. Open the required map configuration in EHX.

2. From the Cards and ports screen, select the required panel.

3. From Port Properties, select Fixed Group Assignment from AP Panel Options. Click the
drop-down box to turn the feature on or off.

4. When the check box reads true the feature is on.

5. When the check box reads false the feature is off.

6. From Panels in the Configuration menu select the required panel or the panel to which the
AP (Assignment Panel) mode is enabled.

Note: On the panel, the key will show the particular AP mode that is selected or the panel,
for example INTERCOM, IFB Assign, PL Assign or FG Assign.

7. Assign the fixed group source as a talk key on the assignment panel on screen.

8. Assign potential fixed group members as listen keys on the assignment panel on the
screen.

9. From the Eclipse HX Downloads menu, click Apply and Reset.

EHX uploads the information to the assignment panel.

21.13.1 Keep Hidden Keys Active (i-Series Panels)

1. In Advanced Settings for i-Series panels, select the Keep Hidden Keys Active option.
When this option is selected, audio paths from an i-Series panel’s main page are
maintained even when the panel operator switches to the shift (swap) page.

2. Clear the check box to turn off this option. If this option is disabled the audio paths from the
main page are cut when the panel operator switches to the swap page.

This option is not selected by default.

21.14 Agent-IC/Station-IC Virtual Clients

To find out how many Virtual clients are licensed on a matrix, do the following:
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1. Select Diagnostics > Event Log.

2. In the right-hand pane, select   , and then select Request Info.

3. From the Request Matrix Information screen, selectMatrix Overview.

The Virtual Client licenses are listed on the Hardware ID line.

The following section covers the programming of the Virtual Client panel.

1. Select Panels from the Configurationmenu to display the panel options toolbar and select
the Virtual Client from the drop-down list or the > icons to step through the list of panels.

Note: The number of keys displayed on the Virtual Client screen depends on the
target device that the Virtual Client is installed on.

5. To assign keys, click on the required item in the list of available labels, and then drag the
items to the required key and drop them over the display corresponding to the key. Click on
the mouse to confirm the assignment.
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Note: On Agent IC clients, Listen and Talk are actioned by separate controls (left hand side
for Listen, right hand side for Talk) so different paths can be assigned for Talk and Listen on
the same key.

6. To display the action menu for a key, position the pointer over the label and right-click the
mouse.

Destination listen

Note: This option is only available for IFB keys.

This option enables the listen key to feed all the audio that is routed to the IFB to the panel user.
If there are multiple IFB destinations, the audio routed to the listener is the sum of all the audio
heard at the destination ports.

Local assignment

1. Click the Local Assignment entry to display the available options for local key assignment.
The options are to allow local key assignment to overwrite the selected key or to disallow
local key assignment to overwrite the selected key.  This allows you to limit the keys a panel
operator can overwrite when locally assigning keys by Fast Key Assign (V-Series only) or
by Local Key Assignment (on panels supporting this facility).

Interlock group

You can assign several keys on a panel into an interlock group and restrict the group so that
only one key of the group can be activated at any one time. This function only refers to talk
paths.
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For example, if a panel had five keys programmed to talk to cameras 1 to 5 then by setting these
into an interlocked group only one camera key can be selected at a time.

There are nine available interlocked groups to which the EHX user can assign any or all panel
keys.

The interlock groups are specific to the panel they are programmed for and do not affect
interlock groups that may be set up on any other panel in the system.

To add a key to an interlocked group:

1. From Panel Programming, select the desired panel.

2. Right-click on the desired key to display the key options list.

3. Select the Interlock Group entry to display the interlock group options list.

4. Select the required interlock group or None if the key is not to be in any interlock group.

5. The key may be added to other interlock groups as required.

6. The key interlock groups are displayed in the key information popup.

Local advanced latch disable

When the mouse pointer is over this entry a second menu is displayed giving the options to set
Local Advanced Latch Disable to On or Off. Select and click on the required option. This
performs the same function as Latch Disable in the Local Advanced facility. It allows or
disallows a panel to latch a key to another device.

Go to key destination
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Click theGo To Key Destination entry to display the editor screen for the type of destination
the key refers to. For example, if the destination is a panel then the panel is displayed on the
Panels screen. For a partyline key the Partylines editor is displayed with the partyline
highlighted.

Delete key

Click the Delete Key entry in the menu to delete the assigned label (shown highlighted).

Note: Only the highlighted label is deleted. The green listen label for that key is not deleted.

21.15 ICS-1008 and ICS-1016 Panels

Note: The illustrations in this section show an ICS-1008 panel. The procedure is identical for
an ICS-1016 panel.

1. Select Panels from the Configurationmenu to display the panel options toolbar and select
the panel from the drop-down list or use the > icons to step through the list of panels.

2. To assign keys drag items from the list of available sources and destinations to the required
key and drop them over the display corresponding to the key.

3. Position the mouse pointer over a key display/label to display the details of the label.
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4. To display the action menu for a key, position the pointer over the label and right-click the
mouse.

21.15.1 Action Menus
See Action Menus.

21.15.2 Printing Key Labels
Note: Printing key labels applies to i-Stations and ICS-1008 and 1016 panels.

You can print the names of the keys assigned on the panels and attach the printout to the panel.
You can select and print key labels for one panel or print key labels for more than one panel.

1. Select Print keys.
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2. Select one of:

l Print as BMP – creates .bmp file for the displayed panel.

l Print as CSV – creates a .csv file (Comma Separated Variables) for the displayed panel.

l Print all as BMP – creates a .bmp file for all connected ICS and i-Series panels.

l Print all as CSV – creates a .csv file for all connected ICS and i-Series panels.

3. Save the file to the required location.

4. Open the file in graphics software (or in the case of .csv files, in a text editor) and edit as
necessary before printing.

Note: To ensure correct spacing, do not scale the file either in the graphics software or on
printing.

21.16 ICS-22 Panels

To use an ICS-22 panel, it is configured as an ICS-1008 panel. See ICS-1008 and ICS-1016
Panels.

Any Talk keysMUST be placed in the lower row to ensure that they control Talk routes, and that
the panel Talk/Listen switch controls the Listen routes.

The image below shows a key labeled as S5-NO configured on channel A, and a key labeled as
T-Pan configured on channel B.
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21.17 Fonts

Many fonts are supported by Eclipse HX systems allowing suitable panels to display labels in
Latin and certain non-Latin scripts. The fonts supported by Eclipse HX systems are described
below with the panel support.

Eclipse HX has additional font support for the V-Series panels and V-Series IrisX panels:

l Basic Latin. The backslash is a Yen character. This is a size-maximized font (no
descenders, lower-case characters are not relative in size to upper-case characters).
This covers Unicode 32 to 127 (decimal), 0x20 to 0x7F (hex). The V-Series panel display
supports ten characters.

l Cyrillic. This is a normal, relatively-sized font. The V-Series panel display supports ten
characters. Covers Unicode 1024 to 1279 (decimal), 0x400 to 0x4FF (hex) with some
missing characters.

l Hiragana. The V-Series panel display supports five characters. This covers the
codepoint range 12352 to 12447 (decimal), 0x3040 to 0x309F (hex).

l Full-width Katakana. The V-Series panel display supports five characters as this is a
normal wide font. This covers the codepoint range 12448 to 12543 (decimal), 0x30A0 to
0x30FF (hex) with some missing characters.

l Kanji. There are about 17,000 out of the 21,000 characters. The V-Series panel display
supports five characters. This covers the codepoint range 19968 to 40895 (decimal),
0x4E00 to 0x9FBF (hex).

l Hangul. The V-Series panel display supports five characters, codepoint range is 44032
to 55215 (decimal), 0xAC00 to 0xD7AF (hex).
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l Half-width katakana. The V-Series panel supports ten characters. The codepoint range
is 65376 to 65440 (decimal), 0xFF60 to 0xFFA0 (hex).

l Arabic. The V-Series panel supports the Basic Arabic character set 0x0600 to 0x06FF.

l Hebrew.

21.17.1 Basic Latin
Basic Latin labels can be displayed on all the panels with a display capability. The maximum
number of characters displayed depends on the type of panel.

21.17.2 Cyrillic
Cyrillic labels require Russian language support to be installed in Windows and either an ASCII
keyboard with Russian character support or a Cyrillic keyboard. Cyrillic is only supported on V-
Series panels.

21.17.3 Hangul
Hangul labels require Korean language support to be installed in Windows and either an
ACSCII keyboard with Korean language support or a Korean language keyboard. Hangul is only
supported on V-Series panels.

21.17.4 Hiragana, Katakana and Kanji
Hiragana, Katakana and Kanji labels require Japanese language support to be installed in
Windows and either an ASCII keyboard with Japanese character support or a Japanese
language keyboard.

Hiragana, Katakana, half-width Katakana and Kanji labels can be displayed on V-Series panel
only while some other panel types can support half-width Katakana. If an attempt is made to
place a Hiragana, Katakana or Kanji label onto a panel with a display that is not compatible the
label either fails to display correctly (may display question marks) or does not display at all.

21.17.5 Arabic
The V-Series panel supports the Basic Arabic character set 0x0600 to 0x06FF.The following
are not supported:

l Arabic Extended-A

l Arabic Presentation Forms A

l Arabic Presentation Forms B

l Rumi Numeral Symbols

l Arabic Mathematical Alphabetic Symbols
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The Arabic characters are drawn right to left unless it is an Arabic number 0 to 9 (0x0660 to
0x669) which is written left to right.

The Unicode Characters in the General Punctuation Block characters 0x2000 to 0x206F are
stripped out of the text string.

21.17.6 Half-Width Hiragana, Katakana and Kanji Compatible panels
The following panels can display half-width Katakana labels:

l All V-Series panels

l All V-series Iris and IrisX panels

Katakana and Kanji labels may be entered in the same way as normal labels provided the
prerequisite software and hardware is present.

21.18 Dynam-EC Preferences

From Configuration > Preferences > Dynam-EC you can select the type of audio level
metering to be used by the system.

The metering scale and ballistics options specify how the audio levels are scaled and displayed.

The Nordic N9 option displays the audio level as a peak programmeter (PPM) and gives an
accurate level reading. The scale is of the type used in Scandinavia.

The VU option displays the audio level as a Volume Unit (VU) meter and uses Root Mean
Square voltage to display the audio level. This is a commonly used type of audio metering but
does not always give the most accurate reading.

The VUmeter scale has zero point at +4dBu with a decibel scale ranging non-linearly from
20dB below this point to 3dB above.
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22 Configuring Roles
This chapter contains the following:

22.1 Introduction to Configuring Roles 424

22.2 Online Indicator 426

22.3 Adding and Deleting Roles and Role Teams 427

22.4 Role Options 429
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22.1 Introduction to Configuring Roles

Note: From EHX v15 or later, you can configure up to 424 roles on a matrix. See Common
Resources (Roles vs Fiber Connections) on page 106

Roles are profiles for intercom users who need to connect to your intercom system. They are
selectable by users (unless they are fixed).

Roles are used with:

Panels and Virtual Clients

Roles are used as an optional alternative to direct panel programming for panels and virtual
clients. In order to use roles, panels and virtual clients must have a hardware port enabled for
role based sessions in Cards and Ports > Properties > Basic Options

See Role Based Sessions on page 356 for more information.

Beltpacks

Beltpacks are always configured with a role. For beltpacks there is no need to enable the port
for role based sessions as a beltpack port is always role based. For details on configuring
wireless beltpacks see Adding and Configuring Wireless Devices on page 508

22.1.1 The roles page
Access the roles page from Configuration > Roles
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In the roles page you can:

l Create and delete roles

l Create and delete role teams

l Put roles into teams

l Set role properties (Basic, Global and Role Options)

l Set device options (panels, FSII 4-key FSII 8-key, virtual clients)

l Display alt text (Options)
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l See if a role is online (in-use)

l Check which device a role is using

l End a single role session

l End all active role sessions

Note: In the roles page you can select multiple roles (shift + click) for faster configuration.

Note: An amber color in the menu bar indicates that further configuration is required in this area.
Hovver your mouse over the amber lighted tab for tooltip.

22.2 Online Indicator

The online indicator lights green when a role is active (in use). 3 dots in the center of the button
indicates further information and configuration options. Click the indicator to view role status
options:

Status: Online or offline.

Endpoint: What type of device is currently using this role?

Physical Port: Which physical port on the matrix is this device using?

End Role Session: Click the red button to end this role session.

Note: The online indicator is also available in the Cards and Ports page.
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22.3 Adding and Deleting Roles and Role Teams

22.3.1 Adding roles
Navigate toMatrix > Configuration > Roles. Click the green + Role button. You will see the
add role tab:

Label

Max chars: 10 . Example role names: Camera_1, Camera_2, John, Mary, Rehersal, Show.

Auto generated label options

If you are adding more than one port, you can enter values in the Characters to Replace and
Seed value fields to automatically generate labels. For example, if you enter Label 0 in the
Label field, and then enter 0 in the Characters to replace and Seed value fields, this will
automatically generate labels called Label 1, Label 2, Label 3 up to the specified number of
labels.

Description

Optional description

Quantity

Howmany roles of this type do you wish to create? See auto generated label options above.

Role Team

Select role team here. Role teams are an optional way of organising large numbers of roles.
Organising roles into teams avoids lengthy scrolling for a role for the device user. Click the three
dots to create new role teams.

Select the end points...

Howmany endpoints do you wish to use with this role?
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You must have a port configured for each device type you want to use the Cards and Ports
screen before this role can be used with these devices. You cannot create a panel role without
the exact panel type configured.

22.3.2 Deleting roles
Navigate toMatrix > Configuration > Roles. Select the role you wish to delete in the Roles
page and then click the red - role button. You can select multiple roles to delete with one click.

22.3.3 Adding and deleting role teams
Role teams can be added and deleted in the Role Teams tab.

Find the Role Teams tab by clicking the 3 dots icon in:

l The add role tab

l Matrix > Configuration > Roles > Properties > Role Options > Role Team
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22.4 Role Options

In EHX, navigate to:Matrix > Configuration > Roles [select role] >Role Options.

l Role Team

Select Role Team if required. Role teams are used to organise multiple roles into teams
so the person selecting a role on a panel does not have to scroll through multiple options.
Click the three dots on the left of the option to add or delete role teams

l Role Access Mode

Set Role Access Mode. The access mode determines whether an access code is
required to start a role session

l No Access Code required

l Requires Access Code

l Access Code when in use - the access code is necessary to select a role session
while it is already in use on another device

l Set Access Code. To start a session on a device that has been configured with access
security, this access code must be entered on the panel

l USB Role Selection. Enabling this option means a role session can be started/ended by
inserting/removing a USB stick on the panel. See Role Based Panels - USB Role
Selection on page 369

l USB Security Code. This option becomes active when USB Role Selection is enabled.
Click the write button to load the security code on to a USB stick. Once you have done
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this, inserting the USB with the access code into a panel will immediately start the role
session. Remove the USB to end the session.

The access code on the USBmust match the code in the EHX software.

l Always Selectable. Enable this checkbox to allow you to select a role session while it is
in-use on another device. See Role Based Sessions - Priority and Security on page
369

l Enable endpoints; the devices that can use this role (FreeSpeak beltpack, Virtual Client,
panel). Select or deselect any or all of these options. Panels and virtual clients must have
a hardware port enabled for role based sessions before they can be used with roles.

l Select Panel Type. Roles can be transferred between panel types. However, when doing
this, be aware that EHX will perform a best-effort auto mapping of keys. Sometimes, for
instance when applying role key layouts to dissimilar panels, this will result in some keys
being hidden or out of place.
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23 Configuring Partylines
This chapter describes how to create and configure partylines (conferences).

It contains the following:

23.1 Introduction 432

23.2 Adding and Deleting Partylines 433

23.3 Partyline Attached Controls 435

23.4 Partyline Basic Options 436

23.5 Partyline Global Options 437

23.6 Partyline Fast Key Assign Options 438

23.7 Partyline Tallies 438
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23.1 Introduction

An EHX partyline is a virtual partyline. When assigned to panel keys, it enables anyone in the
system who activates a talk or listen (or both) to that partyline label to talk/listen to anyone else
who has joined the partyline at the same time.

A partyline is typically used when several users, such as beltpacks or camera intercoms, are
engaged in a specific common activity and they need to talk and/or listen to each other all the
time.

EHX permits the assignment of panels to a partyline. However, this is normally completed in
the Panel Programming screen by assigning the partyline label onto the panel.

Note: Because partylines and Fixed Groups are now viewed as a global item across all
systems (they work inter-system), Partyline and Fixed Group alias names are no longer
displayed in remote systems. All Partylines and Fixed Groups should be given a unique
name and global number.

Note: When two linked sets are merged together into one project, regardless of the number of fiber
rings, they become one system. This means that all matrices share the same 399 partylines and
other entities. One thing to note, however, is that there are 1024 fiber timeslots on a fiber ring. If
there are multiple fiber rings in a linked set then each fiber ring has its own 1024 timeslots. This
gives 1024 timeslots per fiber ring. There is, however, a system wide limit of 4096 trunks. This is
across all trunk types.

Page 432



EHX Configuration Software | User Guide

23.2 Adding and Deleting Partylines

To create a partyline and assign permanent members to that party:

1. Select Configuration > Partylines. This opens the Partylines configuration screen.

2. Click New at the bottom left of the Partylines window.

3. Change the Label, Description and Alt fields as required.

4. To add or remove members, select the required member in the Available or Attached
pane.

5. To add members, click > in the section between the lower windows to transfer the members
to the Attached window.

Note: Double-clicking on the required item transfers it to the Attached window. Also, right-
clicking on a member of the Available group displays a menu allowing it to be attached.

The # button on the Available and Attached panes sorts the members by port
number in ascending or descending order.
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The Label button sorts the members by name alphabetically and the Description
button sorts the members alphabetically by description. The tabs above the
Available and Attached panes filter the members by type.

Note: If your configuration contains linked matrices, and you add or remove
partyline members, you might see the following message when you apply changes
to the matrix:

Click View Configuration Differences to see a list of changes that affect the
intercommunication between Matrices. You are advised to Apply Changes to all
Matrices.

ClickOK to continue or Cancel.

6. Right-click on a member in the Attached pane to open a configuration menu and select
whether the attached member is Talk, Listen or Talk and Listen.

7. Apply to all matrices.

The partyline label can now be programmed onto a panel key.

The Label button sorts the members by name alphabetically and the Description button sorts
the members alphabetically by description.

The tabs above the Available and Attached panes filter the members by type.

When a partyline is created, the configuration must be applied to all linked matrices. It is not
sufficient to only apply to the matrix that hosts the partyline, the new configuration must be
applied to all matrices that wish to talk or listen to that partyline.

The recommended use of this feature is that all partylines are configured and then applied to all
matrices. The Dynam-EC software can then be used to manipulate these partylines in an online
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fashion (for example, use Dynam-EC to assign members from the entire linked set to the
partyline).

To delete a partyline:

1. Select Configuration > Partylines. This opens the Partylines configuration screen.

2. Select the partyline to delete and click Delete.

23.3 Partyline Attached Controls

Controls can be attached to partylines that allow a Route, Relay or Speed Dial to be activated
via a secondary action.

1. Select Configuration > Partylines.

2. Create a partyline or select a partyline that was been previously created.

3. Expand Attached Control in the Properties window.

4. Select Secondary Action in the Attached Control list.

5. Select the drop-down arrow and select the required control.
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23.4 Partyline Basic Options

To enable/disable Basic Options

1. Select Configuration > Controls.

2. Create a partyline or select a partyline that was been previously created

3. From the Properties window, expand Basic Options.
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4. To edit an item in the Basic Options list, select the item in the left-hand column and edit the
text in the right-hand column. You can edit the following:

l Description – An optional description of the port.

l Engineer Comments – An optional comment.

l Listen Alt Text – Alternative text that is shown when the ALT TEXT special key is
activated.

l Listen Label – A label used for identification that can be up to 10 characters long
including spaces. For split labels, the maximum length is five characters.

l Talk Alt Text - Alternative text that is shown when the ALT TEXT special key is activated.

l Talk Label - A label used for identification that can be up to 10 characters long including
spaces. For split labels, the maximum length is five characters.

23.5 Partyline Global Options

To enable/disable Global Options

1. Select Configuration > Controls.

2. Create a partyline or select a partyline that was been previously created.

3. From the Properties window, expandGlobal Options.

4. To edit an item in theGlobal Options list, select the item in the left-hand column and edit
the text in the right-hand column. You can edit the following:

l Auto Listen - Any port that talks to a destination port automatically hears the audio from
the destination port.

l Dial Code - Defines the dial code used in fast key assign operations.

l Global Partyline Number - This is the unique number given to this partyline in the
linked set. Partylines are globally numbered, giving them a unique, global identity
throughout the Eclipse HX system. If a partyline is assigned the number 001, then no
subsequently created partyline will be given this number regardless of which matrix the
partyline is created on.

l Partylines are numbered based on local creation order.

l Latch Disable - The setting determines if the partyline panel key is latching or non-
latching.

l Prevent Reply Signalization - Prevents key signalization for the port appearing on the
reply key of any panels.
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23.6 Partyline Fast Key Assign Options

To enable/disable Local Key Assignment Mode Options

1. Select Configuration > Controls.

2. Create a partyline or select a partyline that was been previously created.

3. From the Properties windows, expand Fast Key Assign Options.

4. To edit an item, select the item in the left-hand column and edit the text in the right-hand
column. You can edit the following:

l Default Assign as Talk and Forced Listen. When true the default for a key assigned to
this label is Talk and Forced Listen.

l Enable Assignment as Listen. This must be enabled to allow a V-Series panel operator
to assign a listen key to this label. If it is not enabled a V-Series panel operator cannot
assign a listen key to the label.

l Enable Assignment as Talk. This must be enabled to allow a V-Series panel operator to
assign a talk key to this label. If it is not enabled a V-Series panel operator cannot assign
a talk key to the label.

l Protect Port from Assignment. When this option is enabled the port cannot be locally
assigned as a talk/listen key by another panel.

23.7 Partyline Tallies

To enable/disable Tallies

1. Select Configuration > Controls.

2. Create a partyline or select a partyline that was been previously created.

3. From the Properties window, expand Tally Options.

4. Select In Use Tally in Tally Options.

5. Select the drop-down arrow and select the required status.

This allows the system to set a tally (flashing LED) on all the panel keys that are assigned to the
partyline whenever a talk is active on the partyline.

In the case of multiple matrices in a linked set the In Use tally is broadcast to all other systems
in the linked set. In this way the feature is seamless over the matrices in a linked set.

The default is enabled.
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24 Configuring Fixed Groups
A fixed group is a list of ports including panels, interfaces and IFBs that are represented by a
single, fixed group label. The fixed group label can be assigned to selector keys on one or more
panels, which when activated, simultaneously access all members of that fixed group.

Notes
: 

For information about Call Management Groups, see Call Management Group Options.

Because partylines and Fixed Groups are now viewed as a global item across all
systems (they work inter-system), partyline and Fixed Group alias names are no longer
displayed in remote systems.

All partylines and Fixed Groups should be given a unique name and global number.

This chapter contains the following:

24.1 Adding and Deleting Fixed Groups 439

24.2 Fixed Group Attached Controls 442

24.3 Fixed Group Basic Options 443

24.4 Call Management Group Options 444

24.5 Fixed Group Global Options 450

24.6 Fixed Group Fast Assign Options 451

24.7 Fixed Group Tallies 452

24.8 Sort Function on Fixed Groups Members 452

24.1 Adding and Deleting Fixed Groups

To create a Fixed Group and assign members to that group, do the following:
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1. Open Configuration > Fixed Groups.

2. Select the New button at the bottom left of the Groups window (top left window of the
screen).

3. Change the Label and Description fields as required.

4. To add members, select the required members from the Available window (bottom left of
the screen) and click on the > in the section between the lower windows to transfer the
members to the Attached window in the bottom right of the screen.

Alternatively double-clicking on the required item transfers it to the Attached window. Also
right-clicking on a member of the Available group displays a menu allowing it to be
attached.

The # button on the Available and Attached panes sorts the members by port number in
ascending or descending order, preceded by non-port items such as controls.

The Label button sorts the members by name alphabetically and the Description button
sorts the members alphabetically by description. The tabs above the Available and
Attached panes filter the members by type.
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5. To remove members from the group select the members to be removed in the Attached
window and click on the < symbol in the central section to return them to the Available
window.

Alternatively double-clicking on the required member moves it back to the Available group.
Also right-clicking on a member of the Attached group displays a menu allowing it to be
detached.

Note: If you add or remove remotemembers in a fixed group, you might see the following
message when you apply changes to the matrix:

Click View Configuration Differences to see a list of changes that affect the
intercommunication between Matrices. You are advised to Apply Changes to all Matrices.

ClickOK to continue or Cancel.

Fixed Groups can be made up of local and remote members.

Note: If you select a fixed group and select Find Usages in the Properties Pane, a list of
panels or routes that are assigned to this fixed group appears.

To delete a group:

1. Select Configuration > Fixed Groups. This opens the Fixed Groups configuration
screen.

2. Select the group to delete and click Delete.
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24.2 Fixed Group Attached Controls

Attachments can be attached to Fixed Groups that allow a Route, Relay or Speed Dial to be
activated via a secondary action.

1. Open Configuration > Fixed Groups.

2. Create a Fixed Group or select a Fixed Group that was been previously created.

3. From the Properties window, expand Attached Control.

4. Select Secondary Action in the Attached Control list.

5. Select the drop-down arrow and select the required control.
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24.3 Fixed Group Basic Options

Basic Options displays the fixed information about a group and can be used to edit the group
description, Talk and Listen, ALT Text and Talk and Listen labels.

To enable/disable Basic Options
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1. Open Configuration > Fixed Groups.

2. Create a Fixed Group or select a Fixed Group that was been previously created.

3. From the Properties window, expand Basic Options.

4. To edit an item in the Basic Options list select the item in the left-hand column and edit the
text in the right-hand column. You can edit the following:

l Description – An optional description of the port.

l Engineer Comments – An optional comment.

l Listen Alt Text – Alternative text that is shown when the ALT TEXT special key is
activated.

l Listen Label – A label used for identification that can be up to 10 characters long
including spaces. For split labels, the maximum length is five characters.

l Talk Alt Text - Alternative text that is shown when the ALT TEXT special key is activated.

l Talk Label - A label used for identification that can be up to 10 characters long including
spaces. For split labels, the maximum length is five characters.

24.4 Call Management Group Options

Call Management Group options allow you to add extra functionality to a fixed group
configuration. These features can be used when you need to treat a group as a pool of
responders; where any group member can take a call. There are two modes of operation:

l Group to Group

l Group call pick up

Any member from a defined group can call another group, alerting all members of that group.
Any member of the group being called can pick up the incoming call and this creates a point-to-
point audio connection.

Use this feature when members of separate groups or teams need to talk to each other, for
example members of primary transmission control room (a broadcasting scenario) need to
contact members of a studio.
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There are a number of set-up options available:

l A speaker port can be configured to broadcast incoming calls to a group.

l An external line can be a participant caller.

l An individual can be configured to call a group.

l Once a point-to-point connection has been made, the connection can be set to persist for
a specified time (0-60 secs) after the call has been released by users. This means that the
call can be re-activated without having to be re-broadcast to the whole group.

When no speaker port is specified, and multiple members are calling multiple members, both
groups MUST be local to the same matrix. Setting a speaker port in
Matrix>Configuration>Fixed Groups>Properties enables an external line.
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Configuring a call management group

To configure a call management group:
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1. Open Configuration > Fixed Groups.

2. Create a fixed group that contains all the panels to be included in the call management
group.

3. From the Properties window, expand Call Management Group Options.

4. Ensure the Call Management Group option is enabled. Click the dropdown arrow to the
right of this option to set it to True.

This enables Call Management Group functionality.
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5. Set the Call Management Group Timeout as required (0-60 secs).

Configuring a loudspeaker port for a call management group:

Follow steps 1 – 4 above.

1. Click the dropdown arrow to the right ofGroup Management Group Port to see available
ports. Select port.

This enables Speaker Port to Group Call. To disable this option, ensure that this option
field is blank (click the blank placeholder at the top of the list).

Note: You will need to enable this option if you wish to use an external line with the call
management functionality.

24.5 Fixed Group Global Options

To enable/disable Global Settings

1. Open Configuration > Fixed Groups.

2. Create a Fixed Group or select a Fixed Group that was been previously created.
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3. ExpandGlobal Options in the Properties window.

4. To edit an item in theGlobal Options, list select the item in the left-hand column and edit
the text in the right-hand column. You can edit the following:

l Dial Code – This is used during fast key assign operations on the panel.

l Global Group Number – A global identifier for the group. Fixed groups are globally
numbered, giving them a unique, global identity throughout the Eclipse HX system. If a
Fixed Group is assigned the number 001, then no subsequently created group will be
given this number regardless of which Matrix the Fixed Group is created on. Fixed
Groups are numbered based on local creation order.

l Latch Disable – Disables key latching on the panel so that keys remain active only when
they are held down or pressed.

l Page Override – Enables you to override the headset or speaker levels when calling a
group. This only works if group members have Page Override Allowed enabled.

5. Select the drop-down arrow and select the required status.

24.6 Fixed Group Fast Assign Options

The Fast Key Assign Options list display items which relate to local key assignment and fast
assign mode available on certain panel types. Fast key assign options can only be applied to a
Fixed group that is already attached to a Sort Group.

To enable/disable Fast Key Assign Options

1. Open Configuration > Fixed Groups.

2. Create a Fixed Group or select a Fixed Group that was been previously created.

3. Make sure the Fixed Group is attached to a Sort Group then;

4. From the Properties window, expand Fast Key Assign Options.

5. Select the required options:

l Default Assign as Talk and Forced Listen. When true the default for a key assigned to
this label is Talk and Forced Listen.

l Enable Assignment as Listen. This must be enabled to allow a V-Series panel operator
to assign a listen key to this label. If it is not enabled a V-Series panel operator cannot
assign a listen key to the label.

l Enable Assignment as Talk. This must be enabled to allow a V-Series panel operator to
assign a talk key to this label. If it is not enabled a V-Series panel operator cannot assign
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a talk key to the label.

l Protect Port from Assignment. When this option is enabled the port cannot be locally
assigned as a talk/listen key by another panel.

6. Select the drop-down arrow and set the required status (True or False).

The status box is checked or unchecked to indicate True or False.

24.7 Fixed Group Tallies

To enable/disable Tallies

1. Open Configuration > Fixed Groups.

2. Create a Fixed Group or select a Fixed Group that was been previously create.

3. From the Properties window, expand Tally Options.

4. From the Tally Options, select In Use Tally.

5. Select the drop-down arrow and select the required status.

This allows the system to set a tally (flashing LED) on all the panel keys that are assigned to the
Fixed Group whenever a talk is active on the Fixed Group. In the case of multiple matrices in a
linked set the ‘In Use’ tally is broadcast to all other systems in the linked set.  In this way the
feature is seamless over the matrices in a linked set.

The default is disabled.

24.8 Sort Function on Fixed Groups Members

EHX provides a sort capability that allows the EHX user a quick and easy way of grouping
common items such as FOR-22s together. The sort function has been implemented in both the
Attached window and Available window.
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1. To operate the sort function, open Configuration > Fixed Groups.

2. Use the All tab on the Attached window to display all the members of the groups, or the
Interfaces tab to display only the interfaces in the group or the Panels tab to list the panels
in the group.

The # tab sorts the group members by ascending or descending port number.
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25 Configuring Local Advanced
To open the Local Advanced Screen:

1. Select the Local Advanced entry in the Configuration menu.

The configured devices are displayed to form a grid with each square displaying
the attributes set for interactions between the devices as a colored dot or empty if
the attributes are not set. Tabs on the toolbar allow the specific attributes to be
selected. Positioning the mouse pointer over a square displays a tooltip indicating
the current status.
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A key to the meaning of the colored dots that indicate status is shown in the top left-
hand corner of the Local Advanced screen. The Sources are listed down the left-
hand side and the Destinations are listed across the top.

The type of source/destination is denoted by the color of the entry. These are:

l Grey - IFB

l Pink - Panel

l Yellow - Partyline

l Purple - Interface (Direct, FOR-22, Telephone, TEL-14, CCI-22)

l Blue - Fixed Group

l Green - Control

Note: IFBs are displayed on the Forced Listen tab.

The tabs allow the grid to be displayed for the various properties of the connections
(such as Forced Listen, Latch Disable and so on).

2. Select one of the tabs to display a grid with sources and destinations which may have this
property and the status of any connection between them. For example, selecting the
Blocked Listen tab only displays panels and interfaces to which this property can apply.
Where the property is enabled a colored dot is displayed in the square: red for local property
assignment, black for global property assignment.

You can filter the items along the top by name using the text filter boxes on the
right-hand side of the EHX Control Bar. There is a separate Source and Destination
filter box.
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3. Enter the text to filter by and click on the filter icon to the right of the filter box left filter icon).
Only the destinations with names containing the filter text are displayed on the top row. The
sources are not filtered. To turn off filtering click on the rightmost of the two filter icons.

4. By holding down the Control key whilst selecting the tabs, you can select multiple tabs. In
this case any squares representing connections are colored red if any of the select
properties are set.

Note: Only local settings are displayed when multiple tabs are selected. Global settings are
not shown.

When the mouse pointer is positioned over one of the squares of the grid a tool tip gives details
of the connection.

Note: By not touching the mouse the tooltip remains on the screen.
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1. Place the pointer over the square that intersects the required source and destination.

The tooltip displays the current properties.

2. Click the square. The square turns blue and the source and destination label backgrounds
changes to white.

3. To set or clear the current property (for example, Latch Disable) right-click the mouse to
display the On/Off options.

4. Use the pointer to select the required state and right-click or left-click on it to select it.

A red dot is displayed in the square if the function has been enabled in local mode.

Note:  By holding down the Control key when assigning connection properties, it is possible to
move from square to square and make multiple selections with a single mouse click. If
the Shift key is held down a block of connections can be assigned by clicking on limits of
the required block selecting all the points between the limits. This allows large numbers
of connections to be set very quickly.

Page 457



EHX Configuration Software | User Guide

The following sections contain a description of each option. Every option does not appear for
every combination of source and destination.

The possible options are described in these sections.

25.1 Forced Listen

A forced listen is a permanently enabled audio path between a source and a destination that
can only be interrupted by ISO calls. It does not have any association with a selector key.

On the forced listen tab, if the destination is an IFB the source is assigned as an IFB source to
the IFB rather than creating a forced listen. A violet dot signifies this, and corresponding dots
are shown for any IFB destinations that are assigned to the IFB.

Note: This is not an online function. An Apply Changes is required to push these changes to
the Matrix.

If panel eavesdropping is disabled for a panel, the forced listen is not effective until the panel
has at least one talk path set. Panel eavesdropping is enabled from the Advanced Settings
screen of Cards and Ports for the source port. Forced listen audio is routed from the label on
the left to the label on the top.

25.2 Blocked Listen

If a listen is blocked between two ports, then an audio path from the source to that destination
cannot be set under any circumstances. This is primarily used as a safety feature. For example,
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to prevent one studio’s program feed from being accidentally routed to a destination in another
studio.

25.3 Local Latch Disable

This function prevents talks to any label from latching. If a latch-disabled (PTT) label is assigned
to a selector key, the operator physically holds down the key to activate the route PTT. A latch-
disabled port’s label can be included in a fixed group or partyline without automatically latch
disabling the entire fixed group or partyline.

25.4 Local ISO

This function enables a panel or interface as a local ISO destination of the source panel or
interface. When the source activates a talk to any of its local ISO destinations, that talk is a
private, two-way path. All other talk paths from the source are interrupted. All existing talk and
listen paths between the source and the destination are interrupted, except for other ISO talk
paths. When the source terminates the talk, the destination’s audio paths resume; when all ISO
paths to the destination are deactivated, the destination’s audio paths return to their previous
states. If more than one panel activates an ISO path to the destination, both sources can talk
and listen to the destination. For ISO talks to also interrupt listens at the source, check the ISO
Interrupts All Other Listens box in the Matrix Configuration Preferences ISO and IFB tab.

Note:  If the destination of an ISO is a panel, then Eavesdroppingmust be enabled in Global
Settings (Advanced Settings section) in order to activate the panel microphone if it is
not already activated. If the destination is not a panel but a device such as a four-wire
port Eavesdropping does not need to be enabled for the destination device.

25.5 Route Monitor

Enable monitoring of an audio route. This creates a key that is available for assignment from
Panel Programming. When the key is pressed, audio from the required crosspoint is routed to
the panel with the key.

This allows panel C to monitor audio between ports A and B when Route Monitoring between A
and B is enabled.

25.6 Mute Relay

This function enables a panel's mute relay to activate automatically whenever the panel talks to
a specific port or entity (PL, Group, IFB). The mute relay is a general purpose relay whose
contacts are connected to the Control DB-25 connector on the panel’s rear panel. It is
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commonly used to mute a control roommonitor speaker, but it can also be put to other uses,
such as turning on a light or unlocking a door.

Note: The Mute Relay function is not available if you configure the V-Series panel with a
second additional sub-channel that has function Two-Way Radio, Partyline or HelixNet.

25.7 Preset Talk

This option enables setting preset talk paths from an interface port to any other destination in
either the local or a remote system.

Preset talks are like routes, except they can be configured to activate only when a call signal is
received at this port from an external device, such as a radio or telephone or LQ-SIP or external
partyline (CCI-22).

25.8 Preset Listen

This option enables setting preset listen paths from an interface port to any other destination in
either the local or a remote system. Preset listens are similar to routes, except they can be
configured to activate only when a call signal is received at this port from an external device,
such as a radio, telephone or CCI-22.

25.9 Preset Call

Preset Call is used to send a call signal to a group or a port on either the local system or a
remote system.

A panel receives the preset call signal as an incoming call tally but without the audio. If Audible
Alerts is set for the panel, then the panel receives three beeps at either its loudspeaker or
headset speaker.

If the source interface is a TEL-14 telephone module, and Auto Answer is set to off, then the call
signal is repeated every time a ring signal is received.

If the destination is a CCI-22 or FOR-22 module, the output is driven high during the call signal.

25.10 Call Signal to a Telephony Interface

To enable an audible warning when a call is made from an external telephone to the TEL-14
module, set Local Advanced > Preset Call.

Call signal tones must also be enabled at the destination panel in the Cards and Ports screen.

While the phone is ringing, a call signal is sent to the panel. Call signal tones are sent to the
panel every time a pulse is received from the TEL-14. The label for the TEL-14 port is placed in
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the Answerback stack of the panel, and an incoming call tally is displayed on both the Reply key
and any configured key to that port.

25.11 Nearby Panels

This function is used to prevent audio feedback (howlround) between panels located physically
nearby each other. When enabled, audio from the source panel is prevented from reaching the
destination panel, and signalization is also suppressed. The advanced setting Nearby Panel
Partial in Cards and Ports can be used to route audio from nearby panels to the headset
rather than suppressing it.
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26 Configuring Virtual Interruptible Foldbacks (IFBs)
This chapter contains the following:

26.1 Introduction 463

26.2 ISO and IFB Preferences 466

26.3 Viewing and Creating Virtual IFBs 470

26.4 Configuring IFB Properties 474
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26.1 Introduction

Eclipse HX offers a new, much-enhanced architecture for interruptible foldbacks (IFBs). IFBs
are now created and configured as virtual software entities

This section explains how to:

l Display IFBs

l Interpret the IFB information available within Dynam-EC

l Dynamically control and configure IFBs

These virtual entities have a number of advantages over more traditionally configured
interfaces. They:

l Are easier to configure without the need for complicated cabling

l Support multiple sources, destinations and returns.

l Support multiple callers. The callers to the IFB destination, typically the talent such as a
news anchor, are given a priority level from 1 – 5 (level 5 has highest priority).

l Allow members of a key group to trigger the IFBs.

l Allow monitoring of program feeds anywhere in the system without the need for patch
panels. This enables troubleshooting of audio feeds.

Note: A program feed is typically a mix of audio. Listeners at different locations hear different
program feeds as required.

You create IFBs in the EHX Configuration Software.

Note:  An IFB allows a caller to cut or dim the audio from a configured source to a configured
destination. This is typically used in broadcasts where an anchor (destination) listening
to a program feed (source) can be interrupted by a director (caller). The anchor will
receive audio from the director while the program feed is either dimmed or muted. If the
caller priority is set to 1, the audio is mixed with the program feed.

An IFB contains the following components:

l Source – the audio that is heard by the IFB destinations while the IFB is not activated (not
being called).

l Destination – where the audio is routed.

l Dim level – the extent to which the source audio is reduced.

l Caller – an audio source that triggers the IFB. The IFB destination now hears the Caller
audio, and the Source audio in dimmed or muted according to the Dim level setting.
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Callers are prioritized from 1 (lowest) to 5 (highest) to determine who has precedence in
the feed. The default priority is 3.

l Return and Destination Listen:

l A return listen enables the caller to hear the anchor/talent (Pre-hear).

l A destination listen can be used to monitor program feeds and/or any active callers. The
destination listen allows a caller, for example a sound engineer, to monitor the audio sent
to the anchor.

Typical IFB use in a broadcasting scenario is illustrated in the following diagrams.
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Audio mix

The program feed usually consists of a mix minus combination of audio. This means different
listeners in the broadcast location are fed different audio mixes as required. The diagram below
shows a broadcasting application with audio mixing, where:

l Mix minus 1 is Anchor 1 + Anchor 2 minus Remote

l Mix minus 2 is Anchor 2 + Remote minus Anchor 1

l Mix minus 3 is Anchor 1 + Remote minus Anchor 2
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26.2 ISO and IFB Preferences

From Configuration > Preferences > ISO and IFB you can define how ISO and IFB
operations are implemented on the Eclipse HX system.
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26.2.1 No ISO Checkboxes Selected (Default)
If neither of the ISO checkboxes is selected, then the default ISO behavior is that when a path
between the source panel and an ISO destination becomes active, then any other listen paths at
the ISO source and ISO destination (CAM-3) also remain active. This enables the ISO
destination to hear both the caller (Source) and the other listens during the ISO conversation.

This default behavior is shown in the example in Figure 18-5, where the Source panel is calling
CAM-3.

l The ISO destination (CAM-3) can only talk and listen to the ISO source (calling panel).

l The ISO destination (CAM-3) continues to hear the other listens, but talk paths are turned
off for the duration of the ISO conversation.

l The ISO source continues to hear the other listens, but talk paths are turned off for the
duration of the ISO conversation.

26.2.2 ISO Interrupts all Other Incoming Audio at the ISO
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l The ISO source (calling panel) can only talk and listen to the ISO destination (CAM-3).

l The ISO source continues to hear the other listens, but talk paths are turned off for the
duration of the ISO conversation.

l The ISO destination (CAM-3) can only talk and listen to the ISO Source. All other talk and
listen paths are turned off.

26.2.3 ISO Interrupts all Other Incoming Audio at the Caller
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l The ISO source (calling panel) can only talk and listen to the ISO destination (CAM-3). All
other talk and listen paths are turned off.

l The ISO destination (CAM-3) continues to hear the other listens, but talk paths are turned
off for the duration of the ISO conversation.

26.2.4 IFB Interrupts other Talks from Calling Panel (Only for IFBs that Are Owned
by this Matrix)

If this checkbox is not selected (default), the default IFB behavior is that when an IFB path is
active between a panel (the IFB caller) and a destination port, then none of the other talk paths
are deactivated from that panel.

If the IFB Interrupts other talks from calling panel checkbox is selected however, all the
other talk paths from the panel are interrupted (turned off) for the duration of the IFB talk.

This enables you to make a private call to a remote dialed-in IFB destination.
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26.2.5 Assign Multiple Sources to IFB from AP panel

If you select this checkbox, an AP panel can assign multiple sources to an IFB destination. The
IFB hears all the incoming audio from the selected sources.

26.3 Viewing and Creating Virtual IFBs

To view or create IFBs, select Configuration > IFB.
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Any IFBs already configured in the system are displayed in a grid with the following information:

l Label – a name for the IFB. To change the label, click the Label field and type a new
label.

l Description – a summary of the IFB function. To change the description, click the
Description field and type a new description.

l Attenuation – the level by which the source audio is dimmed. This ranges from No Cut to
Full Cut in 3 dB increments. To change the attenuation, click the drop-down arrow and
select a new value.

l Source – the IFB source.

l Destination – the IFB destination.

l Return – the IFB return.

You can change sources, destinations and returns by using the mouse to drag an entity from the
pallet below the IFB grid onto the required source, destination or return field.

Select IFB List Options to display:

l Show/Hide ALT Text – Displays ALT text labels.

l Auto Returns Enabled/Disabled –When enabled, automatically adds or removes IFB
returns when IFB destinations are added or removed.
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To remove an item from the source, destination or return field, right-click the field and select
Remove Item.

Note:  If you add a port to the destination field, it is automatically added to the return field (if
auto-returns is enabled).

You can have a maximum of six sources, destination and return for each IFB.

Notes: Sources, destinations and returns can be on a remote matrix. If a panel has keys to
remote returns or destinations, their input and output levels can only be adjusted from
the return/destination local matrix frame. They cannot be adjusted on the panel.

Remote sources and returns will be permanently routed to the IFB host frame.
Therefore, to reduce intelligent linking resources, the IFB should be created on the
same matrix frame as the destinations and or returns if possible.

To add multiple sources, destinations or return:
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1. Select the arrow to the left of the IFB label.

2. Drag the extra source, destination or return onto the ADD + button.

26.4 Configuring IFB Properties

To configure IFB properties:

In the IFB screen, select the required IFB.

Note: You can use the Ctrl key to select more than one IFB.

The Properties screen appears on the right hand side of the window.

26.4.1 Global Properties
You can configure the following global properties:

IFB Number – This uniquely identifies the IFB.

Auto Listen – Any port that talks to the IFB destination port automatically hears the IFB return
audio.

Latch Disable – Disables key latching so that keys are only active while they are held down or
pressed. The default is for disabled key latching.

IFB Attenuation – Sets the dim level of the IFB from no cut to full cut in steps of 3dB.

26.4.2 Basic Options
You can configure the following basic options:

Alias (Remote Matrix) – Defines an alias for an entity on a remote matrix. The alias can have
up to 10 characters including spaces.

Note: This feature is only available if Freely Editable is selected in Configuration >
Preferences > Alias Labels.

Alt Text – Defines the text that appears when the ALT TEXT key is pressed.

Comments – Use this field to enter a comment about the port and its use.

Description – Use this field to enter a description of the field.

Dial Code – Defines the dial code used in fast key assign operations.

Label -Defines the identity label. This can have up to 10 characters including spaces.

26.4.3 Fast Key Assign Options
You can configure the following fast key assign options:

Enable Assignment as Listen – The IFB can be locally assigned to a listen key on another
panel.
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Enable Assignment as Talk – The IFB can be locally assigned to a talk key on another panel.

Default Assign as Talk and Forced Listen – If the IFB is locally assigned to a key on another
panel, the default is talk and forced listen.

Protect Port from Assignment – Prevents a panel user from changing the default attributes of
the key, for example changing a listen key to a talk key.

Note: This is only available if Enable Assignment as Talk and Enable Assignment as Listen
have different values.

26.4.4 Tally Options
In Use Tally – The panel tally light flashes when another panel or entity talks to the IFB port.
The default is ON.

Note: You can configure tally options in Configuration > Preferences > Panel & Key
Operation.

26.4.5 Attached Control Options
Secondary Action –When a talk to the IFB is activated, the IFB is triggered along with the
associated control.
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27 Configuring Controls
From the Controls screen you can create and delete controls and configure them. You can then
attach, for example, relays, routes and speed dials.

Relay options, routes and speed dials can only be accessed by being first placed inside a
control. A control can then be placed on a panel key for activation.

This chapter contains the following:

27.1 Adding and Deleting Controls 477

27.2 Controls Basic Options 478

27.3 Global Options 478

27.4 Fast Key Assign Options 479

27.5 Panel Auxiliary and Panel Mute 480
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27.1 Adding and Deleting Controls

1. Select Configuration > Controls.

2. Select the New button at the bottom left of the Controls window (top left window of the
screen).

3. Change the Label and Description fields as required.

4. To add members, select the required members from the Available window (bottom left of
the screen) and click on the > in the section between the lower windows to transfer the
members to the Attached window in the bottom right of the screen.

Alternatively double-clicking on the required item transfers it to the Attached window. Also,
right-clicking on a member of the Available group displays a menu allowing it to be
attached.

The # button on the Available and Attached panes sorts the members by port number in
ascending or descending order, preceded by non-port items such as controls.
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The Label button sorts the members by name alphabetically and the Description button
sorts the members alphabetically by description. The tabs above the Available and
Attached panes filter the members by type.

5. To remove members from the group select the members to be removed in the Attached
window and click on the < symbol in the central section to return them to the Available
window.

To delete a Control:

1. Select Configuration > Controls. This opens the Controls configuration screen.

2. Select the Control to delete and click Delete.

27.2 Controls Basic Options

To enable/disable Basic Options:

1. Select Configuration > Controls.

2. Create a Control or select a Control that was been previously created.

3. From the Properties window, expand Basic Options.

4. To edit an item in the Basic Options list, select the item in the left-hand column and edit the
text in the right-hand column. You can edit the following:

l Description – An optional description of the port.

l Engineer Comments – An optional comment.

l Listen Alt Text – Alternative text that is shown when the ALT TEXT special key is
activated.

l Listen Label – A label used for identification that can be up to 10 characters long
including spaces. For split labels, the maximum length is five characters.

l Talk Alt Text - Alternative text that is shown when the ALT TEXT special key is activated.

l Talk Label - A label used for identification that can be up to 10 characters long including
spaces. For split labels, the maximum length is five characters.

27.3 Global Options

To enable/disable Global Options

1. Select Configuration > Controls.

2. Create a Control or select a Control that was been previously created.
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3. From the Properties window, expandGlobal Options.

4. To edit an item in theGlobal Options list, select the item in the left-hand column and edit
the text in the right-hand column. You can edit the following:

l Latch Disable - Disables key latching on the panel so that keys remain active only when
they are held down or pressed.

l Listen Control Identifier 2 – An identifier for the Control when used as a listen
destination.

l Talk Control Identifier 1 - An identifier for the Control when used as a talk destination.

l Talk-Listen Control Identifier 0 - An identifier for the Control when used as a talk and
listen destination.

27.4 Fast Key Assign Options

The Fast Key Assign Options list display items which relate to local key assignment and fast
assign mode available on certain panel types.

To enable/disable Fast Key Assign Options

1. Open Configuration > Controls.

2. Create a Control or select one that was been previously created.

3. From the Properties window, expand Fast Key Assign Options.

4. Select the required options:

l Default Assign as Talk and Forced Listen. When true the default for a key assigned to
this label is Talk and Forced Listen.

l Enable Assignment as Listen. This must be enabled to allow a V-Series panel operator
to assign a listen key to this label. If it is not enabled a V-Series panel operator cannot
assign a listen key to the label.

l Enable Assignment as Talk. This must be enabled to allow a V-Series panel operator to
assign a talk key to this label. If it is not enabled a V-Series panel operator cannot assign
a talk key to the label.

l Protect Port from Assignment. When this option is enabled the port cannot be locally
assigned as a talk/listen key by another panel.

5. Select the drop-down arrow and set the required status (True or False).

6. The status box is checked or unchecked to indicate True or False.
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27.5 Panel Auxiliary and Panel Mute

The Available and Attached windows have tabs for the various types of functions, allowing them
to be filtered for ease of selection. Two of the tabs are Panel AUX relays and Panel mute
relays.

These functions correspond to these relay outputs in the I-Station documentation. In the case of
V-Series panels the output relays are labelled as 1 and 2. The correspondence between the
labels in EHX and the panel hardware is:

l Panel mute relay - relay output 1

l Panel AUX relay - relay output 2
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28 Configuring Sort Groups
Sort Groups are only available if a V-Series Panel is configured. Sort Groups are groups of
other items such as controls, fixed groups, IFBs, interfaces, panels and partylines that can be
treated as a single item and accessed in Key Assign mode to assign a member of the sort group
to a key. Selecting Sort Groups in the EHX Setup menu displays the sort group editor.

This chapter contains the following:

28.1 Adding and Deleting Sort Groups 482

28.2 Basic Options 484

28.3 Scrolling Assignment 484

Page 481



EHX Configuration Software | User Guide

28.1 Adding and Deleting Sort Groups

1. Select Configuration > Sort Groups.
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2. Select the New button at the bottom left of the Sort Group window (top left window of the
screen).

3. Change the Label and Description fields as required.

4. To add members, select the required members from the Available window (bottom left of
the screen) and click on the > in the section between the lower windows to transfer the
members to the Attached window in the bottom right of the screen.

Alternatively double-clicking on the required item transfers it to the Attached window. Also
right-clicking on a member of the Available group displays a menu allowing it to be
attached.

The # button on the Available and Attached panes sorts the members by port number in
ascending or descending order, preceded by non-port items such as controls.

The Label button sorts the members by name alphabetically and the Description button
sorts the members alphabetically by description. The tabs above the Available and
Attached panes filter the members by type.

5. To remove members from the group select the members to be removed in the Attached
window and click on the < symbol in the central section to return them to the Available
window.

To delete a Sort Group:
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1. Select Configuration > Sort Groups. This opens the Sort Groups configuration screen.

2. Select the Sort Group to delete and click Delete.

3. To set the properties of the sort group open the Basic Settingsmenu in the Properties
window (top right).

28.2 Basic Options

To enable/disable Basic Options

1. Open Configuration > Sort Groups.

2. Create a Sort Group or select a Sort Group that was been previously created.

3. From the Properties window, expand Basic Options.

4. To edit an item in the Basic Options, list select the item in the left-hand column and edit the
text in the right-hand column. You can edit the following:

l Description – An optional description of the port.

l Engineer Comments – An optional comment.

l Listen Alt Text – Alternative text that is shown when the ALT TEXT special key is
activated.

l Listen Label – A label used for identification that can be up to 10 characters long
including spaces. For split labels, the maximum length is five characters.

l Talk Alt Text - Alternative text that is shown when the ALT TEXT special key is activated.

l Talk Label - A label used for identification that can be up to 10 characters long including
spaces. For split labels, the maximum length is five characters.

28.3 Scrolling Assignment

You can assign sort groups to panel keys from the panel programming screen. See Panel
Programming.

To assign sort groups:

1. From Palette > Special Entities, drag the ASSIGN label to one of the panel keys.

2. Click on the required sort group in the palette, and then drag it to the required panel key and
drop it over the display corresponding to the key. Click on the mouse to confirm the
assignment.

Note: If there is no ASSIGN key, the following message appears:
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When the sort group is assigned to the key, by default the first sort group entity is
present on the key. You can select a different entity using the V-Series Panel rotary
controller or up/down buttons.
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29 Configuring Routes
A route is an audio path between two points in the matrix that can be activated by another
intercom panel’s selector key. From the Routes screen you can:

l Define the route origin and route target for each route

l Determine whether each route is activated with a talk key, a listen key, or both

l Enable a reverse listen (a reversal of the route’s direction when it is activated by a Talk).

A route is defined by selecting a route origin, a route target, and providing a description. The
origin can be any port in the local system.

An origin cannot be a non-port label, including a partyline or fixed group.

The target can be any audio label in the system including an IFB, partyline or a Group or remote
ports, except a control label. When a route is activated, it sets a talk from the origin to the target.

To use a route, you must first create a control and add the route to the control. Then the control
can be assigned to the panel or secondary action etc. to activate the control.

If the Action is set to Talk the route acts as a unidirectional audio path whenever a talk or listen
to the route is activated. If the route action is set to Talk and Reverse Listen the route acts as a
bi-directional audio path.

This chapter contains the following:

29.1 Adding and Deleting a Route 487
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29.1 Adding and Deleting a Route

1. Open Configuration > Routes.
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2. Select the New button at the bottom left of the Routes window (top left window of the
screen), and then select either Activate with Listen or Activate with Talk or both.

3. Change the Label and Description fields as required.

4. Drag a source from the palette onto the Route Origin field.

5. Drag a target from the palette onto the Route Target field.

6. Assign a route action from the drop-down list:

l Talk -the route acts as a talk only route from the source to the destination. Signalization
appears on the destination.

l Talk and Reverse Listen – audio is routed from the source to the destination and
signalization appears on the destination. Audio is also routed from the destination to the
source.

l Reverse Listen – the source can listen to audio form the destination. No signalization
appears on the source.

l Inhibit Talk – all audio from the source to the destination is blocked.

If an IFB is configured as the route target, the following are available:

l Calls (IFB) – audio from the route origin is sent to the route target as an IFB caller.

l Inhibited from calling (IFB) – audio from the route origin is prevented from calling the
route target IFB.

l Routed as destination of (IFB) – the route origin becomes a target of the IFB, and hears
audio from the route target IFB.
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l Routed as source to (IFB) – audio from the route origin is sent to the route target IFB as
an IFB source.

l Routed as return to (IFB) – audio from the route origin is sent to the route target IFB as
an IFB return

l Listen to IFB Return – audio from the route target IFB returns is sent to the route origin.

l Monitor audio at IFB destinations – the route target hears the same audio heard at the
route target IFB destination.

After the route has been set up using this screen, it is possible to assign it to a label from the
Controls screen. Within the Panel Programming screen and the Stacked Keys area, with the
Control Label programmed onto a panel then double clicking this Label, the attachments to the
Label are displayed.

Activate with talk

When this box is checked, the route activates whenever the control which contain the route is
activated by a talk key.

Activate with listen

When this box is checked, the route activates whenever the control which contain the route is
activated by a listen key.

Note:  Activating the route by a listen has exactly the same effect as activating it by a talk
unless the Reverse Listen option is selected making a bi-directional audio path between
the source and destination.

Deleting a route

To delete a route:

1. Open Configuration > Routes.

2. Select the route to be deleted.

3. Click Delete.
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30 Configuring Speed Dials Using SIP and TEL-14

Note: For more information about making and receiving telephone calls using SIP, see
Telephone Audio Routes.

This chapter contains the following:

30.1 Speed Dial (DTMF Sequences) 491

30.2 Speed Dial Setup 491

30.3 Delete a Speed Dial 494
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30.1 Speed Dial (DTMF Sequences)

The MVX-A16 matrix card can generate DTMF Tones using the DTMF Daughter board fitted
into the slots on the MVX-A16 card. DTMF Tones are the beeps made by a Touch Tone
Telephone.

The Speed Dial screen defines the name, activation type DTMF Sequence and the source of
the sequence which is currently a telephony interface (including SIP clients). There is a 23-digit
limit on a DTMF Sequence.

The currently allowable dial sequences are as follows: The numbers through 0 – 9 the pound (#)
and asterisk (*) characters. A DTMF Sequence is defined as a sequence of these numbers.

A Speed Dial must be attached to a control label, and then the control label is programmed onto
the panel next to the label of the telephone. To Activate the Speed Dial activate the label to the
telephony interface, and then activate the Control/Speed Dial label by latching the selector of
the label.

30.2 Speed Dial Setup

To setup a speed dial:

1. Select Configuration > Speed Dials.
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2. To add a new speed dial, click New at the bottom left of the speed dial window. A new
speed dial entry is created with the default description highlighted.

3. Complete the Description, Activate with Listen, Activate with Talk, DTMF Auto Dial
number and the Speed Dial Source fields (the port that the DTMF tones are sent from).

Note: A comma (,) may be placed in the DTMF sequence to add a pause of 500ms
between digits or before the DTMF sequence if required.

4. Create a control using the Controls link on the Configuration menu. Then attach the speed
dial to the control by selecting the control so that it is highlighted. Then select the required
speed dial from the Available members pane and click on the right arrow to transfer it to the
Attached members pane. The speed dial is now attached to the control.

5. To detach a speed dial from a control simply select the control and then select the speed
dial to be detached in the Attachedmembers pane. Click the left arrow to move it back to
the Available pane.

6. Program the label of the telephony Interface and the Control to activate the Speed Dial from
the panel Programming screen.

7. Apply to the Matrix by an Apply Label Changes download.

8. To activate the Speed Dial, select the Label of the telephony Interface, then select the label
of the Speed Dial’s control.

Page 493



EHX Configuration Software | User Guide

30.3 Delete a Speed Dial

To delete a Speed Dial:

1. Select the Speed Dials link from the Configuration menu. This opens the Speed Dials
configuration screen. Locate the Speed Dial you want to delete.

2. Click the gray button next to the description field to highlight the row.

3. Press Delete.
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31 Configuring Key Groups
This chapter contains the following:

31.1 Introduction to Key Groups 496

31.2 How to Configure and Use Key Groups 498

31.3 Key Group Members 503

Page 495



EHX Configuration Software | User Guide

31.1 Introduction to Key Groups

Key groups comprise a list of panels and user keys that can be grouped and assigned in
Dynam-EC on the move, thus saving lots of EHX configuration work.

Key groups provide a way of changing the audio configuration on keys for multiple panels (in a
system or linked set) without having to download the configuration changes to a matrix.

Up to 100 key groups can be set up on a system.

Key groups can be used with the following targets:

l 4-Wire Port

l Panel Port
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l Partyline

l IFB
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For example, you can:

l Change the audio assignment on panel key(s) from Partyline 1 to Partyline 2

l Change the audio assignment on panel key(s) from a direct to Panel 1 to a direct to Panel
2

l Change the audio assignment on panel key(s) from a partyline to a direct

31.2 How to Configure and Use Key Groups

To configure and use key groups you will work with both EHX and Dynam-EC.

EHX:

l Create keygroup(s)

l Set basic options

l Set key group activation type

l Assign key groups to panel keys

Dynam-EC:

l Configure

l Palette

l Canvas

l Assignment

31.2.1 EHX: Create Key Groups
Navigate to: Configuration > Key Groups > Create Key Group
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Key Activation Types

Activation determines how the assigned keys of the key group behave when the key group is
activated.

l Talk and Listen

l Talk

l Listen

l Talk and Forced Listen

l Dual Talk and Listen

l Forced Listen

For key groups, Talk and Listen activation types can only be used on panels with a push
control. If you are using rotary and lever panels, you must create and assign separate Talk and
separate Listen key activation type keygroups (assuming you want a talk and a listen). This is
because rotary and lever panels have a keyset that is split between talk and listen (two separate
entities). For a push button panel, this is not the case.

Note: Key groups can be placed on keys that already have a label assigned. In this case the key will
function with the statically assigned label until the key group is assigned in Dynam-EC. At this
point the key group target label will be displayed. When the key group is cleared in Dynam-EC
the key will revert to the default label assigned in EHX
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31.2.2 EHX: Assign Key Groups to Panel Keys
Navigate to Configuration > Panel Programming

Example Talk and Listen on a rotary panel:

Note: Once assigned, the key group will have a white border in the panel mimic.

Put as many key groups on as many panels as are required (max 100 key groups across the
whole networked system).

Page 500



EHX Configuration Software | User Guide

31.2.3 Dynam-EC: Configure Pallette
Dynam-EC must be connected to your matrix.

Select the Pallette tab. Drag the entities you require (key group members) on to the pallette.

31.2.4 Dynam-EC: Configure Canvas
Select the Canvas tab. Drag the entities you require onto the canvas. This example uses
partylines.
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31.2.5 Dynam -EC : Configure Assignment
Select the Assignment tab. Drag the key groups onto the audio targets.

31.2.6 EHX: View key group assignment
In the Panels page, select the panel you have assigned a key group to. Enable supervisor
mode. In this example you see that Paryline 1 has been dynamically assigned to the key set.
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31.2.7 Dynam-EC: use key group to change audio configuration
In the Assignments page, drag the key group(s) on to another target entity.

When you have done this, you will see the labels on the panel keys change (in this case, to
Partyline 3). Either look at the physical panel or use supervisor mode in EHX.

To record a macro using key groups see:Chapter 4, Using Dynam-EC, Macro Editor in the
Dynam-ECManual.

31.3 Key Group Members

The key group editor displays a list of all the panels currently assigned with the key group in the
lower Attached pane.
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1. Drag the required key group from the palette and drop it on the required key.

2. Panel keys are assigned to a key group from the Panel Programming tab. Select the
required panel and key then right-click to display the properties menu.

3. Select Key Groups to display a list of all the available key groups and select the destination
key group. Left-click on the required key group to add the key to the key group. The
assignment is indicated by the addition of a white box round the key and a checkbox against
the key group.

4. To remove a key from a key group, select the key in panel programming and right-click on it
and select Delete Key Group.

Note: If you add or remove key group members, you might see the following message when
you apply changes to the matrix:
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5. Click View Configuration Differences to see a list of changes that affect the
intercommunication between Matrices. You are advised to Apply Changes to all Matrices.

6. ClickOK to continue or Cancel.

Panel keys may already be assigned to destinations before being added to a key group. In this
case the key functions remain active until the key group is assigned to a partyline or four-wire
port by Dynam-EC, at which point the key functions are overridden by the key group destination.
If the key group is de-assigned by Dynam-EC the keys revert to their previous states.

Note: An Apply Changes with reset (to initialize new hardware or add trunks) does not
delete the destination assignment of a key group, while an Apply changes with reset
and clear all memory (overwrite matrix with EHX configuration) will delete the
destination assignment of a key group.

A key group can only be introduced to the Eclipse HX working configuration by applying a
configuration (key groups cannot currently be applied to a system in Go Live mode).

The EHX software only includes a configured key group in the map for a particular system if the
keygroup is in use on that system. This means that in a linked set configuration, you must apply
the configuration to any system that utilizes a newly created keygroup.
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32 Configuring Logic
The Logic link on the Configuration menu opens the Logic window. Logic allows the user to
create complex controls using an interactive graphic editor.

Logic operations are described in the Logic Programming manual.
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33 Preferences
This displays the Preferences screen. Here, you can set preferences for the following:

Preference For more information …

Intelligent Linking Intelligent Linking Preferences

ISO and IFB ISO and IFB Preferences

System Access Codes System Access Codes

Wireless Beltpacks Wireless Beltpack Preferences

Key Operation Key Operation Preferences

Panel Operation Panel Programming Preferences

IP Panels Panel Preferences

System Visual Indicators Configuring V-Series IrisX Panel Color Displays

Dynam-EC Dynam-EC Preferences

Apply Map Configuration Application Preferences

Matrix Settings If using a single CPUmatrix, ignore standby CPU
errors (enable/disable)

Common Resources (Roles vs Fiber
Connections) on page 106
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34 Adding and Configuring Wireless Devices
This chapter describes how to create and configure wireless devices such as transceivers and
beltpacks. It contains the following sections:

This chapter contains the following:

34.1 FreeSpeak Wireless Systems - Overview 509

34.2 FreeSpeak II® (FS II) Beltpacks 509

34.3 IP Transceivers (IPTs) 534

34.4 FS-Edge™ Transceivers 535

34.5 Local RF Scanning (FS-Edge) 535

34.6 Allowed Transceivers/Restricted Roaming (FS-Edge only) 538

34.7 Special Keys (FreeSpeak Icon Beltpack) 538
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34.1 FreeSpeak Wireless Systems - Overview

34.2 FreeSpeak II® (FS II) Beltpacks

34.2.1 Registering Beltpacks
Before a beltpack works, it must be registered to the system. There are two ways to do this:

l By using a USB connection between the beltpack and the computer hosting the EHX
software

l By using Over The Air (OTA) registration.

Registering beltpacks using a USB cable

1. Select Hardware > Cards and Ports, and then add an E-Que FS II-TA Antenna or an E-
Que FS II-TA Splitter card.

2. Turn the beltpack on.

3. Connect the beltpack to a USB port on the computer.
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4. From the Hardwaremenu, select Access.

5. Click USB Registration.

6. Follow the instructions on the screen.

7. An Access record is automatically created for this beltpack.

Registering beltpacks over the air

Over the Air (OTA) must be enabled before you can register a beltpack over the air.

You can do this either from the EHX software or from a beltpack that is already registered and
has basic menu access or higher with the required admin code. For information about enabling
OTA registration from a beltpack, see the Enabling OTA Registration from a Beltpack
section of the FreeSpeak II User Manual.

To enable OTA from the EHX software:

1. From the Hardwaremenu, select Access.

Note: Beltpacks can be registered before they have a role. However, until they have a role
assigned to them they cannot be logged in to the system. So it is a good idea to have roles
for beltpacks assigned before registration. You may wish to register more beltpacks than
you have roles for, to allow for spare beltpacks.

2. ClickOTA Registration.

This opens registration or pairing mode. If there is no activity, registration will close
after two minutes.

3. Once OTA registration is enabled it will be necessary to follow the OTA registration
sequence from the beltpack to be registered.
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4. Power on the beltpack.

5. On the beltpack to be registered, hold themenu key for two seconds to enter MENU
options.  Scroll to SYSTEM CONNECT using the rotary controllers and select it using key D.
In menu mode the D key on the beltpack operates as SELECT and the C key exits the menu
level and cancels the selection.

Note: On a new system there will be no previous connections at this point. However, if the
beltpack has been connected previously, a confirmation screen will appear.  Select Yes to
connect to a new system or No to remain connected to the current system.

6. Available systems will be visible on the beltpack menu screen.
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To connect the beltpack to the system, the systemmust be

l Visible (V) and

l In registration (pairing) mode (P) on the beltpack screen. 

If the system is not in registration mode (P is not visible), registration should be re-
enabled on the matrix using the EHX screen.

Note: If a beltpack is connected to a system, ‘C’ will be visible in this screen. If a
beltpack is not currently connected but has been in the past, ‘R’ will be visible. This
shows that the beltpack has been previously registered with the system which will
recognize it.

7. Scroll to the system you want and press D (menu select) on the beltpack.

8. You will be presented with a PIN code screen. Enter the four-digit pairing code for the
system using both rotary controllers and the menu select key (D). The default code is 0000.
Use the right-hand controller (A) to scroll through numbers 0-9 and the left-hand controller
(B) to move through the square number boxes.

Note: To change the OTA registration pin code, go to: Configuration > Preferences >
Wireless Beltpacks.
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9. After entering the correct pairing code on the beltpack screen, select D, and then select an
available role from the list displayed.

10. The beltpack is now registered and ready for operation. 

11. If required, the next beltpack can now be registered (Step 2). 

34.2.2 Fetching Registered Beltpacks
Beltpacks registered over the air are not saved in the PC copy of the configuration map until
they are fetched.

There are two situations where beltpacks do not need to be added to the configuration map:

l When the beltpack is for temporary use.

l When the beltpack is already in the configuration map (previously registered and
fetched).

Note: If OTA mode is initiated by EHX, not a beltpack, EHX will automatically fetch the list of
beltpacks registered to the matrix that are not in the locally stored map. The user is
presented with the option to add these to the map stored in EHX, to apply later.

To add the beltpack to the configuration map (fetch beltpack):
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1. From the Hardwaremenu, select Beltpacks.

2. Click Fetch Registered Beltpacks From Matrix.

Note: If beltpacks registered by OTA are not fetched and stored in the PC configuration file,
the next apply will not include these beltpacks and they will appear as unregistered.

The EHX system will remind you to fetch registered beltpacks if this has not already been done.

34.2.3 Control Audio on Beltpack Keys C & D Using Rotary Controllers
Giving themenu button on a beltpack a quick tap can trigger Listen Again, as described in the
FreeSpeak User manuals (FreeSpeak Base and FreeSpeak II Integra, section 8.9). However, a
quick tap on themenu button can also be configured to allow volume on beltpack keys C & D to
be adjusted by the rotary controllers, instead of triggering Listen Again. The menu key can be
configured to toggle between level controls for A & B/C & D.

The default setting for this key is Listen Again.
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Note: This mode has a 5 second inactive time-out, after which time the rotary controllers will
revert to controlling volume on keys A & B. To re-activate this mode in order to adjust C
& D, use another quick tap of the menu key. To switch quickly between A & B and C &
D, tap the menu key to toggle.

How to set beltpackmenu key behavior in EHX software:

1. From the EHX software configuration editor, navigate to Configuration/Beltpack
Roles/Beltpack Role/Menu Options/Menu Key Operation.

2. From the dropdown list, select Switch Encoders.

This change must be sent to the matrix before it takes effect. Click Apply Map to Matrix.

The beltpack user can now control audio volume on keys C & D using the rotary controllers (the
same as for keys A & B) by giving themenu key on the beltpack a quick tap, instead of using
this action to trigger Listen Again.

Thismenu key behavior option can also be set from the beltpack inMenu/Settings/Menu Key
Operation if the user has advanced beltpack options.

34.2.4 Beltpack Roles and Properties
Beltpack roles define the beltpack in the same way as a label defines a key on a panel so that
assigning a role to a beltpack has the effect of creating a label for it that can be referenced by
other devices in the system such as a panel.

1. To create and edit beltpack roles, select Configuration > Roles.
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To add roles, see Configuring Roles on page 423

You can edit the following beltpack properties:

l Basic Options

l Panel Options

l Menu Options

l Fast Key Assign Options

l Gain Options
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l Global Options

l Alarm Options

l Headset and Microphone Options

l Logic Input Options

l Tally Options

34.2.5 Basic Options
Port Number

Use this option to specify a unique identifier for the port (role) on the matrix.

Alias (Remote Matrix)

Use this option to allow labels to appear differently on remote systems compared to the local
system. The maximum number of characters including spaces is 10.

Note: You can only edit this if the Alias Label setting is set to Freely editable.Go to
Configuration > Preferences > Intelligent Linking and then select Freely editable.

Alt Text

Use this option to specify alternative text for the label. For example, you can set the label and
alias to contain the role name and the username respectively. Click Show Alt Text to display
the alternative text.

Comments

Use this option to enter additional information about the beltpack role.

Description

Use this option to describe the port and what it is used for.

Dial Code

Use this option to enter a dial code that is used for panel fast key assign. See Fast Key Assign
Options.

Label

Use this option to identify the role. The maximum number of characters including spaces is 10.

Page 517



EHX Configuration Software | User Guide

34.2.6 Panel Options
Reply Tally Auto Clear Time

Use this option to set the period during which the Reply key will continue to flash after a call
ends. Do this to make sure you do not miss a call. You can disable this feature, or select a
period between from OFF to 60 seconds.

If you disable this feature, the Reply key will continue to flash after a call until you either

l Answer the call

l Press Cancel on the panel

This feature is available on panels, virtual clients, and beltpacks.

Brightness Level

Use this option to set the brightness level of the beltpack display. You can select the following:

l 1 to 5 – the display is brighter up to the highest level (5).

Display Dim Timer/Timeout

Use this option to determine when the beltpack display dims if no buttons are pressed or no
calls are received. You can select the following:

l Off – the display never dims

l 5 to 120 seconds

This option is available on panels and beltpacks.

Role based sessions:

If you are not working with the default setting (20 seconds) you need to set display dim timer for
each device that uses the role configuration.

When using role based sessions, display dim timer can be set in both panel port properties and
panel role properties. In this case, the role configuration is only applied when the panel role is
active.

Display Off Timer

Use this option to determine when the beltpack display switches off if no buttons are pressed or
no calls are received. You can select the following:

l 5 to 120 seconds after the Dim Timeout.

FS II configurable eavesdropping
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Releases of FSII before 8.5.2 had the beltpack mic permanently open, meaning that audio
coming from the beltpack could be listened to even if the user had no active talk routes. This
feature can now be configured for each beltpack/Role in your wireless system. The default for
FS II 8.5.2 and above is Eavesdropping disabled. However, earlier versions will revert to
Eavesdropping enabled, the mic will remain open.

How to configure the eavesdropping feature

1. From the EHX software navigate to Configuration > Beltpack Roles > Beltpack Role >
Panel Options > Eavesdropping.

2. If you tick the checkbox, the mic on the headset will remain open, even when the user has
no talk routes active.

Listen Again Auto Delete

Use this option to determine when a Listen Again message is automatically deleted. Listen
Again is a feature that allows you to replay an incoming message by tapping the beltpack Menu
key. You can select the following:

l Off – auto delete is disabled

l 30 to 240 minutes

Listen Again Record Time
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Use this option to determine the length of Listen Again messages. Listen Again is a feature that
allows you to replay an incoming message by tapping the beltpack Menu key. You can select
the following:

l Off – Listen Again is disabled

l 1 to 15 seconds

Note: If the message exceeds the record time, the message wraps round to the start of the
buffer and overwrites any previously recorded material.

34.2.7 Menu Options
Menu Access Level

Use this option to determine which menu options a beltpack user can access. You can select
the following:

l Advanced- all menu options are available.

l Normal – all menu options are available except:

l Main > Volume Operation

l Main > Display Mode

l Main > Settings > Headset Options > Headset Limiter

l Basic – all menu options are available except:

l Main > Volume Level Control

l Main > Line In Volume Level

l Main > Admin Options

l Main > System Connect

l Main > Information

l None – no menu options are available except:

l Main > Admin Options (admin code required)

Persist Local Settings

By default, beltpack settings such as brightness and input gain are controlled by the EHX
configuration software. By enabling this option, you to override EHX and control beltpack
preferences from the device itself. When this option is checked, user selected beltpack
preferences will persist over power cycles.
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Partyline Display Mode

Use this option to determine whether the beltpack display is in display partyline mode or display
intercommode.

Both display modes show information including beltpack role, signal strength, battery status and
A and B channel volume levels. The intercommode also shows key labels.

Master Volume Operation

Use this option to determine the behavior of the beltpack rotary controls. If you select this
option, both rotary controls adjust the master volume of the beltpack. Otherwise, each rotary
control (A and B) adjusts the volume of the crosspoint assigned on A or B.

Menu Key Operation

Use this option to control how the Menu key behaves.

l Listen Again – Replays up to 15 seconds of received audio

l Switch Volume Control – Switches the encoder volume controls from channels A and B to
channels C and D.

34.2.8 Global Options
IFB Caller Priority

Sets the priority of the port when it is used as a caller in an IFB. Sources and other callers with
lower priorities will be dimmed. When the port is used as an IFB source, its priority is always 1.
You can set the priority from No Cut to 5.

IFB

Select this checkbox to make the port an IFB destination. Sources are configured using the IFB
Configuration screen or the Local Advanced screen.

IFB Attenuation

This option sets the dim level applied when a port talks to the IFB destination port. To set a port
as an IFB destination, selectGlobal Options > IFB.

Latch Disable

Use this option to disable key latching on all calls to the port. Key will remain active only while
they are pressed.
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Always Latch. EHX v.12.1 and above. In this case, any key press, long or short will latch the
key.

Latch Option Effect

Default (no latch
options selected)

A quick tap on a key will latch audio on and off. A long press will
activate audio only for the duration of the key press.

Latch Disable
The key will not latch, a long press will activate audio for the duration of
the key press.

Always Latch The key will latch on and off on any key press, long or short.

Note: In the Beltpack Roles screen, you can select multiple beltpacks ([Shift] + click) in order to apply
a latch setting to all of them at the same time.

Note: If you see a red square around the latch option when using multiple select, there is already latch
configuration on one or more of the beltpacks you have selected. Clicking the checkbox when
there is a red square will impose this configuration on all the beltpacks. If you do not want this to
happen, check the existing latch configuration on each of the beltpacks and deselect as
required.

Note:

To set key latch options on individual keys, navigate to:Matrix > Configuration > Panels >
Beltpack Roles to select the key you wish to configure on the beltpack mimic. Right click on the
key to access latch options.
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34.2.9 Fast Key Assign Options
Enable Assignment as Listen

Use this option to allow the port to be locally assigned to a listen key on a remote panel.

Enable Assignment as Talk

Use this option to allow the port to be locally assigned to a talk key on a remote panel.

Default Assignment as Talk and Forced Listen

Use this option to ensure that if the port is assigned to a remote panel, it will default to Talk and
Forced Listen.

Protect Port from Assignment

Use this option to ensure that a panel user cannot change the default attributes of a key, for
example assigning a listen attribute to a talk key.

Note: This option is only available if Enable Assignment as Talk is enabled, and Enable
Assignment as Listen is disabled.

34.2.10 Gain Options
Input Gain

Use this option to set the volume level of the input to the matrix port. You can select values from
0dB to -45dB.

Output Gain

Page 523



EHX Configuration Software | User Guide

Use this option to set the volume level of the output from the matrix port. You can select values
from 0dB to -45dB.

Line-In Level

Use this option to set the volume level on the 3.5 mm local program feed to connector on the
bottom of the beltpack. You can select values from -15dB to 6dB.

Beltpack Master Gain

Use this option to adjust the beltpack master gain. You can select values from - 69.9dB to 0dB.

34.2.11 Alarm Options
Battery Alarm Mode

Use this option to determine how the beltpack behaves when the low battery alarm triggers. You
can set the following alarm conditions.

l Vibrate and audio warning

l Vibrate only

l Audio only

l Off – alarm disabled

Low Battery Threshold

Use this option to determine the battery level that triggers the low battery alarm. You can select
values from 0% to 100%.

Call Alert Mode

Use this option to determine how the beltpack behaves when it receives a call. You can set the
following alarm conditions.

l Audio warning

l Vibrate

l Audio warning and vibrate

l Off – alarm disabled

Out of Range Alarm
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Use this option to determine how the beltpack behaves when it moves out of antenna range.
You can set the following alarm conditions.

l Fade & Audio

l Fade Only

l Audio Only

l Off – alarm disabled

34.2.12 Tally Options
Enables dimmed Tally lights (the default is enabled). When enabled, keys will always show a
dimmed state of the active state.

34.2.13 Headset and Microphone Options
Headset Limiter

Use this option to prevent the headset audio becoming too loud. You can limit the audio level
from -12dB to 8dB.

Headset Master Volume Low Level Limit

This feature sets the low level limit on the beltpack master volume in order to stop the beltpack
being turned down so low that it cannot be heard. How this feature is used depends on your
preferred working practice; it is possible to turn the master volume on the beltpack down so low
that all audio is inaudible. This can cause confusion among the unwary, although some users
may want to turn the volume down completely on some occasions.

The low level limiter can be set from the configuration software, or from a beltpack menu (as
long as the beltpack has advanced menu options).

Set the beltpack master volume low level limiter in EHX
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Note: Changes made to Roles in EHXmust be sent down to the matrix before they take effect.
Click Apply Map to Matrix.

Set the beltpack master volume low level limiter in the beltpack menu (advanced menu options
only)

From the beltpack, press and hold the menu button for 2 seconds to enter menu mode.
Navigate to: Settings/Headset options/Low level limiter and select the required low level
limit.

Sidetone Level

Use this option to determine how much audio from the headphone microphone feeds into the
headphone. You can select a sidetone level from -69.9dB to 0dB.

Mic Echo Cancellation

Use this option to improve the quality of the microphone voice audio.

34.2.14 How to Set AA battery Type: Nickel-Metal Hydride (NiMH) or Alkaline for
Wireless Beltpacks
FreeSpeak II wireless beltpacks are supplied with Li-ion batteries and battery charger. 
However, in some cases you may wish to use AA batteries. Alkaline batteries can be used as a
quick, easily available replacement. NiMH batteries can be used in environments (for instance,
high atmospheric/hyperbaric) where Li-ion batteries are prohibited.

Page 526



EHX Configuration Software | User Guide

When using AA batteries of either kind, it is helpful to set battery type so that battery capacity
can be monitored accurately. NiMH batteries and alkaline batteries have different discharge
patterns and setting this option will allow for that.

AA Battery type must be set in the EHX software. It is a global setting and will apply to all
beltpacks in your system.

1. Select Preferences > Wireless Beltpacks > Battery type.

2. Select required battery type, NiMHi or Alkaline.

Note: The default setting for AA battery type is Alkaline

You must send this change to the matrix before it takes effect. Click Apply Map to
Matrix in the EHX software.

34.2.15 Logic Input Options
FreeSpeak II beltpacks can use a 7-pin headset. These headphones have two PTT keys that
you can configure to behave, for example, like a beltpack reply key or to activate a radio talk
key.

There are two logic inputs (1 and 2). For each one, you can choose between the following
options:

l No Function – This disables the Logic PTT key.

l Activate Reply Key – The Logic PTT key behaves like a FreeSpeak II beltpack Reply
key.
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l Activate Configured Action – The Logic PTT key activates a specified audio port. When
Route is selected, you can specify the destination and the route type in the Route
Destination and Route Type fields.

l Activate All Pre-Selected Talk Keys – The Logic PTT key must be pressed before
beltpack talk keys can create audio routes.

l Activate All Pre-Selected Two-Way Radio Talk Keys – The Logic PTT key must be
pressed before beltpack two-way radio keys can create audio routes.

l Activate Reply, then Clear Label – The microphone key behaves like a FreeSpeak II
beltpack Reply key, however on key release the reply is removed from the stack.

34.2.16 FreeSpeak II™ Beltpack Programming
You can use the Panels configuration screen to configure beltpack roles to determine how they
behave. For example, you can assign labels to keys and set beltpack operating parameters.
The beltpack is treated as if it were a panel, allowing you to drag and drop labels onto keys. To
program a beltpack:

1. Select Configuration > Panels. The Beltpack Programming screen appears.

2. From the drop-down list at the top-left of the screen, select the required beltpack.

3. Drag and drop labels from the bottom of the screen onto the required beltpack keys. Buttons
A, B, C, D and the Reply Key can be assigned.

Note: When the cursor hovers over a key, the status of the key is displayed
showing the key number and the key type.
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4. Right-click a key to open a key configuration menu allowing you to configure the key type,
local assignment, interlock group and latch disable.

Activation

Use this option to determine how the key behaves when activated with the pushbutton

1. Right-click the required key to display the options menu, and then select Activation.

2. Select from the following options:

l Talk - sets a talk from the beltpack to a destination with no automatic listen to the
destination

l Listen - sets a key to listen to the source without talking to the destination at the same
time. Use the rotary control to increase listen level.

l Talk and Listen - sets a talk key with listen Use the rotary control to increase listen level.

l Talk and Forced Listen - sets a talk key with permanently made listen Use the rotary
control to increase listen level.

l Dual Talk and Listen - sets a dual talk and listen key. This makes the pushbutton activate
a talk and listen on a press and hold or latch a Listen with a short press and release on the
same pushbutton.

Local assignment

Use this option to enable or disable local key assignment.

1. Right-click the required key to display the options menu, and then select Local
Assignment.

2. Select between:

l Allow Local Assignment

l Disallow Local Assignment

Interlock group

Use this option to assign several keys on a beltpack into a selector group and restrict the group
so that only one key of the group can be activated at any one time. This function only refers to
talk paths.

For example, if a beltpack has three keys programmed to talk to cameras 1 to 3 then by setting
these into an interlocked group only one camera key can be selected at a time.
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You can assign any or all beltpack keys to nine available interlocked groups.

To add a key to an interlocked group

1. Right-click the required key to display the options menu, and then select Interlock Group.
A list of Interlock Group options appears.

2. Select the required interlock group or None if the key is not to be in any interlock group. The
key interlock groups appear in the key information popup shown when the cursor hovers
over a key.

Note: You can also add the key to other interlock groups.

Local advanced latching

Use this option to set key latching:

1. Right-click the required key to display the options menu, and then select Local Advanced
Latching .

2. SelectOn,Off or Always Latch.

Latch
Option

Effect

ON
(Default)

A quick tap on a key will latch audio on and off. A long press will activate audio
only for the duration of the key press.

OFF
The key will not latch, a long press will activate audio for the duration of the key
press.

Always
Latch

The key will latch on and off on any key press, long or short.

Go to key destination

Use this option to display theMatrix Hardware Editor screen with the destination the key
refers to highlighted. Right-click the required key to display the options menu, and then select
Go to Key Destination.

Delete key

Use this option to remove a key label. Right-click the required key to display the options menu,
and then select Delete.
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34.2.17 Upgrading Beltpack and Antenna Firmware
You can upgrade the FreeSpeak II beltpack firmware by:

l Using a USB connection

l Using an Over The Air (OTA) upgrade.

You can upgrade the antenna firmware by:

l Using a USB connection

l Using central upgrade from the matrix to all connected antennas via the E-QUE card.

Upgrading FS-II beltpacks and antennas by USB connection

1. Connect the beltpack or antenna to a USB port on the computer running the EHX software.

2. Select Tools > Apply Wireless Firmware Via USB.

3. Browse to the location of the upgrade file, and then select Update Firmware.

The upgrade file is applied to the beltpack or antenna.

Note: You can connect more than one beltpack or antenna to the computer if you have
multiple USB ports. The units will be upgraded sequentially

Upgrading beltpack firmware by Over The Air Upgrade

1. Right-click on the Frame in the Layout window, and then select Firmware > Update
Firmware. The Update Firmware Wizard appears.
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2. Select Next. The following screen appears:

3. Select theWireless radio button. There are two further options:

l Automatic – select this option to automatically upgrade the beltpack when it is switched
on.

l Prompted – select this option to allow the beltpack user to confirm the upgrade.

4. Select Next, and then browse to the upgrade file (.fww) and selectOpen. The upgrade file
is loaded to the antenna. The upgrade file is applied to all the connected beltpacks, and the
beltpacks automatically restart.

Note: The antennas store the beltpack upgrade files until they are power cycled or there is a
black reset.

Note: You can track the status of the apply in the EHX Event Log, and for beltpack
upgrades the upgrade status is also shown on the beltpack display.

Upgrading antenna firmware

1. Right-click on the Frame in the Layout window, and then select Firmware > Update
Firmware. The Update Firmware Wizard appears.
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2. Select Next. The following screen appears:

3. Select theWireless radio button.

4. Select Next, and then browse to the upgrade file (.fww) and selectOpen. The upgrade file
is loaded to the antenna, and the antenna restarts.

Note: You can track the status of the apply in the EHX Event Log.

34.2.18 Wireless Beltpack Preferences
From Configuration > Preferences > Wireless Beltpacks you can configure the system
identifier and DECT parameters for FreeSpeak II wireless beltpacks.

Over the air registration PIN code
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Enter a four-digit PIN code to allow FreeSpeak II beltpacks to register wirelessly with antennas.
The default PIN code is 0000, but Clear-Com strongly recommends that you change this for
security reasons.

AA Battery Type

Select between Alkaline and NiMH.

34.3 IP Transceivers (IPTs)

You can configure IPTs from the E-IPA-HX card. For more information about the E-IPA-HX
card, see Adding and Configuring an E-IPA-HX-Card.

Page 534



EHX Configuration Software | User Guide

34.4 FS-Edge™ Transceivers

You can configure FS-Edge transceivers from the E-IPA-HX card. For more information, see the
FreeSpeak Edge User Guide.

34.5 Local RF Scanning (FS-Edge)

EHX v.13.0 and above.

When you have EHX Configuration Software and IP transceivers connected to your system,
EHX has the capacity to conduct an RF scan of the local environment. This allows you to find
out which channels are available and clear in order to optimize the performance of your 5 GHz
transceivers.

You can:

l Scan all transceivers

l Scan a single transceiver

Note: Channel scan will take the transceivers offline and they will not be able to transmit audio for the
duration of the scanning process (approximately 20 seconds per transceiver).

Note: If you have no FS-Edge transceivers configured, channel scanning will not be available in EHX.

34.5.1 How run a local 5 GHz RF scan

1. In EHX navigate toMatrix > Hardware > Transceivers. Click the pull-out arrow at the
bottom of the screen: FS-Edge Transceiver Channel Scan Results.
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2. The channel scan page will appear.

3. Click the button you require to Scan All Transceivers or a single transceiver (Refresh
Scan).

4. The page will be populated with channel scan data.

Channels that are shown in blue are currently selected on a transceiver. You can use this
information to make a quick check on how good the RF environment is for any individual
transceiver.

The following variables can be seen:

l RF channel number

l % score (0 - 99%)
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l The percentage score is calculated by an algorithm using Received Signal
Strength Indicator (RSSI), RF activity and the presence of access points.

l RSSI (signal strength 0 - 99%)

l Usage: the amount of RF activity that is detected in this channel

l #AP: the number of wireless access points that use this channel

l SSID: service set identifier (WiFi name) of the access points

Bar color Percentage score/indication

Blue This channel is currently selected on this transceiver

Green Percentage score is over 66%

Yellow Percentage score is between 33 and 66 %

Red Percentage score is below 33%

Pink Channel is being used by another transceiver

Grey Channel is unavailable (regional regulations)

To change the channel on a transceiver, navigate toMatrix > Hardware > Tranceivers > [click
to select transceiver] > Properties > Basic Options
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34.6 Allowed Transceivers/Restricted Roaming (FS-Edge only)

EHX v.12.1 and above

When configuring FS-Edge beltpack roles you can stop beltpacks from connecting to
transceivers. You might want to do this in areas of high traffic, or where connecting to sensitive
audio sources.

When a beltpack is not enabled on the Allowed Transceivers list, it will show Roam Blocked in
the beltpack display screen when it is close to the blocked transceiver.

Default: all configured transceivers are Allowed.

To stop a beltpack or group of beltpacks from connecting to a configured transceiver, uncheck
the checkbox in the Allowed Transceivers list in Beltpack Roles > Beltpack(s) > Properties.

To select more than one beltpack, use [Shift] + click.

In this example, selected beltpacks will not connect to the transceiver labeled Canteen.

34.7 Special Keys (FreeSpeak Icon Beltpack)

EHX 14.1 and up

Special keys on an FS Icon beltpack allow you to control the following features easily using a
beltpack key:

l Flashlight

l Speaker mode
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l Dark mode

l Alt text

l Assign (scrolling assign)

l Reply

Special keys toggle these features on and off.

34.7.1 Configuring Special Keys

1. In EHX, navigate toMatrix > Configuration > Roles [select beltpack] and double click on
the beltpack.

2. This takes you to role configuration in Panels for this beltpack. Go to Special Entities and
drag the required special key onto the beltpack mimic.

3. Apply Map to Matrix.

Page 539



EHX Configuration Software | User Guide

35 FreeSpeak Cell
EHX v15 or later

FreeSpeak Cell™ is a multi-channel, duplex digital wireless intercom beltpack operating on 4G
LTE and 5G cellular systems. FreeSpeak Cell connects to an E-IPA-HX card:

l via an Access record

l using an IVC connection type

Any IP address configuration needs to be on the IVC LAN connector of the card.

Example

Matrix > Hardware > Cards and Ports > E-IPA card [right click on card] > Card Properties:

35.1 Cellular Profile - FreeSpeak Cell

A cellular profile is a saved set of mobile network settings that tells a device how to connect to
the cellular network.

FreeSpeak Cell (FS Cell) has a default Auto cellular profile that will work for many users.
However, in some cases the auto profile will not connect to your network, and you need to
configure your profiles manually.

FS Cell requires an Access Point Name (APN) (the mobile network access setting) supported
by the SIM in the beltpack. You must confirm the correct APN with your mobile operator for the
SIMs provided.The APN variable in the cellular profile can contain a list of APNs. The beltpack
user can select an APN for connection from the beltpack menu system.
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A selected cellular profile is pushed to the beltpacks during registration. To change a cellular
profile on a beltpack, you must edit the profile in EHX and then re-register the beltpack.

35.1.1 Cellular profile variables

Cellular Profile Values/Variables

Default Profile
(selectable)

This profile is pushed to beltpacks on registration by default

Profile name Editable

Profile
description

Optional

Cellular mode

Auto: the beltpack automatically prioritizes the best network (NR 5G or
4G LTE)

NR 5G: the beltpack only connects to NR 5G networks within reach

LTE 4G: the beltpack only connects to LTE 4G networks within reach

Access Points
(APNs)

Add or edit

This variable can contain an editable list of APNs. The beltpack uses the
first APN in the list to establish connection to the network. To use another
APN from the list, the user must select from the beltpack menu system

The AUTO APN can be deleted in EHX, in which case the next APN on
the list is used for connection

AUTO APN is always available to select in the beltpack menu system

Sleep Sleep reduces cellular module power usage during idle periods

Redcap
Configure the cellular module to operate in accordance with
reduced-capability specifications

Redcap timer
Defines NR FDD/TDD band prioritization behavior when RedCap is
disabled

LTE bands

Select from a list of supported bands to narrow the scanning effort of the
beltpack

Default setting: all bands are scannable (blue highlight). Selection toggles
on and off

5G bands As above
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35.1.2 Manually configure cellular profiles
There are several ways to configure your cellular profiles:

1. During the registration process

2. In the Access screen

Navigate to:Matrix > Hardware > Access

n Select the Access record for the beltpack and click the blue Cellular Profiles button

3. In Preferences

Navigate to:Matrix > Configuration > Wireless Beltpacks > Cellular Profile > View All
Cellular Profiles
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35.2 Configuring FreeSpeak Cell

35.2.1 Overview
l Configure ports

l Type = Access

l Function = Panel, Cellular, Client

l Register beltpacks

l You have the opportunity to select a cellular profile for this registration session

l On registration, the following details are pushed to the beltpacks;

l a cellular profile (details related to your carrier or network)

l the IP addresses of the E-IPA card

l All connected beltpacks (USB hub) are automatically registered and Access
records for each beltpack are automatically created

l The system will continue to scan for the next connected beltpack until you close the
Registration overlay

l Configure Roles

Beltpacks will not connect until you Apply Map to Matrix. The beltpack will first establish a
connection to the cellular network and then to EHX. Stages of the connection process are
displayed in the beltpack screen.

35.2.2 Configure ports
In this example, we are setting up and connecting 10 FreeSpeak Cell beltpacks.

1. In EHX, navigate to:Matrix > Hardware > Cards and Ports > E-IPA-XX-HX [ Add port]:
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When you have done this, you have 10 FS Cell ports labeled Pool 01, Pool 02...

Note: Do not select port function Access > Wireless. This is for connecting Freespeak beltpacks via
Clear-Com tranceivers (FS II, FS Edge, FS Icon).

35.2.3 Register beltpacks
Power on the beltpacks and connect them to the PC hosting the EHX software. USB C to USB C
is recommended. Beltpacks can be registered one at a time, but the system supports batch
registration and will automatically register the connected beltpacks in sequence once
registration has begun. Once registration is started, the system automatically scans for the next
connected beltpack (spinning circle icon) until the registration overlay is closed.

1. In EHX, navigate to:Matrix > Hardware > Access

2. Select USB Registration. The system will scan for USB connected beltpacks.

3. On detecting the first beltpack, you are given the opportunity to edit or change the cellular
profile:

4. Edit the profile as needed. When you Close this overlay, the profile that is selected will be
applied to all beltpacks registered in this session.
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5. Wait for the “Registration file successfully written to FS Cell…” message. If you are
registering beltpacks one at a time, you can now connect another beltpack. If you have
multiple beltpacks connected, registration continues automatically. While the registration
overlay is open, the system continues to scan for the next connected beltpack.

6. When done, Close the registration overlay.

7. For first time registration, an Access record for each beltpack is automatically created
during the registration process and the beltpack ID is stored on the record.

When the beltpack receives the registration you will see Registration Successful in the
beltpack screen. The beltpack will not connect until you Apply Map to Matrix.

Note: If you make any changes to the cellular profile, you must re-register the beltpack.

35.2.4 Configure roles

1. In EHX, navigate to:Matrix > Configuration > Roles [ Add role]:

2.

3. This configuration creates 10 roles labeled Team1-00, Team1-01...

4.Note: You can create a role that can be used by more than one endpoint, for example, an 8 key
beltpack and also a panel. In this example we are creating a role that is used on FreeSpeak
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Cell (8 keys) only.

5.Note: If you do not create role teams, your new roles will automatically be put into the default
team.

6. Double click on a role in the Roles screen. This takes you to configuration for that role. You
will see the beltpack mimic on the screen.

7. Select and drag the required audio configuration on to the beltpack mimic.

8.

To configure all the beltpack roles quickly, copy the panel configuration on the first role (copy
button, or Ctrl C). Use the navigation buttons to move through the roles. Paste the configuration
on to each beltpack role (paste button or Ctrl V).

When you have done this, you have 10 configured beltpack roles.
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To set a preferred or a fixed role for a beltpack, navigate to:Matrix > Hardware > Access
[select role] > Access Options:

Note: Roles can also be configured in Configuration > Panels [select role]

35.2.5 Connect
When you press OK (controller D) on the beltpack, it will begin the connection process but it will
not be able to connect until you Apply Map to Matrix.

When you have applied the map to the matrix, you will see connection sequence messages and
connection icons for information in the beltpack screen.

Once connected, if a beltpack has a fixed role it comes online for use automatically. If the role is
not fixed, select a role team (if applicable) and a role using the beltpack controllers. The
beltpack is now ready for use.
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35.3 FreeSpeak Cell Registration and Update

Over-the-air registration for FreeSpeak Cell is currently not available; registration and updates
require a USB-C connection to the PC running EHX.

The registration process for FreeSpeak Cell pushes a cellular profile and also the E-IPA card IP
addresses to the beltpack. At the same time, a unique ID for the beltpack is stored on the
Access record.

The connection details (cellular profile and IP addresses) can be changed by:

l Editing the details in EHX and then re-registering the beltpack

You have the opportunity to change or edit the cellular profile before it is pushed.

To register a beltpack:

l Connect the beltpack to the PC hosting the EHX software and in the Access screen, use
USB Registration. Follow the systemmessages and close the USB registration overlay
when done.

Update Registration

This can be used to change the beltpack ID on an Access Record, for example, your beltpack
has broken and is being replaced. It is used for a single beltpack only, selected in the Access
screen.

l Connect the new beltpack to the PC hosting the EHX software and in the Access screen,
select the existing beltpack Access record.

Right click on the record and select Update FS Cell Registration.

The system will tell you that it is updating the registration. When done, the selected record
has been updated with the unique ID of the connected beltpack.

Note: If you select the wrong access record by mistake and the new beltpack already exists in
the system, the system will find the right Access record (unique ID) and update that
record.

Note: If an Access record does not yet exist for the connected beltpack, the system will update
the selected record (overwrite) with the ID of the new beltpack and push the selected
cellular profile.
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Note: You can edit the existing cellular profile that is stored on this Access record (blue cellular
profiles button at the top of the Access screen) and update a single beltpack cellular
profile. This is not always recommended, as you can lose track of your profiles this way,
particularly if you have more than one profile.
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35.4 FS Cell Connection - Troubleshooting

If your FreeSpeak Cell beltpack fails to connect, check the following:

l The SIM plan includes sufficient data

l If you are not using the AUTO APN, make sure the APN name matches the value
supplied by the mobile operator (Preferences > Wireless Beltpacks > Cellular
Profiles)

l If you are travelling, roaming is enabled on the SIM account

l After changing the APN or E-IPA IP address, re-register the beltpack. Remember to
Apply Map to Matrix when done.

35.5 Cellular Band Filtering

FreeSpeak Cell is a global module with many supported bands, so scanning can take time.
Filtering bands can reduce scanning time.

However, there is a risk of “No Service” if you filter out bands your carrier or private network
uses. In this case, FreeSpeak Cell may never connect, even though the SIM and service are
fine.

For typical commercial-carrier use, it is safest not to filter bands unless you are certain which
bands are required in that region.

Best-use case example: in a private 5G deployment that you control (for example, you know you
will only use Band 48), band filtering can be an effective way to speed up connection.

Bands are filtered in the cellular profile page in EHX.
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36 IP Panel Screen
This chapter contains the following:

36.1 Introduction to IP Panels 553

36.2 IP Panel Preferences 554

36.3 Key to Color Indicator States 556

36.4 The Identify Me Panel Feature 556

36.5 Allocate a Discovered Panel to a Card 557

36.6 Panel Information Display (IVC Panels Only) 559

36.7 Assigning a Panel in IVC Mode to a Card Port 561

36.8 IVC-32 IP Settings 563

36.9 IP Panel Network Statistics 568
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36.1 Introduction to IP Panels

The IP Panels screen allows you to centrally manage IP panels.

To start IP Panels, select Hardware > IP Panels.

Page 553



EHX Configuration Software | User Guide

36.2 IP Panel Preferences

Use this tab to determine the default IP connection method for your cards.

Default codec

Only G722 codec available at the time of writing.

Default IP connection type

Use this tab to determine the default IP connection method for your cards.

Jitter buffer

Jitter Buffer settings are configurable for IVC style connections only (not panels configured to
AoIP/AES67 type connections. To set jitter buffers, first click to disable the Use defaults check
box.

Jitter buffer settings are related to Network Connection type (LAN, WAN or Internet); available
in IP panel properties (Hardware > Cards and Ports > Card > Port > IP Port Options).
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For more information on jitter settings see Diagnosing Jitter Problems: IVC Connections.

IP Security

V-Series IrisX panels only. See V-Series IrisX Panel - IP Port Lockdown on page 264

Virtual Client Password Options

The password that the user inputs to start an intercom session on a virtual client is set at a port
level (Cards and Ports > [select port] IP Port Options) in EHX.

Use this checkbox series to select rules for the virtual client password. Enable any or all of the
following:

l Has minimum characters in length.

l At least one uppercase English letter.

l At least one lowercase English letter

l At least one digit

l At least one special character: #?!@$%^&*-£€

When you enable password security rules in IP Port Options, the EHX software will check that
the password you have input at the port follows these rules.

You will not be able to download the map to the matrix if the rules have not been followed.

Note: This security feature works in a similar way to IVC connected panel passwords.
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36.3 Key to Color Indicator States

The panels listed are color coded according to status. The color codes are:

l Blue - panel has been discovered and is available for configuration.  This panel does not
have a login IP address, User ID or password configured.

l Green - panel has been discovered and is logged in to the current configuration.

l Amber - panel has been discovered that is configured in this configuration but is not
logged in. Click Apply Map to Matrix to start the process of connecting this panel to the
matrix.

l Gray - panel has been discovered with an IP address that is not for the matrix in this
configuration. The panel may be configured for another matrix and may be logged in to
that matrix.

l Red – This panel has a duplicated User Name/ID.

l Mauve - panel has been discovered but the panel status is undetermined. Panels may be
displayed in this color briefly during discovery until the panel status is established and the
color then changes to reflect the panel status.

l Pink – This panel is connected to another matrix.

36.4 The Identify Me Panel Feature

The Identify Me feature allows you to select a panel and initiate a sequence of flashing lights on
the panel, so you can see it quickly. This is useful if you have many panels in your intercom
system.

The identify panel flashing sequence can be started and stopped from the IrisX front panel
menu system, the Cards and Ports screen and the IP Panels screen.

The Identify Me mode has a 20 second timeout.

36.4.1 Start Identify Me from the Cards and Ports Screen
Navigate to: Hardware>Card and Ports
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This feature can be used for any configured panel. To exit Identify Me, right-click again and
select Identify Panel again. This feature toggles on and off.

36.4.2 Start Identify Me from the IP Panels Screen
Navigate to: Hardware>IP Panels

This feature can be used on any discovered panel.

To exit Identify Me mode, right-click on the panel and click Identify Me again.

36.5 Allocate a Discovered Panel to a Card

Once a panel has been discovered, it can be allocated to a card by selecting the panel and then
dragging it onto the required card slot.
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For an AoIP connection, this action will fill in the Panel IP properties with the mDNS name of the
panel. It will also fill in the panel label with the serial number of the panel.

For an IVC connection, this action will fill the Panel IP properties with the User Name and
Password credentials.

If you wish to change the label, edit it directly in the IP Panels screen or navigate to
Hardware>Cards and Ports.

After you have dragged and dropped you must Apply Map to Matrix to start the connection
process.

This method can be used for either IVC  or AoIP panels, but you must use the toggle  between
IVC and AoIP to choose which panel type you wish to discover.
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If you drop a panel onto an existing panel on the card, the new panel takes the configuration of
the old panel. This action will clone the configuration of the previous panel.

36.5.1 Filter Panel View

36.5.2 Information Available in the IP Panels Screen

Note: To view the card information, you must double click the card icon.

36.6 Panel Information Display (IVC Panels Only)

Click the cog icon on the panel for information and to edit the panel settings. The panel
information displayed shows the following:
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l Panel - panel type.

l MAC - panel MAC address.

l User ID – the panel user ID found in panel properties.

l Connection - the protocol used in the panel connection.

l Connected - the length of time the panel has been connected without a reset.

l Powered - the length of time since the panel was last powered up.

The IP settings displayed are the same as those set on the panel using the panel IP setup
menus (see the V-Series Manual).

l Login IP - the IP address of the IVC-32 card that the panel tries to log in to.

l Login Port - the port the panel uses to log in to the IVC-32 card.

l DHCP Enabled - whether the panel should obtain an address from a DHCP server or use
a preset address.

l Connection - the type of connection: WAN, LAN or Internet.

l IP Address - the IP address of the panel.

l Netmask - the subnet mask for the network the panel is on.

l Gateway - the IP address of the gateway to be used when connecting to the matrix.

l DNS - the IP address of the Domain Name Server to be used by the panel to obtain an IP
address automatically if DHCP is enabled.

36.6.1 Edit IP Settings for IVC Connected Panels in EHX
Note: This method is available for IVC style connections only. To edit panel IP settings for an

IrisX panel in AoIP mode, you must use the panel front screen menu.

1. In the IP panels screen, click the cog on a panel to view the panel information display.

2. Click Edit to enable the IP settings to be changed.
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When the edits are completed click on the tick button to accept the changes or the cross button
to cancel the changes.

If a parameter is set to an invalid state, such as part of an IP address being set to a number
greater than 255 the error is flagged by a red border around the item when attempting to save it.
The invalid entry is not sent to the panel and the entry is reset to the original value if edit mode is
cancelled.

Note: Care should be taken when making some changes as they may prevent the panel from
logging in to the interface card, for example by changing the login IP or login port.

36.7 Assigning a Panel in IVC Mode to a Card Port

To assign panels to ports on a card, drag the panel icon from the IP Panels pane to the
assignment zone on the card. The following screen appears:
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Select the number of additional channels you require. If you select one or two additional
channels, these channels automatically appear as Hosted Direct in the Port Function column
of the Cards and Ports screen.

Panels can also be moved from one port to another. The results of the action depend on the
status of the panel.

l Moving (assigning) a panel to a port on the card only adjusts the current user ID in the
panel if no user ID in the panel currently exists. In this case a unique user ID is used as
the user ID of the connection. The password on the connection is left blank. This initial
state of the panel represented by the blue color and indicates that the panel is known to
be out of use and ready for assignment.

l If a current user ID setting already exists on a panel it is not adjusted during an
assignment. If the panel is used in another currently inactive Eclipse configuration this
association would now have been broken.

l When a panel is not used by the current configuration but has a user ID (even though this
may be a stale configuration) and the matrix IP address is in the current configuration, the
panel is shown as red. Take care before using this panel, for example, check its current
usage before assigning it

l If a panel's matrix IP address is not in the current configuration and a user ID is set the
panel is shown as grey to indicate it is configured for use on another system. In this state,
only a user logged in as administrator (in EHX) may assign it to a card in the currently
active configuration.

l To un-assign a panel that has been assigned to a port on a card, simply drag the panel off
the port and drop it in the blank area to the right of the cards.
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36.8 IVC-32 IP Settings

Note: This feature is not available for an E-IPA card. To edit the E-IPA card settings you must
navigate to Hardware>Cards and Ports>right-click on the card you wish to
edit>Card Properties.

The IP Settings section displays the IP setup of the IVC-card.

1. To make changes, click on the Edit button. The fields change from grey text to input boxes.
The external IP address and IP port are only enabled if the External IP Address box is
checked.
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36.8.1 IP Port
This is the port that the panel uses to log in to the interface card. This is the internal IP port if the
panel is on the same LAN, or the external IP port if not.

This parameter should not normally be changed from the default value unless all the IP panels
or Concert server are also updated to use the new port number. If this is not done the IP panels
or Concert server cannot communicate with the IVC-32 card. Eclipse system administrators are
advised to check with network administrators or IT that the default port may be used without
causing a conflict with any other application on the network.

If the IP port number is changed ports 42001 and 1300 should not be used as these ports are
already used by EHX. The Eclipse HX system administrator should check with the network
administrator or IT to obtain a port number to use.

IP address

The IP address of the IVC-32 card that the panel tries to log in to. This is the internal IP address
if the panel is on the same LAN, or the external IP address if not.

Subnet mask

Subnet mask used by the IVC-32 card to define the address range the card can access.
Commonly set to 255.255.0.0 or 255.255.255.0.

Default gateway

The address of the gateway to be used to communicate with external devices such as IP panels
and Concert clients over the IP network.

External IP address

Enable this checkbox to edit the external IP address and port number below the checkbox.

IP address

The external IP address that can be used to communicate directly with the IVC-32 card itself
rather than the matrix via the IVC-32 card. This address is not used by IP panels etc.

IP port

The external IP port used when communicating directly with the IVC-32 card using the external
IP address.
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When the edits are complete click on the tick button to save the changes. Alternatively click on
the cross button to discard the changes. As soon as the changes are confirmed EHX sends
them to the IVC-32 card.

Restart blocked connections

The Restart Blocked Connections button at the bottom of the Diagnostics screen is used to
restart a call initiated using IP directs and trunks. For more information, see IP Directs and
Trunks.
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36.8.2 Diagnosing Jitter Problems: IVC Connections

Note: Click on theGet Diagnostic Info button to retrieve the current buffer overflow statistics.
If a significant number of buffer overflows are reported this may indicate network
problems.

Where data is presented for both panel and port this can be used to diagnose whether any
network problems are at the matrix or panel end of the link.
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Jitter is a measure of the quality of the network connection. It represents the variation in the time
period with which audio packets are received. For example, if an audio packet is expected every
10 milliseconds, but one audio packet is received 13 milliseconds after another, this represents
a jitter of 3 milliseconds.

If the jitter gets too high the panel starts to experience audio dropouts.

WANmode panels can deal with larger jitter than LANmode panels, and Internet higher than
WANmode, as they use larger jitter buffers to smooth out the uneven arrival of audio packets.
However, the downside of this is that the larger the jitter buffer, the longer the audio delay.

l Average Jitter - the average packet interval in microseconds.

l Max Jitter - the highest packet interval measured in milliseconds.

l LANmode panels can cope with jitter up to 80 milliseconds without audio dropout.

l WANmode panels can cope with jitter up to 120 milliseconds without audio dropout.

l Internet mode panels can cope with jitter up to 200 milliseconds without audio dropout.

l Forward Error Correction - this allows the IVC-32 to recover from corruption in audio
packets caused by a poor network link, at the cost of slightly increased network traffic and
slightly higher audio delay. Forward Error Correction is set to a HIGH level in internet
mode, LOW level in WANmode and is disabled in LANmode.

l Silence Suppression - this reduces the network traffic generated by a panel by stopping
the transmission of packets when there is no audio input (that is, the microphone is turned
off). It can cause a slight increase in audio delay. Silence suppression is enabled in WAN
and Internet mode but disabled in LANmode.

l Rx Packets - this displays a count of the IP packets that a panel has received and can be
used to check the network connection. When Silence Suppression is enabled the
numbers may only increase when the panel microphone is enabled.

l Tx Packets - this display a count of the IP packets that a panel has sent and can be used
to check the network connection. When Silence Suppression is enabled the numbers
may only increase when the panel microphone is enabled.

l Rx Drops - The number of audio packets that have been lost. This can be due to network
quality.

36.8.3 Changing Jitter Buffer Settings (IVC Connections)
To change the jitter buffer settings away from the default settings, navigate to
Configuration>Preferences>IP Panels.

Uncheck the Use Defaults checkbox before changing settings. 
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36.9 IP Panel Network Statistics

Use the IP panel network statistics to diagnose IP network problems. You can obtain network
statistics for any configured card slot in the IP Panels window.

Note: For V-Series IrisX panels, you can only obtain network statistics information if the panel
is connected to the E-IPA-HX card in IVC mode. No statistics are available if the panel
is connected in AES67 mode.

The following statistics appear:

l Average jitter (us)

l Max jitter (ms)

l Forward error correction

l Silence suppression

l RX packets

l TX packets

l RX drops

To access this information:
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1. From the IP Panels screen, click the cog icon in the top-left corner of the required card slot.

The Network statistics window appears:

2. From the Network Statistics window, clickGet Diagnostic Info.

The window is populated with diagnostics information.

Page 569



EHX Configuration Software | User Guide

Note: The diagnostics information shown is refreshed every 10 seconds.
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37 SIP Telephony (E-IPA-HX Card)
This section covers SIP on E-IPA-HX card (EHX 14.0 and above).

For SIP via LQ Series devices, see the LQ Series User Manual, available from the Clear-Com
Knowledge Center.

This section contains the following:

37.1 Introduction to SIP telephony on the E-IPA Card 572

37.2 SIP Configuration Overview 572

37.3 Register a SIP server and accounts 572

37.4 Configure SIP ports 574
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37.1 Introduction to SIP telephony on the E-IPA Card

EHX v. 14.0 and up.

Up to 64 SIP lines per E-IPA card.

SIP on E-IPA card is a licensed feature so you must obtain a license before configuration. See
the E-IPA-HX License Guide available from the Eclipse-HX Knowledge Center.

Note: SIP connections use the same LAN port on the E-IPA card that is configured for IVC (default:
LAN 1).

37.2 SIP Configuration Overview

To create a SIP port on the E-IPA card:

1. Register SIP Server details in the SIP Telephony page

a. Add SIP Account

2. Add SIP (IPA) port type in the Cards and Ports page

a. Link port with SIP Server in port properties

i. Link port with SIP Account in port properties

3. Apply Map to Matrix when done

Note: Up to 64 SIP ports in total per E-IPA card (according to licensed port capacity).

37.3 Register a SIP server and accounts

37.3.1 Register a SIP server
To register a SIP server with an E-IPA card, navigate to:Matrix > Hardware > SIP Telephony.
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1. Click the green + button to add a SIP server

2. Input: Name, Description (optional) and Registrar/Proxy IP

3. When you move the cursor away from the Registar/Proxy IP field, the SIP Domain field is
automatically populated.

Note: The Registrar/Proxy IP field must contain a Fully Qualified Domain Name (FDQN) or an IP
address. This field will not accept an invalid entry.

Note: If the SIP Domain field is edited and populated with a valid entry, it will override the
Registrar/Proxy IP address field. SIP Domain is commonly edited if you are contacting a
multi-tenant server.

Set DNS on the E-IPA Card

If you want to address your SIP server using an FQDN, you can set a corporate DNS address
on the E-IPA card to ensure connection from card to server.

To change the DNS address on the E-IPA card, navigate to:Matrix > Hardware > Cards and
Ports > E-IPA Card [right click on card] > Card Properties:
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Apply Map to Matrix when done.

Note: At the time of writing, these fields (A and B) only accept an IP address.

37.3.2 Add Accounts (SIP lines)
Before adding accounts to an E-IPA card, the accounts must be set up in the registered SIP
server.

The account credentials (User and Password) must be exactly the same in the server and in
EHX.

1. Click the green + button to add an account.

2. Fill in User, Password and Label.

Note: When you are adding a registration account, the user name many not be the same as the
authentication ID. In this case, a # separates the user name from authentication ID in the User
field: [name#authentication-ID].

Note: The Associated Port field will be populated when you assign this telephone line to a port in
Cards and Ports.

Note: Configuration must be downloaded to the matrix before use.

37.4 Configure SIP ports

37.4.1 Create ports
In EHX, navigate to:Matrix > Cards and Ports:
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1. Select the E-IPA card (blue highlight when selected)

2. Click the red + button to add a port

3. From the Port Function dropdown, select port type SIP (IPA)

4. Add a Label. If creating more than one port, use the auto-generated label options

5. Use theQuantity dropdown to select how many ports (SIP lines) you need

6. Click ADD to create ports

This example creates 6 SIP ports; Line0 - Line5.

37.4.2 Link SIP to ports

1. InMatrix > Cards and Ports, select the E-IPA card and select a port.

2. In Telephone Options, use the dropdown to select the SIP Server

3. For each port, allocate a SIP Account
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Note: The shift key can be used to select several SIP (IPA) ports and the SIP Server field can be set
for all selected ports. However, the SIP Account details still need to be added on a per port
basis.

Apply Map to Matrix when done.

You will see the port indicator lights turn blue (internal connection) and then green (ports are
connected to the SIP Server).

When the SIP ports have been set up in SIP Telephony and Cards and Ports, the SIP lines
can be assigned to a panel in the usual way in Panel Programming.
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38 Using Telephone Audio Routes in Eclipse Matrices
You can send and receive telephone calls from an Eclipse matrix in three ways:

l Register a SIP server and accounts to an E-IPA card. This allows you to send and receive
calls using the E-IPA card. (EXH v.14.0 and above)

l Configure an LQ SIP port in either the MVX-A16 card, the IVC-32 card or the E-IPA card.
This enables you to send and receive SIP calls using a connected LQ device.

l Configure a TEL-14 port in the MVX-A16 card. This enables you to send and receive call
using a TEL-14 telephony Interface that is connected to the matrix.

This section contains the following:

38.1 What is SIP? 578

38.2 Telephone Calls Using SIP 578

38.3 Configuring SIP calls on a panel 578

38.4 DTMF Options 579

38.5 Accepting Incoming SIP Calls 579

38.6 Making Outgoing Calls Using SIP 580
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38.1 What is SIP?

SIP is an application layer (signaling) protocol that is used to create, modify and terminate
sessions for voice, for one or more participants.

SIP User Agents

l SIP client: makes, accepts and terminates SIP call requests

l SIP server: administrates registration and routes SIP call requests by redirect or proxy

Connect a SIP telephone line to your matrix. This allows you to talk to an external telephone
from a panel.

Note: The E-IPA card or LQ device must be connected to the same network as the SIP server.
The devices must be able to contact the SIP server over the network. See your Network
Administrator if you have any connectivity problems.

If connecting over separate networks, you must use port forwarding rules. For more information,
see the LQ User Guide.

38.2 Telephone Calls Using SIP

Session Initiation Protocol (SIP) is an established technology that enables you to connect other
SIP devices, SIP software clients and external telephone lines to your intercom system,
expanding the reach of your communications.

Note: You must purchase a license to use E-IPA or LQ SIP connectivity. Please contact your
Clear-Com dealer for more information.

38.3 Configuring SIP calls on a panel

To register a SIP server to EHX and configure ports see Register a SIP server and accounts
on page 572

1. In the EHX software, navigate to Configuration > Panels.

2. Assign a Talk and a Listen to a panel key. For more information, see V-Series Panel
Programming.
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3. To apply changes to the matrix, click Apply Map to Matrix.

Note: You can dial an external number using the panel keypad. For convenience, you can
also program a speed dial. For more information, see Speed Dials Using SIP.

38.4 DTMF Options
l DTMF options can be used to set a passcode (for security) on an incoming call.

l DTMF options can be used to add an extension on a dialed number.

l You can set DTMF codes to Accumulate: Number [passcode] extension

For more information see DTMF Options.

38.5 Accepting Incoming SIP Calls

When a call comes in on an interface, the system will auto-answer the call.

Page 579



EHX Configuration Software | User Guide

Exactly how incoming calls behave depends on how theOff-Hook Tally and Line Release
options are set.

If the Off-Hook Tally is set to ON, an incoming call configured to a panel will flash on the
interface key. Use the panel keyset to monitor and talk back to the calling party. An incoming
call can be ended by the caller. If the Line Release option is set in EHX then the call can also be
released by the panel.

38.6 Making Outgoing Calls Using SIP

The following methods are possible:

l Speed dials

l Prepared dialing

l Using Dynam-EC

Speed dials

Speed dials can be set up in the EHX software to work with a specific interface and number. A
speed dial is created and attached to a control in the EHX software, the control is put on a key
and then this key is put on a panel. To use a speed dial once it is configured, latch the interface
key and then press the speed dial key. You can also press the speed dial key first, and then
latch the interface key.

When configuring a speed dial, the interface and the control (the number to dial) can be stacked
on the same key to reduce the number of keys used to dial a set number. See Speed Dials
Using SIP and Stacked Keys.

Prepared dialing

When using prepared dialing, the number is dialed first (use the panel keypad or dial menu) and
the interface (panel key) is selected second. This method of dialing is more flexible when it
comes to possible numbers to dial and the dial route.

Once a SIP call has been initiated (using speed dial or prepared dialing), the dial pad (or dial
menu) can be used to send DTMF digits to the exchange, for example to traverse remote PABX
menus.
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39 Telephone Calls Using TEL-14
The TEL-14 module enables telephone calls directly from any panel in an Eclipse matrix to a
POTS line.

This section contains the following:

39.1 Configuring TEL-14 581

39.2 Inward DTMF Access 581

39.3 Multiple Codes 583

39.4 One-Digit Codes 583

39.5 First Code Only 583

39.6 Quick Codes 584

39.7 Configuring DTMF Access Codes 584

39.1 Configuring TEL-14

1. Select Hardware > Cards and Ports.

2. From an MVX card slot, create or select a TEL 14 port.

3. Select DTMF Options.

4. Select Access Prompt, and then select Enable DTMF Passcodes and open the drop-
down menu listing the passcodes configured under Configuration > Preferences >
System Access Codes.

5. Select the Passcode by placing a tick in the check box beside the required password.

6. To apply the changes to the matrix, select Apply Map to Matrix.

The selected Passcode is then specific to that TEL-14 interface.

39.2 Inward DTMF Access

Note: DTMF tones are not supported on LQ SIP.

DTMF Access allows combinations of DTMF tones that are pre-assigned with specific
meanings to have access to the Eclipse HX system. The Assign DTMF Codes option in
Advanced Setting screen of a telephone screen allows you to set all parameters related to the
DTMF-tone decoding. Each MVX-A16 Crosspoint Card provides sixteen ports. On each MVX
card, DTMF Daughter boards are fitted for DTMF-tone encoding and decoding. DTMF decoding
is the ability to interpret DTMF tones. DTMF encoding is the ability to create DTMF tones.
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Assign DTMF codes are numerical routing codes that outside callers use to access the
system. The codes initiate the specific audio paths when the system is accessed via DTMF
inward access. If the [One Digit Codes] field is selected, only the ten single-digit codes [0]
through [9] function as selector codes.

If the Accumulate DTMF Codes option is selected in DTMF Options, the inward DTMF stream
may contain multiple routing codes, for example to activate more than one audio route/control. If
this is the case it is advisable to separate the selector codes by placing a space in the source
string to ensure that selector codes after the first are correctly identified.

Note: The characters used to specify a space or pause between codes may vary with the
equipment calling into the Eclipse HX system. Consult the manufacturer’s instructions
for details.

Specific Control codes perform specific functions, including:

l 00 - Clear Last Entry—This code clears the paths that were activated by the last
selector code entry. If [00] is entered twice, the paths that were activated by the last two
selector code entries clear, and so on.

l 91 - Send Call Signal—This code sends a call from the port to the matrix as if a call
signal was sent by an external device connected to the port.

l 92 - Disable DTMF Decoding—This code turns off DTMF decoding. This may be
desirable because certain program sources may contain DTMF tones not intended to be
interpreted as selector codes, and that can inadvertently reroute the audio path.

l 99 or 099 - Clear All—Either of these codes clear all currently active talk and listen paths.

Access Prompt tones are tone sequences that the MVX-A16 sends to the user. The MVX-A16
issues the following four distinct prompt tone sequences:

l Access Code Request—Indicates that the system is ready for an access code to be
entered. If the system does not recognize the entered access codes, it repeats the access
code request prompt. The number of attempts to enter the access code is limitless. The
prompt consists of a low tone followed quickly by a higher tone. The sequence is quickly
repeated three times.

l Access Granted—Indicates that the system has acknowledged the access code and
that access to the Eclipse HX matrix has been granted. The prompt consists of four tones,
each increasing in pitch and immediately followed by a ready prompt.

l Ready—Signals that the system is ready for a selector code entry. It also indicates that it
has acknowledged the last selector code entered. The prompt consists of a single high-
pitched tone.

l Error—Indicates that an invalid code has been entered. Error prompts result from:
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l Selecting a code that is less than 10 or greater than 59

l Selecting a code without talk or listen labels assigned to it

l Assigning a control code before a port has been activated.

39.3 Multiple Codes

If the Multiple Codes is set to false only one selector code can be active at a time. Entering a
second selector code automatically deactivates any audio paths that were activated by the
previous selector code. If this field is set to true, any number of selector codes can be active at
the same time. To deactivate a selector code, either enter the selector code number preceded
by a zero or enter a clear last or clear all control code.

39.4 One-Digit Codes

If One Digit Codes is set to true the selector codes are limited to one digit—0 to 9—plus the
quick keys—pound (#) and asterisk (*). These codes are easier to remember and dial. However,
they also have the following limitations:

l Only ten codes are available

l Control codes are not recognized

l The pound and asterisk keys can only be assigned a single digit code

l The system no longer recognizes the 0<selector code> form, which deactivates any
established individual path. This means if multiple codes, has been enabled a previously
established path cannot be deactivated.

39.5 First Code Only

If the First Code Only is set to true the DTMF tone detection is disabled after the first valid code
has been received. DTMF decoding can also be disabled by entering the disable DTMF
decoding control code (92), described in the Control Codes section.

Certain circumstances may encourage the disabling of DTMF-tone detection. During normal
operation, DTMF tones in the port’s audio input are decoded, at all times. However, certain
audio program sources— such as telephone company commercials—may contain DTMF tones
that are not intended to be interpreted as selector codes and can inadvertently reroute the audio
path. Certain voices or musical instruments can also fool the DTMF tone detection circuitry into
detecting false DTMF tones.

By disabling DTMF-tone detection after the program feed has been set up, the paths are not
accidentally rerouted. To re-enable tone decoding, hang up and call back again.
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39.6 Quick Codes

These menus define the Touch-Tone keypad’s asterisk (*) and pound (#) keys as quick keys
using quick codes. If a two-digit pair (corresponding to one of the valid selector codes or control
codes) is selected from the menus for the asterisk or the pound, the DTMF port translates the
asterisks or pound’s DTMF tone into that two-digit code. For example, if the asterisk key is
supposed to clear all paths, select [00] from the [*] menu. If the [One Digit Codes] box is
checked, the quick keys cannot be assigned control codes.

39.7 Configuring DTMF Access Codes

Multiple code setup

Multiple codes enable an operator to stack multiple routes so that having called one destination
a sequential call can be made to a further destination without ending the first call.

Assign DTMF codes
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1. From the telephone’s Advanced Setting screen select Assign DTMF Codes to open the
DTMF Assignments screen.

2. Select the desired destination label from the palette of available destinations, at the bottom
of the screen.

3. Find the desired code in the DTMF Codes column.

4. The columns to the right of the DTMF Codes column allow assigning as many as three talk
labels and one listen label for each key. Click in the column for the desired type of label for
the desired code: Talk 1, Talk 2, Talk 3, or Listen. The selected label appears in the desired
cell. If this cell has already been assigned a label, the new label displaces the old one.

5. Apply the new configuration to the matrix with an Apply Label Changes.

Note: Although the above describes a single route, multiple routes can be attached to a
control.

One-digit code setup

To assign the one-digit selector codes (numbered 0 through 9), set the [One Digit Codes] field in
the Advanced Settings screen for a telephony interface to true.

1. From the telephone’s Advanced Setting screen select Assign DTMF Codes to open the
DTMF Assignment screen.
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2. Select the desired destination label from the palette of available destinations, at the bottom
of the screen.

3. Find the desired code in the DTMF Codes column.

4. The columns to the right of the DTMF Codes column allow assigning as many as three talk
labels and one listen label for each key. Click in the column for the desired type of label for
the desired code: Talk 1, Talk 2, Talk 3, or Listen. The selected label appears in the desired
cell. If this cell has already been assigned a label, the new label displaces the old one.

5. Apply the new configuration to the matrix with an Apply Label Changes.
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40 Audio Mixer (V-Series Iris and IrisX)
This chapter describes how to set the audio input, output and crosspoint levels for a panel.

It contains the following:

40.1 Introduction to Audio Mixer 588

40.2 Audio Mixer Panel 588
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40.1 Introduction to Audio Mixer

The Audio Mixer facility is accessed from panel programming and is only available for V-Series
panels. The Audio Mixer allows the audio input, output and crosspoint levels for the panel to be
set by the use of the panel controls (main and auxiliary volume controls) or via the panel
software. The audio mixer also allows audio input levels to be modified by means of threshold
levels and compressors and for frequency based noise reduction filters to be applied.
Crosspoints which are attached to IFB controls can also have the IFB dim levels set by the
audio mixer.

The layout of the audio mixer is determined by the panel interface selected. For some types of
interface such as the D25 connector more options are available than with the basic RJ45
interface.

When the pointer is moved over the panel, tooltips are displayed whenever it is over an active
item such as a button on the toolbar, a filter setting or a crosspoint. The tooltip displays the
current setting of any audio processing element.

Note: When role based sessions are enabled, the mixer settings are set at the port level (see image
below). The Audio Mixer facility in panel programming is disabled when you are using role
based sessions.

See Role Based Sessions in this manual if you need information on using panels with a role.

40.2 Audio Mixer Panel

The audio mixer panel is divided into three functional areas, Input, Crosspoint and Output. Each
area has separate controls that function independently of controls in other areas. For example,
the controls in the input area act on the input audio stream before it passes to the crosspoints.
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The audio mixer areas are shown in image below:

The audio mixer toolbar provides facilities to apply, save or configure the audio mixer.

Note: For multi-channel V-Series Panels the labels of the Hosted Directs will appear on the
audio mixer if they are available.

40.2.1 Audio Mixer panel for binaural audio
These panels apply to Partyline (conference) audio on V-Series panels.

Multiple audio mixer defaults are provided for use with the binaural Partyline monitoring feature,
see Panel Options on page 118.
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40.2.2 MVX Binaural

40.2.3 IP Binaural

The following applies:

l If a level on a panel key is adjusted, both channels are adjusted.

l Panel Master Level control adjusts the left mix, and Aux adjusts the right mix.
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l If by adjusting levels on the panel one channel level reaches +18db, the other will not be
increased if the user increases the key or master level further

40.2.4 Save to EHX Configuration and Exit

1. Click on this button to save the audio mixer setup to the current EHX configuration. When in
Go Live, mode clicking on this button also saves the audio mixer settings into the current
EHX configuration. After the setup has been saved the audio mixer automatically exits back
to panel programming.

2. Click on this button to allow audio mixer settings to be sent to the panel immediately without
the need to save to the configuration and apply a new map.

When the Live mode button is pressed it flashes amber/green and the mixer pane background
changes to amber while EHX contacts the matrix and uploads the current audio settings for the
selected panel. If the button and audio mixer pane background remain amber (see the following
image) this indicates that EHX was unable to obtain the current panel audio settings from the
matrix (the panel may not be connected to the matrix).

It may take a few seconds for EHX to obtain the panel details from the matrix.

When the settings have been loaded the button and audio mixer pane background turns green
to indicate that the settings may be adjusted (see the following image).
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Whenever a setting is changed in Live mode it is sent to the matrix to be applied to the panel
and a confirmation is returned. While EHX is waiting for confirmation that the change has been
applied the Live mode button changes to amber and then to green when confirmation is
received.

40.2.5 Restore to Default Values
Click on this button to reset all the mixer settings for the current layout to their default values.
The user is asked to confirm the request. Click on Yes to replace the current settings with the
default settings or No to cancel the action. This option can also be used when in Live mode.

40.2.6 Save to File
Click on this button to save the audio mixer settings to a file. The file save dialog requests a file
name. If no filename extension is given it defaults to .amc. This feature is available when in Live
mode.

40.2.7 Load from File
Click on this button to load audio mixer settings from a file previously created by the file save
function. If this function is used in Live mode, the settings in the file is sent straight to the panel.

40.2.8 Layout Settings
Click on this button to display a drop-down menu of layout options. These options configure the
audio mixer for V-Series panels that have their audio connected in different ways such as the
Matrix port, the 25-way D-type auxiliary audio and the AES3 interface.
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Note: The layout cannot be changed while in Live mode.

Layout basic settings

This configures the audio mixer for the panel when using the matrix RJ-45 analog matrix
connection.

Layout basic settings using D25

This configures the audio mixer for use with the analog RJ-45 and auxiliary audio connectors.

Layout binaural coax/AES

This configures the audio mixer for use with the AES3 digital option card. The AES3 option card
has both RJ-45 and coax connectors and auto-detects which is in use. This option applies
regardless of which connection on the AES3 card is used.

Layout binaural coax/AES using D25

This configures the audio mixer for use with the AES3 digital option card and the auxiliary audio
connector or front headset (XLR-5 or XLR-7). The AES3 option card has both RJ-45 and coax
connectors and auto-detects which is in use. This option applies regardless of which connection
on the AES3 card is used.

IP Basic

This configures the audio mixer for use with the Ethernet connector.

IP One Sub-Channel

This configures the audio mixer for use with one additional IP channel.

IP Two Sub-Channels

This configures the audio mixer for use with two additional IP channels.

IP with Binaural

This configures the audio mixer for use with a binaural headset using the front headset (XLR-5
or XLR-7) or rear Headset #2 connector.
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40.2.9 Input Area
This area contains a list of all the available audio sources and five columns for processes that
can be applied to the audio before it is sent to the crosspoint audio mixers. Any processing
applied at this point affects the audio supplied to all the downstreammixing.

Audio inputs

The first column in the input area lists all the inputs that may be available in the configuration. All
of the possible inputs are listed below but some inputs may not be available depending on which
input/output interface options have been selected.

HS1 Mic GN

This input takes audio from the headset1 microphone or gooseneck microphone.

HS2 Mic

This input takes audio from the headset2 microphone.

Matrix1

This input takes mono audio from the analog matrix connection if the Basic Layout is being used
or one channel of stereo audio from the AES3 digital option card if this is fitted.

Matrix2

This input takes a second channel of stereo audio from the AES3 digital option card. This input
is only available if the AES3 digital option is fitted.

Ext0

This is the port labelled as Matrix (Analog) and can be used as a local analog port when in IP .

Ext1

This input uses the External Input 1 on the auxiliary audio connector.

Ext2

This input uses the External Input 2 on the auxiliary audio connector.
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Listen again

This input uses audio from the listen again facility.

Filter

The filter column shows a graphic representing the type of audio filtering that is being applied to
the audio inputs. The graphic represents the frequency profile of the input filters.

Output area

The top row of the output area lists all the outputs that may be available in the configuration. All
of the possible outputs are listed below but some outputs may not be available in specific
configurations.

Main LS

This outputs audio to the main panel loudspeaker.

Aux o/p

This outputs audio to the auxiliary loudspeaker via the auxiliary audio connector.

Matrix1

This output sends either mono audio to the matrix via the analog matrix connection or one
channel of stereo audio to the matrix via the AES3 digital connection.

Matrix2

This output sends one channel of stereo audio to the matrix via the AES3 digital matrix
connection. It is also present if there are additional IP channels configured on an IP-enabled V-
Series panel.

Matrix3

This is present if there are an additional 2 IP channels configured on an IP-enabled V-Series
panel.

HS1L

This output sends audio to the main panel headset left ear.
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HS1R

This output sends audio to the main panel headset right ear.

HS2L

This output sends audio to the second headset left ear via the auxiliary audio connector.

HS2R

This output sends audio to the second headset right ear via the auxiliary audio connector.

Ext1

This sends audio output to the first external output via the auxiliary audio connector.

Ext2

This sends audio output to the second external output via the auxiliary audio connector.

Hot Mic

This sends audio output to the hot mic output via the auxiliary audio connector.

Voicerec

This output sends audio to the Listen Again voice recording facility.

Limiter/threshold/compressor

These settings are all linked together and provide a facility for controlling the overall level of the
input audio. The settings allow the audio level to be limited to a maximum and audio above a
threshold level to be modified as it approaches the maximum permissible level.
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Limiter

This sets the maximum audio level on the input that is passed to further stages of the audio
mixer. The limiter settings are:

l Off

l -6dB

l -8db

Threshold

The threshold setting determines the level at which audio compression starts. When the audio
input level passes the threshold, it begins to be compressed so that the output level from the
compressor approaches the audio limit more slowly as the audio input level rises. The threshold
settings are:

l Off

l -10dB

l -20dB

Compressor
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The audio compressor reduces the audio level by compressing it whenever the audio level
exceeds the threshold. This has the effect of allowing the audio level to rise but reducing it by a
fixed ratio. The compressor settings are:

l Off

l Compression 5:1

l Compression 3:1

For example, if the compressor is set to 5:1 with a threshold of -10dB this has the effect that for
every 5dB increase in the input level above the threshold of -10dB the compressor outputs only
1dB of increase. So, if the input audio is 20dB above the threshold the output from the
compressor only shows an increase of 4dB. If the limiter was set to +6dB then a 20dB increase
would normally exceed the limiter (10dB + 20dB = 10dB) so the audio level would be cut off at
+6dB. With the compressor, the audio level would not reach the limit so the audio would still rise
to mimic the input (-10dB + 4dB = -6dB).

Input trim

The input trim sets the amount by which the output from the filter and compressor is modified
before it is fed to the audio crosspoints. It is displayed as a color-coded dial indicating the trim
action. To set the trim right-click over the dial to display the list of preset trim levels.
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If the dial is colored blue, then no trim (0dB) is being applied. If the dial is green, then a negative
trim is being applied to reduce the audio level. If the dial is red, then a positive trim is being
applied to increase the audio level.

40.2.10 Crosspoints
The crosspoint area of the audio mixer displays all the crosspoints available for the current
configuration and the status of the crosspoint.

Each crosspoint allows individual setting of the input and output audio between the audio
source in the input section and the Asia destination in the output section. Each crosspoint is
displayed as a dial with color coding to show the status of the crosspoint. The color codes are:

l Grey - crosspoint is muted so no audio passes through the crosspoint.

l Blue - audio level gain is set to 0dB or controlled by a volume knob.

l Green - audio level is reduced in the crosspoint (gain level is negative for example, -3dB).

l Red - audio level is increased in the crosspoint (gain level is positive for example, +3dB).

l Blank - no crosspoint.

The center of the dial is also color coded when appropriate to indicate whether the audio level is
being controlled by software only or by the panel volume controls. The settings are:

l No colored center - audio levels are set in software only.

l White center - audio level is set by main volume control knob.
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l Mauve center - audio level is set by auxiliary volume control knob.

Right-clicking on a crosspoint dial displays a list of options for setting the crosspoint.
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If an additional yellow ring is displayed on the crosspoint dial this indicates that the crosspoint is
also used by locally generated panel IFBs. If the panel IFB is activated the audio output from the
crosspoint mixer is reduced (dimmed) by the specified amount.
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The colored segment in the outer dial indicates the dim setting for the IFB (the amount by which
the source audio is dimmed when the IFB control is activated). This is set by right-clicking on the
dial and selecting the required IFB level. The panel IFB is activated using a control set up in
Control Manager.
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The level settings from +12dB to -30dB represent the levels set for audio through the
crosspoint, and Mute stops all audio through the crosspoint. Below this are the IFB dim levels
from 0dB to -30dB and Mute (IFB completely interrupts audio feed).

Setting Up V-series panel audio mixing IFBs in imported configurations

When an EHX 4.2 map is imported the IFB control information V-Series panels is lost due to
changes in the way the configuration data is organized. To restore the IFBs and restore the
control information:

1. Open Panel Programming from the Configuration menu.

2. Select the V-Series panel that the IFB control was originally attached to.
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3. Open the Audio Mixer.

4. Use Audio Mixer to set the IFB dimming for EXT1 and EXT2 crosspoints as required. This
action creates Panel IFB relays IFB1 and IFB2 for that panel.

5. Close the Audio Mixer.

6. Open the Control Manager.

7. Select the Panel IFB relays tab. The available IFBs are displayed.

8. Select a control or create a new control.

9. Use the Control Manager to attach the IFB to the control.

10. Close the Control Manager.

11. In panel programming the control is now available under the Controls tab to be assigned to
a key on the panel in the normal way.

40.2.11 Output Area
The Output Area contains trim controllers for individual outputs displayed as dials. When these
are set whatever audio is being sent to the output is changed by the specified amount. As before
right-clicking the dial displays the audio settings available for that output. The dials are color
coded to indicate the trim applied as described for the crosspoint.
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41 Go Live Mode
This chapter contains the following:

41.1 Introduction to Go Live Mode 606

41.2 Entering Go Live Mode 607

41.3 Using Go Live Mode 610

41.4 Go Live Limitations 611

41.5 Exiting Go Live Mode 612
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41.1 Introduction to Go Live Mode

Go Live mode is a mode that allows changes to be made to the configuration of a live system
without the need to apply a new configuration. The new configuration is held in the matrix and
even if the matrix is reset the modified configuration is preserved rather than defaulting back to
the original configuration map.

Note: This feature used to be calledOnline Mode.

The changes are not automatically added to the system configuration controlled by EHX until
the modified configuration is saved either by clicking on the Save’ button in the File menu on
exiting Go Live mode, by applying a map to the matrix or by exiting EHX and selecting Yes to
save the configuration.

Go Live mode allows:

l The labels on a key (including beltpacks) to be added, deleted or moved in Panel
Programming.

l Forced Listen and Blocked Listens to be updated in Local Advanced.

The functions which can be used in Go Live mode are indicated by green color-coding of the
menu entries and button text.

However, there is an important limitation when using Go Live mode on linked systems. If a label
refers to a source or destination on a remote matrix (a matrix linked to the current matrix) it
cannot be assigned in Go Live mode unless it is already present in the current map being
modified. For such a label to be present in a configuration it must have been assigned at least
once and then applied as part of a map.

So, it is recognized by the matrix if it is assigned in Go Live mode. Local sources and
destinations (on the current matrix) can be assigned for the first time in Go Live mode provided
they have already been set up in the current map. For example, a local Party Line cannot be
created in Go Live mode, but it can be assigned to a key for the first time in Go Live mode.

If a remote source or destination is assigned to a key for the first time in Go Live mode, the label
is initially displayed in the panel mimic and then disappear because the matrix rejects the
assignment request. Further information on this limitation is given later in this section of the
guide.

Go Live mode operates in a completely live mode so that as soon as a change is made in EHX
the configuration in the matrix is updated. If a label on a key is changed for example, the panel
affected is updated without any further user intervention.

EHX is notified of any changes that are made live, so if EHX is running on any other PC which is
also configuring the same matrix and in Go Live mode it is also updated with the changes.
Therefore, it is possible for more than one EHX to be editing a configuration with each change
being displayed on all the copies of EHX connected and in Go Live mode. However, this mode
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of operation is not recommended due to the risk of the different copies of the configuration
diverging later if one of the instances of EHX ceases to be online.

41.2 Entering Go Live Mode

1. Select System > Go Live to open a drop-down menu of Go Live mode options.
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The live modes have the following effects:

l Go Live (No Merge) - go live without merging the current EHX configuration with the
current matrix configuration.

l Go Live (EHX To System) - merge the current EHX configuration down to the matrix; the
EHX configuration takes precedence.

l Go Live (System To EHX) - merge the current matrix configuration up to EHX. The
matrix configuration takes precedence.

l Go Live (Visual Merge) - merge the configurations and offer the operator the option to
decide which configuration takes precedence in the event of a conflict.
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If the name of the configuration on the matrix is different to the configuration currently open in
EHX, Live mode displays an error message.

The user may continue with the operation by clicking on the Yes button, but it is generally not
advisable. If the user does continue with the operation further errors may be reported.

EHX then compares the matrix configuration with the current EHX configuration. If
inconsistencies are found between the current configuration in EHX and the information from
the matrix informatory messages are displayed.

EHX displays any differences between the current configuration open in EHX and the
information from the matrix. For example, if a key is present on a panel in the EHX configuration
but not in the matrix configuration then it be reported as a difference.

The same approach applies to forced and blocked listens.

Beltpacks and panels attached to the matrix that are offline or disconnected are not considered
when EHX is checking for differences between the matrix configuration and the EHX
configuration.

The user is given the following options if the configurations cannot be merged:

l Upload On Matrix into EHX - overwrite the configuration in EHX with the current matrix
configuration.

l Download In EHX to matrix - overwrite the configuration in the matrix with the current
EHX configuration.

l Export - export the Go Live mode error report as a text file for analysis.

l Cancel - Cancel the live operation and exit Go Live mode.

Some conditions can cause the live merge to report errors. The most common conditions are:

l Panels present in the EHX configuration but not in the matrix configuration.

l Panels present on the matrix but not in the EHX configuration.

l Panels with locally assigned keys that are different to the keys set up in the EHX
configuration.

In general merge errors arise when there are mismatches in the configuration through offline
assignments in EHX or live assignments through a panel. The live error report that can be
exported from EHX should be used to resolve conflicts if it is not desirable to overwrite either the
EHX configuration or the matrix configuration.

If the matrix configuration appears to merge without errors being reported but there are
apparent changes in areas such as panel programming the user should check whether the map
in EHX has been imported but not applied before entering Go Live mode.
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Once the configurations have been synchronized the background on the menu pane turns
green and live editing of panel setups may be carried out. The Go Live button now displays Go
Offline.

41.3 Using Go Live Mode

In the example below keys are assigned to a panel in Go Live mode to take immediate effect.

If the keys are changed on this panel the changes are sent to the matrix and then on to the
panel. The matrix returns a confirmation to EHX that the panel has been updated.

Forced and blocked listens on crosspoints in Local Advanced can also be set or cleared using
Go Live mode. It should be noted that the Forced Listens shown in Local Advanced can be IFB
sources.

As with panel labels these changes take immediate effect.
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41.4 Go Live Limitations

Go Live mode provides much of the functionality of Panel Programming, but it cannot be used to
create new entities. This must be done in EHX. Specifically Go Live mode cannot:

l Create or edit a Party Line.

l Create or edit a Fixed Group.

l Create or edit a Control.

l Create the first remote key to a Control.

l Create a stacked key.

l Create or edit an IFB.

Also, as noted previously Go Live cannot assign a label that refers to a remote system unless it
is already present in the current map. For such a label to be present in a configuration it must
have been assigned at least once and then applied as part of a map. In this way it is recognized
by the matrix if it is assigned in Go Live mode.
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41.5 Exiting Go Live Mode

To exit Go Live mode, click Exit Live Mode.

The background color of the menu pane returns to gray. The button text changes toGo Live.

At this point the configuration on EHX and on the matrix should be synchronized but the
configuration is not saved in the database at this point. The configuration on the matrix is
preserved in non-volatile memory in the event of a power failure but it is lost if a new
configuration is applied. Therefore, it is highly recommended that after a configuration is
updated in Go Live mode it should be saved in EHX either to the current project or as a new
project to ensure that the changes are preserved.

Go Live mode can also be ended as a result of other actions that force EHX out of this Go Live
mode.

Possible actions include:

l Changing to a different configuration while live. This action causes EHX to drop the
connection to the matrix.

l Closing the current project without exiting Go Live mode first.

l Selecting Apply Map to Matrix to apply a new map to the matrix.

l A physical reset of the matrix. In this case as well as dropping Go Live mode the
background of the menu pane turns red to indicate that the connection to the matrix has
been lost.

l Loss of the Ethernet connection to the matrix. As with a reset the menu pane background
changes to red to indicate that the connection has been lost.
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42 Networking
This chapter describes how to create, delete, or edit matrices for a particular matrix system
using a layout screen. You can also allocate configurations to Eclipse HX matrices, clear
configurations and retrieve active current configurations.

This chapter contains the following:

42.1 Network System Configuration 614

42.2 Configuration Passwords 614

42.3 Using the Layout Pane 615

42.4 Allocating a Configuration to a Matrix 617

42.5 Deleting a Matrix From the Project 617

42.6 Retrieving the Last Applied Configuration From the Matrix 617

42.7 Exporting a Binary Downloadable Version of the Configuration File 618

42.8 Intelligent Linking (Trunking) 619

42.9 Programming Remote Labels 639

42.10 Remote Fixed Groups 640

42.11 Remote Partylines 640

42.12 Remote 2-Way Radio 642

42.13 Remote Telephone 642

42.14 Remote Controls 644

42.15 Remote Secondary Actions 645

42.16 Remote IFBs 645
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42.1 Network System Configuration

Using the layout pane, you can create, delete, or edit matrices for a particular matrix system.
You can also allocate configurations to Eclipse HX matrices, clear configurations and retrieve
active current configurations.

The layout screen also allows you to manage Intelligent Linking Trunks. For more information,
see Intelligent Linking (Trunking).

42.2 Configuration Passwords

Individual configurations can be password protected to prevent unintended or unauthorized
changes to be made or the configuration to be applied to a matrix.

1. To set the password on the current configuration right-click the matrix on the layout pane
and select Configuration > Configuration Manager.

When the Configuration Manager is open the properties of any of the available
configurations (on that matrix) can be viewed and edited.

2. To set or change the password for a configuration type the password into the Password field
and then retype in the Confirm password field. Then click on the Update Details to add
the password to the configuration. The configuration must be saved and closed before the
password becomes operative.

EHX users with Admin rights can always open a configuration regardless of whether a
password has been set and reset the password if required. If an EHX user without Admin rights
opens a password protected configuration they are asked for the password.
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The correct password must be entered to open the configuration. Once the configuration has
been opened by an EHX user with User rights that user may then change or remove the
password.

The configuration password may be removed by opening the configuration properties and
clearing both the Password and Confirm password fields and then saving the configuration.
The next time the configuration is opened it is no longer password protected.

42.3 Using the Layout Pane

The layout pane is accessed from the EHXmenu pane. Below is a description of each option.

The commands available to the user depend on whether the user has Admin rights.
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Matrix status

The matrix icons in the layout pane are colored according to the status of the matrices:

l Amber - the EHX configuration is not the same as the current matrix configuration.

l Red - wrong firmware on matrix for current version of EHX.

l Grey - matrix unavailable or already connected to EHX.

l Green - matrix is connected and available.

Protocols and port numbers

The Eclipse HX system components (Matrix and EHX) communicate using UDP and TCP
protocols.

Rack to rack
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The volume of traffic both exchanged rack to rack and rack to/from EHX is not large, there are
however of course some points when this is at a peak. The racks use both directed and
broadcast UDP traffic to communicate.

Broadcast: UDP Port 42001

Directed: UDP Port 42001

Rack to EHX

UDP Port 1300

TCP Port 52001 to TCP Port 52020 inclusive (Lifetime of out of sequence packets 1 sec).

42.4 Allocating a Configuration to a Matrix

To allocate a configuration to a matrix:

1. Select the matrix by clicking over the matrix icon on the layout pane. The matrix is
highlighted with a green border.

2. Click Tools > Configuration Bank on the EHX toolbar to open the menu listing the
configuration slots available (normally four). Select the bank for the configuration.

3. Right-click the matrix to open the menu and select Configuration > Configuration
Manager.

4. In Configuration Manager, select the configuration to be applied to the matrix and then
click on the Activate button to apply the configuration to the matrix.

5. Close the Configuration Manager. The name of the selected configuration is displayed on
the matrix.

42.5 Deleting a Matrix From the Project

To delete a matrix from the layout pane:

1. Right-click the matrix.

2. From the context menu, select Delete Matrix from Project.

The matrix is deleted from the current project and removed from the layout pane.

42.6 Retrieving the Last Applied Configuration From the Matrix

To retrieve the last applied configuration from the matrix:
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1. Right-click on the matrix.

2. From the context menu, select Configuration > Retrieve Map from Matrix. The following
message appears:

3. Click Yes to continue. A confirmation message appears.

Note: The Retrieve Configuration functionality is not available over a serial connection
between the Eclipse HX matrix and the EHX PC.

42.7 Exporting a Binary Downloadable Version of the Configuration
File

You can download a binary version of the matrix configuration file with applications that use the
HCI interface software. To do so:

1. From System Layout, click Configuration Manager on the Matrix icon

The Configuration Manager screen appears.
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2. Click Save Map Export File.

3. Select a location to store the file.

For more information, see the HCI Reference User Guide.

42.8 Intelligent Linking (Trunking)

As many as 64 separate Eclipse HX-Omega, Eclipse HX-Median, Eclipse HX-Delta and Eclipse
HX-PiCo systemmatrices can be intelligently linked, using dedicated audio trunk lines and an
Ethernet network. Audio travels between the matrices on the dedicated trunk lines, while control
data travels on the Ethernet network.

When intelligent linking is enabled, multiple sources from one matrix are mixed on one or more
trunks that connect to the destination matrix. When intelligent linking is not enabled, multiple
sources from one matrix are never mixed on trunks. Any mixing of audio takes place only on the
destination matrix.

You can intelligently link Eclipse HX matrices using:

l Fiber-optic connections (using E-FIB fiber cards).

l Four-wire connections (using MVX-A16 analog cards).

l E1/T1 connections (using E-QUE cards).

l MADI connections (using E-MADI64 cards). When using E-MADI64 cards, ensure that
Trunk Port 1 on the first card is connected to Trunk Port 1 on the second card, and
similarly for Trunk Port 2.

l IP trunks/directs between two IVC-32 cards in separate matrices (see Parent Port).
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l IP to 4-wire trunks using IVC-32 cards and LQ devices.

l IP trunk/direct between E-Dante cards on separate matrices (use E-Dante64-HX cards
and Dante controller to set up connections.

Note: Fiber, E1/T1, MADI, DANTE and IP trunks/directs linking is only available to Eclipse HX-
Omega, Eclipse HX-Median and Eclipse HX-Delta matrices.

You can intelligently link Eclipse HX-PiCo matrices using:

l Four-wire connections.

l The PiCo-link to PiCo-link.

l Omega, Median, Delta matrices with IVC-32, and LQ devices.

Note:  PiCo-link is only available for Eclipse HX-PiCo to Eclipse HX-PiCo connections. The
PiCo-link does not support hopping.

The sections below on Fiber trunking and Four-wire trunking provide a basic overview of the
intelligent linking process. For more information, see:

l The relevant matrix user guide.

l Eclipse HX Installation Guide.

If you add or remove trunk lines, you might see the following message:

ClickOK to continue.

If you add or remove intelligent links, and then apply your configuration to a matrix, you might
see the following message when you apply changes to the matrix:
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Click View Configuration Differences to see a list of changes that affect the
intercommunication between matrices. You are advised to Apply Changes to all matrices.

ClickOK to continue or Cancel.
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42.8.1 Intelligent Linking Preferences

From Configuration > Preferences > Intelligent Linking you can:

l Specify the format of Alias Labels. Aliases mean that labels can be displayed differently
on a connected, remote system from the way they are displayed on the local system.
Choose between the following:

l Same as the local label

l Local label prefixed with the system number

l Freely editable

l Define which ports are used for Comfort Tones (warning tones). Comfort tone ports are
used to indicate a trunking failure to panel users.

l Enable or disable intelligent link sharing. For more information, see Intelligent Linking
(Trunking).
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42.8.2 Trunk Grouping
If you require more than one trunk, instead of configuring each trunk separately, it might be
quicker and more convenient to configure the trunks at the same time. This option is called trunk
grouping.

When a trunk is allocated in Cards and Ports, if the card has available ports (defined as
contiguous ports following the created port) creating a trunk bundle is permitted and the multi-
channel trunk dialog is displayed.

You can select any value from the Available ports drop down list, and this number of trunks will
be created in total. The default value is one. The Master Port is the port that you initially create.

It can also be done by selecting contiguous trunks and using the right-click context menu.

42.8.3 Intelligent Linking: Port Priority
Trunk selection prioritisation is as follows:

Priority Description

1 Fibre – these trunks are given top rating i.e. they are used whenever
possible. This is because the fibre card only exists to trunk matrices
together.

2 MADI, Dante – Low latency, linear audio.

3 E1/T1 – G722 or G711 compressed, low latency audio.

4 MVX – Low latency good quality audio, however, typically, link detection
is not supported. No link detection when 4-wire cabling used. See
appropriate manual for cabling that supports link detection.

5 IVC32 – These are given the lowest rating as they have lower audio
quality and increased audio latency.
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42.8.4 Pre-Mix Intelligent Link Sharing Mode
When enabled, this option allows multiple audio sources to be mixed before being routed out of
a matrix over an intelligent link for any route type (for example, talk to remote panel, talk to fixed
group with remote members, call to remote IFB).

This pre-mixing of sources onto an intelligent link can reduce the number of intelligent links in
use in the system at any one time. For example, if disabled and a panel latches four listen keys
to ports on another matrix (matrix B) then four intelligent links will be used while these keys are
activated. If the mode is enabled, then only one intelligent link will be used while these keys are
activated.

This option is not enabled by default because it means that separate remote source level
controls on the panel can affect each other when the sources are sharing the same audio
transport. This is because the level control only adjusts the listen level of the intelligent link at
the local matrix.

Notes: Pre-mixing onto intelligent links is always enabled for the routing to partylines as it has
no adverse effects on level control, because when using partylines the levels from
partyline members can’t be independently adjusted.

Projects imported into EHX that have been created using earlier versions of EHX will
have this option automatically enabled.

To enable or disable intelligent link sharing:

1. Select Configuration > Preferences > Intelligent Linking.

2. Select or deselect the Enable Intelligent Link sharing check box.

42.8.5 Fiber Trunking
To enable fiber trunking, you must install and configure E-FIB fiber cards in the matrices you
want to connect.

Fiber trunked matrix matrices are normally connected in a ring configuration. An example
connection layout (the IP addresses increment to match the system numbers) is shown below.
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An example of matrices with trunks is shown below.
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To configure fiber trunks:

1. Open Hardware > Cards and Ports, then add an E-FIB card on the first matrix where the
trunks are to be configured.

2. Open Hardware > Cards and Ports, then add an E-FIB card on the second matrix where
the trunks are to be configured.

3. The systems layout should be automatically updated with the trunk information on both
matrices. The trunks have been added to the bottom of each matrix and the port number
should be shown. From the System Layout Pane, use your mouse to draw a line joining the
trunk ports of the matrices.

4. To apply the configuration changes, Select Apply Map to Matrix in the Systemmenu.

5. Open the File menu and select Save project or Save Project As to save the updated
project.

42.8.6 Two or More Fiber Connected Systems via Trunk
EHX Version 12 and above.
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It is now possible to join two or more fiber connected systems of multiple matrices together via
any trunk method (for example, IP, MADI). This is known as a Cross Ring IP Bridge system
(CRIB).

Limitations:

l Maximum of 7 hops from the caller to the destination matrix

l Reserve ports are not shared between linked CRIB systems

l Matrix system numbers must be unique across the linked system

42.8.7 Four-Wire Trunks
To configure four-wire trunks:

1. Open Hardware > Cards and Ports, then select the MVX card on the first matrix where the
trunks are to be configured.

2. Configure the required ports as Trunks.

3. Switch to the MVX card on the second matrix, and configure the required ports as Trunks.

4. On the layout pane, ensure that the required systems layout is open

The systems layout should be automatically updated with the trunk information on both
matrices. The trunks have been added to the bottom of each matrix and the port number
should be shown. From the System Layout Pane, use your mouse to draw a line joining the
trunk ports of the matrices.
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5. To apply the configuration changes, Select Apply Map to All Matrices in the System
menu.

6. Open the File menu and select Save project or Save Project As to save the updated
project.

Note: User-configured trunk labels are ignored in Go Live mode and the default labels should
be accepted. When changing the trunking information between matrices all of the
matrices in the linked set should be reset. The option to reset matrices is available from
the apply dialog.

42.8.8 IP Directs and Trunks
The Eclipse IVC-32 cards allow directs and trunks over IP network infrastructure. All IP trunks
and directs can be compared directly to four-wire trunks and directs. They comprise:

l A single full duplex audio channel

l Known start and end points

Links have to be made over IP before the trunk/direct can be used.

One side calls the other to set up the link and is known as the VoIP caller. The other side
receiving the call checks and decides if it can set up the link – this is the recipient.

If a recipient is not reachable:

l The caller tries three times to establish call

l After it stops trying, a background process checks to see if it’s reachable again

l Calls will start to try again if the process sees the recipient

Calls can be refused by the receiver, if:

l The caller is trying to use a non-existent user name

l The caller is using the wrong password

l The caller is not the expected port type (for example, Trunk calling a Panel)

l The call is refused three times, the caller stops calling

If the call is refused three times, to continue making the call you must select Restart Blocked
Connections at the bottom of the IVC-32 Diagnostics screen.
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You can also access the Restart Blocked Connections button by selecting Detailed at the top
right of theMonitoring screen.
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Configuring an IP direct

1. In the Cards and Ports screen, for each of the IVC-32 cards, right-click on the card and
select Card Properties.

2. From the IVC-32 Card Properties screen, enter valid IP addresses and gateways for the
card.

3. In the Cards and Ports screen, select the IP direct port.

4. From the properties list, select IP Port Options.
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5. For the caller IVC-32 card, select the VOIP Caller checkbox. The other card will be the
recipient.

6. Enter the IP address of the recipient’s IVC-32 card into the caller’s Remote IP Address so
it can make setup the call.

7. Enter a unique User ID and Password set which matches the IP Direct Port recipient to
identify the port it is linking to.
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8. Navigate to the recipient IVC-32 IP Direct Port and ensure that the User ID and Password
match what was set in the caller settings.

Note: The following settings can be ignored:

l Local User ID/Password can be ignored for caller

l Remote IP and User ID/Password can be ignored for recipient

Once set up, the IP Direct ports will behave in the same manner as all other Direct ports

As each caller can point to a unique IP address, IP directs on one IVC-32 can link to 32 different
destination devices. IP directs cannot link back to a direct on the same card, but can link to other
cards on the same Eclipse matrix.

Configuring an IP trunk

1. In the Cards and Ports screen, for each of the IVC-32 cards, right-click on the card and
select Card Properties.

2. From the IVC-32 Card Properties screen, enter valid IP addresses and gateways for the
card.

3. In the Cards and Ports screen, select the trunk port.

4. From the properties list, select IP Port Options, and enter valid settings for the Network
Connection, Audio Codec and VOIP Caller. The VoIP caller field will be automatically
populated when the trunk lines are drawn on the layout screen.
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5. Repeat for any matrices in the linked set you wish to link over IP (1 port per trunk link, point
to point).

6. In the Layout screen, drag the trunk links as required. The direction of the drag creates the
link as Caller to Recipient.

Note: Right-clicking on the link and the ports allow you to change caller, network connection
type and flip ports.

42.8.9 LQ Trunks – Eclipse Omega/Median/Delta to PiCo
You can configure a port on an IVC-32 card as an LQ trunk, and use this trunk to link to any 4-
Wire trunk port, including a PiCo matrix, via an LQ Series device, as shown below.
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To access and configure the IVC-32 port:

1. On the PiCo matrix, go to Hardware > Cards and Ports.

2. From the port drop-down list, select Trunk.

3. On the Omega, Median or Delta matrix, Go to Hardware > Cards and Ports and select the
IVC-32 card.

4. From the drop-down list, select LQ Trunk.
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5. Highlight the port, and expand the Basic Options and IP Port Options properties.

6. In Basic Options, you can enter an optional Comment and Description, and enter a Label
to identify the LQ Trunk.

7. In IP Port Options, enter or select:

l The User ID – a default ID is automatically generated that you can edit as required.

l Password - a default password is automatically generated that you can edit as required.

l Network Connection (LAN, WAN or Internet).

l Audio Codec (G722).

8. From the layout screen, link the trunk ports on the matrices together by dragging from one
port to another.
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9. Configure the LQ Trunk Ports on your LQ device from the External screen in the LQ Core
Configuration Manager.
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42.8.10 Intelligent Linking with PiCo-Link
Notes: You can create a high capacity CAT-5 connection between two Eclipse HX-PiCo

matrix frames using the PiCo-Link connector on each device. Hopping is not
supported.

The last four ports on an Eclipse HX-PiCo matrix frame are four-wire ports, and not
available for panel connections, and are recommended as 4-wire trunks to other
matrices.

Page 637



EHX Configuration Software | User Guide

Clear-Com recommends that you do not add other ports apart from the 4-W port to the
4-W trunk port on the matrix and the IVC-32 port that connects to the LQ trunk port on
the other matrix. Otherwise, the intelligent link may contain undesired audio.

The 36 ports of the first matrix frame are intelligently linked to the 36 ports of the second,
creating a 72-port non-blocking system.

You can create one non-blocking 72 port Eclipse HX system by connecting two Eclipse HX-
PiCo matrix frames (matrices) together, using the PiCo-Link RJ-45 connectors on the matrices.

To make this connection, use a specially constructed screened CAT-5 cable of maximum length
1 meter (3.28 feet). The cable is wired as shown below:

Cable end 1 Wire color Cable end 2

Pin 1 White / orange Pin 3

Pin 2 Orange Pin 6

Pin 3 White / green Pin 1

Pin 4 Blue Pin 4

Pin 5 White / blue Pin 5

Pin 6 Green Pin 2

Pin 7 White / brown Pin 7

To transfer data between two linked Eclipse HX-PiCo matrices using the PiCo-Link also
requires that the Ethernet ports are connected with either a cross-over shielded CAT-5 cable or
a switch using conventional shielded CAT-5 cable.

Setting up a Pico link

To set up a Pico link:

1. In the Layout screen, for each Pico matrix, select Hardware > Cards and Ports > PiCo-
Link.

Page 638



EHX Configuration Software | User Guide

2. In the drop-down list, select PiCo-Link.

3. In the Layout screen, using the mouse drag a link from one Pico matrix to the one you need
to link to.

If you want to disable the link:

1. On the Layout screen, click on the link connecting the two Pico matrices and press Delete.

42.9 Programming Remote Labels

1. Select Configuration > Panels.

2. From the Panel Programming area of the screen select the required panel to be
programmed by either selecting the panel from the drop-down list or cycling through the
panels by selecting the left or right arrows.

3. To assign keys click on the required item in the list of available labels, drag the items to the
required key and drop them over the display corresponding to the key and then click on the
mouse to confirm the assignment.

4. When the labels have been programmed onto the required panel or panels, apply the
changes by selecting the Apply Changes To System link in the Systemmenu. The newly
programmed labels should appear in the required positions.

5. To program labels onto the next matrix, switch between the configurations by selecting the
required matrix from the layout pane.
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42.10 Remote Fixed Groups

Remote Members from one system can be added to a Fixed Group of a local system.

To configure a remote member to a local Fixed group:

1. Select Fixed Groups from the Configurationmenu.

2. Create a Fixed Group by clicking on the New button.

3. Enter the Talk and Listen labels for the new Fixed Group and a description if required.

4. Set up the properties of the new Fixed Group using the properties dialog in the Properties
pane.

5. Select the members of the group from the Available pane and click on the > button to
transfer them to the Attached pane. They are now members of the group. To remove
members from the group select them in the Attached pane and click on the < to transfer
them back to the Available pane.

6. Click on the Apply Map to Matrix button to apply the new map to the matrix immediately or
close the Fixed Groups dialog if other changes are to be made.

Note: The available members area is filtered according to the active matrix filters, but the
attached area always shows all attached members, even if their matrices are filtered
out.

42.11 Remote Partylines

To add remote partyline members from one system to the partyline of a local system:
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1. Select Partylines from the Configurationmenu.

2. Create a partyline by clicking on the New button.

3. Enter the Talk and Listen labels for the new partyline and a description if required.

4. Set up the properties of the new partyline using the properties dialog in the Properties
pane.

5. Select the members of the partyline from the Available pane and click on the > button to
transfer them to the Attached pane. They are now members of the partyline. To remove
members from the partyline select them in the Attached pane and click on the < to transfer
them back to the Available pane.

6. Click Apply Changes to apply the new map to the matrix immediately or close the Partyline
dialog if other changes are to be made.

Note: The available members area is filtered according to the active matrix filters, but the
attached area always shows all attached members, even if their matrices are filtered
out.
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42.12 Remote 2-Way Radio

If a 2-way radio system is connected via a FOR-22, the 2-Way Radio can operate over an
intelligently linked system.

To configure a remote 2-way radio:

1. Create a control. Attach the relay for the FOR-22 and set the control as a secondary action
on the FOR-22.

2. Apply and reset the first matrix.

3. Switch matrices, and open Panels > Remote Interfaces. Locate the remote 2-way radio

4. Program the 2-way radio onto the required panel and click Apply Label Changes.

When a 2-way radio contributes audio to a partyline, the VOX on the port will detect the audio
and fire any other 2-way radio that is in the partyline but will NOT fire itself. 

Note: The Vox timeout and activation level for the 2-way radio port should be set to the users
preference.

The relay for a 2-way radio in a partyline is also activated by the key from a panel when the
Audio Presence tally is off in the properties for that panel.

If more than one 2-way radio contributes audio to the partyline then all 2-way radio relays
including the contributors will turn on.

Notes: A call signal to a partyline will also trigger the Relay.

There may be some delay activating the 2-way radio relay when a partyline has
multiple 2-way radios in because audio coming into the system on one radio will
trigger the VOX that will in turn activate the PTTs on the other radios in the partyline.

For information about radio interfacing with Clear-Com systems, see the Clear-Com Gateway
product documentation.

42.13 Remote Telephone

Remote Telephone functionality enables you to configure a TEL-14 telephone module on one
system to be available for use on another system. To make a remote telephone call, DTMF tone
generation is required.

An Eclipse HX user panel (V-Series or i-Series) can make remote calls both manually (using the
dial pad) and through speed dials.

Note: For more information about setting up and using the TEL-14 module, see the TEL-14
User Guide. For more information about user panels, see the V-Series User Guide
and the i-Series Manual.
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42.13.1 Remote Manual Dial
User panels can manually dial a remote telephone, using the dial pad. The panel registers as a
dialer to the telephone as soon as the panel starts dialing the telephone through the dial pad.

When the panel comes out of dial mode (ends the call), registration to the telephone port is
released.

Note: Only one port at a time (local or remote) can dial the telephone.

42.13.2 Remote Speed Dial
To set up a speed dial to a remote telephone between two linked matrices:

1. Open the Panels screen and locate the telephony interface in the label palette

2. Program the telephony interface onto any required panel(s)

3. In Controls, select the control for the speed dial and program next to the telephony interface

4. Activate a talk for the telephone

5. Activate the speed dial (make the call).

Alternatively:

1. Set-up telephone and speed dial as above.

2. Switch matrices

3. Program the telephony interface onto any required panels

4. Double click the talk label to the telephony interface

5. Select controls and click on the speed dial control

6. Add to the stacked key area.

7. Apply to the matrix

Activating the talk to the telephone operate the speed dial and the call is made

42.13.3 Off Hook and Off Hook Tally
If a talk route is made to that telephone port from either a local or a remote system, the
telephone is automatically placed off-hook.

Note: The TEL-14 interface port must be set to Auto-Answer.

The off hook tally state of a telephone port is broadcast to all the systems in a linked set.

To check if the telephone port has been configured as an off hook tally, see the entity table.
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42.13.4 Auto Listen
In Eclipse HX, you can set Auto Listen for ports on both the local matrix and remote matrices.

If a remote port on a matrix has Auto Listen set, any talk path made to it from anywhere in the
system has a return listen route made.

42.14 Remote Controls

Controls from one system are made available for use in another system.

To configure remote controls

1. Create the required controls on a local system

2. Select Save Linked Configurations.

3. Switch matrices

4. Open Panels. Select the Controls tab in the labels section of the window
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5. A complete list of controls is displayed. Locate the required control.

6. Program onto any required panel, using drag and drop

7. Apply to the matrix.

42.15 Remote Secondary Actions

Other functionality implemented is the remote secondary action where a control can be
attached to a label as a secondary action.

42.16 Remote IFBs

Panels can have a key to an IFB configured on a remote matrix.
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43 EHX Client Server
This chapter describes how to use Client/Server operation to enable multiple clients to share
and apply configurations to one or more matrices using a central server which run the EHX
software.

This chapter contains the following:

43.1 Client/Server Operation 647

43.2 Client 647

43.3 Server 647

43.4 Initial Setup 648
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43.1 Client/Server Operation

Client/Server operation enables multiple clients to share and apply configurations to one or
more matrices using a central server which runs EHX.

The application ensures that while a user is editing a configuration, other users are prohibited
from also making edits to the same configuration.

If client/server operation is being used, then all the EHX PCs on the network should be
configured to run in this mode.

43.2 Client

EHXmust be installed on each client that is used to make edits to configurations or update
racks. The user chooses the server to use when logging in as EHX starts up. The server
distinguishes between clients by Username.

43.3 Server

The server controls all communications between the clients and the matrices. The server stores
all of the projects and ensures that when one configuration is being edited by a client, no other
client can edit that configuration at the same time.

The server must also be running IIS (Internet Information Services - a web server provided by
Microsoft).
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The EHX server provides the back-end services, such as map-building, configuration sharing,
and access to the matrices. Clients access the server with an Ethernet connection.

43.4 Initial Setup

The following steps need to be completed in the specified order:

1. Install and configure IIS on the server system.

2. Install EHX Server.

3. Install EHX Client on each client PC.

4. Configure each client PC to access the server.

5. Login to the server from a client machine.

Note: The default installation path is assumed to be C:\Program Files\ClearCom\Eclipse
HX Configuration Server.

Installing and Configuring IIS on the Server

Stage 1 - Verify IIS is installed

To verify that IIS has been installed:

1. Go to the Windows Control Panel.

2. Double-click Administrative Tools.

3. Verify Internet Information Services exists and is at version 5.0 or above.

Notes: For more information about the options that are not selected by default, but which must
be enabled for EHX to run successfully, see IIS options that must be enabled on
page 649 below.

If IIS does not exist on the server, complete Stage 1b. Otherwise, proceed to Stage 2.

Stage 1b - Install IIS

Note: The exact procedure may vary depending on the version of Microsoft Windows.

To install IIS:

1. Open the Windows Control Panel.

2. Double-click Programs and Features.

3. Select Turn Windows features on and off.

4. Select Internet Information Services and complete the install using the wizard.
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Note: For more information about the options that are not selected by default, but which must
be enabled for EHX to run successfully, see IIS options that must be enabled on
page 649 below.

IIS options that must be enabled

When installing Internet Information Services, there are certain options which are not selected
by default, and that must be enabled to allow EHX to run successfully. (You can select any other
options in addition to these, without risk to the installation).

In Windows:

1. Go to Control Panel.

2. Select Programs > Turn Windows features on or off.

3. Under Internet Information Services, make sure the following options are enabled:

l WebManagement Tools

o IIS 6 Management Compatibility

l IIS 6 Management Console

l IIS6 Scripting Tools

l IIS6 WMI Compatibility

l IIS Metabase and IIS6 configuration compatibility

o IIS Management Console

l World Wide Web Services

o Application Development Features

l Net Extensibility

l ASP.NET

l ISAPI Extensions

l ISAPI Filters

o Common HTTP Features

l Default Document

l Directory Browsing

l HTTP Errors

l Static Content
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o Performance Features

l Static Content Compression

o Security

l Basic Authentication

l Windows Authentication

4. Under Microsoft .Net Framework 3.0, make sure the following options are enabled:

l Windows Communication Foundation HTTP Activation

l Windows Communication Foundation Non-HTTP Activation

In Windows Server:

1. Go to Server Manager.

2. Click Add Roles.

3. Select Web server (IIS) and click Next.

4. Under Role Services, ensure the following options are enabled:

l WebManagement Tools

o IIS 6 Management Compatibility

l IIS 6 Management Console

l IIS6 Scripting Tools

l IIS6 WMI Compatibility

l IIS Metabase and IIS6 configuration compatibility

o IIS Management Console

l World Wide Web Services

o Application Development Features

l Net Extensibility

l ASP.NET

l ISAPI Extensions

l ISAPI Filters
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o Common HTTP Features

l Default Document

l Directory Browsing

l HTTP Errors

l Static Content

o Performance Features

l Static Content Compression

o Security

l Basic Authentication

l Windows Authentication

5. From Server Manager, click Add Features.

6. Ensure that the following features are enabled:

l Net Framework 3.5.1 Features

l Net Framework 3.5.1

o WCF Activation

l HTTP Activation

l Non-HTTP Activation

In Windows 10:

1. Go to Control Panel.

2. Select Programs > Turn Windows features on or off.

3. Under Internet Information Services, make sure the following options are enabled:

l WebManagement Tools

o IIS 6 Management Compatibility

l IIS 6 Management Console

l IIS 6 Scripting Tools

l IIS 6 WMI Compatibility

l IIS Metabase and IIS 6 configuration compatibility
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o IIS Management Console

o IIS Management Scripts and Tools

l World Wide Web Services

o Application Development Features

l NET Extensibility 3.5

l NET Extensibility 4.5

l ASP.NET 3.5

l ASP.NET 4.7

l ISAPI Extensions

l ISAPI Filters

o Common HTTP Features

l Default Document

l Directory Browsing

l HTTP Errors

l Static Content

o Performance Features

l Static Content Compression

o Security

l Basic Authentication

l Windows Authentication

4. Under .NET Framework 3.5 (includes .Net 2.0 and 3.0)

l Windows Communication Foundation HTTP Activation

l Windows Communication Foundation Non-HTTP Activation

5. Under .NET Framework 4.7 Advanced

n ASP

n ASP.NET 4.7

6. WCF Services

o HTTP Activation
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o Message Queuing (MSMQ) Activation

o Named Pipe Activation

o TCP Activation

o TCP Port Sharing

Stage 2 - Install EHX Server

1. Install EHX Server (Run the EHX server installation *.exe file).

Client configuration

An EHX client installation is required on each client system.

Login to the server from a client machine

1. At the EHX login dialog box click theOptions button to display the Log on to field.

2. Type the following string, replacing <Machine Name> with the name of the EHX server:
http://<Machine Name>/EclipseServer/.

The client must able to connect to the server to login. If it cannot connect an appropriate error is
displayed. This problemmay even be encountered in the case where the client is on the same
machine as the server when the machine is not connected to the network.

If the access to the server is required with the machine in this state, setting the EHX server as
http://127.0.0.1/EclipseServer/ allows this (this is using the network loopback address).

Note: To determine the EHX Server Machine Name log in to the EHX Server. Click Start and
then Run. Type cmd into the box and clickOK. At the command prompt type ipconfig
/all. Use the listed Host Name as the EHX server name.

Using Client/Server

Username
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Each user is distinguished by Username and users on different clients should always use
different Usernames when logging in to the EHX Server.

Usernames on the EHX server are set up by logging in to the EHX Server and using the User
Management facility as described in the Connecting a Matrix section, to set up and manage
users.

If a user on a client attempts to log in to the EHX Server with a Username that is already in use a
warning is shown. If the new user continues, the existing user session is terminated, and the
user who has now been logged out is informed.

Host name

When logging in to an EHX server running in client/server mode use theOptions button to
display the server that the user is logging on to and enter the server name explicitly instead of
using the default local host name.
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44 Using the Diagnostic Tools
This chapter describes how to use tools to diagnose hardware or software configuration issues
in your system.

The Diagnosticsmenu accesses tools that display information about the state of the system’s
hardware and software operation that is useful for diagnosing and preventing problems.

Note: The Save Diagnostics Information utility (Help > Save Diagnostics Information)
enables you to take a snapshot of the current state of your project, the EHX PC and the
matrices, and store this information as a zip file on your computer. This information can
then be sent to Clear-Com support to assist with the diagnosis of issues.

For more information, see Save Diagnostics Information Utility.

Note: The Beltpack Status and Antenna Status options are only available if there is an E-Que
FS II-TA Antenna or an E-Que FS II-TA Splitter in the matrix.

This chapter contains the following:

44.1 Crosspoint Map 656

44.2 Matrix Event Log 662

44.3 Matrix CPU Time Sync 665

44.4 PTP Diagnostics 665

44.5 Wireless Status 671

44.6 SystemMonitoring 676

44.7 E-DANTE-HX Interface Card 679

44.8 E-IPA Card SystemMonitoring 680

44.9 Resource Chart 682

44.10 Save Diagnostics Information Utility 684

44.11 Clear Unused Memory 685

44.12 Matrix Event Log and Save Diagnostics 686
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44.1 Crosspoint Map

Use the Crosspoint map to give a visual display of all crosspoints or source-to-destination
assignments in the matrix system. The crosspoint map is a graphical representation of all inputs
and outputs in the system.

You can use this map to identify talk and listen assignments, forced listens and blocked listens.
You can also use it to make or cancel crosspoints and to override input and output levels set up
in the map.

The grey triangles denote active crosspoints, pink half circles denote auto listen crosspoints,
red crosses denote blocked listen crosspoints and violet half circles denote forced listen
crosspoints.

The crosspoint map displays both the labels and the port numbers the labels are associated
with for ease of identification.

1. Select Diagnostics > Crosspoint Map
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The inputs are listed down the left-hand side of the table with the input gain
settings, while the outputs are listed along the top of the table with the output gain
settings.

2. Right-click a cell representing a crosspoint to display a list of options. To toggle a crosspoint
from theOn state to theOff state click on the State option and then click on Toggle in the
next menu. Select the Kill option from the Statemenu to clear a crosspoint completely.

3. To set the crosspoint level, select the level option on the menu to display the crosspoint
level slider and set the required level.
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Note: Leave signalization still active on the panel.

4. Select the Refresh All option to update the display with the crosspoint settings current on
the matrix.

5. Use Ctrl+ (zoom in) and Ctrl- (zoom out) to zoom in or out, producing clearer views of the
map, or if a wheel mouse is available use Ctrl and the wheel to zoom.

6. Click on the Refresh All Crosspoints button at the top of the crosspoint map to request the
crosspoint information from the matrix and use it to update the crosspoint map.

When an input or output level is changed it affects all the crosspoints that are
connected to the port. If an input level for a port is reduced the input level to all the
crosspoints for that port is reduced (all the crosspoints in the column below the
level). If an output level is changed all the crosspoints in that row are affected. Note
that these levels only change the input and output levels for the ports. They do not
change the crosspoint level settings.

7. Right-click on an input or output setting (the cell next to the port information) to display a list
of gain values.

Clicking a value in the list sets the input or output gain to the required level in the
matrix. This value remains in force until it is either changed again using the
Crosspoint Monitor, or a new map is applied, and the matrix is reset to the default
values in the map.

If the matrix is only reset without a new map applied the modified values set up
using the Crosspoint Monitor remain in force.

The settable values are: +18, +15, 12, +9, +6, + 5, +4, +3, +2, +1, 0, -1, -2, -3, -4, -5,
-6, -7, -8, -9, -10, -12, -14, -16, -20, -35, -45 and -72dB.

The current value can also be reset to the default value set up in EHX from this list.
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The input/output cells are color coded to show whether the level is higher (red) or
lower (green) than 0dB.

You can set the default port gain using the individual port settings on the Cards & Ports screen.
The setting is applied to the matrix as part of the map and is displayed by the crosspoint
monitor.

1. Right-click the port gain setting to display the gain levels and show this value as the default
setting, so the port may be reset to the EHX value at any time without applying a new map
and a reset.
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If the port gain is set to a non-zero level in EHX and then set to zero using the
crosspoint monitor the gain is shown highlighted in light blue to indicate that the
zero value is not the default value in the map.

44.1.1 Crosspoint Settings and Averaging
In some cases, the same port may be placed on a panel as different key more than once, for
example on different shift pages (multiple instances of the port). If these instances of the port or
keys have been set up with different audio levels then the level used on any of keys connected
to the port is the average of the levels of all the instances on the panel. This is to prevent a
situation where the audio level from the same port may vary greatly between different keys
assigned to that port depending on how the different keys have been set up.

To improve the performance of the level averaging on i-Series panels the crosspoint range for
these panels is larger than previously. The preset levels in the matrix for i-Series panels are:

l -30.2 dB

l -24.1 dB

l -18.1 dB

l -12.1 dB

l -9.2 dB

l -6.0 dB

l -3.9 dB

l -2.1 dB

l 0 dB

l 1.1 dB

l 2.1 dB

l 3.2 dB

l 3.9 dB

l 6.0 dB

l 8.9 dB

l 12.1 dB

The range for V-Series panels is -72 dB to +12 dB.

Page 661



EHX Configuration Software | User Guide

44.2 Matrix Event Log

In Live mode, messages are displayed in the Matrix Event Log as soon as they are generated
by the matrix. In Historic mode, EHXmakes a connection to the database. The user sets search
criteria and the resulting messages are displayed on screen.

The Matrix Event Log gives the EHX user information about the state of the matrix that is helpful
in diagnosing and repairing problems.

1. Select Diagnostics > Event Log.

2. Select the event types to be logged in the Properties pane by clicking on the required
checkboxes. The message types that can be selected for logging are Critical, Warning and
Information.

3. Set the logging mode to Live to report current messages, or Historic to display previous
logged messages. In Historicmode the specific hour, minute, and second beginning and
end dates to search can be set. Click Display when these parameters have been set to
display the required log messages.

As soon as EHX is opened, it will log status messages in the background for any matrices in
the active project.

4. Use the Export option in the Properties pane to export the log messages to a file for further
processing.
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Note: The logging export file is an XML file and can be imported into Excel using the speech
quotes (“) as the delimiter.

44.2.1 Request Info

1. Select Request Info in the Properties pane to display a Request Matrix Information
screen which allows a number of matrix parameters to be set or displayed.

2. Select the required function in the left pane and the click on the Send button to send the
request or update.

The default functions are described below.

Matrix overview

Select this option to cause information about the current matrix status to be output to the matrix
event log.

IP address dump

Select this option to output information on the current matrix IP address information to the event
log.

Network status info
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Select this option to output the current network status of the matrix to the matrix event log.

Ethernet stats

Select this option to output the statistics of Ethernet transactions logged such as packet losses
to the matrix event log.

Change IP address

1. Select this option to allow the primary and redundant IP address of the target matrix to be
set. These addresses correspond to the LAN1 and LAN2 connectors on the rear of the CPU
card (see the Eclipse HX-Omega User Guide, Eclipse HX-Median User Guide and
Eclipse HX-Delta User Guide) or the Eclipse HX-PiCo unit (LAN 1 only).

2. Select interface 1 or 2 (LAN1 or LAN2 port) and enter the required IP address, subnet mask
and default gateway and click on Send to update the matrix.

Note: Changing the IP address parameters may result in the EHX PC losing contact with
the matrix and may require the Ethernet configuration of the PC to be changed.

Custom

Select this option to allow request parameters to be entered manually for applying to the matrix.
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44.2.2 Audio Alerts
Select this option in the Properties pane to allow audio alert sounds to be set up for the three
message types of Critical, Warning and Informatory. The audio alerts are .wav files, and the
defaults are the standard Windows media files. You can configure other sound files if required.

Click to select one or all of the following categories of messages to cause an audio alert from the
EHX computer.

l Critical

l Warning

l Info

If no option is selected, no event in this category of messages causes an audio alert.

44.3 Matrix CPU Time Sync

The CPU card will sync time from either system resets, or from the first HCI message after 2am
each day.

44.4 PTP Diagnostics

If a matrix has an AoIP enabled device connected to it, such as an IP antenna or a V-Series
IrisX panel, you can use the PTP network screen to inspect AoIP statistics and help to solve
network-related problems. To use the PTP network screen:

1. Open the Diagnosticsmenu and select PTP Network.
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In the left-hand side of the PTP network screen, drop-down lists of devices are
shown. You can display these devices as follows:

l Card – this displays all the devices connected to each E-IPA-HX card.

l Network Group – this displays all the devices for each Network Group. For more
information about Network Groups, see Network Groups.

l Device Type – this displays all the devices according to device type, for example
transceiver, E-IPA-HX card or Panel.

2. Use the radio buttons to toggle between the different display modes.
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3. Select one or more devices, and view the PTP diagnostic data on the right-hand side of the
screen. An example screen is shown below:

Page 667



EHX Configuration Software | User Guide

Note: If you hovver over one of the E-IPA card tiles in the left side of the screen you will
see a tool tip that displays the PTP information for that card. This information is also
available in the EHXMonitoring screen.

44.4.1 Interpreting the PTP Network Screen
The PTP Network screen contains graphical information about:

l Mean path delay

l Mean path delay standard deviation

l Offset from Leader Clock

l Maximum offset from Leader Clock

Mean path delay

This is the average time delay for communication between the PTP Primary Leader Clock and
the device. The following color-coded error conditions apply:

l Yellow: >1.7ms or >-1.7ms

l Red: >1.9ns or >-1.9ns

Mean path delay standard deviation

The standard deviated for mean path delay. The following color-coded error conditions apply:

l Yellow: >1.7ms or >-1.7ms

l Red: >1.9ns or >-1.9ns

Offset from Leader Clock

This is equal to:

(Primary Leader Clock timestamp minus Follower Clock timestamp) minus mean path delay.
The following color-coded error conditions apply:

l Yellow: >1.7ms or >-1.7ms

l Red: >1.9ms or >-1.9ms

Maximum offset from Leader Clock
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This is the highest value for the offset from Leader Clock that is measured during the previous
eight second interval. The following color-coded error conditions apply:

l Yellow: >1.7ms or >-1.7ms

l Red: >1.9ms or >-1.9ms

For an E-IPA-HX card that supports a FreeSpeak II system the following color-coded error
conditions apply:

l Yellow: >500ns or >-500ns

l Red: >1000ns or >-1000ns

44.4.2 Network Groups
You can organize your IP panels and IP Transceivers in one or more Network Groups. This
might make it easier to manage your network and to diagnose and correct any network-related
problems. For example, if all your devices on one Network Group share the same router, failure
of all these devices is likely to be a fault in that router.

If you create Network Groups, these groups and the devices they contain are visible in the PTP
Network screen. See PTP Diagnostics.

To add a device to a Network Group:

1. From Hardware > Cards and Ports, select the device that you want to add to a Network
Group.

2. Select Basic Options and then select Network Group.

The Network Group window appears.
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If you have not yet created any Network Groups, a default group is shown.

4. Change the Name and Description of the default group as required.

5. Click Apply.

6. If you require a new Network group, click New.

A new Network Group appears in the Network Groups window.
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7. Change the Name and Description of the new Network Group as required.

8. To delete a Network Group, select the group, right-click and then select Delete.

9. When you have finished editing the Network Groups window, click Close.

44.5 Wireless Status

The EHX Configuration Software now offers a wireless diagnostics screens that shows:

l Live transceiver/beltpack associations

l Live status and performance indicators (metrics) for beltpacks and transceivers.

44.5.1 Transceiver/Beltpack Association Grid
To see wireless diagnostics, navigate to Diagnostics>Wireless Status in the EHX
Configuration Software.
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Indicator Indicator meaning

General status bar Turns amber/red on:

l Low battery

l Low signal strength

l High error rate

Battery For lithium batteries:

l Amber: 16% battery, ~2 hours life remaining

l Red: 8% battery, ~1 hour life remaining

Received Signal
Strength

Indicator (RSSI)

l Amber: RSSI below 40

l Red: RSSI below 30

RSSI must be above 30 for audio to work reliably.

Frame Error Rate
(FER)

FER should be close to 0. Unsatisfactory FER is shown by a
colored rectangle:

l Green, good: ≤10%

l Amber, warning: ≥10%

l Red, warning: ≥20%

Group, filter and search beltpacks
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44.5.2 Beltpack Telemetry Screen
Note: EHX must be connected to the system at all time to collect necessary data and avoid

gaps in telemetry.

This screen shows a graphic representation (live and historic) of the beltpack Event Log. It can
be used for both quick diagnosis of problems and advanced troubleshooting. Reach this screen
by clicking on any beltpack row in theWireless Diagnostics screen.

l Use the mouse scroll wheel to zoom in. The zoom focus is located on the mouse pointer.

l Left-click on any line for information about that data point (including transceiver slot).

l Turn on Live Logging on an individual IP transceiver for detailed RSSI and FER logging.
The increased logging is not recommended for normal operation but can be useful during
site survey and initial set up or for fault finding with a specific transceiver.

l Use theOptions button to change the display options.

Live Logging
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44.6 SystemMonitoring

Systemmonitoring displays all the matrices in the current configuration and their status.

To start systemmonitoring:

1. Select System > Monitoring.

The matrix monitoring state is also shown in the EHX sidebar if the monitoring
screen is open.

Page 676



EHX Configuration Software | User Guide

On the monitoring screen, all trunks are coloured light blue. Trunk lines that are
detected as being in error as coloured red, and those that are detected as being in
use in are colored blue. If EHX detects that only one end of a trunk is in error (a
trunk card has been pulled on one of the matrices), the trunk is coloured red, as is
the node on the matrix that is in error.

Note: Using your mouse, you can float the Monitoring tab and then dock it to
display it in a separate window, alongside your main window. You can dock it to the
top, bottom, right or left of the main window.

Color coding is used to indicate system status, according to the following key:
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An error summary is listed in the right-hand side of theMonitoring screen.

2. Select the Detailed button in the top-right of theMonitoring screen to switch to an alternate
view of the same information. This provides a detailed tree view of the system. You can filter
information for matrix, error type or error priority.
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If an error is selected, the right-hand side of the monitoring screen shows detailed
information about that error, including any additional details that might be available
and a short troubleshooting guide. A history of the state of the error is also shown,
so you can see when this fault happened and whether it has happened previously.

3. You can ignore errors by right-clicking on them in the error list (in either overview or detailed
view) and selecting Ignore from the context menu. There is also an Ignore button shown in
the details for each error.

44.7 E-DANTE-HX Interface Card

This part of the monitoring screen gives you information about the E-DANTE-HX interface
cards. It also shows you the LAN status of primary and secondary connections. Examples
appear below:
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In this dialog box you can see the hardware name and device name for the card. The hardware
name cannot be changed and uniquely identifies that card. The device name can be changed in
the Dante Controller.

If a card is removed from the matrix, and another inserted with a different hardware or device
name, an error will be indicated on the front of the card. This notifies the engineer that the Dante
network routes have changed, and the routes may need to be reconfigured using the Dante
controller.

For more information on related error reporting, see Redundancy Options.

44.8 E-IPA Card SystemMonitoring

Note: For general information about systemmonitoring, see SystemMonitoring.

Navigate to System > Monitoring to examine the status of each E-IPA card in your matrix.
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Note: AoIP panels and hosted directs are displayed, but without the DECT synch information.

An example of the monitoring screen is shown below:

The following information is shown:

l AES67 Subsystem Status (text is green when there are no errors)

l PTP Status (text is green when there are no errors)

l IP Interface details

For every IP Transceiver that is configured, the following information is shown:
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This includes:

l Status of AES67 Admin connection to Matrix. (text is green when there are no errors)

l A flag to indicate whether the IP Transceiver is visible on the network (via mDNS). (text is
green when there are no errors)

l AES67 Subsystem Status (text is green when there are no errors)

l DECT Sync Status (text is green when there are no errors)

l PTP Status (text is green when there are no errors)

l IP Interface details, showing both AES67 Admin IP address and AES67 Audio IP
Address.

44.9 Resource Chart

The Resource Chart allows you to view the system resources that would be used by your
current configuration if it were to be applied to the matrices.
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When you build the current configuration for the Resource Chart, the system resources are
displayed as a percentage of the maximum permitted value.

Color coding indicates the different usage levels:

l Green = Low usage.

l Amber = Medium usage.

l Red = High usage.

1. Select Diagnostics > Resource Chart.
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2. Click Refresh to update the screen

3. Click Save to save an image of the screen.

44.10 Save Diagnostics Information Utility

The Save Diagnostics Information utility (Help > Save Diagnostics) takes a snapshot of the
current state of your configuration, the EHX PC and the matrices, and store this information as a
compressed file on your computer.

This information can then be sent to Clear-Com support to assist with the diagnosis of issues.

The following information is captured:
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Information
captured

Description / comments

EHX version
information

The version of EHX that is being run, the address of the server
that EHX is connected to, and the operational mode of EHX
(Client-Only or Client-Server).

EHX Project
(configuration)

Exported as a *.hxn file.

EHX Database A copy of the EHX database is provided, if available.

Matrix
information

The name, ID, description and IP address of the matrices in the
current project, along with details of their active configurations.

Firmware report
(s)

A firmware report from each of the matrices in the current
project.

Configurations
currently running
on the matrices

Copies of the configurations that are currently running on the
matrices (achieved by performing an upload from each of the
matrices in the current project).

EHX PC system
Information.

Basic system information concerning the EHX PC, including OS
and hardware information.

EHX PC process
information

Information about the processes that are currently running on
the EHX PC.

EHX PC service
information

Information about the services that are configured on the EHX
PC.

EHX exception
logs

The exception logs from EHX

EHX event logs The event logs from EHX

Matrix
diagnostics
information

A dump of engineering diagnostics information from the
matrices (including system information, fiber allocation, IP and
Ethernet usage, and task performance history)

44.11 Clear Unused Memory

The .Net Framework used by EHXmanages its own memory usage on the system, allocating
and releasing memory when appropriate. In some circumstances, rather than releasing unused
memory back to the operating system, it may choose to hold on to the memory allocation if it
believes it will be used again in the near future. The Clear Unused Memory option under Help
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causes EHX to ask the .Net Framework to release any unused memory, even if it may be used
in the future. In general, EHX and .Net manage the memory allocation without any issues - this
option should only be used if you believe that EHX is leaking memory (progressively using more
and more memory) and wishes to get a more accurate view of the memory usage.

44.12 Matrix Event Log and Save Diagnostics

The matrix event log is stored in a database file named EHXDataStore.sdf. To prevent this file
from filing all available storage it is scrubbed daily, by default removing all records older than 1
week.

These records are backed up to the user’s AppData folder:

l In client only mode: C:\Users\<username>\AppData\Roaming\Clearcom\EHX
Configuration System\logs.

l In client server: C:\Users\EHXServer\AppData\Roaming\Clearcom\EHX
Configuration System\logs.

This folder will require intervention from time to time to control the size of the stored data. Save
diagnostics will include these scrubbed records in any report, if they are available.
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45 Glossary
The glossary gives a brief explanation of some of the main terms that you might encounter in
this User Guide.

Agent-IC Virtual Client

An App that runs on iOS and Android phones and tablets as a remote panel.

Alias label

A label that is temporarily assigned and replaces a previously labeled port or conference.

Analog Port

Any of the Eclipse HX matrix’s analog input/output RJ-45 connectors that are used to connect
cable from the matrix to panels and interfaces. Each port connects to a separate audio channel
in the matrix intercom system.

Antenna/transceiver

A fixed unit that can receive and transmit RF signals to wireless beltpacks. Used in wireless
partyline systems such as FreeSpeak II.

Bus

A bus is the channel or path between the components in the matrix along which electrical
signals flow to carry information from one component to the next. In the Eclipse HX matrix the
bus is located in the etched surface of the midplane.

Call Signal

A call signal is an electronic signal sent from one panel or interface to another. A call signal can
be audible and/or visual. Typically, a call signal is sent to get the attention of a panel operator
who may have turned down their intercom speaker’s volume or removed their headset. It can
also be sent to activate an electronic relay.

Canvas

The assignment area of Dynam-EC which can have any user labeled background.

Category-5 cable

EIA/TIA 568 category specification relating to network cabling. Shielded category-5 cabling or
above is required for Eclipse HX matrix wiring.
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Central Matrix

The term central matrix is used to differentiate the central hardware and software of the
intercom system from the connected audio devices. The central matrix consists of:

l The metal housing for the circuit cards and power supplies.

l The circuit cards.

l The power supplies.

l The rear panel connectors which connect the matrix’s hardware to panels and interfaces.

Concert

Concert provides a secure and scalable solution for providing high quality voice communication
between single or multi-site facilities over an IP infrastructure.

Conference

An internal matrix virtual party line or busbar where many panels and interfaces can talk onto or
listen from the party line without talking to themselves.

Configuration

Determines the operating parameters of the Eclipse HX matrix system, including port functions,
talk-and-listen audio routes, controls and other functions. Configurations are created and
managed in EHX, for applying to the matrices.

Destination

A device such as an intercom panel, beltpack, or interface to which audio signals are sent. The
device from which audio signals are sent is called a source.

Duplex

All real-time communication between individuals talking face to face is full duplex, meaning that
they can both talk and listen simultaneously. The Eclipse HX matrices provide full-duplex audio.

E-DANTE64-HX

Amatrix interface card that is enabled to work with Dante network protocols and software,
allowing you to transport many channels of high quality audio via a Clear-Commatrix to multiple
Dante enabled devices using standard Ethernet network structure (up to 64 channels per E-
DANTE64 card).
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EHX

Eclipse HX Configuration Software. Software program that guides the operation of the central
matrix circuit cards and connected panels.

E-IPA-HX

A high capacity internet protocol (IP) audio card. It provides up to 64 connections, doubling the
port/beltpack connections of the current IVC-32 card.

Ethernet

International standard which describes how information is transmitted across a network.
Provides for the efficient organization of network components.

Fiber-optic Cable

A fiber-optic cable consists of a glass core covered with a reflective material called cladding and
several layers of buffer coating to protect the cable from the environment. A laser sends light
pulses through the glass core to the other end of the cable.

FreeSpeak II®

Advanced digital wireless communications product.

FreeSpeak Edge™

FreeSpeak Edge™ is a member of Clear-Com’s FreeSpeak™ family of digital wireless intercom
solutions. It uses the 5 GHz radio frequency range.

Full Duplex

Refers to transmission of signals in two directions simultaneously.

Hosted Direct

An IVC-32 port function that is used when one or two additional IP ports are configured on a
panel.

IFB

Interruptible Foldback. The term foldback refers to sending program audio, or some other audio
mix, back to announcers while they are on the air. Doing so allows announcers to monitor
themselves, other announcers, videotapes of commercials, or some mix of sources, while they
on the air. This is typically found in television news and live broadcast events.

Announcers typically wear a small earpiece so they can hear the selected foldback audio mix.
When a director wants to give directions to an announcer on air, or to announce changes in the
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program, the director must interrupt the foldback. To do this, the director uses a channel
specifically set up to interrupt the foldback audio.

Interface Module

A piece of electronic hardware designed to convert the four-wire signals of a central matrix port
to some other form of communication, such as 2-wire party line, telephone, etc. The interface
module is connected to a central matrix port. The external non-four-wire device is then
connected to the interface module.

ISO

The ISO function, short for panel ISOlation, allows a panel operator to call a destination and
interrupt all that destination’s other audio paths and establish a private conversation. When the
call is completed the destination’s audio pathways are restored to their original state before the
interruption.

Key Group

Key Groups provide a way of assigning a label to multiple panels simultaneously even within a
networked matrix system. Once the Key Groups have been defined using EHX, all the keys
within a Key Group can be changed with a single assignment in Dynam-EC.

Label

A label is an alphanumeric name of up to five characters that identifies a source, destination, or
control function accessed by an intercom panel. Labels appear in the displays of the intercom
panel. Labels can identify panels, ports interfaced to other external equipment, fixed groups,
party lines, and special control functions.

Multiplexing

The process by which two or more signals are transmitted over a single communications
channel. Examples include time division and wavelength division multiplexing.

Non-volatile Memory

Data stored in the CPU’s firmware (ROM) that is not lost when the power is turned off.

Over The Air Registration

A way to register a FreeSpeak II beltpack without requiring a wired connection.

Palette

The port, keyGroup and Monitor selection screen in Dynam-EC.
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Panel

Also referred to as station in some cases (usually older manuals). Any intelligent intercom
device connected to the rear-panel analog ports of the central matrix. This term does not refer to
devices connected through interface modules.

Partyline

A wired shared communication system based on a single screened pair of wires.

Port

Any of the input/output connections (RJ-45 connectors) on the back panel of the central matrix.
These connectors and the attached cables connect the central matrix to remote intercom
devices. The term port emphasizes that the connection is a portal between the central matrix
and the remote intercom devices.

Program

Any separate audio source that is fed into the intercom channels. In television applications, for
example, program audio is the audio that is broadcast on air.

Project

A project (stored and exported as an *.hxn file) provides a container for your configurations and
may comprise one or many configurations for one or many matrices.

A project can be used to define every aspect of a complex intercom system, including the
connectivity between multiple, intelligently linked matrices and/or the configurations for
individual matrices.

Rack Unit or RU

Standardized unit of mounting space on a rack panel. Each rack unit is 1.75 inches (44.45 mm)
of vertical mounting space. Therefore 1 RU is 1.75 inches (44.45 mm) of vertical mounting
space, 2 RU is 3.5 inches (88.9 mm), 3 RU is 5.25 inches (133.35 mm), and so on.

Remote Panel

Any intelligent intercom device connected to the back-panel ports of the central matrix. This
term does not refer to devices connected through interfaces.

Sidetone

The sound of the panel operator’s own voice heard in their own earphone as they speak.

SIP Client

A SIP client is any network device that sends SIP requests and receives SIP responses.
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Source

In this manual, the term source refers to a device—such as an intercom panel, interface, or
beltpack—that sends audio into the matrix. The device to which audio is sent is called a
destination.

Station-IC Virtual Client

An App that runs onWindows and MacOS as a remote panel.

TEL-14

A digital telephony interface module.

VOX

In the Eclipse HX system, when audio at a panel exceeds a threshold, a light switches on at the
panel’s port card to visually cue the operator. The threshold level is set in the Eclipse HX
Configuration Software.

V-Series

Communications panels used with Eclipse HX systems providing advanced facilities. Available
in rack mount and desktop formats.

V-Series Iris

Iris panels have a wide range of advanced features including color OLED displays and AES67
audio over IP (AoIP).

V-Series IrisX

IrisX panels have a wide range of advanced features including color TFT displays and AES67
audio over IP (AoIP).
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46 Limited Warranty
This chapter describes Clear-Com's warranty.

It contains the following:

46.1 Introduction 694

46.2 Warranty Period 694

46.3 Technical Support 694

46.4 Warranty Repairs and Returns 695

46.5 Non-Warranty Repairs and Returns 696

46.6 ExtendedWarranty 696

46.7 Service Contract 696

46.8 Liability 697
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46.1 Introduction

Clear-Com warrants that at the time of purchase, the equipment supplied complies with any
specification in the order confirmation when used under normal conditions and is free from
defects in workmanship and materials during the warranty period.

During the warranty period Clear-Com, or any service company authorized by Clear-Com, will in
a commercially reasonable time remedy defects in materials, design, and workmanship free of
charge by repairing, or should Clear-Com in its discretion deem it necessary, replacing the
product in accordance with this limited warranty. In no event will Clear-Com be responsible for
incidental, consequential, or special loss or damage, however caused.

46.2 Warranty Period

The product may consist of several parts each covered by a different warranty period. The
warranty periods are:

l Cables, accessories, components, and consumable items have a limited warranty of 90
days.

l Headsets, handsets, microphones, and spare parts have a limited warranty of one year.

l UHF wireless IFB products have a limited warranty of one year.

l UHF wireless intercom systems have a limited warranty of three years.

l All other Clear-Com and Drake brand systems and products, including beltpacks, have a
limited warranty of two years.

The warranty starts at the time of the product’s original purchase. The warranty start date for
contracts which include installation and commissioning will commence from the earlier of date
of the Site Acceptance Test or three months from purchase.

46.3 Technical Support

To ensure complete and timely support to its customers, Clear-Com’s User Support Center is
staffed by qualified technical personnel. Telephone and email technical support is offered
worldwide by the User Support Center.

The User Support Center is available to Clear-Com’s customers during the full course of their
warranty period. Telephone support during the warranty period will be offered at no charge
between 09:00 and 17:00 according to the customer’s local time zone.

In addition, for customers who purchase an ExtendedWarranty or Service Contract, 24-hour
customer support is offered immediately upon purchase of such agreement. For more
information, contact your authorized dealer, distributor, or sales representative.
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Instructions for reaching Clear-Com’s User Support Centers are given below.

Americas and Asia-Pacific Headquarters California, United States

Tel: +1.510.337.6600

Email: CustomerServicesUS@clearcom.com

Europe, Middle East, and Africa Headquarters Cambridge, United Kingdom

Tel: +44 1223 815000

Email: SalesSupportEMEA@clearcom.com

Canada Office Quebec, Canada

Tel: +1 (450) 653-9669

China Office Beijing Representative Office Beijing, P.R.China

Tel: +8610 65811360 / 65815577

Once the standard warranty period has expired, the User Support Center will continue to
provide telephone support if you have purchased an ExtendedWarranty or Service Contract. In
these cases, you will have access to telephone support 24 hours per day, 7 days per week.

46.4 Warranty Repairs and Returns

Before returning equipment for repair, contact a User Support Center to obtain a Return
Material Authorization (RMA). Clear-Com representatives will give you instructions and
addresses for returning your equipment. You must ship the equipment at your expense, and the
support center will return the equipment at Clear-Com’s expense.

For out-of-box failures, use the following contact information:

Americas and Asia-Pacific Headquarters California, United States

Tel: +1.510.337.6600

Email: CustomerServicesUS@clearcom.com

Europe, Middle East, and Africa Headquarters Cambridge, United Kingdom

Tel: +44 1223 815000
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Email: SalesSupportEMEA@clearcom.com

Canada Office Quebec, Canada

Tel: +1 (450) 653-9669

China Office Beijing Representative Office Beijing, P.R.China

Tel: +8610 65811360 / 65815577

Clear-Com has the right to inspect the equipment and/or installation or relevant packaging.

46.5 Non-Warranty Repairs and Returns

For items not under warranty, you must obtain an RMA by contacting the User Support Center.
Clear-Com representatives will give you instructions and addresses for returning your
equipment.

You must pay all charges to have the equipment shipped to the support center and returned to
you, in addition to the costs of the repair.

46.6 ExtendedWarranty

If you purchase an ExtendedWarranty, you are also given access free of charge to the User
Support Center 24 hours a day, 7 days a week.

You can purchase an extended warranty at any time during the first two years of ownership of
the product. The purchase of an extended warranty extends to five years the warranty of any
product offered with a standard two-year warranty. The total warranty period will not extend
beyond five years. Any purchase of an extended warranty provides 24 x 7 customer support in
addition to the warranty immediately upon purchase of the warranty extension.

Note
:

Clear-Com does not offer warranty extensions on UHF wireless intercom systems, or on
any product with a 1-year or 90-day warranty.

46.7 Service Contract

Clear-Com also offers service contracts that provide 24 x 7 telephone support, advance
replacements, training, proactive maintenance, on-site visits, and no charge for repair or
replacement of equipment. For more information, contact your authorized dealer, distributor, or
sales representative.
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46.8 Liability

THE FOREGOINGWARRANTY IS CLEAR-COM'S SOLE AND EXCLUSIVEWARRANTY.
THE IMPLIEDWARRANTY OFMERCHANTABILITY AND FITNESS FOR A PARTICULAR
PURPOSE AND ANY OTHER REQUIRED IMPLIEDWARRANTY SHALL EXPIRE AT THE
ENDOF THEWARRANTY PERIOD. THERE ARE NOOTHERWARRANTIES (INCLUDING
WITHOUT LIMITATIONWARRANTIES FOR CONSUMABLES ANDOTHER SUPPLIES) OF
ANY NATUREWHATSOEVER, WHETHER ARISING IN CONTRACT, TORT, NEGLIGENCE
OF ANY DEGREE, STRICT LIABILITY OR OTHERWISE, WITH RESPECT TO THE
PRODUCTS OR ANY PART THEREOF DELIVERED HEREUNDER, OR FOR ANY
DAMAGES AND/OR LOSSES (INCLUDING LOSS OF USE, REVENUE, AND/OR PROFITS).
SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF INCIDENTAL OR
CONSEQUENTIAL DAMAGES OR THE LIMITATION ON HOW LONG AN IMPLIED
WARRANTY LASTS, SO THE ABOVE LIMITATIONSMAY NOT APPLY TO YOU. IN ANY
EVENT, TO THEMAXIMUM EXTENT PERMITTED UNDER APPLICABLE LAW, CLEAR-
COM'S LIABILITY TO CUSTOMER HEREUNDER SHALL NOT UNDER ANY
CIRCUMSTANCES EXCEED THE COST OF REPAIRING OR REPLACING ANY PART(S)
FOUND TO BE DEFECTIVEWITHIN THEWARRANTY PERIOD AS AFORESAID.

This warranty does not cover any damage to a product resulting from cause other than part
defect and malfunction. The Clear-Com warranty does not cover any defect, malfunction, or
failure caused beyond the control of Clear-Com, including unreasonable or negligent operation,
abuse, accident, failure to follow instructions in the manual, defective or improperly associated
equipment, attempts at modification and repair not approved by Clear-Com, and shipping
damage. Products with their serial numbers removed or defaced are not covered by this
warranty.

This warranty does not include defects arising from installation (when not performed by Clear-
Com), lightning, power outages and fluctuations, air conditioning failure, improper integration
with non-approved components, defects or failures of customer furnished components resulting
in damage to Clear-Com provided product.

This limited warranty is not transferable and cannot be enforced by anyone other than the
original consumer purchaser.

This warranty gives you specific legal rights and you may have other rights which vary from
country to country.
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